Subject: FVWM: Icon titles

From: Max Ischenko <[email-masked]>
Date: Thu, 17 May 2001 12:21:12 +0300

Hello.

When I iconify and app, it has an icon and a trimmed title under it.
Can I tell fvwm display the full title or set the minimum/maximal title
length?

-- 
Best regards, Maxim F. Ischenko.
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 17 May 2001 11:47:08 +0200

> Can I tell fvwm display the full title or set the minimum/maximal title

Only indirectly.  The title is trimmed to the width of the icon
picture.  If you disable icons (but not icon titles), the full
titlte will always be shows.  Also, you could create a set of
icon pixmaps that have a transparent area left and right of the
actual image.

Bye

Dominik ^_^  ^_^

--
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].