Subject: FVWM: drag windows

From: Christian Lyra <[email-masked]>
Date: Fri, 4 May 2001 10:58:05 -0300

Hi,

	Is there a way to drag a window just pressing a combination of a key and 
mouse, like windowmaker or kde? I mean, in kde you can press alt and then 
drag a window clicking in any place of the window, without have to click only 
in the border or title bar.

	Thanks in advance
		
		Christian Lyra
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Fri, 04 May 2001 10:55:17 -0400

> in the border or title bar.

Of course there is.

# Button 2 with Meta moves screen:
Mouse 2         W       M       Move

-- 
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].