Subject: FVWM: Panel question

From: "Brian Sturk" <[email-masked]>
Date: Thu, 10 May 2001 23:22:19 -0400

Apologies up front if the below is over 80 wide, I'm at work...

I've searched high and low to see if this is either supported or how to simulate it.

I'm using FvwmButtons as a panel to show/hide my pager.  What I'd like to do
is have the default be to show what's in the panel ( pressing the indicator ).
Is this possible?  I was going to try FakeClick but thought maybe there was an
easier way.  Thanks!

#############  buttons  #############

*DownArrowPanelBoxSize  smart
*DownArrowPanelRows     1
*DownArrowPanelGeometry 85x10-1+0
*DownArrowPanelPadding  0
*DownArrowPanelFrame    2 
*DownArrowPanel(Panel(down, indicator, smooth, delay 1, position Button bottom 0 0 mlr) PagerPanel "Module FvwmButtons PagerPanel")

*PagerPanelBoxSize  smart
*PagerPanelRows     1
*PagerPanelGeometry 85x200-3000-3000
*PagerPanelPadding  0
*PagerPanelFrame    2
*PagerPanel(Swallow "FvwmPager", 'Module FvwmPager 0 3')

--
B r i a n   S t u r k      E.E. / Software Eng
http://www.nh.ultranet.com/~bsturk   
http://www.telengard.com

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 11 May 2001 11:44:28 +0200

> Is this possible?  I was going to try FakeClick but thought maybe there was an

No, that feature is not implemented yet.

Bye

Dominik ^_^  ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].