Subject: FVWM: menu width

From: Greg Ulyatt <[email-masked]>
Date: Fri, 18 May 2001 15:13:40 +0100

Does anyone know of a way to set a pop-up menu's width? I am trying to
pad a pop-up so it's more even, but I'm having little luck...
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Fri, 18 May 2001 17:39:30 +0000

> pad a pop-up so it's more even, but I'm having little luck...

You you need to pad menu item elements (i.e. insert and sometimes remove
spacing), there is a new MenuStyle option ItemFormat, see the man page.

If you need something else please elaborate.

Regards,
Mikhael.