Subject: Re: FVWM: Netscape's save missing button

From: "Tim Freedom" <[email-masked]>
Date: Fri, 11 May 2001 14:18:56 -0700

>From: Mikhael Goikhman <[email-masked]>
>Date: Fri, 11 May 2001 20:18:33 +0000
>
>On 11 May 2001 19:17:21 +0000, Mikhael Goikhman wrote:
> >
> > Netscape uses MWM hints to control buttons. If you don't like
> > this, do:
> >
> >   Style Netscape NoDecorHint
>
>In fact, you also need:
>
>   Style Netscape NoFuncHint
>
>because NoDecorHint has no effect with MwmFunctions.
>
>Regards,
>Mikhael.

That did the trick -- you might consider adding that to the FAQ.

BTW: are there any adverse affects to disabling those hints ?

Thanks
_________________________________________________________________
Get your FREE download of MSN Explorer at http://explorer.msn.com

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Sun, 13 May 2001 18:25:18 +0200

> BTW: are there any adverse affects to disabling those hints ?

In theory, yes (the application might even crash because it can't
handle that these hints are ignored).  In reality I never saw any
adverse effects though. 

Bye

Dominik ^_^  ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].