Subject: FVWM: Defining style depending on the title of the application

From: " eyckeler " <[email-masked]>
Date: 10 May 2001 11:11:08 +0200

Hi all,

first I would like to say that fvwm2 is a very great tool.
But if have some problems with a very special implementation.
I am trying to start a performens-meter on different maschines.
If it is started on the working terminal it should have no title.
But if it is started on a remote maschine the title should be displayed.

I wrote a script that changes the name wenn it is started on the local
maschine.
(it uses xosview -name "perfmeter")
Otherwise the title of the xosview window will be "xosview@host name".

How can I define the styles in order to get this running.
Or is it impossible to start one programm with two different styles?

Thank you for reading so far.

Looking forward to get a reply to my question.

Best regards

Marcus Eyckeler

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 10 May 2001 12:29:07 +0200

> Or is it impossible to start one programm with two different styles?

  Style xosview NoTitle
  Style perfmeter Title

Bye

Dominik ^_^  ^_^

--
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].