Subject: FVWM: icons on the desktop

From: Henrion Benjamin <[email-masked]>
Date: Sat, 19 May 2001 18:13:16 +0200

Hello,

I'm currently looking for a little soft that enables my users to have
"icons" just like KDE, Gnome or Windoze on their desktop.

Is it integreted in FVWM or is there a small software that does that?
I'm looking in Fm but there's nothing interesting...

BNJ
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Sat, 19 May 2001 13:06:35 -0400

> I'm looking in Fm but there's nothing interesting...

Thats question 7.13 in the FAQ.

I read that Windows XP abandons desktop icons for launching things
in favor of the start menu.

-- 
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Sun, 20 May 2001 01:19:20 +0000

> I'm looking in Fm but there's nothing interesting...

GNOME and KDE have stand-alone applications gmc and kfm, which enable
this functionality. These applications may be run under FVWM.

Regards,
Mikhael.