Subject: FVWM: query about window manager

From: Vivek Kumar <[email-masked]>
Date: Mon, 14 May 2001 09:52:39 +0530 (IST)

hi,
 how can i know, which window manager and what version i am using on mys
system.
 
thanks & regards

===================
vivek kumar sharma
M.Tech (cse)
C-301,Hall -4
IIT kanpur
Kanpur-208016
==================

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Mon, 14 May 2001 11:12:10 +0000

>  how can i know, which window manager and what version i am using on mys

It would be easier to answer knowing which system you are running.

If you mean to determine which WMs are installed on your system, you
should find a list of software. Try "rpm -a" on the rpm based systems.

If you mean to determine which WM you are currently running, try "ps xf"
or a similar equivalent.

If you mean to determine which FVWM version you have installed, run
"fvwm2 -version" or in the latest versions "fvwm-config".

If you mean to determine which FVWM version you are currently running,
it is possible with 2.3.x. Open FvwmConsole or FvwmTalk and type
"Exec xmessage $v" or "Echo $v".

I hope this answers your question.

Regards,
Mikhael.