Subject: FVWM: Quick hint please...

From: Markus Grunwald <[email-masked]>
Date: Wed, 4 Apr 2001 10:34:37 +0200

Hi !

Im changing from fvwm2-2.2.4 to fvwm2-2.3.30 at the moment and have a little 
Numlock Problem:
After login, Numlock is off and I can't move any Window on the screen. Menu 
on Mouseclick on the Background works fine.

If press Numlock, I can move Windows, but cant access the Mouse-Menu...

Could you give e a quick hint ? Thans a lot !
-- 
Markus Grunwald

Registered Linux User Nr 101577      PGP Key:
http://counter.li.org                http://www.grunwald.2xs.de
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Markus Grunwald <[email-masked]>
Date: Wed, 4 Apr 2001 11:20:45 +0200

Hi,

I'll put it in the list since it seems to be essencial...

> Lol, your numlock, scroll lock, etc are treated as "modifiers" which means
> that they bind with your mouse controls as well. I suggest you consult the
> FAQ at www.fvwm.org for information on how to cure this...
>
> HTH,

Thanks for your help, but it didn't help ;)

The Problem is NOT that I press Numlock ( or whatever ) and nothing works 
anymore...

But it is, that different things work/ dont work , depending on the Numlock 
status.

If I disable the Modifiers, using 
xmodmap -e "clear Lock"
xmodmap -e "clear Mod2"
xmodmap -e "clear Mod5"

I cant't change the Numlock status and the situation is even worse, since I 
can only move a window, but not open a menu :(

With version 2.2.4 nothing worked with Numlock pressed, and everyting worked 
with Numlock not pressed...
-- 
Markus Grunwald

---

From: Dan Espen <[email-masked]>
Date: Wed, 04 Apr 2001 05:33:45 -0400

> Could you give e a quick hint ? Thans a lot !

I don't think there is much much difference in the way numlock works
with the 2 releases.
Perhaps you should check your config file and see what modifiers
you are using for the Mouse-Menu and moving windows.

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].