Subject: FVWM: Find out window name ?

From: Markus Grunwald <[email-masked]>
Date: Wed, 11 Apr 2001 07:34:43 +0200

Hello !

How can I find out a windows name (needed for a style) if its not obvious? 
For example I never managed to find out the name for kmail which is why I 
wasn't able to use some helpful tips from the list...

tia !
-- 
Markus Grunwald

Registered Linux User Nr 101577      PGP Key:
http://counter.li.org                http://www.grunwald.2xs.de
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Perry Hutchison <[email-masked]>
Date: Tue, 10 Apr 2001 22:59:48 -0700 (PDT)

> How can I find out a windows name (needed for a style) if its not obvious? 

man FvwmIdent

---

From: Max Ischenko <[email-masked]>
Date: Wed, 11 Apr 2001 09:03:15 +0300

> wasn't able to use some helpful tips from the list...

Probably xwininfo will do.

-- 
Best regards, Maxim F. Ischenko.