Subject: FVWM: Alt-Tab behavior

From: Stefan Klinger <[email-masked]>
Date: Thu, 26 Apr 2001 00:38:38 +0200

Hi there!

I've found a way to simulate the Alt-Tab behavior similar to another GUI (which does not deserve that name):

  Key Tab A M altTabSwitch

  addtofunc altTabSwitch
  + "I" Prev Raise
  + "I" Prev FlipFocus

seems to work fine (using Fvwm Version 2.2.4).
What do you think about it?

-- 
Stefan Klinger                                        \___
                                                     o/   
                                                     /\   
                                                      /\  
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Wed, 25 Apr 2001 19:01:25 -0400

> What do you think about it?

In the 2.3.x betas alt-tab using the windowlist is built in.
Its even more similar to what you are trying to emulate because
you can hold down the alt key and keep hitting tab.

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].