Subject: FVWM: Next function

From: Max Ischenko <[email-masked]>
Date: Tue, 3 Apr 2001 13:12:24 +0300

I use the following setup:

Key KP_Insert   A A GotoPage prev
Key Tab         A       M       Next (CurrentPage !Iconic) MyFocus

So, when I press KP_Insert i goes to the prev page.
But, pressing Alt-Tab sets the prev page to current and KP_Insert goes
nowhere. Is it intended or not?

Is it possible for Next to not change the `prev' page if it has CurrentPage
flag?

-- 
You said I would get 98 windows with this computer. Where are they?
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 4 Apr 2001 19:07:25 +0200

> Is it possible for Next to not change the `prev' page if it has CurrentPage

That is fixed in the next beta release or tomorrow's snapshot.

Bye

Dominik ^_^  ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].