Subject: FVWM: inactive window colors

From: Rick Hatton <[email-masked]>
Date: Mon, 5 Mar 2001 22:48:15 -0500

I am having trouble changing the color of hte inactive windos. I have used:

Style "*" ForeColor black
Style "*" BackColor aquamarine4

and - 

Style "*"                Color black/aquamarine4

But the inactive windo frame and tile bar remains drkish grey with some very 
light lavenderish/pinkish font color. I as successful in changing the active 
winow frame and title bar colors.

how can I change the inactive window frame/titlebar colors?

any and all help appreciated.

-- 
Rick Hatton
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Tue, 06 Mar 2001 07:34:21 -0500

> how can I change the inactive window frame/titlebar colors?

Try this:

DestroyDecor    MyDecor
AddToDecor      MyDecor
+ TitleStyle      LeftJustified ActiveUp (Solid Navy -- flat)\
  ActiveDown (Solid Navy -- flat) Inactive (Solid grey51 -- flat)
+ BorderStyle     Active (Solid cyan -- HiddenHandles NoInset)\
  Inactive (Solid white -- HiddenHandles NoInset)
Style * UseDecor MyDecor

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].