Subject: FVWM: focus problems

From: Bob Mroczka <[email-masked]>
Date: Fri, 02 Mar 2001 18:27:42 -0600

I have "Style * ClickToFocus" in my .fvwm2rc file
and I do not have any other styles with an alternate
focus option.
I am using version 2.3.28.  I am having problems,
particularly with Netscape 4.75, not yielding
the focus when I click from its main window to other x apps.
Sometimes netscape will relinquish the focus if I click
on various parts of its window then clicking on
another app will cause it to get the focus.  Other times
I have to close netscape to get the focus to go into the
window I want.

Is there anything I can do with a fvwm option to force an app to
relinquish focus by using the mouse and 
clicking on another window?

Thanks, Bob
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 7 Mar 2001 20:09:56 +0100

> I have to close netscape to get the focus to go into the

Can you try to find a way how I can reproduce this?

Bye

Dominik ^_^  ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Wed, 07 Mar 2001 13:35:31 -0500

> Can you try to find a way how I can reproduce this?

Have you tried:

Style * Lenience

Since I'm baffled too, you imply you have other problems.
Can you try to describe them?

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].