Subject: FVWM: Java-doubleclick

From: Markus Grunwald <[email-masked]>
Date: Tue, 13 Mar 2001 12:24:59 +0100

Hi,

using JBuilder 4 which is a Java application I noticed that JBuilder doesn't 
recognize a doubleclick if it is running under fvwm2 (version unknown, but 
fairly new from SuSE 7.1).

Well, I found no hint in the FAQ so I tried the Mailinglist - can you help me 
?
-- 
Markus Grunwald

Registered Linux User Nr 101577      PGP Key:
http://counter.li.org                http://www.grunwald.2xs.de
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 13 Mar 2001 14:34:11 +0100

> Well, I found no hint in the FAQ so I tried the Mailinglist - can you help me 

Which fvwm version do you have?  Could you try that with the
latest beta realease (2.3.29)?

Bye

Dominik ^_^  ^_^

--
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Markus Grunwald <[email-masked]>
Date: Wed, 14 Mar 2001 13:56:22 +0100

Servus !

> > using JBuilder 4 which is a Java application I noticed that JBuilder
> > doesn't recognize a doubleclick if it is running under fvwm2 (version
> > unknown, but fairly new from SuSE 7.1).
[...]
> latest beta realease (2.3.29)?
I used 2.2.4

The latest beta release works fine :) Thanks for the hint and for sending the 
tarball!

Is there an rpm archive of it ?

The new fvwm2 doesnt recognize/ignores some of my old settings in .fvwm2rc 
(some file inclusions) . Is there a new format ? Uh, I think I read about it 
in the faq so ignore the Question ;)

Thanks again,
-- 
Markus Grunwald