Subject: FVWM: Hiding the mouse

From: Jan Theofel <[email-masked]>
Date: Thu, 15 Mar 2001 12:45:35 +0100

Hello,

do you know an easy way to hide the mouse? I need that for a full-screen
presentation.

Thanks,
Jan

-- 
   ETES - Espenhain & Theofel EDV-Systeme GbR
     Libanonstrasse 58 A * D-70184 Stuttgart
   Phone +49 711 4895550 * Fax +49 711 4809761
    EMail: [email-masked] --- URL: www.etes.de
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Joseph Manning <[email-masked]>
Date: Thu, 15 Mar 2001 10:49:22 +0000 (GMT)

>> do you know an easy way to hide the mouse? I need that for a full-screen

Jan,

   Have a look at the 'unclutter' utility.  It's not a part of FVWM,
   but you can install it very easily from the RPM file at:

      ftp://rpmfind.net/linux/contrib/libc6/i386/unclutter-0.8-4.i386.rpm

   If you're not running on an RPM-based system, I'm sure a quick search
   of the web will find the source code and installation instructions
   for 'unclutter'.

   It's a simple little utility that makes the mouse cursor vanish after
   some user-specified period in which there has been no mouse movement.

Cheers, Joseph

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Joseph Manning / Computer Science / University College Cork / [email-masked]
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

---

From: Markus Grunwald <[email-masked]>
Date: Thu, 15 Mar 2001 11:46:48 +0100

> do you know an easy way to hide the mouse? I need that for a full-screen

Not a feature of fvwm, but a really fine tool:

unclutter

Don't know where to find, but freashmeat surely knows more than I...

-- 
Markus Grunwald

Registered Linux User Nr 101577      PGP Key:
http://counter.li.org                http://www.grunwald.2xs.de
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].