Subject: FVWM: alt-tab & WindowList

From: Shao Zhang <[email-masked]>
Date: Tue, 13 Mar 2001 18:29:58 +1100

Hi,

My alt-tab currently binds to:

Key Tab   A    M    Next [CurrentPage !iconic] focus-and-raise

which works nicely. As I keep hitting it, fvwm2 goes thru all the windows on the current
page and raise the corresponding window.

Now, I would like to keep this behaviour and add the window list. What I want is
when alt-tab is pressed for the first time, window list is brought up. And if I
press it again and again, it should not only move down by one entry in the
window list, but also raise the window that are currently hightlighted in the
window list.

Thanks for any help in advance.

Shao.
-- 
Shao Zhang                          Tel:  (02) 9209 4838
Software Engineer                   Fax:  (02) 9209 4992
Redfern Broadband Networks (RBN)    Mail: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 13 Mar 2001 10:46:35 +0100

> window list, but also raise the window that are currently hightlighted in the

I don't think that is possible.  The Windowlist command is
implemented as a menu which do not allow any actions to be
executed by simply scrolling through the menu items right now.

Bye

Dominik ^_^  ^_^

--
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].