Subject: FVWM: install problems (Xlib.h)

From: Nikolaj Gronlund <[email-masked]>
Date: Tue, 20 Mar 2001 05:34:48 -0800 (PST)

Hi. I get an error when running "make" (on 2.2.4) -
"can't find Xlib.h" (and an other file which I can't
remember, at work right now). I need to install Xpm,
no? If so, where do I get an up todate version (rpm
would be best).

PS Im using RedHat 7.0

Thanks. nikolaj, copenhagen.

__________________________________________________
Do You Yahoo!?
Get email at your own domain with Yahoo! Mail. 
http://personal.mail.yahoo.com/
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Tenebrae <[email-masked]>
Date: Tue, 20 Mar 2001 06:12:40 -0800 (PST)

> no? If so, where do I get an up todate version (rpm

www.rpmfind.net is usually where I go to find RPMs.  It even lists
what files a given package will install as well.

For the record:

/usr/X11R6/include/X11/Xlib.h

...appears to have been provided by package XFree86-devel-3.3.6-20

(RedHat 6.2, x86 architecture, fvwm2-2.2.4-4, XFree86-3.3.6-20.)

rpm -qf is cool.  :)
								-Tenebrae.