Subject: FVWM: XQueryColor failed?

From: "David Xu" <[email-masked]>
Date: Wed, 21 Mar 2001 18:01:29 +0800

Hi,

  I am newbie of Fvwm, I have tried to install fvwm on my Compaq iPAQ, 
installation is success, but when I ran fvwm, it reported lots of message:
 
  Fvwm-95: in function FvwmErrorHandler: <<ERROR>> *** internal error ***
Fvwm-95: in function FvwmErrorHandler: <<ERROR>> Request 91, Error 2, EventType: 0

I have a TinyX server, which missed some features in X server (size reduced X server
to install it on PDA --- iPAQ),  I wonder what causes this fvwm problem? it seems it 
is XQueryColor() failed, what extenstion should I compile in XServer?

please EMail me directly, I am not in this list.

--
Any help will be appreciated,
David Xu

---

From: Ulrich Fahrenberg <[email-masked]>
Date: Wed, 21 Mar 2001 11:35:15 +0100 (MET)

> installation is success, but when I ran fvwm, it reported lots of message:

Cool, now Fvwm is ran on PDAs too!

> Fvwm-95: in function FvwmErrorHandler: <<ERROR>> Request 91, Error 2, EventType: 0

Fvwm-95 is a ``clone'' of an old version of Fvwm and is not supported
by people on this list. Here we talk Fvwm2... But on the homepage of
Fvwm-95,

http://www.foxproject.org/xclass/fvwm95.html

I found a link to an Fvwm-95 mailing list, this might be a place for
you to ask. Or you could change to Fvwm2, I can assure you that the
original product is better than the clone...

Regards,
Ulrich Fahrenberg

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].