Subject: FVWM: 2nd fvwm*button panel

From: Glen Lee Edwards <[email-masked]>
Date: Fri, 16 Mar 2001 11:05:48 -0600 (CST)

Is there a way to create a second fvwm*button panel that is separate
from the first?

Glen
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Fri, 16 Mar 2001 11:26:22 -0600

> Is there a way to create a second fvwm*button panel that is separate

FvwmButtons like several other modules support aliases. You can use:

*MyBar1: Back green
*MyBar1: Geometry -0+0
*MyBar1: (2x2, Padding 0 0, Swallow... )

*MyBar2: Back red
*MyBar2: Geometry -0-0
*MyBar2: (1x1, Padding 2 1, Swallow... )

# start the first and the second button bars
FvwmButtons MyBar1
FvwmButtons MyBar2

The syntax colon-space works in 2.3.x only, remove colon-space in 2.2.x.

Regards,
Mikhael.