Subject: FVWM: Help with Stroke

From: Christian Lyra <[email-masked]>
Date: Wed, 21 Mar 2001 13:29:47 -0300

Hi,

	Can anyone plz help me with stroke+fvwm? This is my current fvwm:

	FVWM version 2.3.29 compiled on Mar 21 2001 at 11:53:02
	with support for: ReadLine, Stroke, XPM, GNOME WM hints, SM

	And I put this at .fvwm2rc:

	Mouse 3 A       M       StrokeFunc

	and

	Stroke 248  0  R  N  Exec exec xterm

	When I press the Alt key plus 3rd mouse button the cursor change to what I 
supose to be the "stroke" mode. Then I tried to "stroke" but nothing helps!

	Thanks in advance,

		Christian Lyra

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Wed, 21 Mar 2001 17:18:39 -0600

> supose to be the "stroke" mode. Then I tried to "stroke" but nothing helps!

248 is not a reproducible sequence; 258 or 32489 are reproducible.
Try these commands instead if you want "U", top-right to top-left:

  Mouse 3            A M  StrokeFunc FeedBack DrawMotion StrokeWidth 2
  Stroke N9632147 0  A M  Exec exec xterm

Regards,
Mikhael.