Subject: FVWM: why my fvwm task bar stick to the top of the display

From: pzhao <[email-masked]>
Date: Fri, 2 Feb 2001 22:45:33 -0700

Hi,

 My Fvwm task bar keeps staying on the upmost side
of my screen. I want it stay at the bottom.

following is a part of my .fvwm2rc

...

Style "FvwmTaskBar" NoTitle,BorderWidth 4,HandleWidth 
4,Sticky,StaysOnTop,WindowListSkip,CirculateSkip

*FvwmTaskBarGeometry +0+994
*FvwmTaskBarFore Black
*FvwmTaskBarBack #c3c3c3
*FvwmTaskBarTipsFore black
*FvwmTaskBarTipsBack bisque
*FvwmTaskBarFont -adobe-helvetica-medium-r-*-*-*-120-*-*-*-*-*-*
*FvwmTaskBarSelFont -adobe-helvetica-bold-r-*-*-*-120-*-*-*-*-*-*
*FvwmTaskBarAction Click1 Iconify -1,Raise,Focus
*FvwmTaskBarAction Click2 Iconify 
*FvwmTaskBarAction Click3 Module "FvwmIdent" FvwmIdent
*FvwmTaskBarUseSkipList
*FvwmTaskBarAutoStick
*FvwmTaskBarStartName Start
*FvwmTaskBarStartMenu StartMenu
*FvwmTaskBarStartIcon mini-exp.xpm
*FvwmTaskBarShowTips
*FvwmTaskBarMailCommand Exec nxterm -T Mail -ls -fn 8x13 -e pine -i

....

How to deal with it?

I  tried to modify *FvwmTaskBarGeometry option, but 
it is useless.

Thanks.

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Glen Lee Edwards <[email-masked]>
Date: Sat, 3 Feb 2001 00:19:54 -0600 (CST)

Try:

*FvwmTaskBarGeometry +0-0

Glen