Subject: Re: FVWM: another ICON problem

From: Abinash Yadav <[email-masked]>
Date: Fri, 2 Feb 2001 06:50:19 -0800 (PST)

Hi,
thanks to all for the suggestions,

now, if IconOverride style was introduces in 2.3.2,
that means 2.3.25 should also support it.

then why i am not able to override it ? using ..
Style Netscape* icon myicon.xpm, IconOverride,
in .fvwm2rc file.

also i checked ./configure file it has './configure
--disable-shape' option in there, does this has
something to do with it ?

regards
Abinash

--- Dominik Vogt <[email-masked]> wrote:
> On Tue, Jan 30, 2001 at 06:16:50PM -0500, Dan Espen
> wrote:
> 
> > > 2.3.25, is probably not supporting icon
> over-riding as
> > > i didn't see any change after doing this in
> .fvwm2rc
> > > file.
>  
> The IconOverride style was introduced in 2.3.2.
> 
> > > and for some reason i want to stick to 2.3.25.
> > > any other possibilties?
> > 
> > Huh?
> > 
> > If you want to override the Netscape icon and use
> fvwm,
> > I think you are going to have to use the version
> of fvwm
> > that contains that feature.
> 
> Well, if you insist on using a buggy, unstable
> version you will be
> on your own fast, especially when talking about icon
> styles.  We
> spent quite some time to get icon handling straight,
> and you are
> insisting on one of the releases that had the
> responsible code
> screwed up.
> 
> Bye
> 
> Dominik ^_^  ^_^
> 
> --
> Dominik Vogt, email: [email-masked]
> LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072
> Tuebingen
> fon: ++49 (0) 7071/7965-0, fax: ++49 (0)
> 7071/7965-20
> --
> Visit the official FVWM web page at <URL:
> http://www.fvwm.org/>.
> To unsubscribe from the list, send "unsubscribe
> fvwm" in the body of a
> message to [email-masked].
> To report problems, send mail to
[email-masked].

__________________________________________________
Get personalized email addresses from Yahoo! Mail - only $35 
a year!  http://personal.mail.yahoo.com/
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Fri, 02 Feb 2001 10:09:18 -0500

> Style Netscape* icon myicon.xpm, IconOverride,

Re-read Dominik's comment, pay special attention to the phrase "one of
the releases that had the responsible code screwed up".

He's trying to tell you that this code was recently fixed.

> something to do with it ?

Yes, if you disable the shape extension, there is a chance that
the icon will have a solid background.  You would have to reconfigure
2.3.25 and rebuild it.  That may or may not work.  I don't remember
anyone doing this on purpose.

I still think the best solution would be to use a more current
beta.

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Abinash Yadav <[email-masked]>
Date: Fri, 2 Feb 2001 07:22:12 -0800 (PST)

Thank You.

regards
Abinash
[email-masked].