Subject: RE: FVWM: Default window placementent

From: "Ripalda-Marin, Miguel-Angel" <[email-masked]>
Date: Thu, 8 Feb 2001 10:23:25 +0100

Hi,

yes, I have tried with the geometry, but the 'plaympeg' app does not take
care of it... moreover, each time places the window in a random placement...
I need to be positioned at (0,0) because it MUST be there, over another
window (the one for a java app)... thanks in advance

Miguel Ángel Ripalda Marín 
Siemens Elasa S.A. 
T, I + D Sistemas 
Pol. Malpica, D-98 50016 Zaragoza, España
*	(34) 976 760 300 ext. 405
*	(34) 976 760 346
*	[email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: "S. Anderson" <[email-masked]>
Date: Thu, 8 Feb 2001 06:34:05 -0700

> window (the one for a java app)... thanks in advance

Mabey you could try this (I've only tested it with cvs version YMMV),

DestroyFunc MovitFunc
AddToFunc MovitFunc
+ I None ($0) Exec exec $*
+ I Wait $0
+ I All ($0)        Raise
+ I All ($0)        Move +0 +0

then do a

MovitFunc plaympeg blahhh.mpeg

sa