Subject: RE: FVWM: User notification on invoking application

From: "STEFFL, ERIK (SBCSI)" <[email-masked]>
Date: Fri, 9 Feb 2001 09:21:48 -0600

> -----Original Message-----
> From: Abinash Yadav [mailto:[email-masked]]
...
> Thank You,
> I could get busy cursor working :-))
> 
> but i don't have xmessage on my machine(Solaris 8.0),
> i tried to get xmessage from sun.freeware.com, but
> couldn't identify the format to extract binaries,

  not sure if that's what you're talking about but you can use file command
to find out what the file is.

	erik
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Fri, 09 Feb 2001 10:42:25 -0500

> to find out what the file is.

I believe thats Sun's package format.
You have to be root to use it.
I never touch it myself.

I didn't have any problem compiling it from source, but
since I don't install things as root, I had to write a shell to
invoke it and set XAPPLRESDIR for the .ad file.

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].