Subject: FVWM: logout verify box producing funny results

From: Thomas Adam <[email-masked]>
Date: Mon, 26 Feb 2001 12:06:49 -0800 (PST)

Hello Again,

I have tried in vein to fix this, but have had no
luck!! I logout from fvwm2 by using the command 

fvwmrestart logout verify

and a window appears with buttons asking whether I
want to logout, restart fvwm2, or cancel.

Usually, it appears in grey, which is nice. However,
sometimes the whole thing appears in white. The
pattern to this is weird, as I cannot find one. At
best, it seems to be random.

Can you help?
Regards,

Thomas Adam,
re: [email-masked]

=====
Thomas Adam
Linux Co-ordinator for The Purbeck School

e-mail (school): [email-masked]
e-mail (yahoo) : [email-masked]

__________________________________________________
Do You Yahoo!?
Get email at your own domain with Yahoo! Mail. 
http://personal.mail.yahoo.com/
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 27 Feb 2001 15:55:01 +0100

> best, it seems to be random.

Is it possible that X has run out of colours?

> Can you help?

To help we'd need more information:

 - what fvwm release do you have?
 - what is the definition of the fvwmrestart function

Please send your config file to the list so whe can have a look
what might be going wrong.

Bye

Dominik ^_^  ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].