Subject: FVWM: icon arranging

From: Thomas Adam <[email-masked]>
Date: Thu, 1 Feb 2001 03:02:11 -0800 (PST)

Dear List,

I have a small problem and I was wondering if you
could help me.

Is there a way of being able to arrange the icons
effiently? I have a lot of sticky windows on my
desktop (i am using AnotherLevel - Lestiff style) and
when I iconify a window, the icon will go behind the
sticky window (obviously) how do I get around this.

Thanks in advance,
Regards,

Thomas Adam
re: [email-masked]

=====
Thomas Adam
Linux Co-ordinator for The Purbeck School

e-mail (school): [email-masked]
e-mail (yahoo) : [email-masked]

__________________________________________________
Get personalized email addresses from Yahoo! Mail - only $35 
a year!  http://personal.mail.yahoo.com/
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Glen Lee Edwards <[email-masked]>
Date: Thu, 1 Feb 2001 08:45:42 -0600 (CST)

Thomas,

I was able to get around this by changing the default IconBox style setting in
the original .fvwm2rc file:

Style "*"           IconBox 1000x100+0+15

This uses a standard geometry setting for X, placing the icon box across the
screen but about 15p below the top of it so that it doesn't interfere with the
FvwmTaskBar.

Glen