Subject: FVWM: Question from one of my users

From: Elizabeth Schwartz <[email-masked]>
Date: Sun, 11 Feb 2001 12:09:45 -0500

>When I use my righthand clicker to get a list of my windows, the windows
>are sorted in order of how recently I have looked at them.  Can you tell
>me how I make it so they're sorted in order of when they were started?
>That's how it was before, but I can't figure out where it is in the
>.fvwm2rc

--
Elizabeth Schwartz                          781-262-6565
Unix System Administrator                   [email-masked]
Genuity, Inc                                

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Sun, 11 Feb 2001 19:49:34 +0100

> >That's how it was before, but I can't figure out where it is in the

That depends on the action that is performed.  If it's the
WindowList command, then the order of creation is not stored. If
one of the modules is brought up, it depends on the module.  If it
is FvwmWinList, this behaviour is controlled by the

  *FvwmWinListFollowWindowList

option.  This has to be removed from the config file.  For further
detail refer to the FvwmWinList man page.  (I did not test any of
this, it comes directly from the man pages).

Bye

Dominik ^_^  ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].