Subject: FVWM: referring to current pointer co-ords

From: greg shebert <[email-masked]>
Date: Fri, 05 Jan 2001 13:14:02 -0600

how would i refer to the current pointer X and Y coordinates in the 
.fvwm2rc file...

i have searched the FAQ and the examples but can't seem to locate it

sorry if this is a FAQ question and i am just missing it
-greg-

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Fri, 05 Jan 2001 14:48:22 -0500

> sorry if this is a FAQ question and i am just missing it

You don't need the window manager to give it to you,
its available to any program.  Try "man XQueryPointer".

What is it you are trying to do?

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: [email-masked] (David S. Goldberg)
Date: 05 Jan 2001 15:17:47 -0500

> its available to any program.  Try "man XQueryPointer".

Here's a small program I wrote many years ago to print out a geometry
spec for the current position.  I might even still use it in shell
scripts though I'm not certain.  I don't know how easy/hard it would
be to make a call to it in .fvwm2rc.  Hope this helps.
-- 
Dave Goldberg
[email-masked]