Subject: FVWM: menu length control

From: Jeff Walker <[email-masked]>
Date: Fri, 19 Jan 2001 14:46:34 -0700

Hello list.  I have looked for the answer to my question in the archives,
faq, etc, but didn't find anything.

I have a menu that I generate with FvwmPipe to read a list of servers.  As
it turns out, this list is too long and takes up the entire screen (length
wise, anyway).  Is there any way to make a long menu like that wrap around,
ala win9x.  If not, is there any way to limit the number of entries that are
displayed before the "more..." automatic submenu appears.

Thanks.

-- 
Jeff Walker                   MatchLogic, Inc.
[email-masked]        7233 Church Ranch Blvd.
Voice 1 (303) 222-2105        Westminster, CO  80021
Fax   1 (303) 222-2001        www.matchlogic.com

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Michael Han <[email-masked]>
Date: Fri, 19 Jan 2001 13:51:34 -0800

> displayed before the "more..." automatic submenu appears.

What version of Fvwm? It's a builtin feature in the 2.3 betas, meaning
when 2.4 (coming Real Soon Now...) is released, you'll have it.
-- 
[email-masked]                            http://www.mikehan.com/
coffee achiever                              San Francisco, California
A double negative is a no-no.
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 19 Jan 2001 23:05:07 +0100

On Fri, Jan 19, 2001 at 02:46:34PM -0700, Jeff Walker wrote:
> ala win9x.

No. This will probably be one of the first things I do after 2.4
is released, though.

> If not, is there any way to limit the number of entries that are

No.

Bye

Dominik ^_^  ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 19 Jan 2001 23:06:16 +0100

> when 2.4 (coming Real Soon Now...) is released, you'll have it.

No, that's not correct.  You can't control continuation menus in
any way (other by choosing a different font or using more or less
items).

Bye

Dominik ^_^  ^_^

---

From: Michael Han <[email-masked]>
Date: Fri, 19 Jan 2001 14:29:32 -0800

> any way (other by choosing a different font or using more or less

Yeah, I misread the question. I thought he was talking about basic
continuations, which maybe were introduced in 2.2.
-- 
[email-masked]                            http://www.mikehan.com/
coffee achiever                              San Francisco, California
"If you lend me some money, it'll be my treat."
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].