Subject: FVWM: TiledPixmap Bug since fvwm-2.3.25

From: Kristian <[email-masked]>
Date: Thu, 18 Jan 2001 19:38:00 +0100

Hi!

I noticed a bug since fvwm 2.3.25:

In combination with "-- flat" "TiledPixmap" doesn't work anymore in
"TitleStyle". Here's an example of my (non working) configuration:

TitleStyle Height 15 LeftJustified ActiveUp (TiledPixmap
/home/tisi/.fvwm/BrushedMetal/titleA.xpm -- left flat) ActiveDown
(TiledPixmap /home/tisi/.fvwm/BrushedMetal/titleA.xpm -- left flat)
Inactive (TiledPixmap /home/tisi/.fvwm/BrushedMetal/titleI.xpm -- left
flat)

I hope you can redirect me to the person who is responsible for that.

Greetings, Kristian ([email-masked])

   ~~ ~~ ~~ liebevolle elektronische Briefaspekte ~~ ~  ~
 ~
 ~ Korseby Online (http://www.korseby.net)
~  tom musics     (http://www.tomlab.de)
 ~
    ~ ~ ~~ ~ ~ reach me ([email-masked]) ~~ ~ ~  ~   ~

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Thu, 18 Jan 2001 14:51:36 -0500

> I hope you can redirect me to the person who is responsible for that.

That was fixed on Jan 12, 2001.  Get a more recent beta.
Tonight's snapshot looks like it will be a good one.

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].