Subject: FVWM: problems installing fvwm

From: "Mark McKenney" <[email-masked]>
Date: Thu, 11 Jan 2001 20:39:51 -0600

I am having problems installing fvwm.  i think this is the correct list to mail to about this, if it isn't, just tell me.  the configure file cannot find output from lex and gives up before it is done.  the exact message is "checking for lex output file root . . .  ./configure: lex: command not found"
"configure: error: cannot find output from lex; giving up"

Does anyone know what to do? am i missing something simple? i don't know.

thanks

---

From: Frank Derichsweiler <[email-masked]>
Date: Fri, 12 Jan 2001 09:15:01 +0100

On Thu, Jan 11, 2001 at 08:39:51PM -0600, Mark McKenney wrote:
>    exact message is "checking for lex output file root . . .
>    ./configure: lex: command not found"
>    

Have you installed lex, which is a tool for parser generation?
It is a common tool, you should find it within your distribution
(assuming Linux as OS).

HTH
Frank
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].