Subject: RE: FVWM: menu length control

From: Jeff Walker <[email-masked]>
Date: Fri, 19 Jan 2001 15:01:03 -0700

Oh, I'm on 2.2.4, so I guess I will check it out sometime.
How stable are the betas?

-- 
Jeff Walker                   MatchLogic, Inc.
[email-masked]        7233 Church Ranch Blvd.
Voice 1 (303) 222-2105        Westminster, CO  80021
Fax   1 (303) 222-2001        www.matchlogic.com

> -----Original Message-----
> From: Michael Han [mailto:[email-masked]]
> Sent: Friday, January 19, 2001 2:52 PM
> To: Jeff Walker
> Cc: [email-masked]'
> Subject: Re: FVWM: menu length control
> 
> 
> On Fri, Jan 19, 2001 at 02:46:34PM -0700, Jeff Walker wrote:
> > Hello list.  I have looked for the answer to my question in 
> the archives,
> > faq, etc, but didn't find anything.
> > 
> > I have a menu that I generate with FvwmPipe to read a list 
> of servers.  As
> > it turns out, this list is too long and takes up the entire 
> screen (length
> > wise, anyway).  Is there any way to make a long menu like 
> that wrap around,
> > ala win9x.  If not, is there any way to limit the number of 
> entries that are
> > displayed before the "more..." automatic submenu appears.
> 
> What version of Fvwm? It's a builtin feature in the 2.3 betas, meaning
> when 2.4 (coming Real Soon Now...) is released, you'll have it.
> -- 
> [email-masked]                            http://www.mikehan.com/
> coffee achiever                              San Francisco, California
> A double negative is a no-no.
> --
> Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
> To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
> message to [email-masked].
> To report problems, send mail to [email-masked].
> 
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 19 Jan 2001 23:10:53 +0100

> How stable are the betas?

Currently the betas are stabilising rapidly.  We didn't have
crashes for a while now although there are minor problems with
icons, placement, and other things.  The 2.3.28 beta that will be
released will have little known bugs worth mentioning.  This may
change again as we head for the 2.4 release in the next weeks.

Bye

Dominik ^_^  ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].