Subject: FVWM: question about the initial window size

From: pzhao <[email-masked]>
Date: Sun, 7 Jan 2001 20:17:03 -0700

In my .fvwm2rc file, I add following statement

Style Netscape* StartsOnPage 1 0, RandomPlacement, SmartPlacement
*FvwmButtons(Title Netscape, Icon netscape.xpm, Action 'Exec "Netscape" 
netscape')

but when I click the "Netscape" button, I get the netscape run with 
maxmized window size, covering all other windows. This makes me feel
very inconvenient. How to tell the system a defined window size of
 a specified application(e.g. netscape)

thanks

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: "S. Anderson" <[email-masked]>
Date: Sun, 7 Jan 2001 23:23:38 -0700

On Sun, Jan 07, 2001 at 08:17:03PM -0700, pzhao wrote:
> tatus: RO
> Content-Length: 678
> Lines: 19

Its a little off topic but you could try putting:

Netscape.Navigator.geometry: =856x600

into your ~/.Xdefaults file. Or mabey look into MaxWindowSize, if you
are running the development version.

hth,
sa

---

From: Dan Espen <[email-masked]>
Date: Mon, 08 Jan 2001 09:12:43 -0500

> are running the development version.

For me, Netscape windows "remember" their most recent size.
If you don't like full screen windows, you should resize them
smaller.  The next Netscape window you create should be that smaller size.

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].