Subject: FVWM: GoodStuff

From: "Kahsay, Fessehazion H (Festus)" <[email-masked]>
Date: Wed, 24 Jan 2001 12:35:55 -0600

I am having a problem trying to have the GoodStuff work on HP-UX 10.20. It
works good with IBM AIX. I am using fvwmrc which spawns the GoodStuff. I
couldn't find the source code GoodStuff.c ( if there is one at all) to
compile it on the HP-UX. Need some help.

Thanks

Festus Kahsay
Sr. Manufacturing Systems Engineer
International Truck and Engine
[email-masked]
Ph.:708-865-3725

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Wed, 24 Jan 2001 14:17:25 -0500

> compile it on the HP-UX. Need some help.

Goodstuff was part of fvwm1.  We no longer support fvwm1,
believe me, its for your own good.

However, if you go to www.fvwm.org, and then go to downloads, you
will find fvwm1.24r which does contain Goodstuff.c.

Please consider upgrading to fvwm2.  Fvwm2 contains a script that
will do most of the .fvwmrc conversion you might need.
In fvwm2, Goodstuff was replaced by FvwmButtons.

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].