Subject: FVWM: borders

From: brendan <[email-masked]>
Date: Fri, 01 Dec 2000 01:11:18 -0600

does anyone here know how to have fvwm draw more than one border
around windows? specifically, i am trying to emulate the appearance
of a 9term (the border was thick black with thin white inside).
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Sat, 2 Dec 2000 10:38:08 +0200

> of a 9term (the border was thick black with thin white inside).

There are many options to configure window borders using Style and
BorderStyle, but you can't specify 2 borders.

You may experiment with pixmap borders, although I don't think this helps
here (you can implement black-white chess-board using a pixmap :) ).

You may also experiment with BorderColorset and redefining shadow and
hilight colors of the border background in 2.3 versions.

Anyway, it seems impossible to emulate exactly what you want.

Regards,
Mikhael.

---

From: Dominik Vogt <[email-masked]>
Date: Sat, 2 Dec 2000 07:24:52 +0100

> of a 9term (the border was thick black with thin white inside).

You have to change the source code for this.

Bye

Dominik ^_^  ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].