Subject: FVWM: gtk tool for config

From: Henrion Benjamin <[email-masked]>
Date: Sat, 9 Dec 2000 14:13:39 +0100

Does-it exists a simple and complete graphical tool in GTK to fully
configure FVWM2?

If it doesn't, it could be great for all users that doesn't like to
write a .fvwm2rc...

BNJ
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Sun, 17 Dec 2000 01:44:16 +0100

> Does-it exists a simple and complete graphical tool in GTK to fully

No, unfortunately not.

> If it doesn't, it could be great for all users that doesn't like to

If we only had a volunteer to write this...

Bye

Dominik ^_^  ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Henrion Benjamin <[email-masked]>
Date: Sun, 17 Dec 2000 12:57:34 +0100

> If we only had a volunteer to write this...

If I have the time after my exams, I 'll learn GTK and I will write this
utility.
Is ti possible to guide me and to submit into this list the features
that you would like to see?

BNJ

---

From: Dominik Vogt <[email-masked]>
Date: Sun, 17 Dec 2000 15:40:33 +0100

> that you would like to see?

Of course.  But before starting this we should discuss the right
way to do this first, but this can wait until the project is
started.

Bye

Dominik ^_^  ^_^