Subject: FVWM: How to avoid Key binding action for Taskbar in FVWM2.2.2

From: "lsubbiah" <[email-masked]>
Date: Mon, 18 Dec 2000 12:32:31 +0530

Hai,

I have configured to Iconify my window using the key binding option in .fvwm2rc file. I want to avoid (Parse) the Binding key option for the Taskbar module. Since when focus is on Taskbar, The binded key press Iconifies my Taskbar. I want to avoid this. Can any one help me, how to do this?

With thanks and regards,

L.Subbiah

---

From: Dan Espen <[email-masked]>
Date: Tue, 19 Dec 2000 09:56:14 -0500

"lsubbiah" <[email-masked]> writes:
> Hai,
> 
> I have configured to Iconify my window using the key binding option in =
> .fvwm2rc file. I want to avoid (Parse) the Binding key option for the =
> Taskbar module. Since when focus is on Taskbar, The binded key press =
> Iconifies my Taskbar. I want to avoid this. Can any one help me, how to =
> do this?

I don't think you can.  Yet.

> With thanks and regards,
> 
> L.Subbiah
> 
> ------=_NextPart_000_0008_01C068EE.97690040
> Content-Type: text/html;
> 	charset="iso-8859-1"
> Content-Transfer-Encoding: quoted-printable

Aggh!  The dreaded HTML email!

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].