Subject: FVWM: TaskBar

From: Matthias Czapla <[email-masked]>
Date: Thu, 7 Dec 2000 15:10:36 +0100

Hi.

Ive some minor problems with the FvwmTaskBar which I hope there are fixes for.
1. the start button stays depressed from the moment I first click on it till
the end of my xsession.
2. it is ca. 10 pixels shorter then the screen (e.g. theres a gap between the
right end of taskbar and the screenedge)
3. If I click a window to focus it, instead of the button on the taskbar
it doesnt autohide untill I explicitly click on a button.
4. The ButtonWidth-statement has no effect 
I hope someone has an idea. Heres the config (Im using fvwm 2.2.4, Debian 2.2):

*FvwmTaskBarGeometry +0-0
*FvwmTaskBarAutoHide
*FvwmTaskBarFont 7x13
*FvwmTaskBarSelFont 7x13
*FvwmTaskBarStartMenu '/Debian'
*FvwmTaskBarBack DarkGrey
*FvwmTaskBarStartName appz
*FvwmTaskBarButtonWidth 40
*FvwmTaskBarMailCommand Exec exec xterm -e mutt
Style "FvwmTaskBar" StaysOnTop, NoHandles, BorderWidth 0

-- 
schüss,
Matthias Czapla
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Olivier Chapuis <[email-masked]>
Date: Thu, 07 Dec 2000 21:10:34 +0100

> Hi.

Hello,
 
> 1. the start button stays depressed from the moment I first click on it till

Fixed int the devel version (version 2.3.24 or 25).

> right end of taskbar and the screenedge)

Fixed in the devel version (also now the taskbar does not autohide if
the 
cursor is in the border so this option is useable with a taskbar with
some
non zero border, however the autohide option is still not perfect).

> it doesnt autohide untill I explicitly click on a button.

I do not understand, sorry but my english is not perfect.

> I hope someone has an idea. Heres the config (Im using fvwm 2.2.4, Debian 2.2):

Fixed in the devel version :)

So you may try to use the devel version which is not to far from being
a stable version.
You can found rpm at: ftp://fvwm-themes.sourceforge.net/pub/rpm/
if you do not want to build FVWM from the source.

Olivier

---

From: Dominik Vogt <[email-masked]>
Date: Sun, 17 Dec 2000 01:58:53 +0100

> I do not understand, sorry but my english is not perfect.

I guess this means that the task bar does not hide itself
sometimes.  I don't see this with the current beta and as far as I
remember this has been fixed some time ago.

Bye

Dominik ^_^  ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].