Subject: Re: FVWM: iconifying FvwmConsole ?

From: "Nitin Malik" <[email-masked]>
Date: Wed, 15 Nov 2000 14:54:41 EST

On the same token... why doesn't

Style "FvwmTalk" Title

work?? Is there anyway of getting a title bar on it?

nitin

>You'll want to see FAQ entry 3.1, on configuring FVWM on RH systems.
>But what you're looking to disable is probably a line in the config
>like:
>
>Style   "Fvwm*" NoTitle
>
>Or, an additional line like:
>
>Style   "FvwmConsole"   Title
>
>after the notitle line.
>--
>[email-masked]                            http://www.mikehan.com/
>coffee achiever                              San Francisco, California
>"Closed Mondays." The Walker Art Center
>--
>Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
>To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
>message to [email-masked].
>To report problems, send mail to [email-masked].

_________________________________________________________________________
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com.

Share information about yourself, create your own public profile at 
http://profiles.msn.com.

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Wed, 15 Nov 2000 15:11:09 -0500

> work?? Is there anyway of getting a title bar on it?

You've got all these people on your CC list, I don't know if you want
to cc them or not...

To figure out second parameter, use FvwmIdent.  Use either the
Class, Resource, or name.

In this case use either

"FormFvwmTalk*" or "FvwmForm" (for all forms).

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].