Subject: Re: FVWM: fvwm install problems...

From: "Nitin Malik" <[email-masked]>
Date: Wed, 15 Nov 2000 10:46:14 EST

Thanks to all for replying to my question.... I have solved the problem... 
our system has 2 installations of the X software...  it must be a lib 
version issue.... does FVWM have a requirement as to which version of the X 
is required... if so, it might be a good idea to warn the user...

Neil: Sorry for the dumb question, but what does ldconfig exactly do? I 
didn't find it anywhere on my system... all i did was download the xpm s/w 
from the website and untarred it...

Thanks to all once again...

nitin

>From: Neil Zanella <[email-masked]>
>To: Nitin Malik <[email-masked]>
>CC: [email-masked]
>Subject: Re: FVWM: fvwm install problems...
>Date: Wed, 15 Nov 2000 01:16:27 -0330 (NST)
>MIME-Version: 1.0
>Received: from [134.153.1.1] by hotmail.com (3.2) with ESMTP id 
>MHotMailBBDB60240019D8219799869901010C980; Tue Nov 14 20:46:29 2000
>Received: from localhost (nzanella@localhost)by garfield.cs.mun.ca 
>(8.8.5/8.8.5) with ESMTP id BAA05263;Wed, 15 Nov 2000 01:16:27 -0330 (NST)
>From [email-masked] Tue Nov 14 20:47:36 2000
>In-Reply-To: <[email-masked]>
>Message-ID: <[email-masked]>
>
>
>Did you run ldconfig after installing xpm 3.4k?
>
>On Tue, 14 Nov 2000, Nitin Malik wrote:
>
> > Hi,
> >
> > I am trying to install fvwm 2.3.22 on my machine and keep getting the 
>xpm
> > version error. I am currently using 2.2.4 and I had installed xpm 3.4k
> > previously. Since the requirement for 2.3.22 is that xpm shud be > 3.4g, 
>i
> > don't understand what I am missing??
> >
> > Please help... TIA...
> >
> > nitin
> > 
>_________________________________________________________________________
> > Get Your Private, Free E-mail from MSN Hotmail at 
>http://www.hotmail.com.
> >
> > Share information about yourself, create your own public profile at
> > http://profiles.msn.com.
> >
> > --
> > Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
> > To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
> > message to [email-masked].
> > To report problems, send mail to [email-masked].
> >
>

_________________________________________________________________________
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com.

Share information about yourself, create your own public profile at 
http://profiles.msn.com.

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Wed, 15 Nov 2000 11:27:13 -0500

> is required... if so, it might be a good idea to warn the user...

Fvwm doesn't require a particular version of X.
My guess is that your 2 copies of X were causing a compile or run error
during the configure step.

Thanks for letting us know everythings OK now.
--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].