Subject: FVWM: Capturing FVWM Screen shots

From: [email-masked]
Date: Thu, 16 Nov 2000 17:14:22 -0500

Dave Pfaltzgraff@PATAPSCO
11/16/2000 05:14 PM

I wrote a small application using FVWM and now am being asked about capturing
screen shots of it. Would someone please point me in the right direction? I'm
basically interested in how it's done and what the final file format would be.

Thanks,
Dave

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Eric Raijmakers <[email-masked]>
Date: Fri, 17 Nov 2000 01:36:59 +0100

Try "gimp" -> Xtns -> Screen shot

Press grab and point towards your application. Press left button.

In the window that opens right click -> file -> save as

That should do it. You can select the desired file format
in the save dialog .

Eric

---

From: Dan Espen <[email-masked]>
Date: Thu, 16 Nov 2000 17:51:56 -0500

> That should do it. You can select the desired file format

Other programs that will do this: "xv", "xgrabsc", "xwd".

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].