Subject: FVWM: resizing fvwm2 pager

From: Tadeusz Bak <[email-masked]>
Date: Thu, 2 Nov 2000 18:43:55 +1100 (EST)

Hi,

Does anybody know how to prevent resizing the pager with the mouse?
Thanks for any hint!

--
 Tad

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: "Victor Vislobokov" <[email-masked]>
Date: Thu, 2 Nov 2000 14:28:21 +0500

SGVsbG8gYWxsIQ0KDQpXaGVyZSBjYW4gSSBnZXQgcGF0Y2ggMi4zLjIwLT4yLjMuMjE/DQpJIHNlZSwgb25seSBmdWxsIHRhcmJhbGxzIGFyZSBwbGFjZWQgaW4gbWFpbiBmdHAhDQoNCkhpLCBtYWludGFpbmVyIG9mIGZ2d20gRlRQIGFyY2hpdmUuIERvIHlvdQ0Ka25vdyBhYm91dCBwYXRjaCBhbmQgZGlmZiB1bGl0aWxpZXM/IDspKQ0KDQpXaXRoIGJlc3Qgd2lzaGVzDQpWaWN0b3IgVmlzbG9ib2tvdg0KUGVybSwgUnVzc2lhDQoNCg==--Visit the official FVWM web page at <URL: http://www.fvwm.org/>.To unsubscribe from the list, send "unsubscribe fvwm" in the body of amessage to [email-masked] report problems, send mail to [email-masked].

---

From: Vivek <[email-masked]>
Date: Thu, 2 Nov 2000 12:10:00 +0000 (GMT)

> Does anybody know how to prevent resizing the pager with the mouse?

Style "Fvwm Pager"	NoHandles

Won't stop an explicit resize from the window-ops menu, if you have one, 
but it does mean you can't accidentally grab and stretch the pager.

This assumes of course, that none of the mouse buttons are bound to any
resize functions in context 'S'. For example, I have:

Mouse	1	TS	A	move-or-raiselower
Mouse	2      	FIST	A	window_ops_func
Mouse	3      	TSIF	A	move-or-lower-or-iconify

-- 
I must be sad when I have cause, and smile at no  man's jests; 
eat when I have stomach, and wait for no man's leisure; 
sleep when I am drowsy, and tend on no man's business; 
laugh when I am merry, and claw no man in his humour.

---

From: Michael Han <[email-masked]>
Date: Thu, 2 Nov 2000 11:21:59 -0800

On Thu, Nov 02, 2000 at 02:28:21PM +0500, Victor Vislobokov wrote:
> Where can I get patch 2.3.20->2.3.21?
> I see, only full tarballs are placed in main ftp!
> 
> Hi, maintainer of fvwm FTP archive. Do you
> know about patch and diff ulitilies? ;))

It's never come up before, that I remember. In the meantime, perhaps
using CVS might be useful? Look at the cvs docs on
http://www.fvwm.org/cvs.html and use the -r flag when checking out or
updating to get a specific release. I believe that this might satisfy
your desire to download patches only, though I'm not positive.
-- 
[email-masked]                            http://www.mikehan.com/
coffee achiever                              San Francisco, California
"How can someone with glasses that thick be so stupid?" - Bart
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: "Victor Vislobokov" <[email-masked]>
Date: Fri, 3 Nov 2000 09:18:50 +0500

PiA+IFdoZXJlIGNhbiBJIGdldCBwYXRjaCAyLjMuMjAtPjIuMy4yMT8NCj4gPiBJIHNlZSwgb25seSBmdWxsIHRhcmJhbGxzIGFyZSBwbGFjZWQgaW4gbWFpbiBmdHAhDQo+ID4gDQo+ID4gSGksIG1haW50YWluZXIgb2YgZnZ3bSBGVFAgYXJjaGl2ZS4gRG8geW91DQo+ID4ga25vdyBhYm91dCBwYXRjaCBhbmQgZGlmZiB1bGl0aWxpZXM/IDspKQ0KPiANCj4gSXQncyBuZXZlciBjb21lIHVwIGJlZm9yZSwgdGhhdCBJIHJlbWVtYmVyLiBJbiB0aGUgbWVhbnRpbWUsIHBlcmhhcHMNCj4gdXNpbmcgQ1ZTIG1pZ2h0IGJlIHVzZWZ1bD8gTG9vayBhdCB0aGUgY3ZzIGRvY3Mgb24NCj4gaHR0cDovL3d3dy5mdndtLm9yZy9jdnMuaHRtbCBhbmQgdXNlIHRoZSAtciBmbGFnIHdoZW4gY2hlY2tpbmcgb3V0IG9yDQo+IHVwZGF0aW5nIHRvIGdldCBhIHNwZWNpZmljIHJlbGVhc2UuIEkgYmVsaWV2ZSB0aGF0IHRoaXMgbWlnaHQgc2F0aXNmeQ0KPiB5b3VyIGRlc2lyZSB0byBkb3dubG9hZCBwYXRjaGVzIG9ubHksIHRob3VnaCBJJ20gbm90IHBvc2l0aXZlLg0KDQogICAgICAgSSBoYXZlIGFjY2VzcyB0byBJbnRlcm5ldCB2aWEgc3F1aWQgcHJveHkgb25seS4gSSBjYW4ndCBleGVjdXRlDQpjdnMgaW4gdGhpcyBjYXNlLiBQbGVhc2UsIG1heSBiZSwgeW91IGNhbiBwbGFjZSBwYXRjaGVzIHRvIEZUUD8NCg0KV2l0aCBiZXN0IHdpc2hlcw0KVmljdG9yIFZpc2xvYm9rb3YNClBlcm0sIFJ1c3NpYQ0KDQoNCg==--Visit the official FVWM web page at <URL: http://www.fvwm.org/>.To unsubscribe from the list, send "unsubscribe fvwm" in the body of amessage to [email-masked] report problems, send mail to [email-masked].