Subject: Re: FVWM: Window avoidance

From: Dave <[email-masked]>
Date: Thu, 9 Nov 2000 18:06:41 +0000

----- Forwarded message from Elliot Sowadsky <[email-masked]> -----
You can specify the size of the maximize winow. I use...

Maximize 100 92

which leaves the bottom open for icons.
----- End forwarded message -----

I know this. However, my post stated that I have the panel at the TOP of the
screen, so I want to maximise things so that they're not on that. I guess I
need to be able to maximise like the above AND move the window down at the
same time. Is this possible?

-Dave
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: An Thi-Nguyen Le <[email-masked]>
Date: Thu, 9 Nov 2000 12:23:01 -0600

On Thu, Nov 09, 2000 at 06:06:41PM +0000, Dave typed:
} ----- Forwarded message from Elliot Sowadsky <[email-masked]> -----
} You can specify the size of the maximize winow. I use...
} 
} Maximize 100 92
} 
} which leaves the bottom open for icons.
} ----- End forwarded message -----
} 
} I know this. However, my post stated that I have the panel at the TOP of the
} screen, so I want to maximise things so that they're not on that. I guess I
} need to be able to maximise like the above AND move the window down at the
} same time. Is this possible?

If you have fvwm 2.3.21 or greater, you might want to try 

 Maximize 100 grow

The 'grow' argument grows the window until it hits another window (in 
this case probably the panel).

I just like grow on general principles.  It's been pretty useful to me.

-- 
An Thi-Nguyen Le
|memo, n.:
|	An interoffice communication too often written more for the benefit
|	of the person who sends it than the person who receives it.
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].