Subject: FVWM: Start programs after fvwm starts

From: "M. Hock" <[email-masked]>
Date: Mon, 27 Nov 2000 18:45:25 +0100

Hello,

how can I start a program after the fvwm is started?
I tried to edit the ~/.Xclients - file, but it doesn#t work.

Greetings,

Matthias

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: An Thi-Nguyen Le <[email-masked]>
Date: Mon, 27 Nov 2000 11:53:36 -0600

[M. Hock - Mon, 27 Nov 2000 11:46:06 AM CST]
} how can I start a program after the fvwm is started?
} I tried to edit the ~/.Xclients - file, but it doesn#t work.

Try looking at InitFunction in the fvwm manpage.  To wit:

AddToFunc InitFunction
+ I Exec exec exmh
+ I Exec exec ical

and so on.

-- 
An Thi-Nguyen Le
|Real programmers don't comment their code.  It was hard to write, it
|should be hard to understand.
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].