Subject: FVWM: Further Information

From: Thomas Adam <[email-masked]>
Date: Thu, 26 Oct 2000 10:09:08 -0700 (PDT)

Dan,

I need you help once again!!! Remember when you helped
me write all those functions to allow K-apps to run
minimsied??? Well, it works fine, except for two
things:

1. how do I impliment it so that the K-app adheres to
those customisations but the k-app does not lauch at
startup?

2. There is a weird things, whereby when I load into
the window manager, one k-app starts minimised, but in
order for the other k-apps to appear, I have to
un-iconify one so the other loads, and then when that
one has loaded, I have to un-iconify that one to get
the other one loading, etc.....how do I stop this???

WIA,
Regards,

Thomas Adam

=====
Thomas Adam
Linux Co-ordinator for The Purbeck School

e-mail (school): [email-masked]
e-mail (yahoo) : [email-masked]

__________________________________________________
Do You Yahoo!?
Yahoo! Messenger - Talk while you surf!  It's FREE.
http://im.yahoo.com/
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Thu, 26 Oct 2000 13:31:53 -0400

Thomas Adam <[email-masked]> writes:
> minimsied???

Nope, we get so many questions, if I remember half of them
I would explode.  (I only remember it vaguely, I think
we created  a function to start the app.)

> Well, it works fine, except for two
> things:
> 

If you added the function to your InitFunction and don't
want it there.  Put it somewhere else.  For example if you
want it in your Utility menu:

AddToMenu "Utility" "Kedit" KStart Kedit

> the other one loading, etc.....how do I stop this???

We'd have to see the function.

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].