Subject: FVWM: Java and Alt-? Hot Keys

From: Paul Powell <[email-masked]>
Date: Mon, 30 Oct 2000 08:11:26 -0800 (PST)

Hello,

I am having problems under FVWM2 using Alt-? hot keys
with Java GUI interfaces.  It doesn't work.  For
example, I have a File menu where the user can hit
Alt-F to bring up the File menu interface.  This works
fine under Gnome / Enlightenment but fails under
FVWM2.

I'm using IBM's JDK 1.1.8 and Swing 1.1.1.

I used the "xmodmap" command as suggested in the JDK
README file and that did the trick under Enlightenment
but under FVWM it failed.

Anyone have any experience using Java and FVWM that
could help me out?

Thanks,
Paul

__________________________________________________
Do You Yahoo!?
Yahoo! Messenger - Talk while you surf!  It's FREE.
http://im.yahoo.com/
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Mon, 30 Oct 2000 13:01:00 -0500

> Anyone have any experience using Java and FVWM that

Fvwm won't interfer with  application key bindings  unless you tell it
to.

Look in your .fvwm2rc for a line like

Key f ? ? xxx

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].