Subject: FVWM: Cant' get pager to work

From: Hyper Faze <[email-masked]>
Date: Thu, 26 Oct 2000 10:17:17 -0700 (PDT)

I'm trying to get pager to work but it just will not
launch when I log into my system (ultra 1 Solaris 8). 
I'm fairly new at fvwm2 which makes it difficult to
understand why.  

I've tried using someone else's fvwm2rc who is using
Pager fine but it still will not launch. 

Could it be cuz my default shell is csh?  I noticed
that I don't have an .xinitrc file either.. could that
be the problem?  

Thanks in advance.

-hyper faze

__________________________________________________
Do You Yahoo!?
Yahoo! Messenger - Talk while you surf!  It's FREE.
http://im.yahoo.com/
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Thu, 26 Oct 2000 13:36:42 -0400

> that I don't have an .xinitrc file either.. could that

csh should have nothing to do with it.  You don't start
FvwmPager from the command line, nor do you "Exec" it from
your .fvwm2rc.

You haven't supplied enough information.

What version of fvwm are you using.

How are you starting X?  What did you do about CDE?
If you are starting X from your .profile, what command did
you use?

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].