Subject: FVWM: Button Bar

From: Hyper Faze <[email-masked]>
Date: Tue, 31 Oct 2000 13:01:19 -0800 (PST)

This might be a dumb question but here it goes.  

I'm trying to get a bigger button bar on my desktop
but I can't seem to find what settings I need to
change in my .fvwm2rc file to get a bigger button bar.

Can someone tell me what settings I need to tweek to
get a bigger button bar?  I looked at the manpages
already and some sample fvwm2rc files but it's still
over my head!

BTW I have fvwm 2.2.4

Laters!

__________________________________________________
Do You Yahoo!?
Yahoo! Messenger - Talk while you surf!  It's FREE.
http://im.yahoo.com/
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Tue, 31 Oct 2000 16:14:11 -0500

> already and some sample fvwm2rc files but it's still

I think FvwmButtons gets bigger if you put bigger things in
it.  Perhaps it would help if you showed us your current
configuration and explained what part you want bigger.

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: "Paul D. Smith" <[email-masked]>
Date: 31 Oct 2000 16:18:55 -0500

%% Hyper Faze <[email-masked]> writes:

  hf> This might be a dumb question but here it goes.  
  hf> I'm trying to get a bigger button bar on my desktop
  hf> but I can't seem to find what settings I need to
  hf> change in my .fvwm2rc file to get a bigger button bar.

The FVWM button bar is created by the FvwmButtons module, so you want to
look at the FvwmButtons man page for information on configuring it.

However, FvwmButtons sizes the button bar to be as large as is needed by
the buttons it contains, including their pixmaps and labels (plus some
border stuff, etc.)

What do you mean by "bigger button bar"?  You mean, you want the buttons
to be bigger?  Or to have space between them?  Or the pictures to be
larger?  Or what?

-- 
-------------------------------------------------------------------------------
 Paul D. Smith <[email-masked]>    HASMAT--HA Software Methods & Tools
 "Please remain calm...I may be mad, but I am a professional." --Mad Scientist
-------------------------------------------------------------------------------
   These are my opinions---Nortel Networks takes no responsibility for them.
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].