Subject: FVWM: switching desktops

From: Nick Papadonis <[email-masked]>
Date: 30 Oct 2000 11:52:05 -0500

Hi, 

This question has probablly been asked a millions times.

I would like to use keys to switches virtual desktops easily.  I read
the faq, and the keys supplied only switch a desktop by moving the
mouse pointer.

Is there another way to do this?

Any insight appreciated.

-- 

.. Nick Papadonis
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Andre Bonhote <[email-masked]>
Date: Mon, 30 Oct 2000 20:07:47 +0100

hi nick

i use ctrl-shift and qwer/asdf/yxcv for switching my 12 desktops. this
is nice with the thumb on ctrl-shift :) additionally i use alt-shift
with those 12 keys to move a window to one of the desktops. its fast and
very efficient.

below my configuration:

Key q A SC GotoPage 0 0
Key w A SC GotoPage 1 0
Key e A SC GotoPage 2 0
Key r A SC GotoPage 3 0
Key a A SC GotoPage 0 1
Key s A SC GotoPage 1 1
Key d A SC GotoPage 2 1
Key f A SC GotoPage 3 1
Key y A SC GotoPage 0 2
Key x A SC GotoPage 1 2
Key c A SC GotoPage 2 2
Key v A SC GotoPage 3 2

Key q A SM MoveToPage 0 0
Key w A SM MoveToPage 1 0
Key e A SM MoveToPage 2 0
Key r A SM MoveToPage 3 0
Key a A SM MoveToPage 0 1
Key s A SM MoveToPage 1 1
Key d A SM MoveToPage 2 1
Key f A SM MoveToPage 3 1
Key y A SM MoveToPage 0 2
Key x A SM MoveToPage 1 2
Key c A SM MoveToPage 2 2
Key v A SM MoveToPage 3 2

yours andré