Subject: Re: FVWM: xmasseges....

From: Dan Espen <[email-masked]>
Date: Wed, 18 Oct 2000 21:05:03 -0400

Jan- Hendrik Palic <[email-masked]> writes:
> Hi to all...
> 
> I turned over from SuSE to debian. Under SuSE, the fvwm2 had a console,
> which was titles "xmessages", and I want this in my selfcompiled fvwm2 under
> debian, too.
> 
> How can I realize that?

If you are trying to get fvwm2 to launch "xmessages", you might try
adding:

AddToFunc InitFunction Exec xmessages

to your $HOME/.fvwm2rc

sorry, but I'm not familiar with Debian, SuSE, or xmessages.
Hope this is what you are looking for.

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: An Thi-Nguyen Le <[email-masked]>
Date: Wed, 18 Oct 2000 20:11:58 -0500

On Wed, Oct 18, 2000 at 09:05:03PM -0400, Dan Espen typed:
} Jan- Hendrik Palic <[email-masked]> writes:
} > I turned over from SuSE to debian. Under SuSE, the fvwm2 had a console,
} > which was titles "xmessages", and I want this in my selfcompiled fvwm2 under
} > debian, too.
} > 
} > How can I realize that?
} 
} If you are trying to get fvwm2 to launch "xmessages", you might try
} adding:
} 
} AddToFunc InitFunction Exec xmessages
} 
} to your $HOME/.fvwm2rc
} 
} sorry, but I'm not familiar with Debian, SuSE, or xmessages.
} Hope this is what you are looking for.

I'm a bit familiar with Debian, but not with SuSE, and I have never 
heard of 'xmessages'.  It sounds like a SuSE copped-up name for an 
xconsole to me.  

-- 
An Thi-Nguyen Le
|From listening comes wisdom and from speaking repentance.