Subject: FVWM: Blank screen

From: "Wolfgang Fritzsche" <[email-masked]>
Date: Mon, 4 Sep 2000 16:03:52 +0200

Hi,

after a short time of inactivity (5min) my screen gets blank.
I searched the .fvwm2rc file but didnt find anything that looks like a screensaver.
is it the reason of using xdm as login ?

Thanks
wolfgang

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 4 Sep 2000 15:26:20 +0200

> is it the reason of using xdm as login ?

No, this is a setting of the X server. You can deactivate it
with this command:

  xset s off

You can put this in your .xinitrc file, or if you like in
your .fvwm2rc:

  AddToFunc InitFunction
  + I Exec xset s off

Bye

Dominik ^_^  ^_^

-- 
Dominik Vogt, Agilent Technologies, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/464-4596, fax: 07031/464-3883, [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Eric Raijmakers <[email-masked]>
Date: Mon, 04 Sep 2000 16:11:17 +0200

try

xset s off

That might help

type "man xset" for information
on the xset command.

> Wolfgang Fritzsche wrote:
> 
> Hi,
> 

-- 
Groetjes,
Eric

------------------------------------------------------------------------

Eric Raijmakers

ir. Eric Raijmakers MTD
Oce-Technologies B.V.
Room 3N40
P.O. Box 101
5900 MA Venlo
Phone: +31 77 359 5871
E-mail: [email-masked]
 _______________
|ooo oooo oo o =|  "Bla bla, bla bla bla bla, bla bla",
|¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯|
|   MARSHALL    |  Tom Arraya (Slayer),
|               |
|               |  Dynamo Open Air 1996
._______________.

http://listen.to/takedeath

---------------------------------------------------------------------------------
This note does not necessarily represent the  position  of 
Océ-Technologies B.V.
Therefore no liability or responsibility for whatever will be accepted.
---------------------------------------------------------------------------------

---

From: "Wolfgang Fritzsche" <[email-masked]>
Date: Mon, 4 Sep 2000 17:23:02 +0200

many Thanks

seems to work
will put it in some init file.

Wolfgang