Subject: FVWM: Hello All

From: Thomas Adam <[email-masked]>
Date: Fri, 1 Sep 2000 03:07:14 -0700 (PDT)

Dear All,

My name is Thomas Adam, and I have joined the FVWM
mailing list. I would appreciate it if someone could
reply to this e-mail, just to let me know that you are
in fact receiving this.

My question on FVWM is, how do I start other programs
on different virtual desktops?? I know that this has
been documented many times, but each time I try
something goes wrong.

I am using Linux Mandrake 7.0 (air). All my fvwm2 init
files are located in /etc/X11R6/Anotherlevel/ I did
succeed in starting a program called R on a virtual
desktop but the problem was, was that I was unable to
switch back to my main desktop. How do I go about
avoiding this??

Much Obliged,

Thomas Adam

=====
Thomas Adam
Linux Co-ordinator for The Purbeck School

e-mail (school): [email-masked]
e-mail (yahoo) : [email-masked]

__________________________________________________
Do You Yahoo!?
Yahoo! Mail - Free email you can access from anywhere!
http://mail.yahoo.com/
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: "Thomas A. Gardiner" <[email-masked]>
Date: Fri, 1 Sep 2000 08:25:38 -0400 (EDT)

Hi Thomas,

>been documented many times, but each time I try

Look a the man page for fvwm2 for StartsOnDesk.  There are examples there
such as

xterm -xrm "*Desk:1"

>switch back to my main desktop. How do I go about

Well, it sounds like you are using the AnotherLevel package written by
RedHat.  In this case you are using FvwmM4 to proprocess the m4 files in
that directory.  In this case I expect that you have a window manager
style such as Fvwm95.  Not knowing exactly which style you are using,
there is probably a  pager in the lower right hand corner.  If you clik
with the left button on the pager it will take you to the other desk.
Furthermore if you look at the file fvwm2rc.keys.m4 you will see the key
bindings they have put together for you.   There is one there for
switching desks.

Hope This Helps,

Tom