Subject: Re: FVWM: X-display larger than physical screen

From: Geoff Kingsmill <[email-masked]>
Date: Mon, 31 Jul 2000 22:45:27 -0700 (PDT)

Dan,

MaxWindowSize worked great. 

This did not exist in the fvwm2 man page because I was running the V2.2.4
released version. I installed V2.3.20 and was then able to find MaxWindowSize
in the fvwm2 man page. 

Thanks,
Geoff.

--- Dan Espen <[email-masked]> wrote:
> Geoff Kingsmill <[email-masked]> writes:
> > I am running fvwm. When some X-Applications are displayed the actual 
> > X-display is larger than the physical screen. 
> > How can I configured fvwm so that when a X-Application starts it is no
> > larger than the physical display?
> 
> Look up MaxWindowSize in your fvwm2 man page.
> 
> --
> Dan Espen

__________________________________________________
Do You Yahoo!?
Kick off your party with Yahoo! Invites.
http://invites.yahoo.com/
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Geoff Kingsmill <[email-masked]>
Date: Mon, 31 Jul 2000 22:44:18 -0700 (PDT)

Dan,

Dan,

Thanks,
Geoff.

---

From: Geoff Kingsmill <[email-masked]>
Date: Mon, 31 Jul 2000 22:45:27 -0700 (PDT)

Dan,

Thanks,
Geoff.