Subject: FVWM: Gtk Warning messages

From: Subba Rao <[email-masked]>
Date: Sat, 19 Aug 2000 16:26:26 +0000

I am using the FVWM2 version 2.3.20 and compiled with the GNOME libs enabled.
The GNOME apps startup fine. In an xterm, when I started asclock_applet, I got
the following warning messages,

----------------------------------------------
(0)root@myhost:~/ => asclock_applet

Gdk-WARNING **: locale not supported by C library

Gdk-WARNING **: locale not supported by C library

Gdk-WARNING **: locale not supported by C library

Gdk-WARNING **: locale not supported by C library

Gdk-WARNING **: locale not supported by C library
Gdk-WARNING **: locale not supported by C library

Gdk-WARNING **: locale not supported by C library

(130)root@myhost:~/ => 
Gtk-WARNING **: gtk_signal_disconnect_by_data(): could not find handler containi g data (0x810C660)

Gtk-WARNING **: gtk_signal_disconnect_by_data(): could not find handler containi g data (0x8112CD0)

Gtk-WARNING **: gtk_signal_disconnect_by_data(): could not find handler containi g data (0x8177D98)

Gtk-WARNING **: gtk_signal_disconnect_by_data(): could not find handler containi g data (0x80D97E8)
Warning: locale not supported by C library, locale unchanged

Gdk-WARNING **: locale not supported by C library

(0)root@myhost:~/ => 
----------------------------------------------

I don't know if there is a development list to which I could have posted.
The GNOME applet started fine. Is there anyone in particular in the development
team, I should send this type of information?

-- 

Subba Rao
[email-masked]
http://pws.prserv.net/truemax/

 => Time is relative. Here is a new way to look at time. <=
http://www.smcinnovations.com
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Mon, 21 Aug 2000 02:31:32 +0300

> Gdk-WARNING **: locale not supported by C library

These messages can't be related to fvwm.
You can get Gtk-WARNING's caused by fvwm only if you use FvwmGtk module.

> team, I should send this type of information?

These are only warnings, so you can ignore them, or redirect to /dev/null,
probably you can report your findings to GTK+ developement mailing lists.

Regards,
Mikhael.