Subject: FVWM: window background color

From: robert land <[email-masked]>
Date: Thu, 17 Aug 2000 14:30:00 +0200

Which variable in the fvwm2 rc file is responsible for setting the
window background color?
Every time a new xterm window pops up , it uses white which hurts a bit
my eyes. Searching the fvwm rc file and replacing every white with
"LightSteelBlue" didn't help. This makes me think that fvwm might not be
resposible for this attribute - would someone kindly help?

Robert
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Eric Raijmakers <[email-masked]>
Date: Thu, 17 Aug 2000 14:29:58 +0200

Hi,

try using

xterm -bg LightSteelBlue

for starting the xterm

Greetings,
Eric

> resposible for this attribute - would someone kindly help?

------------------------------------------------------------------------

Eric Raijmakers

ir. Eric Raijmakers MTD
Oce-Technologies B.V.
Room 3N40
P.O. Box 101
5900 MA Venlo
Phone: +31 77 359 5871
E-mail: [email-masked]
 _______________
|ooo oooo oo o =|  "Bla bla, bla bla bla bla, bla bla",
|¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯|
|   MARSHALL    |  Tom Arraya (Slayer),
|               |
|               |  Dynamo Open Air 1996
._______________.

http://listen.to/takedeath

---------------------------------------------------------------------------------
This note does not necessarily represent the  position  of 
Océ-Technologies B.V.
Therefore no liability or responsibility for whatever will be accepted.
---------------------------------------------------------------------------------

---

From: "Thomas A. Gardiner" <[email-masked]>
Date: Thu, 17 Aug 2000 09:37:41 -0400 (EDT)

Also can be set up in a .Xdefaults file as the default color for the
background with something like this:

XTerm*background: LightSteelBlue

Tom