Subject: Re: FVWM: window background color

From: robert_wilhelm_land <[email-masked]>
Date: Mon, 21 Aug 2000 12:57:44 +0200

Tenebrae wrote:

> Oh, duh.  Silly me.
> I found where to set reverse video.  I was doing it right, but I forgot to
> capitalize the T in XTerm!

What is reverse video?

Robert

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: robert_wilhelm_land <[email-masked]>
Date: Tue, 22 Aug 2000 12:02:11 +0200

"Thomas A. Gardiner" wrote:

> Try XTerm*Geometry:  80x24+0+0
> I think you can also drop the coordinates and simply do
> XTerm*Geometry:  80x24
> and let the window manager place the window.
> in ~/.Xdefaults

Thomas, this didn't work (reported a few messages ago), color settings work fine in Xdefauts, the geometry options
are somehow not noticed or maybe another script overrides them.
Richards assumption was to look at the /usr/X11R6 directories, I'll grep there.

Robert

---

From: robert_wilhelm_land <[email-masked]>
Date: Tue, 22 Aug 2000 16:33:30 +0200

"Thomas A. Gardiner" wrote:

> I don't think this is what you're looking for.  Just a wild shot, check
> the file /usr/X11R6/lib/X11/app-defaults/XTerm or anything like it for
> geometry information.

Tom - great shot!
Bull's eye   :^)

This file contained a statement from the distributer, he even used the word "override" and therefore easy to locate.

Thanks!

Robert