Subject: RE: FVWM: fvwm installation;

From: Farhad Jalilvand <[email-masked]>
Date: Wed, 16 Aug 2000 15:33:06 -0700

Any idea how I can start FVWM on Win NT with Hummingbird (Exceed)? Please
see below for details...

Thanks,
Farhad

-----Original Message-----
From: Farhad Jalilvand 
Sent: Friday, August 11, 2000 5:27 PM
To: [email-masked]
Subject: RE: FVWM: fvwm installation; 

Hi there,

I have installed the FVWM in my home directory and want to launch it using
Exceed version 5.1.3.0. 

I have also created a .xinitrc in home directory with the following content:
=============
#! /bin/csh -f
# .xinitrc
#
# REVISIONS:
###########################################################################

fvwm2 &
===========

Any help is very much appreciated.

Thanks
Farhad
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Erik Steffl <[email-masked]>
Date: Wed, 16 Aug 2000 16:18:32 -0700

the way I do it:

  don't include anything on the unix side,

  on windows NT side do the following

  configure exceed like this:

  in configuration, screen definition:
    window mode: single
    root size: full screen

  create Xstart for fvwm, I use following command line:

/export/home/users/esteffl/local/bin/fvwm2 -display @d &

  (exceeds replaces @d by its display (=you workstation ip + ':.0.0')

  create Xsession
  include above Xstart in Xsession,

  you can create more Xstart files for otgher clients that you want to
start and include them in Xsession...

  start exceed by running the created x session (that's not fundamental
for fvwm usage, I just find it convenient)

	erik