Subject: Re: FVWM: window background color

From: robert_wilhelm_land <[email-masked]>
Date: Mon, 21 Aug 2000 13:18:06 +0200

dbarber wrote:

> It's possible your xinitrc file is starting those other xterms.  xinitrc
> is where I place all of my commands for starting programs at X
> startup.  The default location on slackware is:
> /var/X11R6/lib/xinit/xinitrc

Found it - fixed it.
Now I'm quite happy with the new settings at X11 startup, but this drives me mad:
When calling a new xterm within a existing xterm - I get the old big (and unwanted) xterm
as before. I thought grepping "xterm" all files in /etc would help - but it didn't. There's
no local .xinitrc in my /~ dir, so there must be even another configuration file.

Something OT - but quite a general question. I'm having problems using dos_emu. The wine NG
recommendened to subscribe to linux-msdos-digest which would be the appropiate maillist.
The subscription succeeded, but I didn't recieve one mail after one passing week neither
could I access the mailist by writing a message.
Anyone knowing which maillist supports dos_emu - please send me a short note

Thank you very much

Robert

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: "Thomas A. Gardiner" <[email-masked]>
Date: Mon, 21 Aug 2000 08:02:26 -0400 (EDT)

Try

XTerm*Geometry:  80x24+0+0

I think you can also drop the coordinates and simply do

XTerm*Geometry:  80x24

and let the window manager place the window.

in ~/.Xdefaults

Tom

---

From: Richard Lister <[email-masked]>
Date: Mon, 21 Aug 2000 11:58:13 -0400

On Mon, 21 Aug 2000 13:18:06 +0200
robert_wilhelm_land <[email-masked]> 
> even another configuration file.

Do a find for Xclients or .Xclients. You may have one in ~ or in
somewhere like /etc/X11/xinit/Xclients. Actually, your best bet
is to poke around in /usr/X11R6/lib/X11 or similar and figure out
what scripts do what. Tell me your OS and whether you run xdm or
xinit or startx and I can probably give you more direct help.

Most X apps use geometry to set size in pixels. Xterm does it
in characters, so the following:

  XTerm.vt100.geometry:           80x48

sets an xterm 80 chars wide and 48 high. It should change size if
it changes font.

The vt100 widget is the one where the text appears. Xterm also does
tektronix emulation but noone uses that anymore. The widgets for
menus are vtMenu, fontMenu and mainMenu.

Ric

Richard J Lister
Dept of Neuroscience and Institute for Cognitive and Computational Sciences
Georgetown University Medical Center, Washington, DC 20007, USA
Phone: +1 202-687 2878.
Email: [email-masked] 
Web: http://www.giccs.georgetown.edu/~ric/
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].