Subject: FVWM: Curiosity Will not Kill this CAT: GNOME LIKE BEHAVIOR

From: Neil --The Man-- Computer Guy <[email-masked]>
Date: Thu, 10 Aug 2000 17:57:45 -0600

Hi, Just wondering if there are plans to make fvwm able to have

see-through xterm windows like GNOME. I thought this was really cool

when I saw it on a coleg's computer. I'm sorry my English is so bad.

I'm trying... Please reply directly to me and this forum. I may not

have a chance to come back often...

--
N.

Email:  [email-masked]   | CNS, UNIX Support
         or [email-masked]      | 351-15 General Services Building
Phone:  (780) 492-2959                  | University of Alberta
Fax:    (780) 492-1729                  | Edmonton, Alberta
Web:    comming soon                    | Canada T6G 2S7

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: "Thomas A. Gardiner" <[email-masked]>
Date: Thu, 10 Aug 2000 23:16:17 -0400 (EDT)

I think you're looking for Eterm.  You can run them under any window
manager and yes they allow you to see the root window as the background of
the terminal window.

eg.

$Esetroot MyCoolRootBG.xpm
$Eterm -trans &

and away you go...

Tom

---

From: Richard Lister <[email-masked]>
Date: Fri, 11 Aug 2000 11:57:42 -0400

On Thu, 10 Aug 2000 23:16:17 -0400 (EDT)
"Thomas A. Gardiner" <[email-masked]> 
> $Esetroot MyCoolRootBG.xpm

Also rxvt and aterm, which don't require Esetroot, but will work with
any background-setting program, including things like xearth.

I have links at:
  http://www.giccs.georgetown.edu/~ric/computing/software/terms.html

Ric

Richard J Lister
Dept of Neuroscience and Institute for Cognitive and Computational Sciences
Georgetown University Medical Center, Washington, DC 20007, USA
Phone: +1 202-687 2878.
Email: [email-masked] 
Web: http://www.giccs.georgetown.edu/~ric/
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].