Subject: FVWM: StrokeWidth (path attached)

From: Johannes Zellner <[email-masked]>
Date: Mon, 24 Jul 2000 01:37:25 +0200

Hi,

I hacked a variable StrokeWidth. The patch is attached
and contains also an update of the docs. Try:

    Mouse 3 A M StrokeFunc StrokeWidth 10 DrawMotion

I've also changed the allocation of the coordinate
array (for undrawing) to be dynamical, so that strokes
of arbitrary length (depends on your memory) can be drawn.

-- 
   Johannes
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Mon, 24 Jul 2000 19:45:16 +0300

> of arbitrary length (depends on your memory) can be drawn.

You may consider to switch to [email-masked] mailing list
(and post the forgotten patch there). Thanks.

As a side note, we are in a feature freeze now.

Regards,
Mikhael.