Subject: FVWM: FVWM error messages

From: "Warren Burke" <[email-masked]>
Date: Sun, 30 Jul 2000 23:06:05 -0400

Hello all,

Whenever I start or restart FVWM I get the following errors:

FvwmButtons: Button too wide. giving up
Button=2 num_columns=2 bwidth=3 w=0

X Error of failed request:  BadWindow (invalid Window parameter)
  Major opcode of failed request:  20 (X_GetProperty)
  Resource id in failed request:  0x1c00060
  Serial number of failed request:  32
  Current serial number in output stream:  32

Does anyone have any idea why this is happening?

Advance Thanks!! :)

-- 
Regards, 
  -Warren Burke
  
If you pick up a starving dog and make him prosperous, he will not
bite you. This is the principal difference between a dog and a man.
                                        -Mark Twain 

"The greatest pleasure in life is doing what people say you cannot do."
                                        -Walter Bagehot
                                        
Write the bad things that are done to you in the sand, but write the good
things that happen to you on a piece of marble. 
                                        -Arabian wisdom

In matters of style, swim with the current; in matters of principle,
stand like a rock!
                                        -Thomas Jefferson

If you cannot convince them, confuse them.
                                        -Harry S Truman

"Do not follow where the path may lead. Go instead
where there is no path and leave a trail."
                                        -George Bernard Shaw
                                        
"I disagree with what you say, but I defend to the death your right to say
it."
                                        -Voltaire
                                        
Everyone thinks of changing the world, but no one thinks of changing 
himself.                                
                                        -Leo Tolstoy
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Michael Han <[email-masked]>
Date: Sun, 30 Jul 2000 20:48:37 -0700

> Does anyone have any idea why this is happening?

Would you please send your FvwmButtons configuration? I'm not sure if
the two errors are related, but the first clearly is FvwmButtons, and
is probably a configuration error.
-- 
[email-masked]                            http://www.mikehan.com/
coffee achiever                              San Francisco, California
Unix *is* user friendly. It just happens to be very selective about
who its friends are.
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Warren Burke <[email-masked]>
Date: Mon, 31 Jul 2000 18:52:41 -0400

OK, I have attached the config file concerning the following:

On Jul 30,  8:48pm, Michael Han wrote:
> Subject: Re: FVWM: FVWM error messages
>-- End of excerpt from Michael Han

-- 
Regards, 
  -Warren Burke