Subject: FVWM: stroke width

From: Johannes Zellner <[email-masked]>
Date: Sun, 23 Jul 2000 12:51:43 +0200

Hello,

is it possible to modify the width of the
line which is drawn with Stroke->DrawMotion ?

-- 
   Johannes
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Olivier Chapuis <[email-masked]>
Date: Sun, 23 Jul 2000 17:50:08 +0200

Hello,

No it is not possible with the current code (cvs).
Maybe this will be possible in the future but
I do not think that someone will do the width 
of the stroke DrawMotion line configurable in a
near future.

What the exacte problem with this width? Ok it
is a one pixel line. Do you have some problems
to see it?

Sorry, Olivier

---

From: Johannes Zellner <[email-masked]>
Date: Sun, 23 Jul 2000 19:33:18 +0200

> is a one pixel line. Do you have some problems

right. Apparently it's drawn with the gc xor.
This works nice on a solid black or white bg, but not
on some pattern bg which is sort of gray. Thanks for
you answer anyway!