Subject: RE: FVWM: fvwm installation;

From: Farhad Jalilvand <[email-masked]>
Date: Tue, 25 Jul 2000 14:53:15 -0700

I was able to uncompress the installation file...but now when I running the
"configure" script, I am getting the following the error message:

checking for siginterrupt... yes
checking for sig_atomic_t... yes
checking whether setvbuf arguments are reversed... configure: error: can not
run test program while cross compiling
fjalilva@olive:/home/fjalilva/fvwm-2.2.4:( 59 )%

It is complaining about the running a test program while cross compiling.
Please advise!

Thanks,
Farhad

-----Original Message-----
From: Thomas A. Gardiner [mailto:[email-masked]]
Sent: Tuesday, July 25, 2000 1:24 PM
To: Farhad Jalilvand
Cc: [email-masked]'
Subject: Re: FVWM: fvwm installation;

$gunzip fvwm-2.2.2.tar.gz
$tar -xf fvwm-2.2.2.tar

or if you use gnu-tar then

$tar xzf fvwm-2.2.2.tar.gz

Tom

Ps. Don't you think you should get fvwm-2.2.4 instead?

On Tue, 25 Jul 2000, Farhad Jalilvand wrote:

>
>Hi there,
>
>I have downloaded the fvwm installation tar file ( fvwm-2.2.2.tar.gz) to my
>home directory but I am unable to uncompress the file. Here is what I get
on
>unix prompt:
>
>fjalilva@olive:/home/fjalilva:( 31 )%zcat fvwm-2.2.2.tar.gz
>fvwm-2.2.2.tar.gz.Z: No such file or directory
>
>What utility do I use to uncompress the downloaded file?
>
>Thanks,
>Farhad Jalilvand
>Sharewave.com
>--
>Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
>To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
>message to [email-masked].
>To report problems, send mail to [email-masked].
>
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Wed, 26 Jul 2000 05:55:43 +0300

> run test program while cross compiling

Chances you have broken C++ development kit. Try: ./configure --without-cxx

Regards,
Mikhael.