Subject: FVWM: Where do I get X libraries?

From: Ed Beckerich <[email-masked]>
Date: Tue, 25 Jul 2000 10:52:14 -0400

I downloaded the latest fvwm2.2.4. I have Mandrake 7.1 installed. I ran
the .configure and everything looked fine. Running make reported that
Xlib.h, Xatom.h, and Xutil.h could not be found. These are xpm
libraries, I think. Where can I get these? Thanks.

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Tue, 25 Jul 2000 15:07:48 -0400

> libraries, I think. Where can I get these? Thanks.

Xlib.h etc, are X libraries, not xpm.

Sorry, I don't know a lot about Mandrake packaging, but the X headers
could be part of the X development library package (if there is a package
with that name).

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Wed, 26 Jul 2000 00:31:58 +0300

On 25 Jul 2000 10:52:14 -0400, Ed Beckerich wrote:
> Xlib.h, Xatom.h, and Xutil.h could not be found.
> Where can I get these? Thanks.

ftp://rpmfind.net/linux/Mandrake/7.1/Mandrake/RPMS/XFree86-devel-3.3.6-14mdk.i586.rpm

> These are xpm libraries, I think.

These are X header files.

Regards,
Mikhael.