Subject: FVWM: minimal fvwm

From: Administrateur <[email-masked]>
Date: Wed, 12 Jul 2000 17:04:26 +0200

hello,

is it possible to have the most simple fvwm, no borders, no buttons just 
a way to move a window arround ?
i guess it's simple but if i remove everything then i can't move the window !

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Wed, 12 Jul 2000 11:30:58 -0400

> i guess it's simple but if i remove everything then i can't move the window !

Yes, I think thats possible.

I assume you've figured out how to remove all the window decorations.
(Look at HandleWidth, BorderWidth, and NoButton.)

How  do you want to move  the window?  If  you want to move the window
with Mouse button 2 and the Meta key held down, try this:

Mouse 2         W       M       Move

A root window keybinding for "Move" will also work.

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].