Subject: FVWM: fvwm2, AnotherLevel, and NumLock. . .

From: Norvell Spearman <[email-masked]>
Date: Mon, 05 Jun 2000 02:21:53 -0500

Has anyone else had this problem with fvwm-2.2.4 and AnotherLevel-1.0: 
When NumLock is on, clicking on window buttons (e.g., minimize) doesn't
work.  If you toggle NumLock off, the buttons work fine.

Thanks for any help with this.
 
---Norvell Spearman
---------------------------
``Trouble is my business.''
          ---Philip Marlowe
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Tue, 6 Jun 2000 01:02:56 +0300

> work.  If you toggle NumLock off, the buttons work fine.

Scan for NumLock in:

  http://www.fvwm.org/generated/FAQ.html

Actually there is an addition.
Check your bindings which stopped to work, probably you can convert some
of them from "Mouse 1 6 N Iconify" to "Mouse 1 6 A Iconify".

Regards,
Mikhael.