Subject: FVWM: module compilation

From: Elliot Sowadsky <[email-masked]>
Date: Mon, 5 Jun 2000 15:27:03 -0700 (PDT)

Is it possible to change the makefile so that i can list which modules i use
and hence, dont waste compile space one the ones i dont?

If it's needed for references, can a define in them kill the guts so theres
only a shell?

Thanx
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Tue, 6 Jun 2000 02:03:30 +0300

> and hence, dont waste compile space one the ones i dont?

Edit SUBDIRS constant list in modules/Makefile.in.

Regards,
Mikhael.