Subject: FVWM: deiconify blows window up to full screen

From: Peter Bismuti <[email-masked]>
Date: Fri, 2 Jun 2000 14:14:02 -0700

Everytime I iconify a window, after
I deiconify it the window then will
take up the whole screen instead of
resuming the previous size and location.
It is very annoying.  

Will a fresh set of *rc.m4 files do 
the trick?  

THxagn
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Sat, 3 Jun 2000 04:36:17 +0200

> Will a fresh set of *rc.m4 files do 

Probably.  This really sounds like a configuration problem.
If you post your config file and tell us how you deiconify
the icon (e.g. by a mouse click) we might see where the
problem is (and tell us the fvwm release you're using).

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].