Subject: FVWM: Vertical title bars

From: Tenebrae <[email-masked]>
Date: Wed, 21 Jun 2000 09:33:31 -0700 (PDT)

I am sure this has come up before, but I just joined the list and all of
the information I could find in the online archives was years old and had
broken links, so...
Please forgive a newbie for addressing what may be a tired subject.
Is it possible to have vertical title bars in FVWM?  If so, how?
Like I said, all of the links I found for patches to enable this were
broken.  :(
Thanks for any assistance.
								-Tenebrae.

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Thu, 22 Jun 2000 13:58:08 +0300

> Is it possible to have vertical title bars in FVWM?  If so, how?

No, it is not possible in the current developement version.

> Like I said, all of the links I found for patches to enable this were

Did you find links with patches for FVWM, implementing vertical titles?
You can send us these broken links, although I doubt such patches exist.

Regards,
Mikhael.

---

From: Tenebrae <[email-masked]>
Date: Thu, 22 Jun 2000 08:32:04 -0700 (PDT)

> No, it is not possible in the current developement version.

Not possible, or not officially implemented?

> You can send us these broken links, although I doubt such patches exist.

Perhaps "patch" was the wrong word to use.
Here is the URL of the original message I found in the archives:

http://www.hpc.uh.edu/fvwm/archive/9603/msg00302.html

There were a string of follow-up messages, one of which stated Jarl's home
page...the link is, of course, dead, and the message is dated 1996.  The
part of the message that caught my eye was this:
"I've made a patch to give vertical titlebars to fvwm windows. You can get
it at my homepage, I even put a snapshot up."
Sounds like what I was looking for.  Oh well.

Thanks for your response...
								-Tenebrae.