Subject: FVWM: IconBox question

From: Neil Zanella <[email-masked]>
Date: Tue, 16 May 2000 19:41:54 -0230 (NDT)

Hello,

I have the following iconbox set up in my .fvwm2rc:

Style * IconBox 62x800+0+519

My understanding is that whenever a window gets iconified fvwm2 should
attempt to place it in the rectangular icon box shown below:

+-----------------------------+
|                             |
|          Desktop            |
|                             |
+---------------------+       |
|                     |       |
|  Icon Box           |       |
|                     |       |
+---------------------+       |
|                             |
+-----------------------------+

This works when fvmw2 starts up but if I later iconify a window it ends
up at the upper left hand corner of my desktop and then following icons
end up in the same column.

What is wrong here? (I am running fvwm2 version 2.3.17).

Thanks,

Neil

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Tue, 16 May 2000 19:09:48 -0400

> attempt to place it in the rectangular icon box shown below:

62 is the width, your iconbox should be tall and narrow.

> What is wrong here? (I am running fvwm2 version 2.3.17).

Are you filling up the first icon box?
After the 62x800 box fills up it will use the builtin icon box that
behaves like the one you describe.

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Neil Zanella <[email-masked]>
Date: Tue, 16 May 2000 21:33:43 -0230 (NDT)

> 62 is the width, your iconbox should be tall and narrow.

Thanks. Sorry about that.

Neil