Subject: FVWM: Fvwm-pager

From: Michael Freisinger <[email-masked]>
Date: Fri, 05 May 2000 16:56:04 +0200

Hi,

I'm using fvwm-2.2.4 on hpux. There's a problem in switching the virtual
desktops by a keyboard sequence. On suse-linux you can switch with
META-SHIFT-left / right / up / down.

My question:

Are you able to configure a keyboard-sequence to switch the desktops in
the FvwmPager in fvwmrc or is it fixed and you have to map some special
keys (with xmodmap) or something like this ;o) ??

Hope to get an answer, regards

Michael

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Keith Kaple <[email-masked]>
Date: Fri, 5 May 2000 12:10:42 -0400

I use control and arrow keys.

# press arrow + control anywhere, and scroll by 1 page
Key Left        A       C       Scroll -100 +0
Key Right       A       C       Scroll +100 +0
Key Up          A       C       Scroll +0   -100
Key Down        A       C       Scroll +0   +100

Here is another..

# vi movement between pages
#
# press shift key + meta (alt) anywhere, and scroll by 1 page
#Key  h       A       SM      Scroll -100 0
#Key  l       A       SM      Scroll +100 +0
#Key  k       A       SM      Scroll +0   -100
#Key  j       A       SM      Scroll +0   +100

-- 
Keith Kaple                 |      |           |       	
919-392-5759 or 392-3550    |     |||         |||       
RTP, NC                     |    |||||       |||||    
H323 Packet Telephony       | .:|||||||:...:|||||||:.
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].