Subject: FVWM: 2.3.17/18

From: Elliot Sowadsky <[email-masked]>
Date: Tue, 30 May 2000 12:34:57 -0700 (PDT)

I have massive problems w/ 2.3.17/18 that i didnt have w/ 16.

AddToFunc "Clk-Hld-Mv"
+	"C" $0
+	"H" $1
+	"M" $2

Mouse 1         R	N       Clk-Hld-Mv Nop Winlistfunc Nop

fvwm sez function Winlistfunc not a valid command or something like that.

Must click twice into a window for it to get focus.
I use clicktofocus mode

My delete key (Sun) no longer works in Mailtool main window (cant delete msg)

Thanx

Also, is there a way to not let a window take hold of the entire desktop?
So that if there's a runaway window, i dont have to find another machine to
log in from to kill it?
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 31 May 2000 00:36:47 +0200

> fvwm sez function Winlistfunc not a valid command or something like that.

Sigh, the function handling code is so complicated that you
can't do anything without breaking three other things.  I'll
commit a fix in a few minutes.

> My delete key (Sun) no longer works in Mailtool main window (cant delete msg)

Both may be caused by the bug in complex functions.  Please
try again when my fix shows up in the snapshots.

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].