Subject: FVWM: color depth

From: Neil Zanella <[email-masked]>
Date: Tue, 23 May 2000 04:00:43 -0230 (NDT)

Hello,

Perhaps this is a little bit off topic but does anyone know of
a better way to figure out the color depth than examining the
XF86Config file? The XF86Config man page says: when more than
one Display subsection is present in a Screen section the depth
determines which gets used by the X server. The subsection
used is the one matching the depth at which the X server is run at.   

Now how do I find out at which depth the X server is run at? I know
that the X server is restarted after one logs in with xdm but I'm
not sure about what happens after that.

Any ideas?

Thanks,

Neil Zanella
[email-masked]

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Michael Han <[email-masked]>
Date: Mon, 22 May 2000 23:47:45 -0700

Previously from Neil Zanella
>not sure about what happens after that.

xdpyinfo would be one way to find out.
-- 
[email-masked]                         http://www.best.com/~mikehan/
coffee achiever                              San Francisco, California
Avoid cliches like the plague
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Pete Forman <[email-masked]>
Date: Tue, 23 May 2000 08:24:49 +0100 (BST)

Neil Zanella writes:
 > Now how do I find out at which depth the X server is run at?

xdpyinfo
-- 
Pete Forman              | Disclaimer: This posting is originated by
Western Geophysical      | myself and does not represent the opinion
[email-masked]  | of Baker Hughes or its divisions.
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].