Subject: FVWM: Restarting local fvwm

From: Doug Wandell <[email-masked]>
Date: Thu, 25 May 2000 13:03:07 -0400

I keep a newer version of fvwm in my home directory at work (company
version is like 2.0.42 or something).  When I restart fvwm from a popup
menu, it restarts the globally installed (older) version.  Does fvwm
have a variable to select an fvwm executable to run when restarting, or
do I need to modify my search path, or what?  

-doug
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Vivek <[email-masked]>
Date: Thu, 25 May 2000 18:15:36 +0100 (BST)

> do I need to modify my search path, or what?  

Sounds like a path thing: when you start it, do you explicitly state the
path to the binary?

-- 
It is easier to get forgiveness than permission.

---

From: Dan Espen <[email-masked]>
Date: Thu, 25 May 2000 13:17:08 -0400

> do I need to modify my search path, or what?  

Just plain "Restart" executes the first "fvwm2" in your path.
2.3.x versions of fvwm let you restart using the full path name
of an fvwm2 version.

Look up "Restart" in your man page.

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Doug Wandell <[email-masked]>
Date: Thu, 25 May 2000 13:19:44 -0400

Ahhh..
I did not realize I could specify a full pathname here in the menu
setup.  I just made the following change and all is well:

+       "Restart"       Restart fvwm2

to

+       "Restart"       Restart /homes/so/dwandell/bin/fvwm2

Thanks for the clue, it seems so obvious now...:)

-- 

Doug Wandell, Internet Operations Technician
Service Operations Center -- UUNET Worldcom
[email-masked] -- 703-208-4888
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].