Subject: FVWM: MoveSmoothness

From: [email-masked] (Danny Dulai)
Date: 29 May 2000 14:26:10 -0000

This keyword used to exist in 2.3.13, its gone in 2.3.18 tho.. how come?

-- 
___________________________________________________________________________
Danny Dulai                                           Feet. Pumice. Lotion.
http://www.ishiboo.com/~nirva/                            [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Mon, 29 May 2000 19:27:41 +0300

> This keyword used to exist in 2.3.13, its gone in 2.3.18 tho.. how come?

Did you see any difference using diffirent MoveSmoothness values?
It was decided to remove this command to improve code maintainability.

Regards,
Mikhael.

---

From: [email-masked] (Danny Dulai)
Date: 29 May 2000 16:54:57 -0000

>It was decided to remove this command to improve code maintainability.

Hrm.. I noticed that when it was turned to make it more unsmooth, it
defintely did make it more choppy :)

As for the other direction, I leave it set to MoveSmoothness 1 so I don't
notice. Is 1 the default?

I was just wondering what happened since it became an invalid command.

I am also getting:

[FVWM][ExecuteFunction]: <<ERROR>> No such command 'FINISHED_STARTUP'
[FVWM][ExecuteFunction]: <<ERROR>> No such command 'FINISHED_STARTUP'
[FVWM][ExecuteFunction]: <<ERROR>> No such command 'FINISHED_STARTUP'
[FVWM][ExecuteFunction]: <<ERROR>> No such command 'UNLOCK'
[FVWM][ExecuteFunction]: <<ERROR>> No such command 'FINISHED_STARTUP'

Any ideas why?

                                            ___________
					    danny.dulai

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 29 May 2000 22:01:22 +0200

> notice. Is 1 the default?

Yes :-)

> [FVWM][ExecuteFunction]: <<ERROR>> No such command 'FINISHED_STARTUP'

The modules you are using don't match the fvwm core.  The messages
'FINISHED_STARTUP' and 'UNLOCK' have been removed, but your
modules still use it.  You have to update the modules too.

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 29 May 2000 15:40:30 +0200

> This keyword used to exist in 2.3.13, its gone in 2.3.18 tho.. how come?

This command was a poor attempt to fix jerky window movement,
but I don't think it ever did something useful anyway.  I was
unable to test it because the logic never kicked in, not even
on a slow machine with lots of work to do.  So I thought it's
better to remove the command before 2.4 was released and we
have to keep it for compatibility.  Was this command really
useful for you, Danny?  I can put it back into the code.

Bye

Dominik ^_^

-- 
Dominik Vogt, Agilent Technologies, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/464-4596, fax: 07031/464-3883, [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].