Subject: FVWM: AnotherLook/FVWM2 help?! Cofig files ignored!

From: Peter Bismuti <[email-masked]>
Date: Mon, 22 May 2000 11:10:47 -0700

I am a newbie (greenie) to AnotherLook,
FVWM2.  In general I do not understand
the config files very well, and what
I do understand does not seem to be
working properly. 

For example, the Geometry attribute of
the Pager does not work.  For a while, 
it mysteriously started working after
I changed a background color, then,
stopped working just as suddely and
mysteriously.  

If there is any good docs or other 
resources, or someone willing to spoon
feed me a bit, please let me know.  

Perhaps someone already has some config
files that are posted?  

P.S. I use RH6.2
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: "Thomas A. Gardiner" <[email-masked]>
Date: Mon, 22 May 2000 14:22:27 -0400 (EDT)

What is AnotherLook?   What config files are you editing?

Tom

---

From: Neil Zanella <[email-masked]>
Date: Mon, 22 May 2000 18:49:33 -0230 (NDT)

> stopped working just as suddely and

There were some bugs in the FvwmPager's
geometry attributes in earlier versions.
Download the latest beta version of
fvwm2 from www.fvwm.org and this should
be fixed.

> feed me a bit, please let me know.  

man fvwm2

> Perhaps someone already has some config

Mine is at <http://www.cs.mun.ca/~nzanella/computing/fvwm2/system.fvwm2rc>
if you want to look at it. There are more at <http://www.fvwm.org/>.

Bye,

Neil