Subject: FVWM: Swallowing LICQ

From: "Victor V. Evtushenko" <[email-masked]>
Date: 23 May 2000 12:44:31 +0400

Hi,
I'm novice with FVWM, and I have a small problem. I'm running LICQ
0.76 with QT GUI plugin 0.71 with appearance option "Use Dock Icon"
checked. Dock icon runs in separate window named "LicqWharf". At this
moment I'm trying to swallow this window in FvwmGoodStuff. I have
following line in my .fvwm2rc :

*FvwmGoodStuff  licq  licqIcon-sun.xpm Swallow "LicqWharf"

but it does not work. Should I add  Exec licq to that line?
-- 
Best regards, Victor V. Evtushenko
Don't be afraid of dog, beware of owner...

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 29 May 2000 22:35:06 +0200

> but it does not work. Should I add  Exec licq to that line?

1) You seem to use a *very* old version of fvwm.  You should
   really consider updating to the stable version 2.2.4.  The
   FvwmGoodStuff module has been renamed to FvwmButtons a long
   time ago.  I'm not sure if the syntax is still the same,
   but if it is ...
2) ... yes, you have to add "Exec licq" to this line:

     *FvwmButtons licq licqIcon-sun.xpm Swallow "LicqWharf" "Exec licq"

Well, and of course you have to make sure that the new window
really has "LicqWharf" as it's title.  Otherwise FvwmButtons
won't find it.

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].