Subject: FVWM: Help with "make"

From: Ali Faour <[email-masked]>
Date: Fri, 05 May 2000 14:31:22 -0400

Hi,

   after installing xpm. I did ./configure and it was successfull. xpm
was
recognized. But when I did "make: I kept recieving the following:

make: Warning: Too many rules defined for target Makefile
Current working directory /opt/fvwm-2.2.4/libs
Making all in fvwm
make: Warning: Too many rules defined for target Makefile
Current working directory /opt/fvwm-2.2.4/fvwm
make: Fatal error: screen.h is writable so it cannot be sccs gotten
Current working directory /opt/fvwm-2.2.4/fvwm
*** Error code 1
make: Fatal error: Command failed for target `all-recursive'
Current working directory /opt/fvwm-2.2.4
*** Error code 1
make: Fatal error: Command failed for target `all-recursive-am'
~~

---------

Could you please tell me what to do? Thanks

Regards

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Michael Han <[email-masked]>
Date: Sat, 06 May 2000 14:40:24 -0700

Previously from Ali Faour
>make: Fatal error: Command failed for target `all-recursive-am'

Short term you can try making using gmake. Install the package from
sunfreeware (gnu make) if it's not present on your machine. Long term,
the fvwm-workers probably need to figure out what's wrong here. Being
gmake-dependant for regular builds isn't our intention.
-- 
[email-masked]                         http://www.best.com/~mikehan/
coffee achiever                              San Francisco, California
"Compulsory education is inconstitutional" - graffitti I saw in the subway
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].