Subject: FVWM: piperead newbie

From: Keith Kaple <[email-masked]>
Date: Thu, 4 May 2000 08:48:09 -0400

I've tried about a dozen permutations of simple pipe reads and failed miserably.

Why doesn't the combo:

AddToFunc ReadMove              "I" Piperead '`echo Move 10 10`'
# Button 1 with a window button modifier in an app does script
Mouse 1         W       4       ReadMove

Move the window I click in ??

I tried, echo Move 10 10, `echo Move 10 10`, and about 10 other dumb little shell things.

Fvwm Version 2.0.46

Thanks,

Keith

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Thu, 04 May 2000 09:01:24 -0400

> I tried, echo Move 10 10, `echo Move 10 10`, and about 10 other dumb little s

Simple.  PipeRead was invented after version 2.0.46.

Please use a 2.2.x version or later.

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].