Subject: FVWM: xpm icons - help

From: Ali Faour <[email-masked]>
Date: Mon, 08 May 2000 13:15:13 -0400

Hi,

   I installed fvwm-2.2.4 and xpm packages. How can I use the xpm icons?

e.g.: when I iconifiy XTERM, I get a small barre at the top right of the
screen with
the word XTERM written on it. I would like also to use other icons for
netscape, cmdtool, ... etc.
my system is SunOS Generic_105181-17 sun4u sparc
SUNW,UltraSPARC-IIi-Engine (sol 2.6)

Where are the default icons stored? and how they are called?

Hope you can help me. And thanks for the previous answers. They were
very helpfull.

Regards

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Tue, 09 May 2000 08:20:06 -0400

> Where are the default icons stored? and how they are called?

You have to install the icons in a place of your own choosing.
You can get some icons at http://www.fvwm.org.

Lets say you installed the icons in /usr/local/icons.

Add to your .fvwm2rc:

ImagePath /usr/local/icons:+
Style * Icon default.xpm
Style XTerm Icon xterm.xpm
Style cmdtool Icon toolbox.xpm

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Wed, 10 May 2000 04:50:02 +0300

> You can get some icons at http://www.fvwm.org.

You can also try wm-icons package at http://wm-icons.sourceforge.net/ .
The latest version 0.2.7 should support Solaris.

Regards,
Mikhael.