Subject: FVWM: fvwm: is there a way to move windows between desktops?

From: [email-masked] (Arya Behzad)
Date: Wed, 17 May 2000 13:41:56 -0700

Hi,

If I have two desktops defined (or more), how can I move a window from one
to the other?

Thanks.

Arya

---

From: Mikhael Goikhman <[email-masked]>
Date: Thu, 18 May 2000 05:05:03 +0300

> If I have two desktops defined (or more), how can I move a window from one

Using the second mouse button in a multidesk pager (Module FvwmPager 0 3)
or using a MoveToDesk command. For example, you can create a menu:

AddToMenu MenuMoveToDesk
+ "Move to desk 0" MoveToDesk 0 0
+ "Move to desk 1" MoveToDesk 0 1
+ "Move to desk 2" MoveToDesk 0 2
+ "Move to desk 3" MoveToDesk 0 3

Regards,
Mikhael.
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].