Subject: FVWM: Installationproblem on Linux

From: "Dong Zhen Wang" <[email-masked]>
Date: Tue, 11 Apr 2000 09:37:06 +0200

Hallo,
i just downloaded the latest stabil release from, but i have problems on
installing it on my Linux-computer. While runnig" ./configure" came the
following error:
checking for flex... no
checking for lex... no
./configure: flex: command not found
checking for flex... lex
checking for yywrap in -ll... no
checking lex output file root... ./configure: lex: command not found
configure: error: cannot find output from lex; giving up

I would be very grateful, if you would help me.

With regardes
Wang, Dong Zhen

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 11 Apr 2000 09:58:15 +0200

> I would be very grateful, if you would help me.

This means that you have to install flex or lex first before
you can install fvwm.  I'm not exactly sure why it is needed,
but I assume some module can't be built without it.

Bye

Dominik ^_^

-- 
Dominik Vogt, Agilent Technologies, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/464-4596, fax: 07031/464-3883, [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].