Subject: FVWM: mix colors/fonts in window titles

From: Johannes Zellner <[email-masked]>
Date: Fri, 28 Apr 2000 11:06:40 +0200 (CEST)

Hello,

is it possible to mix colors/fonts in window titles.
e.g. in from my shell I can write on the window title
with
    echo "<esc>]2;fred <ctrl-g>"
and I'd like to have something like
    echo "<esc>]2;fred <red>lola</red><ctrl-g>"
where red turns on red.

-- 
   Johannes
news: http://www.zellner.org/presse.html

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Neil Bird <[email-masked]>
Date: Fri, 28 Apr 2000 10:20:22 +0100

> e.g. in from my shell I can write on the window title

  I don't believe so. You might achieve that sort of thing by having a
script to call gimp/image-magick to generate a correctly-sized XPM with
the required coloured text in it, then setting that as the title-pixmap
style for a given window ID, but you'd *really* have to want that coloured
text!

-- 
=====================- http://www.racaldefence.com/ -===================
  Neil Bird                      |
                                 |            This .signature is
    mailto:[email-masked]  |          certified Y2K compliant
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Johannes Zellner <[email-masked]>
Date: Fri, 28 Apr 2000 13:55:54 +0200 (CEST)

> style for a given window ID, but you'd *really* have to want that coloured

seems like `for every simple problem there's an awkward solution'.
anyway: thank you!