Subject: FVWM: Fvwm newbie's questions (focusing sticky windows)

From: [email-masked] (Gregory A. Shimansky)
Date: 12 Apr 2000 20:26:50 +0400

Hello here :)

I use point-to-focus focus style. I made a desktop with four screens:

DeskTopSize 1 1
*FvwmPagerRows 1
*FvwmPagerColumns 4

and bound C-M-right and C-M-left to cicle between these screens:

Key Left	A	CM	Desk -1 0 3
Key Right	A	CM	Desk 1 0 3

I made several windows sticky. I move a mouse pointer into a sticky window
to made it focused, then press C-M-right (or left) to move to another
screen (mouse pointer is still in the same window) and get in unfocused so
I have to move pointer outside of it and back inside to make is focused on
the new screen again. I want to make window under pointer to be always
focused when I switch screens. How can I do it?

Thanks in advance.
--
Gregory
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 13 Apr 2000 08:39:28 +0200

> focused when I switch screens. How can I do it?

Which fvwm version do you use?  This works perfectly for me with
the latest development code (2.3.15 beta release).

Bye

Dominik ^_^

-- 
Dominik Vogt, Agilent Technologies, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/464-4596, fax: 07031/464-3883, [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: [email-masked] (Gregory A. Shimansky)
Date: 13 Apr 2000 14:33:25 +0400

>>>>> "DV" == Dominik Vogt <[email-masked]> writes:

DV> Which fvwm version do you use?  This works perfectly for me with
DV> the latest development code (2.3.15 beta release).

Thank you for your answer (about not closing windows too). I use Fvwm
2.2.4. Guess I have to wait for a new stable release.