Subject: FVWM: http://www.crosswinds.net/~roumengishe/

From: roumengishe<[email-masked]>
Date: Sat, 22 Apr 2000 09:16:11 +0200

http://www.crosswinds.net/~roumengishe/
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: [email-masked]
Date: Sat, 22 Apr 2000 12:28:54 -0500 (CDT)

> http://www.crosswinds.net/~roumengishe/

What's with this kind of spam? I respectfully ask this kind of spam be
left not in this list. I have reported you, roumengishe, for
unsolicited spam.

Eric Renfro