Subject: FVWM: Clock question

From: TJ <[email-masked]>
Date: Sun, 09 Apr 2000 23:48:09 -0700

Is there a second-by-second digital clock which can be Swallowed?  The
ones I have from my SuSE distribution don't tick away the seconds.
-- 
Character Density, n.:
	The number of very weird people in the office.
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 10 Apr 2000 08:42:57 +0200

> ones I have from my SuSE distribution don't tick away the seconds.

You can use

  xclock -update 1

or

  rclock -update 1 

or 
  
  asclock -update 1

Bye

Dominik ^_^

-- 
Dominik Vogt, Agilent Technologies, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/464-4596, fax: 07031/464-3883, [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Alex Wallis <[email-masked]>
Date: Mon, 10 Apr 2000 17:28:44 +0930

> > ones I have from my SuSE distribution don't tick away the seconds.
I use SuSE and xdaliclock looks nice on my button bar. I can watch the
seconds morph into minutes, hours......etc

Alex