Subject: FVWM: Date: Mon, 17 Apr 2000 13:10:57 +0200

From: Acikgöz Birol <[email-masked]>

-----Ursprüngliche Nachricht-----
Von: Dan Espen [mailto:[email-masked]]
Gesendet am: Freitag, 14. April 2000 17:12
An: Acikgöz Birol
Cc: [email-masked]'
Betreff: Re: FVWM: FAQ 

Acikgöz Birol <[email-masked]> writes:
> Hi peoples !
> 
> I have a question abaut the FAQ Number 3.8
> 3.8 I really like the horizontal bars that appear on the title bars of
> sticky windows. Can I get those on other windows as well?
> A: Yes. Put the line "Style * StippledTitle" in your .fvwm2rc.
> 
> When i add the line Style * StippledTitle  or   Style "*" StippledTitle
in
> my .fvwm2rc , then i became after start fvwm2 in the xmessages
> Window the message  " bad Style command : StippledTitle "
> What is the problem here ?
> 
> Thanks for your answer and regards !

You don't say which release of fvwm you are using.

Check your man page, in the release you have, stippledtitles may
be a GlobalOpt.

As soon as we can figure out when this changed, we will fix the FAQ
so it indicates when this became a style option.

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570

----------------------------------------------------------------------------
-------------------

I'm using the FVWM2 Version 2.0.46-63 (this Vers. Nr. is readet from Yast
SuSE 6.1).
My question is now , can i not use this option in my FVWM version or what
can i do to use it.

Thanks and regards

Birol Acikgöz

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: "Thomas A. Gardiner" <[email-masked]>
Date: Mon, 17 Apr 2000 07:46:27 -0400 (EDT)

Hi,

It is a Global option in that version of fvwm2.  If you search the man
pages or the FAQ you should find reference to 

GlobalOpts StipledTitles

Tom

Along those lines, it's not hard to mock up the same, or different, 
appearance with a vector button, but unfortunately it is drawn over 
(or under, I can't remembe which right now) the text.  Is there a simple
way in the configuration to avoid the text, or is this why there's an
option for StiplesTitles; 'cause it's easiest to do at the coding level.