Subject: FVWM: multi-screen support?

From: "Giner, David" <[email-masked]>
Date: Wed, 5 Apr 2000 18:10:44 -0700

Hi,

My name is david and I'm wondering what the FVWM provide if you want to
connect two monitor to your computer.
Does it provides an extand desktop???

Thanks
David
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Tomas Ogren <[email-masked]>
Date: Thu, 6 Apr 2000 08:10:06 +0200

> Does it provides an extand desktop???

That's up to your X-server, Fvwm will start up a copy on all heads it
finds, unless you tell it not to.

/Tomas
-- 
Tomas Ögren, [email-masked], http://www.ing.umu.se/~stric/
|- Student at Computing Science, University of Umeå
`- Sysadmin at {cs,ing,acc}.umu.se
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Neil Zanella <[email-masked]>
Date: Sun, 9 Apr 2000 23:33:44 -0230 (NDT)

I guess we'll have to wait till the Fvwm code will be
compatible with XFree86 4.0's Xinerama extension.

Bye,

Neil