Subject: FVWM: Strange resizing

From: Fabien VILLARD <[email-masked]>
Date: 19 Apr 2000 16:24:05 +0200

Hello all.

	Ok, I managed to receive and configure 2.3.16 and it doesn't core anymore.
	First, I can't connect to the web page or the bug traking system, so perhaps
my remarks are uninteresting, excuse me in this case.

	I configured FvwmWinList to geometry +0-0 and TitleAtBottom. But it refuses
to stay there and wants approximatively +0-16. Without TitleAtBotton, in fact with
NoTitle, all is correct. Not a great deal.

	I experienced some very strange behavior with some kind of windows. I use
DecWindows (xterm in OpenVms language :-) which are VT300 compliant and run on a remote
server. All other windows work well but these appear with random geometries. Sometime
they flicker before ending with very small sizes... They doesn't act like this in v2.2.2.
	Fab.

	
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Wed, 19 Apr 2000 18:19:13 +0300

> NoTitle, all is correct. Not a great deal.

Yes, this is a bug. As a temporary workaround, you can execute
'Style FvwmWinList TitleAtBottom' *after* FvwmWinList is on the screen
by adding '+ I Wait FvwmWinList' to StartFunction.

> they flicker before ending with very small sizes... They doesn't act like this in v2.2.2.

You should supply more info. What does 'random geometries' mean?
Consider to report this to fvwm-workers list.
Probably output of 'xwininfo -size' on these windows may help.

P.S. Can you please keep your mail window at 80 columns (74 max in line)?

Regards,
Mikhael.