Subject: FVWM: eliminate scroll bar locator bouncing back to the top

From: "Robert J. Gooding" <[email-masked]>
Date: Sun, 30 Apr 2000 20:31:26 -0400 (EDT)

TWIMC:

I have perused fvwm.org's links for about an hour, so
perhaps I'm being lazy or slow, but I would like to alter
an attribute that is driving me a little bit crazy, and
I can find no old mailings on this topic, or anything in the FAQ
(but again, maybe it's me).

When I pull the scroll bar to the bottom IF I pull a mm too far,
it "bounces" up to the top. What I want is for it to be left
at the bottom. This happens under XFree86-3.3.5-3 running RH6.1 Linux.

I have a "bare" .fvwmrc file, apart from these minor alterations (supplied
by one of our grad students).

Any help would be appreciate.

EdgeResistance 250 10
EdgeScroll 100 100
ClickTime 750

GlobalOpts MouseFocusClickRaises

Professor Robert J. Gooding       [email-masked]
QCMP - http://cezanne.phy.queensu.ca/QCMP
Queen's University
Kingston, Ontario  K7L 3N6 CANADA 

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Sun, 30 Apr 2000 21:03:36 -0400

> GlobalOpts MouseFocusClickRaises

The  only scrollbars that  I can think of  that Fvwm  controls are the
ones  in  FvwmScroll.  It  doesn't sound   like  you are referring  to
FvwmScroll.

Fvwm doesn't control the scrollbars in applications.

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].