Subject: FVWM: FAQ

From: Acikgöz Birol <[email-masked]>
Date: Fri, 14 Apr 2000 17:00:11 +0200

Hi peoples !

I have a question abaut the FAQ Number 3.8
3.8 I really like the horizontal bars that appear on the title bars of
sticky windows. Can I get those on other windows as well?
A: Yes. Put the line "Style * StippledTitle" in your .fvwm2rc.

When i add the line Style * StippledTitle  or   Style "*" StippledTitle  in
my .fvwm2rc , then i became after start fvwm2 in the xmessages
Window the message  " bad Style command : StippledTitle "
What is the problem here ?

Thanks for your answer and regards !

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Fri, 14 Apr 2000 11:11:40 -0400

> Thanks for your answer and regards !

You don't say which release of fvwm you are using.

Check your man page, in the release you have, stippledtitles may
be a GlobalOpt.

As soon as we can figure out when this changed, we will fix the FAQ
so it indicates when this became a style option.

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Sat, 15 Apr 2000 15:05:59 +0200

> so it indicates when this became a style option.

2000-01-31  Dominik Vogt  <[email-masked]>
    ...
    removed GlobalOpts and WindowShadeAnimate commands in favour of styles

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Sat, 15 Apr 2000 15:05:59 +0200

Bye

Dominik ^_^