Subject: FVWM: Please help me!

From: Acikgöz Birol <[email-masked]>
Date: Tue, 21 Mar 2000 13:32:46 +0100

Hi frieds !

Is there a solution , how i can start applications ( like BLENDER ) without
Window Borders.
Please let me known.

Thanks and regards.
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Tue, 21 Mar 2000 14:54:39 +0200

> Is there a solution , how i can start applications ( like BLENDER ) without

You can try to add this line to your .fvwm2rc (replace BLENDER by the real
window string, which can be obtained by running FvwmIdent on that window):

Style BLENDER NoTitle, NoHandles, BorderWidth 0

If you want to manage border-less and title-less windows, you can bind:

# Alt-Mouse2 inside window moves/raise-lowers
Mouse 2 	W	M	Function FuncFvwmMoveOrRaiseLower
# Alt-Mouse3 inside window brings window-ops menu
Mouse 3 	W	M	Menu MenuFvwmWindowOps

or similar (you should define this function and menu of course).

Regards,
Mikhael.