Subject: FVWM: Request for features...

From: Eric Renfro <[email-masked]>
Date: Thu, 30 Mar 2000 17:12:30 -0600

I was wondering, if it were possible to get TitleAtRight amd
TitleAtLeft, sometime in the near-ish future of fvwm? I like that fvwm
2.3 has TitleAtBottom, but, I want Sides more. ;)

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 31 Mar 2000 11:07:32 +0200

> 2.3 has TitleAtBottom, but, I want Sides more. ;)

We're already thinking about that feature, but have not
decided if we want to implement it or not.  Although you
might think that after TitleAtBottom/Top was implemented
...Left/Right would only be minor changes, a corresponding
patch would be *very* much work.  I don't think we'll find
the time to implement this in the next half year.

Bye

Dominik ^_^

-- 
Dominik Vogt, Agilent Technologies, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/464-4596, fax: 07031/464-3883, [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].