Subject: FVWM: Configuration problems

From: "J.B. LaRue" <[email-masked]>
Date: Tue, 28 Mar 2000 14:20:07 -0800

I'm having a problem getting fvwm to configure. Every time I get to
(what appears to be) the bottom of the script, I get:

checking whether setvbuf arguments are reversed... configure: error:
cannot run test program while cross compiling

Any help would be appreciated.

--jb

^^^^^^^^^^^^^^^^^^^^^^^
J.B. LaRue - I.T. Manager
[email-masked]
888.240.4347
^^^^^^^^^^^^^^^^^^^^^^^

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Wed, 29 Mar 2000 00:42:20 +0200

> Any help would be appreciated.

configure tool (for which autoconf is responsible, not fvwm) tends to
resume that you have a cross compiler instead of probably more correct
explanation that your C++ kit is not setup propertly, and fails the test.

Please add --without-cpp option to configure script and see if this helps.
This turns off compiling of one module in 2.2, which uses C++.

Regards,
Mikhael.

---

From: Mikhael Goikhman <[email-masked]>
Date: Wed, 29 Mar 2000 00:46:26 +0200

> Please add --without-cpp option to configure script and see if this helps.

It is --without-cxx.

Regards,
Mikhael.