Subject: FVWM: Customizing WindowList

From: Christian R Molls <[email-masked]>
Date: Tue, 14 Mar 2000 15:30:23 +0100

Hi,

how can I make the WindowList appear in the center of the screen and
not where the mouse pointer is?

Regards,
Chris
-- 
christian molls
student of laws
univ of cologne
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Wed, 15 Mar 2000 00:34:57 +0200

> not where the mouse pointer is?

In the developement version 2.3 a menu position (WindowList is a menu) is
fully configurable. For example, Ctrl-Mouse2 does what you want:

Mouse 2 R C WindowList Root c c NoDeskSort, SelectOnRelease

Regards,
Mikhael.