Subject: FVWM: Keyboard repeat rate

From: Jack <[email-masked]>
Date: Wed, 8 Mar 2000 22:05:31 -0500

hi, all:

Using Solaris, fvwm as x-window manager.  The repeat rate of Keyboard is 
just too slow.  How to increase the repeat rate?  Probably it is not a 
problem of FVWM.  Anyway, if you know how to change it, pls let me know.

thanks,

jack
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Tomas Ogren <[email-masked]>
Date: Thu, 9 Mar 2000 05:59:56 +0100

> problem of FVWM.  Anyway, if you know how to change it, pls let me know.

Reading Xsun(1):
     -ar1 milliseconds
             Specify amount of  time  in  milliseconds  before  a
             pressed key begins to autorepeating.
...
     -ar2 milliseconds
             specify  the  interval   in   milliseconds   between
             autorepeats of pressed keys.
...

/Tomas
-- 
Tomas Ögren, [email-masked], http://www.ing.umu.se/~stric/
|- Student at Computing Science, University of Umeå
`- Sysadmin at {cs,ing,acc}.umu.se
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Bill Pieterouiski <[email-masked]>
Date: Thu, 09 Mar 2000 10:59:19 -0800

Jack,

	Are you using CDE on Solaris?

	If so, the easiest way (relative to doing ANYTHING
	under CDE!) is to modify the file:

		/etc/dt/config/XServers 

	by changing the last line, which should look something like
	this:   

:0   Local local_uid@console root /usr/openwin/bin/Xsun :0 -nobanner	

	Add the option  "-ar1 NNN" like so:

:0   Local local_uid@console root /usr/openwin/bin/Xsun :0 \
		-nobanner -ar1 249

	Adjust "249" to whatever you feel comfortable with.
	AFAIK, trial-and-error is the only way to experiment.

	This, of course, has nothing to do with fvwm.  :-)

Bill