Subject: FVWM: References

From: [email-masked]
Date: Wed, 22 Mar 2000 14:04:51 -0500

Dave Pfaltzgraff@PATAPSCO
03/22/2000 02:04 PM

This may seem like a stupid question, but placate me as I'm new to the fvwm
community. A project was thrown at me about a year ago where I had to 'learn'
fvwm REAL fast. Suffice it to say that I managed to stumble my way through it
and got it working (but it was no work of art!).

Now I have a new project with similar requirements, but this time, I'd like to
be more 'professional'. So my question is: Where is the best place to start?
Have there been any publications (books, etc.) written for the fvwm programmer?
(I'd prefer to have something on hard copy so that I can study it without being
tied to a system.)

Any pointers would be appreciated.

Thanks,
Dave

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Wed, 22 Mar 2000 14:35:35 -0500

> Any pointers would be appreciated.

If you really want paper, start with:

man fvwm2 | lpr

(Assuming you have installed fvwm.)

Our web site has the man pages and lots more info.

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 24 Mar 2000 14:03:35 +0100

> Any pointers would be appreciated.

You can always ask questions on this mailing list too.  Nobody will
laugh at you.

Bye

Dominik ^_^

-- 
Dominik Vogt, Agilent Technologies, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/464-4596, fax: 07031/464-3883, [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].