Subject: FVWM: xpm and shaped icons

From: Johannes Zellner <[email-masked]>
Date: Mon, 14 Feb 2000 01:00:21 +0100 (CET)

Hello again,

there's yet another issue:
I had to change a line in my vim xpm icon files

- "# c None",
+ "# c None s mask",

to get the icons shaped.
The xpm specs say that `None' is `transparent'.
Why does fvwm not shape xpm icons if they simply
contain the color `None' ?

-- 
   Johannes

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 14 Feb 2000 10:38:39 +0100

> contain the color `None' ?

Fvwm doesn't interpret xpm files.  It must be a bug in your
xpm package.

Bye

Dominik ^_^

-- 
Dominik Vogt, Agilent Technologies, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/464-4596, fax: 07031/464-3883, [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].