Subject: FVWM: Fvwm2 Restart exits

From: Subba Rao <[email-masked]>
Date: Sat, 5 Feb 2000 07:26:46 -0500

As root, when I issue a "Restart fvwm2" command, I am fine. But when
I login as a different user and issue "Restart fvwm2", I exit the X session
and go back to the xdm logon screen. Why is this happening?

The version of fvwm2 is 2.2.4.

Subba Rao
[email-masked]
http://pws.prserv.net/truemax/

 => Time is relative. Here is a new way to look at time. <=
http://www.smcinnovations.com
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Subba Rao <[email-masked]>
Date: Sat, 5 Feb 2000 08:10:55 -0500

> The version of fvwm2 is 2.2.4.

One more note to be made, this is actually happening to the root user too.

Subba Rao
[email-masked]