Subject: FVWM: 2.3.15 still has style problems

From: Elliot Sowadsky <[email-masked]>
Date: Mon, 28 Feb 2000 20:04:18 -0800 (PST)

Style "*" BorderWidth 5, HandleWidth 5, Color Black/#70c050,Icon mail1.xpm, StartsAnyWhere, StaysPut, NoIconTitle, ClickToFocus, OLDecor

yet icons get icontitle

works fine on 2.3.13

solaris 2.5
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 29 Feb 2000 16:22:47 +0100

> Style "*" BorderWidth 5, HandleWidth 5, Color Black/#70c050,Icon mail1.xpm, StartsAnyWhere, StaysPut, NoIconTitle, ClickToFocus, OLDecor

Just luck.  This was a very old bug that could even crash fvwm
if you use

  Style * Icon, NoIconTitle

but the application provides no icon and you don't have a default
icon.

I'll commit a fix soon.

Bye

Dominik ^_^

-- 
Dominik Vogt, Agilent Technologies, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/464-4596, fax: 07031/464-3883, [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].