Subject: FVWM: remove buttons

From: Johannes Zellner <[email-masked]>
Date: Sun, 13 Feb 2000 22:32:12 +0100 (CET)

Hello,

how can I remove the `Minimize' `Maximize' `Destroy' buttons
from the window's decorations ?

-- 
   Johannes

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Neil Zanella <[email-masked]>
Date: Sun, 13 Feb 2000 21:33:11 -0330 (NST)

Look for something like:

Mouse 3 R C Popup Window-Operations

in your .fvwm2rc and then look for the definition
of Window-Operations or whatever appears there.
This should be something like:

AddToMenu Window-Operations "Window Operations"         Title
+                           ""                          Nop
+                           "Resize"                    Resize
+                           "Move"                      Move
+                           "Raise"                     Raise
+                           "Lower"                     Lower
+                           "(De)Iconify"               
Iconify+                           "(Un)Shade"                 WindowShade
+                           "(Un)Stick"                 Stick
+                           "(Un)Maximize"              Maximize
+                           "(Un)Maximize Vertically"   Maximize 0 100
+                           "(Un)Maximize Horizontally" Maximize 100 0
+                           ""                          Nop
+                           "Close"                     Delete

delete the appropriate lines.

Bye,

Neil