Subject: FVWM: x3270 and fonts

From: Subba Rao <[email-masked]>
Date: Sat, 5 Feb 2000 21:09:56 -0500

When I invoke x3270 in fvwm, I get the following message in the 
debug log:

Warning: emulatorFont "3270-20" does not exist, using default font

In the past this font did work. Don't know why it is not working.
The .fvwm2rc has these entries, where the fonts are located.

FontPath   "/usr/X11R6/lib/X11/fonts/75dpi/:unscaled"
FontPath   "/usr/X11R6/lib/X11/fonts/100dpi/:unscaled"
FontPath   "/usr/X11R6/lib/X11/fonts/Type1/"
FontPath   "/usr/X11R6/lib/X11/fonts/Speedo/"
FontPath   "/usr/X11R6/lib/X11/fonts/75dpi/"
FontPath   "/usr/X11R6/lib/X11/fonts/100dpi/"
FontPath   "/usr/X11R6/lib/X11/fonts/misc/"
FontPath   "/usr/X11R6/lib/X11/fonts/cyrillic/"
FontPath   "/usr/X11R6/lib/X11/fonts/PEX/"

Is FontPath required in the first place in .fvwm2rc? I did not
see any reference to it in the fvwm2 man page.

Subba Rao
[email-masked]
http://pws.prserv.net/truemax/

 => Time is relative. Here is a new way to look at time. <=
http://www.smcinnovations.com
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Sat, 05 Feb 2000 22:31:07 -0500

> see any reference to it in the fvwm2 man page.

FontPath is not an fvwm command.

Look at the "xset" command for more information about your font path.

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].