Subject: FVWM: Configuration file

From: Meghan Wingate <[email-masked]>
Date: Thu, 17 Feb 2000 22:34:01 -0700 (MST)

I had a working configuration file and wanted to use it on a different
machine.  When I transferred it, some of the stuff didn't work any more.
Specifically the buttons. It says at the top of my file that I need to
make two symbolic links to FvwmButtons 
ln -s FvwmButtons System
ln -s FvwmButtons Net Sites
But I'm not quite sure how to do this or if it would fix my problem.

Does anyone have any ideas?
Thanx
Meghan

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 18 Feb 2000 10:35:44 +0100

> Does anyone have any ideas?

We need to know the fvwm version numbers on both machines
as well as the complete output on the console.

Bye

Dominik ^_^

-- 
Dominik Vogt, Agilent Technologies, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/464-4596, fax: 07031/464-3883, [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Neil Zanella <[email-masked]>
Date: Fri, 18 Feb 2000 13:31:49 -0330 (NST)

Another option is probably to change invocations of System and Net Sites
with Module FvwmButtons System and Module FvwmButtons Net\ Sites.
I really don't like the extra symbolic links way of doing things in fvwm
precisely because it makes the config files harder to use by users
who are not familiar with fvwm.

E-mail me your config file and I'll have a look at it and see if
I can change it to a config file which does not make use of extra
symlinks.

Best Regards,

Neil