Subject: re: FVWM: functions w/ params sluggish

From: Elliot Sowadsky <[email-masked]>
Date: Thu, 17 Feb 2000 15:03:13 -0800 (PST)

< i think i've sussed this just by pure chance! it looks as though fvwm is
< waiting for the (absence of the) second click before it can decide what it
< is to do. i've noticed that certain functions seem to take a while for no
< readily apparent reason.

Thanx

Yup, that was the reason.  Created a new Clk-HldMv that doesnt contain "D"
and the single click is now full speed.

I s'pose i should change the double click timeout somewheres.
I dont see a fvwm commmand for it, so i s'pose it's a .Xdefaults thing.
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 18 Feb 2000 09:36:14 +0100

> I dont see a fvwm commmand for it, so i s'pose it's a .Xdefaults thing.

The command it 'ClickTime <milliseconds>'.

Bye

Dominik ^_^

-- 
Dominik Vogt, Agilent Technologies, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/464-4596, fax: 07031/464-3883, [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].