Subject: FVWM: Different keyboard layouts in different windows?

From: Fredrik Ohrn <[email-masked]>
Date: Mon, 24 Jan 2000 16:42:42 +0100 (CET)

Hello!

I'm trying to implement something that lets me have different keyboard
layouts (us, swedish, etc) in different windows and also an easy hotkey to
swich the current layout. Just as it is possible to have in MS Windows.

I've tried to put together a configuration with the FvwmEvent module and
xmodmap. Tracking focus switches and calling xmodmap works OK, but I can't
figure out how to find out which window that was activated so I can select
the approriate keyboard map.

Does anyone have any suggestions on how this could be solved? Any input
would be greately appreciated.

Regards,
Fredrik Ohrn

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 27 Jan 2000 18:16:12 +0100

> would be greately appreciated.

There is a fvwm/scwm module called FvwmKb by Alexander Vorobiev.
I think this already does what you want.  It doesn't have a home
page, but you can find it at

  http://linuxfan.com/~sparrow/software

Bye

Dominik ^_^

-- 
Dominik Vogt, Agilent Technologies, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/464-4596, fax: 07031/464-3883, [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].