Subject: FVWM: inatall Q: C++ compiler cannot create executables.

From: root <[email-masked]>
Date: Sun, 09 Jan 2000 11:49:35 -0700

Hello,

Trying to update fvwm2 on a machine running RedHat 5.? I obtain the error above
during configure, can someone point me in the right direction?

thanks,

-Jon
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: "shawn a." <[email-masked]>
Date: Sun, 9 Jan 2000 21:11:15 -0700

> during configure, can someone point me in the right direction?
you could try something like:
rpm -V `rpm -qa | grep c++` (note the backquotes)

mabey it will tell you what is broken?

good luck,
sa

P.S. Check out the fvwm FAQ, IIRC it will tell you how to compile fvwm
without c++. that is, if you can't get it working.
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].