Subject: Re: FVWM: vector ButtonStyle

From: "Thomas A. Gardiner" <[email-masked]>
Date: Tue, 11 Jan 2000 08:01:18 -0500 (EST)

Hi,

This one is from a while back and I can't remember what ever became of it
(though it appears from the fvwm2 web page that a nice set of buttons were
finnished).  I'm not sure how most people come by these hex numbers to
generate the buttons, but I ran across a neat set of defines in a
book by Peter van der Linden which look to be quite usefull.  The book is
"Expert C Programming" and the defines are on pg 203-204.  If they are of
interest and finding a copy of the book to look into seems like too much
trouble, let me know and I'll post them.

Tom

On Mon, 25 Oct 1999, Brad Giaccio wrote:

>Vector 16 \  
>       20x20@1 30x20@1 50x40@1 70x20@1 80x20@1 80x30@0 60x50@0 80x80@0 \
>       70x80@0 50x60@0 30x80@0 20x80@0 20x70@0 40x50@1 20x30@0 20x20@1
>
>On Mon, Oct 25, 1999 at 01:31:03AM -0600, Shawn Anderson wrote:
>> Hello Everyone,
>>   I am trying to make an X shaped vector button style, the best I could
>> come up with is:
>> 
>> ButtonStyle 2 Vector 11 80x30@1 65x60@0 70x75@1 60x80@0 50x70@0 \
>>                         20x80@0 40x50@1 30x20@0 50x40@1 70x20@1 \
>>                         80x30@1 
>> 
>> I was wondering if any one has a better X that you could send to the
>> list.
>> 
>> Thanks and have a Great night,
>> sa.
> 
>-- 
>--- There are two kinds of knowledge, you either know the answer or
>			you know where to find it
>		      -Kane, Johnson, and anonymous
>--
>Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
>To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
>message to [email-masked].
>To report problems, send mail to [email-masked].
>

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Tue, 11 Jan 2000 08:22:34 -0500

> trouble, let me know and I'll post them.

More vector buttons for the web page would be nice.

Usually the entire content of a book would be copyrighted.

Those numbers aren't in hex.  The "x" in the middle just separates the
x and y coordinates of the location.

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: "Thomas A. Gardiner" <[email-masked]>
Date: Tue, 11 Jan 2000 08:30:56 -0500 (EST)

>x and y coordinates of the location.

I really should read the man page more...

Sorry,
Tom