Subject: FVWM: FvwmGtk

From: Jerry Alexandratos <[email-masked]>
Date: Tue, 25 Jan 2000 00:19:13 -0500

Okay, can anyone shoot me some same FvwmGtk examples?  I'm not getting
what I'm doing wrong.

Thanks in advance...

        --Jerry

name:  Jerry Alexandratos         ||  Open-Source software isn't a
phone: 302.593.4322               ||  matter of life or death...
email: [email-masked]          ||  ...It's much more important
                                  ||  than that!
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: "shawn a." <[email-masked]>
Date: Tue, 25 Jan 2000 04:07:48 -0700

> Okay, can anyone shoot me some same FvwmGtk examples?  I'm not getting
No one knows what your doing wrong either, unless you send US some
examples :-)

I'm really no expert but here is a simple one:

*FvwmGtkRCFile /usr/share/gtkrc
*FvwmGtkMenu Rxvt
*FvwmGtkTitle "The Menu"
*FvwmGtkItem "ouR X Vitual Terminal" "Exec exec rxvt"
Mouse 3 R A SendToModule FvwmGtk Rxvt
module FvwmGtk

HTH,
sa

---

From: Jerry Alexandratos <[email-masked]>
Date: Wed, 26 Jan 2000 03:52:38 -0500

On Tue, Jan 25, 2000 at 04:07:48AM -0700, shawn a. wrote:
: 
: *FvwmGtkRCFile /usr/share/gtkrc
: *FvwmGtkMenu Rxvt
: *FvwmGtkTitle "The Menu"
: *FvwmGtkItem "ouR X Vitual Terminal" "Exec exec rxvt"
: Mouse 3 R A SendToModule FvwmGtk Rxvt
: module FvwmGtk

Thanks, this was a big help.  Just one other question, any idea how to
draw a line in the menu in order to give the semblance of a separator?
You know, something like the "Nop" under the regular menus?

        --Jerry