Subject: FVWM: Exec/umask

From: "Stig Are M. Botterli" <[email-masked]>
Date: Wed, 12 Jan 2000 08:50:29 +0100

Programs 'Exec'uted via fvwm does not, as far as i can tell, honour my
umask setting.  How come?

-- 
Stig Are M. Botterli
[email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Wed, 12 Jan 2000 14:26:42 -0500

> Programs 'Exec'uted via fvwm does not, as far as i can tell, honour my

Fvwm doesn't do anything with your umask.  Make sure you have
set your umask in some shell that is a parent of the shell
that launches fvwm.

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].