Subject: FVWM: Re: Bevel width/thickness

From: "Joe Smith" <[email-masked]>
Date: Sat, 29 Jan 2000 14:07:53 PST

> > Would this work:
> >
> > Style "*"           BorderWidth 1, HandleWidth 1
> >
> > Gives me a nice one pixel border.

That's not what I meant. It's not the border that I want to be 1 pixel wide, 
but the bevel which gives a window 3D look. The ASCII picture below shows 
what I mean.

>I think Joe was referring to the width of the bevel, which is hilighted.
>(Color calculated from HilightBack, for a hilighted window) I might try
>some ascii art to show this:
>
>
>**************************************  \
>*                bevel                   |
>*  ***********************************   | entire border
>*  *             the other part          |
>*  *             (ie. title bar)         |
>*  *    ******************************  /
>*  *    *
>*  *    *
>*  *    *
>*  *    *
>*  *    *
>*  *    *

______________________________________________________
Get Your Private, Free Email at http://www.hotmail.com

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: JOHN MARTINSON <[email-masked]>
Date: Sun, 30 Jan 2000 18:25:06 -0700

--
•••••••••••••••••••••••••••
John S. Martinson
President & Chief Imagination Officer
China Mist Tea Company
7435 E Tierra Buena Ln
Scottsdale, AZ 85260

W: 480.998.8807
F: 480.596.0811

[email-masked]
•••••••••••••••••••••••••••••

---

From: JOHN MARTINSON <[email-masked]>
Date: Sun, 30 Jan 2000 18:37:12 -0700

W: 480.998.8807
F: 480.596.0811

---

From: JOHN MARTINSON <[email-masked]>
Date: Sun, 30 Jan 2000 18:37:22 -0700

W: 480.998.8807
F: 480.596.0811

---

From: JOHN MARTINSON <[email-masked]>
Date: Sun, 30 Jan 2000 18:51:31 -0700

W: 480.998.8807
F: 480.596.0811

---

From: JOHN MARTINSON <[email-masked]>
Date: Sun, 30 Jan 2000 18:51:12 -0700

W: 480.998.8807
F: 480.596.0811

---

From: JOHN MARTINSON <[email-masked]>
Date: Sun, 30 Jan 2000 18:58:15 -0700

JOHN MARTINSON wrote: I will continue to reply this message until someone gets me off
your damn list!!!!!

W: 480.998.8807
F: 480.596.0811

---

From: JOHN MARTINSON <[email-masked]>
Date: Sun, 30 Jan 2000 19:00:44 -0700

W: 480.998.8807
F: 480.596.0811

---

From: Andrey A Mirtchovski <[email-masked]>
Date: Sun, 30 Jan 2000 20:05:19 -0600 (CST)

For a Chief Imagination officer you ought to be more imaginative than that
:)

Oh, by the way, there are instructions on how to unsubscribe from this
list on the bottom of every mail you receive :) 

I guess you're too imaginative to do things the normal way :)

No regards: Andrey

On Sun, 30 Jan 2000, JOHN MARTINSON wrote:
[snip stupidity, leave unsibscribe information]

---

From: JOHN MARTINSON <[email-masked]>
Date: Sun, 30 Jan 2000 19:07:27 -0700

W: 480.998.8807
F: 480.596.0811

---

From: John Carline <[email-masked]>
Date: Mon, 31 Jan 2000 05:12:16 +0000

I'd explain how to get off the list, but I doubt you would understand.

<a great deal of  DAMM RUDENESS!!!! cut>

>
> > > > > > ***************************
> > > > > > John S. Martinson
> > > > > > *****************************
>
> > > > > >
>

---

From: Jason L Tibbitts III <[email-masked]>
Date: 31 Jan 2000 22:39:40 -0600

For everyone's information, here's an explanation of the problem.

An address from chinamist.com joins ages ago.  A year ago, said address
leaves the company but the account is never disabled and nobody ever
bothers to send a bounce back to your humble list owner so that the address
can be removed.

Our rude poster here decides to have his server configured to send all
inbound mail for unknown addresses to him at some home.com address.

I and piles of other folks start getting request to stop sending messages
to this home.com address.  Of course, it's not on the list.  We have no
idea what's going on, but I ask for full headers.  I get back a big pile of
Subject:, To:, From:, CC:, Date:, etc.  but not a single useful Received:
header.

Eventually this guy by chance sends a message to me with his Reply-To: set
to the chinamist.com address.  I do a quick grep and nuke any chinamist.com
addresses.  All is quiet.
 
He also asked me to pass on his apologies for his rudeness.

 - J<