Subject: FVWM: new 'Transparent' option

From: Jos <[email-masked]>
Date: Wed, 12 Jan 2000 16:41:50 +0100

Hi

In the latest snapshot version 2.3.13, there is a new 'transparent' 
option for FvwmTheme. This would be just what I need to improve my
'Blackbox2fvwm-themes' perl script ;-)

To mimic the Blackbox toolbar, I swallowed the icon manager in an 
fvwmbuttons panel wich has a background pixmap, and I'd like to make 
the pixmap shine through the swallowed iconmanager. Howver, when I 
try someting like: 

*FvwmThemeColorset 4 Transparent
*FvwmIconMan*1*FocusColorset 4

the iconmanager appears in a flat grey color, and occludes the pixmap, 
bummer.. Using a grandient color set does work.

Is there maybe still a bug, or maybe I'm doing something wrong?

regards,

Jos.
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 12 Jan 2000 22:38:15 +0100

> Is there maybe still a bug, or maybe I'm doing something wrong?

Try the fixes I just committed.  They should take care of the
pager and icon man.

Bye

Dominik ^_^

-- 
Dominik Vogt, Agilent Technologies, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/464-4596, fax: 07031/464-3883, [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].