Subject: FVWM: pager: how do i

From: Elliot Sowadsky <[email-masked]>
Date: Fri, 7 Jan 2000 18:17:56 -0800 (PST)

How do i tell the pager to page to the window i just deiconified.
The window got deiconified programmatically rather than thru mouse clicks.

(2.3.11)

Thanx
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Sun, 9 Jan 2000 13:09:18 +0100

> The window got deiconified programmatically rather than thru mouse clicks.

You shouldn't have to (and you can't do it anyway).  Fvwm
informs the modules of (de)iconification regardless of how
it was triggered.

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].