Subject: FVWM: resizing windows && selecting text

From: "shawn a." <[email-masked]>
Date: Fri, 14 Jan 2000 03:29:26 -0700

Hi,
There is a rare but annoying problem I get when I go to 
resize or move a window over an rxvt. Sometimes it seems 
like the mouse click goes through the window I am resizing 
and selects some text in the rxvt below. This doesnt happen 
very often and seems to only happen when I grab the window 
at the very edge and move it fast. To more understand what 
I mean try this:

     Style Something StaysOnTop, FixedPosition

Then put an rxvt under the Something window and try to move 
the Something and the text below on the rxvt should get 
selected. (it also happens when I dont use the above Styles, 
but not as easily)

Is this normal?

thanks,
sa

fvwm2.3.13
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Sat, 15 Jan 2000 22:12:43 +0100

> selected. (it also happens when I dont use the above Styles, 

I am aware of this problem.  It has been introduced with
2.3.10, but I still couldn't figure it out.  I'm working
on it.

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].