Subject: FVWM: Re: your mail

From: Tommaso Toffoli <[email-masked]>
Date: Wed, 12 Jan 2000 21:24:36 -0500

What happened in 2.2.4 distribution to the TaskBar module that used to be in
2.2.2 and is used, for example, by AnotherLevel? Or I do I get an
autohiding taskbar in 2.2.2?

Thanks

                                                Tom Toffoli          
----------------------------------------------------------------     
        Prof. Tommaso Toffoli         [email-masked] |                    
        ECE Dept.                               | home:              
        Boston University          617/353-9846 | 617/864-8545       
        8 Saint Mary's St.           fax  -6440 | 26 Athens St.      
        Boston, MA 02215                        | Cambridge, MA 02138
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Thu, 13 Jan 2000 08:28:14 -0500

> autohiding taskbar in 2.2.2?

Its still in the distribution.

It only builds when configure is run with "--enable-extras".

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 13 Jan 2000 11:23:31 +0100

On Wed, Jan 12, 2000 at 09:24:36PM -0500, [email-masked] wrote:
> 2.2.2 and is used, for example, by AnotherLevel?

Nothing.  The TaskBar wasn't modified between 2.2.2 and 2.2.4.
If you don't have a specific reason to upgrade from 2.2.2 to
2.2.4 you can as well stick with your old fvwm.  There were
only a few minor bug fixes that don't justify upgrading if
you didn't encounter specific problems.

> Or I do I get an autohiding taskbar in 2.2.2?

If it were auto hiding you could still see it.  Probably the
task bar doesn't start up properly.  Can you find an error
message on the console?  Can you see it with 'ps'?

Bye

Dominik ^_^

-- 
Dominik Vogt, Agilent Technologies, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/464-4596, fax: 07031/464-3883, [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Tommaso Toffoli <[email-masked]>
Date: Thu, 13 Jan 2000 11:18:40 -0500

Thanks for your reply. It addresses all of my problems, and with its help I
solved them (at the configure stage, I was using --prefix .. but not also
--exec_prefix)

---

From: Tommaso Toffoli <[email-masked]>
Date: Thu, 13 Jan 2000 11:21:11 -0500

Thanks. It solves my problem.