Subject: Re: FVWM: Greetings from the new year :-)

From: Andrey <[email-masked]>
Date: Sat, 1 Jan 2000 04:06:37 -0600 (CST)

Hey.. what 5%?

I don't thinkl anyone ever doubted fvwm :)

On the other hand an old 386 box running RH4.2 suddenly rebooted around
here :) 

BTW there are problems with the latest makefile from fvwm2.. cvsup-ing the
latest dir and trying to compile it on FreeBSD returns an error from the
makefile. 

If this is something to brag about in this mailing list, please send me a
private message so I can post the exact erro (and prolly a patch, if I
feel confident enough :)

Have a merry new year, and ignore the post if you feel it shouldn't
exist...

Andrey :)

On Sat, 1 Jan 2000, Dominik Vogt wrote:

> I'm happy to announce that fvwm still runs despite the new
> year.  Latest estimations for this unlikely case were
> less than 5% ;-)  Furthermore, all other software to hack
> fvwm still works (Linux, XEmacs, zsh, rxvt, X, mutt).
> 
> A happy new year to all fvwm users.
> 
> Dominik ^_^
> 

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Sat, 01 Jan 2000 05:18:03 -0500

> latest dir and trying to compile it on FreeBSD returns an error from the

Any problem with the CVS should go to

[email-masked]

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].