Subject: FVWM: Re: Maximize, but not to top of screen?

From: Neil Bird <[email-masked]>
Date: Wed, 19 Jan 2000 08:37:14 +0000

Tim Phipps wrote:
> Sorry about not quoting, I've lost the thread.
> Isn't the Pick command designed for exactly this problem. e.g.
> AddToFunc MaxAndMove I Pick MaxAndMoveIt $w
> AddToFunc MaxAndMoveIt I Maximize 80 0
> +                      I WindowId $0 (!Maximized) Move -0 0

  It is indeed! When did that appear, then? Or has it been lurking there
the whole time (like most options one wants :-) )?

-- 
=====================- http://www.racaldefence.com/ -===================
  Neil Bird                      |
                                 |            This .signature is
    mailto:[email-masked]  |          certified Y2K compliant
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 19 Jan 2000 10:23:27 +0100

> the whole time (like most options one wants :-) )?

It has bee lurking since 2.3.0 (February 1999) :-)

Bye

Dominik ^_^

-- 
Dominik Vogt, Agilent Technologies, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/464-4596, fax: 07031/464-3883, [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].