Subject: FVWM: How to set color for sticky Window

From: Yves Dufournaud <[email-masked]>
Date: Tue, 11 Jan 2000 23:44:30 +0100

In 1.24 there were the commands StickyForeColor and StickyBackColor		to set 
the color of Inactive Sticky windows.
I found them particularly useful to distinguish sticky windows from others.

They apparently have been removed in version 2.2.4 and
I have found no such equivalent.

I've try to mimic their behavior by defining a decor, but I have not
found a proper way to do it, specially
in the case were the window is sticked from a menu action :
 it seems that I should use a Style command to redefine the inactive color
of a window, but then how to do it from a Function ?
What should I do ?

Second by default, sticky window get horizontal bars in the title
(and the faq says how to put them on every title), but
how to remove them from sticky windows ?

Regards,

Yves.
I

-- 
--
Yves Dufournaud  Email [email-masked] equipe MOVI laboratoire GRAVIR
--
"Cela n'a rien de remarquable. Il suffit d'appuyer sur la bonne touche au
bon moment et l'instrument joue tout seul" - J.S.Bach

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Sat, 15 Jan 2000 18:59:31 +0100

> how to remove them from sticky windows ?

You can set them using 'decors'.  You can find an example in
the file sample.fvwmrc/decor_examples in the distribution.
(Example from Martin Cartwright).

*But* this won't work anymore with the next release.  This
feature will come back eventually, but most likely not in
any of the 2.4.x releases (current beta version is 2.3.13).

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].