Subject: FVWM: Color names like "grey90" -> rgb values?

From: Jos <[email-masked]>
Date: Wed, 26 Jan 2000 11:26:29 +0100

Hi

Fvwm understands some 'intuitive' color names like 'yellow'
or 'grey90' etc. Is it possible to somehow convert these to
rgb values? I looked in the cpan archive, but couldn't find
any perl scripts that do this. Does anyone know if there is 
a program around that can?

best regards,

Jos.

[email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 26 Jan 2000 12:19:15 +0100

> a program around that can?

The mappings are stored in a file 'rgb.txt'.  At least on
my systems you can find it at /usr/X11R6/lib/X11/rgb.txt

Bye

Dominik ^_^

-- 
Dominik Vogt, Agilent Technologies, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/464-4596, fax: 07031/464-3883, [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Kendrick Vargas <[email-masked]>
Date: Wed, 26 Jan 2000 10:24:33 -0500 (EST)

> a program around that can?

If you've got gnome around, then there's a "color browser" in the Gnome
Panel "Utilities" menu. It'll do what you want (play with the
options). You can also just look at the flat file /usr/lib/X11/rgb.txt (or
wherever location it may be on your system). It should have the decimal
values there, it's a flat file.
			-peace

--- BEGIN GEEK CODE BLOCK ------------+-----------
GAT d- s:+ !a C+(+++) UI/L/S/B++(+++) | "In the morning glad I see
P>+ L+(++) E---- W+++ N+ o? K? w++++  |  My foe outstrech'd beneath the tree."
O--- M-- V PS+++@ PE Y-- PGP+ t++ 5   |               -The Poison Tree
X++ R- tv+ b DI++ D+ G e>*  h*(!) r-  |                William Blake
y*(+) ------ END GEEK CODE BLOCK -----+