Subject: FVWM: Problem with mouse setting

From: [email-masked]
Date: Wed, 12 Jan 2000 09:14:45 +0100 (CET)

Hello

I have some problem with settings my fvwm2 (2.2.2-3 in RedHat 6.1). 
I try describe it with my english (sorry). 

When I press button 1 on title bar and drag window, after severe movement by
mouse, window is 1 or 2 cm behind mouse cursor. On slow movement mouse and
window go together. 

Is any parameter how I may disable first variant? Or it is bug?

Thanks

Pavel

----------------------------------
E-Mail: [email-masked]    WWW: www.tmapy.cz
Pavel Lisy, T-MAPY spol. s r.o.
Nezvalova 850, Hradec Kralove 2
Czech Republic, Europe
tel: +420-49-5513335
fax: +420-49-5513371
----------------------------------
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: "Thomas A. Gardiner" <[email-masked]>
Date: Wed, 12 Jan 2000 08:05:02 -0500 (EST)

>Is any parameter how I may disable first variant? Or it is bug?

It is a well known bug and is fixed in version 2.4. YEAH! :-)

(Sorry, this one used to drive me crazy for some reason...)

Tom