Subject: FVWM: xview icon labels

From: Elliot Sowadsky <[email-masked]>
Date: Thu, 6 Jan 2000 15:09:12 -0800 (PST)

all versions ive tried (224 and 2311)

Identify (and hence pager) loses the icon name if my xview code changes the
label on the icon. Name is originally identified same as title....but if i
change the icon label to something else, the icon name disappears in
Identify.
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 7 Jan 2000 12:21:20 +0100

> change the icon label to something else, the icon name disappears in

Unfortunately it seems to be impossible to do this.
WHen the window is iconified, X doesn't inform the
window manager of icon or window name changes.

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].