Subject: FVWM: can't move windows under Solaris 2.6

From: Tom Lewis <[email-masked]>
Date: Fri, 14 Jan 2000 15:58:20 -0500

Hi -

I installed and configured fvwm as one of the window manager options in CDE,
under Solaris 2.6.  It seems to start up fine, I can change focus, execute
commands
in the windows, use the scroll bars and all that stuff, but I can't use the
mouse
to drag the windows around on the desktop.  Any idea what I'm doing wrong?  I've
searched through a lot of the mailing list archives and checked the FAQ, but
haven't
come across anything that seems relevant.

Thanks,
Tom
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Fri, 14 Jan 2000 16:24:13 -0500

> come across anything that seems relevant.

What did you put in your .fvwm2rc for moving windows?

I don't think there is anything built in for moving until you get to
some of our recent betas.

Here's one I like:

Mouse 2         W       M       Move

(Button 2 with the Meta key held down moves the window.)

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].