Subject: FVWM: trouble controlling Placement

From: Calum Mackay - Computer Systems CTE <[email-masked]>
Date: Tue, 11 Jan 2000 06:56:26 +0000 (GMT)

Forgive my if this in an FAQ...

I'm having trouble controlling window placement; I've added:

	Style "*"	SmartPlacement, RandomPlacement

to ~/.fvwm/default-style.hook, and restarted, but when I start a new window, it
still insists on user placement. I can put other controls in this file (e.g.
NoTitle), and they take effect, so I know it's being read. I've also tried
RandomPlacement on its own.

I'm new to FVWM, so I assume I'm missing something obvious?

Any help appreciated.

best regards.
Calum.

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Jason Kibblewhite <[email-masked]>
Date: Tue, 11 Jan 2000 00:17:11 -0700

Subject: FVWM: trouble controlling Placement
	Date: Tue, Jan 11, 2000 at 06:56:26AM +0000

Time to reply!

> RandomPlacement on its own.

Sounds like this is being read before the file that sets ActivePlacement
therefore it takes over.

-- 
email: 	[email-masked]
		[email-masked]
IRC:	kibble@#linuxhelp efnet
ICQ:	52555063