Subject: CVS dane: wording corrections

From: CVS <[email-masked]>
Date: Mon, 6 Dec 1999 15:39:53 -0600 (CST)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	dane	99/12/06 15:39:53

Modified files:
	modules        : ChangeLog Makefile.am 
	modules/FvwmButtons: FvwmButtons.1 

Log message:
wording corrections

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Mon, 06 Dec 1999 16:54:56 -0500

> 	modules        : ChangeLog Makefile.am 
                                   ^^^^^^^^^^^

Someone check me  out on  this.   I  removed GFvwmDebug this   morning
because I  assumed  I was going  to   have building  problems,  then I
committed by mistake, then I put it back in.

But, I don't see the directory in the source tree after an update, and
the name "GFvwmDebug" doesn't seem to follow our naming conventions.

Sorry for the confusion.

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 7 Dec 1999 10:03:54 +0100

> > 	modules        : ChangeLog Makefile.am 

GFvwmDebug is in modules/Makefile.am, but the sources are not in CVS.

Bye

Dominik ^_^

-- 
Dominik Vogt, Agilent Technologies, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/464-4596, fax: 07031/464-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Jason L Tibbitts III <[email-masked]>
Date: 07 Dec 1999 09:34:25 -0600

>>>>> "DV" == Dominik Vogt <[email-masked]> writes:

DV> GFvwmDebug is in modules/Makefile.am, but the sources are not in CVS.

This has broken the last two snapshots, BTW.  Here is the only output from
the build process (besides the CVS update messages):

modules/Makefile.am:3: required directory modules/GFvwmDebug does not exist

 - J<

---

From: Dan Espen <[email-masked]>
Date: Tue, 07 Dec 1999 13:16:45 -0500

> modules/Makefile.am:3: required directory modules/GFvwmDebug does not exist

I figured  that would be   happening, and it  looks like  Dominik  has
corrected it.

Jason,
  Wouldn't it save you work if you got  your snapshot build scripts to
send mail to fvwm-workers when theres a build problem?

---

From: Jason L Tibbitts III <[email-masked]>
Date: 07 Dec 1999 12:27:31 -0600

>>>>> "DE" == Dan Espen <[email-masked]> writes:

DE> Wouldn't it save you work if you got your snapshot build scripts to
DE> send mail to fvwm-workers when theres a build problem?

I should probably do this; I'll deal with it as part of moving the snapshot
building process to a better machine.

 - J<