Subject: Notification: incoming/531

From: [email-masked]
Date: Tue, 21 Dec 1999 20:53:09 -0600 (CST)

FVWM Bug Tracking notification

new message incoming/531

Message summary for PR#531
	From: [email-masked]
	Subject: FvwmPager: sticky applications incorrectly drawn
	Date: Tue, 21 Dec 1999 20:48:56 -0600
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 22 Dec 1999 23:22:37 +0100

On Tue, Dec 21, 1999 at 08:53:09PM -0600, [email-masked] wrote:
> >From [email-masked]  Tue Dec 21 20:53:09 1999
> Received: from malifon.math.uh.edu (malifon.math.uh.edu [129.7.128.13])
> 	by larry.math.uh.edu (8.9.1/8.9.1) with ESMTP id UAA07754
> 	for <[email-masked]>; Tue, 21 Dec 1999 20:53:08 -0600 (CST)
> From: [email-masked]
> Received: from localhost ([127.0.0.1])
> 	by malifon.math.uh.edu with esmtp (Exim 3.03 #1)
> 	id 120bpg-0001uc-00
> 	for [email-masked]; Tue, 21 Dec 1999 20:48:56 -0600
> To: [email-masked]
> Message-Id: <[email-masked]>
> Full_Name: Neil Zanella
> Version: 2.3.11
> CVS_Date: 
> OS: Linux 2.2.13
> X_Server: XFree86 3.3.2
> Submission from: (NULL) (129.128.88.47)
> 
> 
> Hello,
> 
> Here is another bug in FvwmPager I have been noticing
> for quite a while now. I have a sticky xclock which is
> placed on the upper right hand corner of my desktop.
> When I move the viewport the sticky xclock appears as
> being located just to its right, outside of the
> viewport. It seems to me that sticky applications are
> incorrectly drawn within the pager.

Please provide a screen shot and you pager/xclock config.

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Neil Zanella <[email-masked]>
Date: Wed, 22 Dec 1999 22:09:55 -0330 (NST)

> Please provide a screen shot and you pager/xclock config.

A screen shot of my viewport can be found at 
http://www.cs.mun.ca/~nzanella/tmp/pagerandxclock.gif

whereas my full configuration file can be found at:
http://www.math.mun.ca/~nzanella/links/computing/fvwm2/system.fvwm2rc

I have seen the funny xclock thing happen on different screen sizes.

Best Regards,

And thanks for all your help,

Neil

---

From: Ben Winslow <[email-masked]>
Date: Thu, 23 Dec 1999 01:06:46 -0500

On Tue, Dec 21, 1999 at 08:53:09PM -0600, [email-masked] wrote:
# From: [email-masked]
# Received: from localhost (localhost [127.0.0.1])
# 	by larry.math.uh.edu (8.9.1/8.9.1) with ESMTP id UAA07759
# 	for <[email-masked]>; Tue, 21 Dec 1999 20:53:09 -0600 (CST)
# Date: Tue, 21 Dec 1999 20:53:09 -0600 (CST)
# Message-Id: <[email-masked]>
# To: [email-masked]
# Subject: Notification: incoming/531
# Sender: [email-masked]
# Precedence: list
# X-Majordomo: 1.94.jlt7
# Status: RO
# Content-Length: 1670
# Lines: 55
# 
# FVWM Bug Tracking notification
# 
# new message incoming/531
# 
# Message summary for PR#531
# 	From: [email-masked]
# 	Subject: FvwmPager: sticky applications incorrectly drawn
# 	Date: Tue, 21 Dec 1999 20:48:56 -0600
# 	0 replies 	0 followups
# 
# ====> ORIGINAL MESSAGE FOLLOWS <====
# 
# >From [email-masked]  Tue Dec 21 20:53:09 1999
# Received: from malifon.math.uh.edu (malifon.math.uh.edu [129.7.128.13])
# 	by larry.math.uh.edu (8.9.1/8.9.1) with ESMTP id UAA07754
# 	for <[email-masked]>; Tue, 21 Dec 1999 20:53:08 -0600 (CST)
# From: [email-masked]
# Received: from localhost ([127.0.0.1])
# 	by malifon.math.uh.edu with esmtp (Exim 3.03 #1)
# 	id 120bpg-0001uc-00
# 	for [email-masked]; Tue, 21 Dec 1999 20:48:56 -0600
# To: [email-masked]
# Subject: FvwmPager: sticky applications incorrectly drawn
# Message-Id: <[email-masked]>
# Date: Tue, 21 Dec 1999 20:48:56 -0600
# 
# Full_Name: Neil Zanella
# Version: 2.3.11
# CVS_Date: 
# OS: Linux 2.2.13
# X_Server: XFree86 3.3.2
# Submission from: (NULL) (129.128.88.47)
# 
# 
# Hello,
# 
# Here is another bug in FvwmPager I have been noticing
# for quite a while now. I have a sticky xclock which is
# placed on the upper right hand corner of my desktop.
# When I move the viewport the sticky xclock appears as
# being located just to its right, outside of the
# viewport. It seems to me that sticky applications are
# incorrectly drawn within the pager.
# 
# Best Regards,
# 
# Thanks,
# 
# Neil
# 
# --
# Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
# To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
# body of a message to [email-masked].
# To report problems, send mail to [email-masked]

I had the same problem with FvwmButtons when it was being drawn in the
upper-right corner of my screen (-0+0), but I assumed I was insane or I had
set something up wrong, so I just dismissed it.

-- 
Ben Winslow           /   [email-masked]
bluecherry internet   /   http://www.bluecherry.net
|Rain| @ IRC          /   anynet: irc.anynet.org