Subject: *FvwmPagerSolidSeparators not working

From: [email-masked]
Date: Wed, 1 Dec 1999 16:12:38 -0600 (CST)

Full_Name: Neil Zanella
Version: 2.3.10
CVS_Date: 
OS: Linux 2.2.13
X_Server: Xfree86 3.3.2
Submission from: (NULL) (129.128.88.47)

Hello,

*FvwmPagerSolidSeparators does not seem to be working with fvwm 2.3.10.
The lines still appear as dahed lines instead of solid lines:

Here is the code fragment from my system.fvwm2rc config file:

--------------------------------------------------------------------------

Module FvwmButtons PagerButton

*PagerButtonGeometry 121x84+0+0
*PagerButtonFrame 3
*PagerButtonPadding 0 0
*PagerButtonRows 1
*PagerButtonColumns 1
*PagerButtonBack MediumPurple4
*PagerButton(Swallow FvwmPager "Module FvwmPager 0 0")

*FvwmPagerGeometry 115x78+3+3
*FvwmPagerSolidSeparators
*FvwmPagerFont none
*FvwmPagerRows 1
*FvwmPagerColumns 1
*FvwmPagerFore Black
*FvwmPagerBack MediumPurple4
*FvwmPagerHilight NavyBlue
*FvwmPagerSmallFont
-schumacher-clean-medium-r-normal--10-100-75-75-*-50-*-*
*FvwmPagerMiniIcons

---------------------------------------------------------------------

Thanks,

Neil Zanella
[email-masked]

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 2 Dec 1999 09:42:22 +0100

> The lines still appear as dahed lines instead of solid lines:

Then you are most likely not really running 2.3.10.  Do you have an
older version of FvwmPager in your path perhaps?

Bye

Dominik ^_^

-- 
Dominik Vogt, Agilent Technologies, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/464-4596, fax: 07031/464-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]