Subject: Notification: incoming/528

From: [email-masked]
Date: Mon, 20 Dec 1999 06:12:09 -0600 (CST)

FVWM Bug Tracking notification

new message incoming/528

Message summary for PR#528
	From: [email-masked]
	Subject: Mouse bindings with 'W' context
	Date: Mon, 20 Dec 1999 06:12:07 -0600 (CST)
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 29 Dec 1999 11:01:40 +0100

On Mon, Dec 20, 1999 at 06:12:09AM -0600, [email-masked] wrote:
> >From [email-masked]  Mon Dec 20 06:12:08 1999
> Received: from localhost (localhost [127.0.0.1])
> 	by larry.math.uh.edu (8.9.1/8.9.1) with ESMTP id GAA04529
> 	for <[email-masked]>; Mon, 20 Dec 1999 06:12:07 -0600 (CST)
> Message-Id: <[email-masked]>
> To: [email-masked]
> Full_Name: Chris Rouch
> Version: 2.3.10 and 2.3.11
> CVS_Date: 
> OS: RedHat 6.0/Solaris 2.6
> X_Server: Matrox / Sun
> Submission from: (NULL) (193.134.254.74)
> 
> 
> [I see something similar in the duplicates for 2.3.7, so I guess 
> you've fixed this once and it got broken again]
> 
> I have mouse buttons set as follows:
> 
> Mouse 1 W               M               Iconify
> 
> With 2.2.x and 2.3.9 this does what I expect - clicking the leftmost
> mouse button with the Mod key pressed anywhere in the window 
> iconifies the window. However for 2.3.10 and 2.3.11 all I get
> is a beep. I used the same configuration file for all the 2.3.x versions.

Fixed with 2.3.12.

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]