Subject: Switching titles on/off bug with shaded windows

From: [email-masked] (Tim Phipps)
Date: Wed, 15 Dec 1999 15:55:11 GMT

Configuration Information [Automatically generated, do not change]:
uname output: SunOS tazmo 5.6 Generic sun4u sparc SUNW,Ultra-4
Compiler: gcc
Compilation CFLAGS: -g -O2
prefix: /home/tim
sysconfdir: /home/tim/etc
libexecdir: /home/tim/libexec

FVWM Version: 2.3.11
FVWM_CONFIGDIR: unset
FVWM_MODULEDIR: /home/tim/libexec/fvwm/2.3.11
FVWM_USERHOME: unset

Description:
	Just a corner case and probably not important but if you use
	'Style X NoTitle' 'Next (X) WindowShade On' 'Style X Title'
	You get an unshaded border with a shaded client. It fixex itself
	with an unshade.

Fix:
	Forcing an unshade first might be easiest.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 15 Dec 1999 22:09:54 +0100

> 	Forcing an unshade first might be easiest.

Fixed.

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]