Subject: Installing icons enhancement

From: Dan Espen <[email-masked]>
Date: Mon, 27 Dec 1999 13:05:12 -0500

> Date: Sun, 7 Mar 1999 22:11:34 -0600 (CST)
> From: [email-masked]
> To: [email-masked]
> Subject: installing icons
> 
> Full_Name: Robert Nader
> Version: 2.2
> CVS_Date: 
> OS: SunOS 5.6
> X_Server: /usr/openwin/bin/X
> Submission from: (NULL) (198.80.192.138)
> 
> 
> When installing using 'make install ...' at the
> .../src/fvwm-2.2 level, the icons do not get installed.
> 
> And when chdir to .../src/fvwm-2.2/icons I get:
> 
> [529][06:55:22][ekxran@sun3e030] /gppr/local/src/fvwm-2.2/icons
> $ make install prefix=/gppr/local/stow/fvwm-2.2
> make[1]: Entering directory
> `/gqs/work8/dontdelete/EKXRAN/src/fvwm-2.2/icons'
> make[1]: Nothing to be done for `install-exec-am'.
> make[1]: Nothing to be done for `install-data-am'.
> make[1]: Leaving directory
> `/gqs/work8/dontdelete/EKXRAN/src/fvwm-2.2/icons'
> 
> So basically it does nothing and I have to install the icons
> manually;
> 
> Any ideas are greatly appreciated

The icons are now installable by following the links and
instructions at:

http://www.ftp.org

> TIA,
> Rob -
-- 
Dan Espen
444 Hoes Lane  Room RRC 1C-214             E-mail: [email-masked]
Piscataway, NJ 08854                       Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Tue, 28 Dec 1999 01:56:54 +0200

> The icons are now installable by following the links and

i.e. http://fvwm.org/

Regards,
Mikhael.