Subject: Notification: incoming/527

From: [email-masked]
Date: Sun, 19 Dec 1999 02:12:13 -0600 (CST)

FVWM Bug Tracking notification

new message incoming/527

Message summary for PR#527
	From: [email-masked]
	Subject: FvwmWinList: NoOnBottom / OnBottom / OnlyOnBottom
	Date: Sun, 19 Dec 1999 02:08:04 -0600
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 29 Dec 1999 10:42:28 +0100

On Sun, Dec 19, 1999 at 02:12:13AM -0600, [email-masked] wrote:
> >From [email-masked]  Sun Dec 19 02:12:12 1999
> Received: from malifon.math.uh.edu (malifon.math.uh.edu [129.7.128.13])
> 	by larry.math.uh.edu (8.9.1/8.9.1) with ESMTP id CAA03804
> 	for <[email-masked]>; Sun, 19 Dec 1999 02:12:11 -0600 (CST)
> From: [email-masked]
> Received: from localhost ([127.0.0.1])
> 	by malifon.math.uh.edu with esmtp (Exim 3.03 #1)
> 	id 11zbNs-0004BS-00
> 	for [email-masked]; Sun, 19 Dec 1999 02:08:04 -0600
> To: [email-masked]
> Message-Id: <[email-masked]>
> Full_Name: Neil Zanella
> Version: 2.2.11
> CVS_Date: 
> OS: Linux 2.2.13
> X_Server: XFree86 3.3.2
> Submission from: (NULL) (129.128.88.47)
> 
> 
> Hello,
> 
> It would be nice if the NoOnBottom / OnBottom / OnlyOnBottom
> features were implemented in FvwmWinList.

Done.

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Neil Zanella <[email-masked]>
Date: Thu, 30 Dec 1999 05:03:31 -0330 (NST)

Hello,

I found another windowshade bug that has to do with bindings:

I launch a window and shade it.
When I try to resize it from the top corners it resizes as it's supposed to.
On the other hand when I try to resize it through the bottom corners the
window is moved instead of resized.

Best Regards,

Neil

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 30 Dec 1999 10:13:38 +0100

> window is moved instead of resized.

Do you have the latest code (i.e. 2.3.11)?  A while ago
a shaded window had no bottom border, so you couldn't resize
it there, only move it.  Newer versions have a full border.
BTW, you may not be able to grab the bottom corners of shaded
windows because they are completely covered by the top corners.
You won't see the corresonding mouse cursors where you expect.
If you don't have the sides of the window bound to resize it
you may not be able to access the resize binding where you expect
to.  There is not much we can do about it, though.

Bye

Dominik ^_^

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 30 Dec 1999 10:41:20 +0100

> to.  There is not much we can do about it, though.

Never write mails before thinking.  Of course I can do
something about it.  Consider it done.

Bye

Dominik ^_^