Subject: NEWS for 2.2.x on web page

From: Dominik Vogt <[email-masked]>
Date: Mon, 6 Dec 1999 10:14:46 +0100

I just noticed that the NEWS for the stable branch is not
available anywhere on the web page.  There's only a link
to the 2.3.x NEWS file.  We should provide a link from
the main 2.3.x page to the branch file too.

Bye

Dominik ^_^

-- 
Dominik Vogt, Agilent Technologies, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/464-4596, fax: 07031/464-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Mon, 06 Dec 1999 06:12:29 -0500

> the main 2.3.x page to the branch file too.

Wouldn't it be easier to just copy the 2.2.2 thru  2.2.3 news into the
2.3.x news file?

Wouldn't 1 file would be easier to understand?

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 6 Dec 1999 12:31:41 +0100

> Wouldn't 1 file would be easier to understand?

If I'd be interested in the changes between 2.2.2 and 2.2.4, would I
be supposed to page over 430 lines of 2.3.x?  I think we should have
a place where you can see the diffs in the last stable release fast.
If this is a link to a certain position in the 2.3.x NEWS file I
have no objections.  Can this be done?

Bye

Dominik ^_^