Subject: Re: Last couple of snaps wont compile

From: Dominik Vogt <[email-masked]>
Date: Wed, 1 Dec 1999 09:39:43 +0100

On Wed, Dec 01, 1999 at 12:43:16PM +1030, [email-masked] wrote:
> I get these errors for both the 991129 & the 991130
> snapshots....but the 991126 & 991127 were fine.
> =\"/usr/local/etc/fvwm\" -g -O2 -c menus.c
> make[2]: *** No rule to make target `geometry.h', needed by `builtins.o'.  Stop.
> make[2]: Leaving directory `/usr/src/packages/BUILD/fvwm-snap-19991130/fvwm'
> make[1]: *** [all-recursive] Error 1
> make[1]: Leaving directory `/usr/src/packages/BUILD/fvwm-snap-19991130'
> make: *** [all-recursive-am] Error 2
> 
> From what I can tell, there's no geometry.h in the fvwm directory.

I'm puzzled.  I *did* commit geometry.[ch] and I *did* add it
to the Makefile.am in the fvwm directory.  If I hadn't committed
it I wouldn't see it here at work (I created it at home).
Unfortunately I have no CVS access for a few days.  Can somebody
else look into this problem, please?  If necessary I can provide
the latest files via mail.

Bye

Dominik ^_^

-- 
Dominik Vogt, Agilent Technologies, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/464-4596, fax: 07031/464-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Tomas Ogren <[email-masked]>
Date: Wed, 1 Dec 1999 12:37:51 +0100

> it I wouldn't see it here at work (I created it at home).

You only added geometry.c, not geometry.h .. fixed now..

/Tomas
-- 
Tomas Ögren, [email-masked], http://www.ing.umu.se/~stric/
|- Student at Computing Science, University of Umeå
`- Sysadmin at {cs,ing,acc}.umu.se
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Bob Woodside <[email-masked]>
Date: Wed, 01 Dec 1999 08:32:42 -0500

Dominik Vogt wrote:
> > I get these errors for both the 991129 & the 991130 snapshots...
> > ...

	geometry.[ch] are definitely in the repository - I did builds from CVS
on both 11/29 and 11/30 with no problem. Is there possibly a problem
with building the snapshots?

Cheers,
Bob