Subject: CVS olicha: * New options FvwmScriptDefaultFont, FvwmScriptDefaultBack,

From: CVS <[email-masked]>
Date: Tue, 28 Dec 1999 16:09:46 -0600 (CST)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	olicha	99/12/28 16:09:45

Modified files:
	modules        : ChangeLog 
	modules/FvwmScript: FvwmScript.c FvwmScript.1 

Log message:
* New options FvwmScriptDefaultFont, FvwmScriptDefaultBack,
FvwmScriptDefaultFore, FvwmScriptDefaultHilight, FvwmScriptDefaultShadow,
and FvwmScriptDefaultColorset
* Warning! I have written a new section in the man page: CONFIGURATION OPTIONS

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 29 Dec 1999 12:46:44 +0100

> * Warning! I have written a new section in the man page: CONFIGURATION OPTIONS

Before you put too much work into new scripts I think you should know
that the DefaultColor(set) commands will be obsolete in 2.4 and that
I will replace the WindowFont and possibly the IconFont commands with
style options too.

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]