Subject: CVS bgiaccio: I guess I didn't understand the contexts quite as well as I thought.

From: CVS <[email-masked]>
Date: Mon, 20 Dec 1999 13:18:09 -0600 (CST)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	bgiaccio	99/12/20 13:18:08

Modified files:
	modules        : ChangeLog 
	modules/FvwmIconMan: globals.c 

Log message:
I guess I didn't understand the contexts quite as well as I thought.
I forgot to add a default value for iconbutton and was trashing memory.
Should fix PR#526

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 20 Dec 1999 21:30:08 +0100

> I forgot to add a default value for iconbutton and was trashing memory.

Can you please close the bug report and add a comment when
it was fixed (i.e. with which version)?

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Brad Giaccio <[email-masked]>
Date: Tue, 21 Dec 1999 08:11:40 -0500

> it was fixed (i.e. with which version)?

I wanted to make sure this actually fixed his problem, but I had planned
on closing the bug
 
-- 
--- There are two kinds of knowledge, you either know the answer or
			you know where to find it
		      -Kane, Johnson, and anonymous
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 21 Dec 1999 14:21:14 +0100

> I wanted to make sure this actually fixed his problem, but I had planned

Okay.  Can you add a comment to this Java related bug too?
I don't know what to write in Jitterbug.

Bye

Dominik ^_^

-- 
Dominik Vogt, Agilent Technologies, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/464-4596, fax: 07031/464-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]