Subject: Re: Black borders

From: Dominik Vogt <[email-masked]>
Date: Tue, 7 Dec 1999 10:06:33 +0100

On Tue, Dec 07, 1999 at 12:21:39AM +0100, [email-masked] wrote:
> Why is it that black borders around a window look bad these days? Once
> (around 2.0.46) black borders also looked "3D". These days they look solid
> :( That sucks..
> 
> Is there an option you can set to use the old form of 3D-shadowing?

You should really be more precise about the version you are using :-)
'these days' is a bit foggy for my taste.

Bye

Dominik ^_^

P.S.: please send further mail to [email-masked] or [email-masked].

-- 
Dominik Vogt, Agilent Technologies, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/464-4596, fax: 07031/464-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Linus Nilsson <[email-masked]>
Date: Tue, 7 Dec 1999 12:55:00 +0100 (MET)

These days means fvwm-2.3.10. :)

//Linus Nilsson <[email-masked]>

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 16 Dec 1999 02:10:21 +0100

> (around 2.0.46) black borders also looked "3D". These days they look solid

Fixed in the development code.

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Linus Nilsson <[email-masked]>
Date: Thu, 16 Dec 1999 17:46:13 +0100 (MET)

Does that mean fvwm-2.3.11?

I snatched it from the CVS but they still seemed solid to me.

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 16 Dec 1999 20:43:07 +0100

> Does that mean fvwm-2.3.11?

There is no 2.3.11 yet. 'Development code' means 'the code in
CVS'.  This will eventually become the 2.3.11 release, though.

> I snatched it from the CVS but they still seemed solid to me.

If you look close you should notice a grey border around the
black one, just as in 2.0.46.  Don't use the 'NoInset' border
style, otherwise you will get the hilighting only on the top
and left border.  If the hilight colour is not bright enough,
try increasing the CONTRAST_MIN macro in libs/fvwmlib.h.

Does that help you?

Bye

Dominik ^_^

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 20 Dec 1999 21:46:13 +0100

> I snatched it from the CVS but they still seemed solid to me.

Today we replaced the whole colour calculation code.  The
new code (= new snapshot) should fix this problem once and
for all.

Bye

Dominik ^_^