Subject: Notification: incoming/519

From: [email-masked]
Date: Sun, 5 Dec 1999 20:15:27 -0600 (CST)

FVWM Bug Tracking notification

new message incoming/519

Message summary for PR#519
	From: blc [email-masked]
	Subject: fvwm nonpreemptive?  Easy fix?
	Date: Sun, 5 Dec 1999 20:15:25 -0600 (CST)
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

---

From: Ben Winslow <[email-masked]>
Date: Sun, 5 Dec 1999 23:18:16 -0500

On Sun, Dec 05, 1999 at 08:15:27PM -0600, [email-masked] wrote:
# Received: from BlackHole.RainNet.Org ([email-masked] [192.168.1.3])
# 	by Portal.RainNet.Org (8.9.3/8.9.3/Debian/GNU) with ESMTP id XAA10760
# 	for <[email-masked]>; Sun, 5 Dec 1999 23:16:48 -0500
# Received: from fisher.math.uh.edu (fisher.math.uh.edu [129.7.128.35])
# 	by BlackHole.RainNet.Org (8.9.3/8.9.3/Debian/GNU) with ESMTP id XAA17379
# 	for <[email-masked]>; Sun, 5 Dec 1999 23:16:46 -0500
# Received: from sina.hpc.uh.edu ([email-masked] [129.7.3.5])
# 	by fisher.math.uh.edu (8.9.1/8.9.1) with ESMTP id WAB18027;
# 	Sun, 5 Dec 1999 22:16:30 -0600 (CST)
# Received: by sina.hpc.uh.edu (TLB v0.09a (1.20 tibbs 1996/10/09 22:03:07)); Sun, 05 Dec 1999 22:15:11 -0600 (CST)
# Received: from epithumia.math.uh.edu (epithumia.math.uh.edu [129.7.128.2])
# 	by sina.hpc.uh.edu (8.9.3/8.9.3) with ESMTP id WAA01385
# 	for <[email-masked]>; Sun, 5 Dec 1999 22:15:05 -0600 (CST)
# Received: (from tibbs@localhost)
# 	by epithumia.math.uh.edu (8.9.3/8.9.3) id WAA06997
# 	for [email-masked]; Sun, 5 Dec 1999 22:14:13 -0600
# Received: from larry.math.uh.edu (larry.math.uh.edu [129.7.128.51])
# 	by sina.hpc.uh.edu (8.9.3/8.9.3) with ESMTP id UAA00156
# 	for <[email-masked]>; Sun, 5 Dec 1999 20:12:07 -0600 (CST)
# From: [email-masked]
# Received: from localhost (localhost [127.0.0.1])
# 	by larry.math.uh.edu (8.9.1/8.9.1) with ESMTP id UAA21258
# 	for <[email-masked]>; Sun, 5 Dec 1999 20:15:27 -0600 (CST)
# Date: Sun, 5 Dec 1999 20:15:27 -0600 (CST)
# Message-Id: <[email-masked]>
# To: [email-masked]
# Subject: Notification: incoming/519
# Sender: [email-masked]
# Precedence: list
# X-Majordomo: 1.94.jlt7
# 
# FVWM Bug Tracking notification
# 
# new message incoming/519
# 
# Message summary for PR#519
# 	From: blc [email-masked]
# 	Subject: fvwm nonpreemptive?  Easy fix?
# 	Date: Sun, 5 Dec 1999 20:15:25 -0600 (CST)
# 	0 replies 	0 followups
# 
# ====> ORIGINAL MESSAGE FOLLOWS <====
# 
# >From [email-masked]  Sun Dec  5 20:15:26 1999
# Received: from localhost (localhost [127.0.0.1])
# 	by larry.math.uh.edu (8.9.1/8.9.1) with ESMTP id UAA21433
# 	for <[email-masked]>; Sun, 5 Dec 1999 20:15:25 -0600 (CST)
# Date: Sun, 5 Dec 1999 20:15:25 -0600 (CST)
# From: [email-masked]
# Message-Id: <[email-masked]>
# To: [email-masked]
# Subject: fvwm nonpreemptive?  Easy fix?
# 
# Full_Name: Benson
# Version: 2.2
# CVS_Date: 
# OS: HPUX 10.2
# X_Server: X11R6/HPUX
# Submission from: (NULL) (199.45.150.169)
# 
# 
# I think this is more of a Netscape bug, but maybe there's a fix in fvwm.
# 
# I'm using netscape 4.08:
# 
# When I start netscape4.08, the window comes up.  I have my first page
# pointing to a company internal webpage that has a password on it.  However
# it's a little slow to come up (maybe 1 second).  So I press the Bookmarks
# button on Netscape to goto a new page.  However, then the webpage password
# prompts come.  When this comes, I lose focus of everything and I can't
# switch
# windows or anything.  The machine is completely operational, all other
# windows
# continue to work properly, however, no focus and no mouse clicks, so I
# can't
# do anything.  Can this be fixed in the windowmanager, though it seems to
# be
# a netscape bug?  Telnetting into the machine and killing netscape allows
# fvwm2 to work properly again.
# 
# I hope this isn't a duplicate...  I'm currently downloading 2.2.4 to see
# if
# it fixes the problem.
# 
# --
# Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
# To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
# body of a message to [email-masked].
# To report problems, send mail to [email-masked]

I've had similar problems with other programs, but I haven't been able to
reproduce it at all, so I haven't reported it.

-- 
Ben Winslow           /   [email-masked]
bluecherry internet   /   http://www.bluecherry.net
|Rain| @ IRC          /   anynet: irc.anynet.org