Subject: Notification: incoming/526

From: [email-masked]
Date: Sat, 18 Dec 1999 20:19:53 -0600 (CST)

FVWM Bug Tracking notification

new message incoming/526

Message summary for PR#526
	From: [email-masked]
	Subject: FvwmIconMan colors
	Date: Sat, 18 Dec 1999 20:19:50 -0600 (CST)
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

---

From: Brad Giaccio <[email-masked]>
Date: Mon, 20 Dec 1999 14:20:14 -0500

On Sat, Dec 18, 1999 at 08:19:53PM -0600, [email-masked] wrote:
> Full_Name: Linus Nilsson
> Version: 2.3.11
> CVS_Date: 
> OS: OpenBSD 2.6
> X_Server: XF86
> Submission from: (NULL) (194.47.215.50)
> 
> 
> The colors of FvwmIconMan are broken. They turn all black.
> 

I commited a possible fix to CVS, here is the diff, if this doesn't
fix your problem please send me you FvwmIconMan config and any 
colorsets you are using as well.

Index: globals.c
===================================================================
RCS file: /home/cvs/fvwm/fvwm/modules/FvwmIconMan/globals.c,v
retrieving revision 1.11
diff -u -b -B -r1.11 globals.c
--- globals.c   1999/11/03 13:49:26     1.11
+++ globals.c   1999/12/20 19:02:39
@@ -30,6 +30,7 @@
   { "select", BUTTON_FLAT, { "black", "black" }, { "white", "gray" } },
   { "focusandselect", BUTTON_FLAT, { "white", "gray" }, { "black", "black" } },
   { "title", BUTTON_EDGEUP, { "black", "black"}, {"white", "gray"} },
+  { "icon", BUTTON_FLAT, { "black", "black"}, {"white", "gray"} },
   { "default", BUTTON_FLAT, { "black", "black"}, {"white", "gray"} }
 };

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]