Subject: Notification: incoming/534

From: [email-masked]
Date: Thu, 23 Dec 1999 07:32:24 -0600 (CST)

FVWM Bug Tracking notification

new message incoming/534

Message summary for PR#534
	From: [email-masked]
	Subject: the netscape disapper suddenly
	Date: Thu, 23 Dec 1999 07:32:21 -0600 (CST)
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

---

From: Dan Espen <[email-masked]>
Date: Thu, 23 Dec 1999 10:38:36 -0500

[email-masked] writes:
> >From [email-masked]  Thu Dec 23 07:32:23 1999
> Received: from localhost (localhost [127.0.0.1])
> 	by larry.math.uh.edu (8.9.1/8.9.1) with ESMTP id HAA09127
> 	for <[email-masked]>; Thu, 23 Dec 1999 07:32:21 -0600 (CST)
> Message-Id: <[email-masked]>
> To: [email-masked]
> Full_Name: 
> Version: 2 and 95
> CVS_Date: 
> OS: linux(redhat5.1)
> X_Server: XF86_SVGA
> Submission from: (NULL) (168.160.173.250)
> 
> When I used the fvwm2 , I pressed the icon about Netscape. It began to run
> well. But after a while(sometimes 30 seconds, sometimes 1 minutes) , the
> programe disappear suddenly. Then I start up an exterm and type the
> command¡ª¡°netscape¡±. The program began to run well, but it disappear
> suddenly after a while. The xterm told the error¡ªBus error. When I used
> the fvwm95, I meet the same the problem. I didn¡¯t understand the mean of
> ¡°Bus error¡±. I want to know how to solver the problem.

Your version of Netscape is not working correctly.

A bus error indicates that Netscape is performing an incorrect program
instruction.  You might try installing a different version of Netscape.

This is not a bug in fvwm.

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]