Subject: Rotated Font

From: Olivier Chapuis <[email-masked]>
Date: Fri, 19 Nov 1999 15:36:31 +0100

Hello Dominik,
If you decide to add the Style TitleOnTheLeft, I am ready to add to
the library the rotated X font utility of Alan Richardson (under GPL,
it is used in wmx and wm2). I study a little bit this "library" and look
at the fvwm border code and perhaps this will simplify the implementation
of TitleOnTheLeft and will give a better look than a title of the form

  x
  t
  e
  r
  m

There is only a little work to do on this utility to put it in libs/
(in particular add some internal doc).
Olivier
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Olivier Chapuis <[email-masked]>
Date: Sat, 20 Nov 1999 10:57:46 +0100

> (in particular add some internal doc).

I have not resisted to send the attached screen shot to every body.
I do the FvwmIdentVertical option only for testing propose but if 
every body want it I can add the option ... ;o)
Olivier