Subject: A patch for :Re: FVWM: WISH for pager feature

From: Brad Giaccio <[email-masked]>
Date: Tue, 9 Nov 1999 10:25:37 -0500

I think I have to much time on my hands today but here is the patch
and Changelog
1999-11-09  Brad Giaccio  <[email-masked]>
  
    * FvwmPager/FvwmPager.c (ParseOptions):
    * FvwmPager/x_pager.c (DrawGrid): 
    * FvwmPager/x_pager.c (DrawIconGrid): new option 'NoSeparators'   

On Tue, Nov 09, 1999 at 03:46:13PM +0100, Jos wrote:
> 
> Hi
> 
> I have a wish for a feature in the FvwmPager. I'd like to 
> have the possibility to turn off the dashed and solid lines
> that separate the virtual screens in the pager, so that all
> virtual screens appear as a single workspace.
> 
> regards,
> 
> Jos
 
-- 
--- There are two kinds of knowledge, you either know the answer or
			you know where to find it
		      -Kane, Johnson, and anonymous

---

From: Jos <[email-masked]>
Date: Wed, 10 Nov 1999 16:37:10 +0100

> 1999-11-09  Brad Giaccio  <[email-masked]>

It works. GREAT!! Now, my desktop looks like the first 
one I used in '94 (tvtwm I think). I really liked the 
pager in that one.

regards,

Jos.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]