Subject: Narrow borders drawn flat

From: Tim Phipps <[email-masked]>
Date: Mon, 29 Nov 1999 15:00:43 +0000

Would it be possible to turn off the flattening of borders that are two
pixels or less in width?  I have several windows that don't need big
borders and having just a 3-d relief was nice.  Now they are drawn flat
and it looks bad.

Cheers,
Tim.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 29 Nov 1999 19:40:11 +0100

> borders and having just a 3-d relief was nice.  Now they are drawn flat

Agreed, it looks ugly.  The reason for that patch was that the
colour of a 2 pixel border doesn't even resemble the colour
a thick border would have had.  Perhaps it looks better if the
relief is made thinner instead of switching it off completely.

Bye

Dominik ^_^

-- 
Dominik Vogt, Agilent Technologies, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/464-4596, fax: 07031/464-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]