Subject: Notification: incoming/509

From: [email-masked]
Date: Mon, 22 Nov 1999 17:26:26 -0600 (CST)

FVWM Bug Tracking notification

new message incoming/509

Message summary for PR#509
	From: [email-masked]
	Subject: FvwmTaskBar Start button stays depressed
	Date: Mon, 22 Nov 1999 17:26:19 -0600 (CST)
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 23 Nov 1999 21:08:31 +0100

On Mon, Nov 22, 1999 at 05:26:26PM -0600, [email-masked] wrote:
> >From [email-masked]  Mon Nov 22 17:26:25 1999
> Received: from localhost (localhost [127.0.0.1])
> 	by larry.math.uh.edu (8.9.1/8.9.1) with ESMTP id RAA07360
> 	for <[email-masked]>; Mon, 22 Nov 1999 17:26:19 -0600 (CST)
> Message-Id: <[email-masked]>
> To: [email-masked]
> Full_Name: Chris Siebenmann
> Version: 2.2.2
> CVS_Date: 
> OS: Linux (RH 6.1)
> X_Server: XiG's Xaccel 5.x
> Submission from: (NULL) (128.100.102.185)
> 
> 
>  FvwmTaskBar's Start button stays depressed when pressed.
> This appears to be the same bug as #185; I'm resubmitting
> it because that was submitted against a 2.1.* version, and
> it's not clear to me if the fix was thus supposed to be
> in 2.2.2 and slipped through the cracks.

It was fixed betweed 2.3.0 and 2.3.1

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]