Subject: Re: Fvwm2 and Xfig (PR#500)

From: Dominik Vogt <[email-masked]>
Date: Wed, 3 Nov 1999 00:33:39 -0600 (CST)

> I don't know whether this has anything to do with
> Fvwm but when I launch xfig it covers more than
> one virtual desktop. This happens each time xfig
> is launched. Is there a way to configure the window
> manager to prevent xfig and otther applications
> from being larger than one desktop page when launched?

  Style * MaxWindowSize <width> <height>

should do the trick
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Neil Zanella <[email-masked]>
Date: Wed, 3 Nov 1999 04:37:24 -0330 (NST)

> > Is there a way to configure the window

>   Style * MaxWindowSize <width> <height>

Thanks, I tried

Style * MaxWindowSize 100 100

and

Style * MaxWindowSize 50 50

With 50 50 I could not resize horizontally and the y value had no
effect. The applicaton still went out of the screen. I am running
fvwm2 2.3.9. Do I need an upgrade for this feature to work
properly?

Thanks,

Neil

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 3 Nov 1999 10:58:40 +0100

> fvwm2 2.3.9. Do I need an upgrade for this feature to work

It's a bug.  The vertical part doesn't work because of a
cut-and-paste error.  Will be fixed in 2.3.10.

Bye

Dominik ^_^

-- 
Dominik Vogt, Agilent Technologies, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/464-4596, fax: 07031/464-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]