Subject: CVS domivogt: * Fixed NoSeparators patch.

From: CVS <[email-masked]>
Date: Tue, 9 Nov 1999 10:25:01 -0600 (CST)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	domivogt	99/11/09 10:25:00

Modified files:
	modules        : ChangeLog 
	modules/FvwmPager: x_pager.c 

Log message:
* Fixed NoSeparators patch.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Brad Giaccio <[email-masked]>
Date: Tue, 9 Nov 1999 12:44:14 -0500

Dominik, Try this patch to complete your fix to the patch, you moved the
no seperators down further but you dind't delete this one.

Index: x_pager.c
===================================================================
RCS file: /home/cvs/fvwm/fvwm/modules/FvwmPager/x_pager.c,v
retrieving revision 1.78
diff -u -b -B -r1.78 x_pager.c
--- x_pager.c   1999/11/09 16:24:59     1.78
+++ x_pager.c   1999/11/09 17:42:58
@@ -1320,7 +1320,7 @@
   int MaxW,MaxH;
   char str[15], *ptr;
 
-  if((i < 0 ) || (i >= ndesks) || (use_no_separators))
+  if((i < 0 ) || (i >= ndesks) )
     return;
 
   MaxW = (Scr.VxMax + Scr.MyDisplayWidth);

-- 
--- There are two kinds of knowledge, you either know the answer or
			you know where to find it
		      -Kane, Johnson, and anonymous
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 9 Nov 1999 18:57:04 +0100

> no seperators down further but you dind't delete this one.

Sigh. This is not my day.

Bye

Dominik ^_^

-- 
Dominik Vogt, Agilent Technologies, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/464-4596, fax: 07031/464-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Brad Giaccio <[email-masked]>
Date: Tue, 9 Nov 1999 21:37:32 -0500

> Sigh. This is not my day.

No worries that why you have me to bug you.  That last commit fixed it.
Have a good evening.

Brad