Subject: fvwm2.1 man page file stuffed again

From: Neil Bird <[email-masked]>
Date: Wed, 24 Nov 1999 09:25:42 +0000

I've only just noticed (since I just redid a 'catman') that fvwm2.1
claims to be 'fvwm' not 'fvwm2', which makes (at least Solaris) catman/man
fall over. I've just checked and it seems to be still this way in CVS (my
build's a month or two out of date).

  This has happened before, and I'm /sure/ it was fixed ... but I don't
have CVS, so I can't check the history of it.

-- 
=====================- http://www.racaldefence.com/ -===================
 Neil Bird                   |   This is who we are     The time is near
                             |
 mailto:[email-masked] |        There are 38 days remaining
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Brad Giaccio <[email-masked]>
Date: Wed, 24 Nov 1999 07:13:43 -0500

> have CVS, so I can't check the history of it.

You should never assume it was never fixed, just quietlly ignored.  I
for one just edited the top of the man page to get it right, and since
that line doesn't change I never get cvs update problems.

Brad

diff -u -b -B -r1.232 fvwm2.1
--- fvwm/fvwm2.1        1999/11/23 16:24:48     1.232
+++ fvwm/fvwm2.1        1999/11/24 12:13:19
@@ -17,7 +17,7 @@
 .TH FVWM2 1 "7 May 1999"
 .UC
 .SH NAME
-fvwm \- F(?) Virtual Window Manager (version 2.xx) for X11
+fvwm2 \- F(?) Virtual Window Manager (version 2.xx) for X11
 .SH SYNOPSIS
 .B fvwm2
 [\-blackout] [\-clientId id] [\-cmd config_command] [\-d displayname]

-- 
--- There are two kinds of knowledge, you either know the answer or
			you know where to find it
		      -Kane, Johnson, and anonymous
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Wed, 24 Nov 1999 08:26:07 -0500

> +++ fvwm/fvwm2.1        1999/11/24 12:13:19

I hadn't regenerated my windex since the last time this was fixed,
so I didn't realize the problem was back.

I think I remember the problem report.  It might have been ignored
because I just assumed that an older version of the man page where the
name was known to be wrong was being accessed.

Anyway its fixed now.

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]