Subject: Position of menus posted from title buttons

From: Tim Phipps <[email-masked]>
Date: Mon, 22 Nov 1999 11:44:32 +0000

Does anyone like the one pixel gap between title buttons and the menu
that is posted? In menus.c at line 2241 there are a few " + 1"'s that
could be removed if no-one objects. I used to over-ride the default
position to remove the gap but I can't do this and be able to put the
title on the bottom.

Cheers,
Tim.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 22 Nov 1999 17:00:19 +0100

> position to remove the gap but I can't do this and be able to put the

I don't care at all.  If you like it the other way, feel free
to change it.  BTW, think with the menu position arguments
you should still be able to move the menu with the 'Button#'
context rectangle of the menu position hints with something
like (untested):

  menu foo Button1 0 c-100m-100

Bye

Dominik ^_^

-- 
Dominik Vogt, Agilent Technologies, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/464-4596, fax: 07031/464-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 22 Nov 1999 17:05:39 +0100

>   menu foo Button1 0 c-100m-100

The right setting is

  menu foo Button1 0 -100m

or 

  menu foo This 0 -100m

Bye

Dominik ^_^