Subject: CVS olicha: * New options DrawMotion and FeedBack to the StrokeFunc

From: CVS <[email-masked]>
Date: Sun, 28 Nov 1999 02:23:30 -0600 (CST)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	olicha	99/11/28 02:23:30

Modified files:
	.              : ChangeLog 
	fvwm           : builtins.c fvwm2.1 

Log message:
* New options DrawMotion and FeedBack to the StrokeFunc
* Warning: I have updated the StrokeFunc doc (lines 2897 to 2903)
* Note: Any better names for the above options are welcome !

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Tim Phipps <[email-masked]>
Date: Mon, 29 Nov 1999 15:05:18 +0000

> * New options DrawMotion and FeedBack to the StrokeFunc

DrawMotion helps a lot.  I didn't realize my hand was so shaky. It is no
wonder that libstroke gives several different sequences when you try to
draw anything complex.

Cheers,
Tim.