Subject: CVS domivogt: * New pager option: NoSeparators.

From: CVS <[email-masked]>
Date: Tue, 9 Nov 1999 09:41:18 -0600 (CST)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	domivogt	99/11/09 09:41:18

Modified files:
	.              : NEWS 
	modules        : ChangeLog 
	modules/FvwmPager: FvwmPager.1 FvwmPager.c x_pager.c 

Log message:
* New pager option: NoSeparators.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Brad Giaccio <[email-masked]>
Date: Tue, 9 Nov 1999 10:51:40 -0500

Dominik, 
You can't just return in DrawGrid, if you do that you don't get labels
on your desks, and you don't call UpdateShape if its a shaped window.
I think you need to restrict the boolean to just the draw line section.

-- 
--- There are two kinds of knowledge, you either know the answer or
			you know where to find it
		      -Kane, Johnson, and anonymous
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]