Subject: GrabServer as a style option

From: [email-masked]
Date: Sun, 21 Nov 1999 14:08:37 -0600 (CST)

Full_Name: Neil Zanella
Version: 2.3.9
CVS_Date: 
OS: Linux 2.0.38
X_Server: Xfree86 3.3.2
Submission from: (NULL) (129.128.88.47)

Hello,

It would be nice if it were possible to implement a style option 
named Focused/Unfocused so that when the window popped up it would
automatically steal the focus from another window or not receive
the focus at all, hence letting the user carry on typing in whichever
window the user was typing in.

Thanks,

Neil

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 23 Nov 1999 08:01:26 +0100

> window the user was typing in.

Try 'Style * GrabFocus'

Bye 

Dominik ^_^

-- 
Dominik Vogt, Agilent Technologies, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/464-4596, fax: 07031/464-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]