Subject: Latest CVS: Buttons on frame (minimise, menu etc) suddenly disabled

From: Chris Rankin <[email-masked]>
Date: Sat, 13 Nov 1999 18:35:14 +1100 (EST)

Hi,
I've just downloaded and compiled the latest/greatest and I've noticed
that suddenly the buttons on the frame have stopped working. I can
still resize windows and move them around, but I can't minimise
anything any more.

Does anyone know what's happened?
Cheers,
Chris.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Sun, 14 Nov 1999 03:39:07 +0100

> Does anyone know what's happened?

Yes. I forgot to to use the new 'decor_w' instead of the 'frame'
in focus.c at two places (but did it right at a third). Fixed
now.

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]