Subject: CVS olicha: * Now we can use numeric pad grid for defining Stroke sequence

From: CVS <[email-masked]>
Date: Mon, 29 Nov 1999 23:37:12 -0600 (CST)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	olicha	99/11/29 23:37:12

Modified files:
	.              : ChangeLog 
	fvwm           : bindings.c builtins.c events.c fvwm2.1 
	libs           : Bindings.c fvwmlib.h 

Log message:
* Now we can use numeric pad grid for defining Stroke sequence
(the telephone grid is still the default).
* Now a stroke sequence is stored in a string in the Binding
structure.
* Replaced the fprintf to stderr by some fvwm_msg in ParseBinding.
* Tried to improve a little bit the Stroke doc.
* Warning: I have updated the Stroke doc !!

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 30 Nov 1999 08:50:18 +0100

> * Replaced the fprintf to stderr by some fvwm_msg in ParseBinding.

You can't use fvwm_msg because a module might use the Binding library
in the future.  fvwm_msg is not in the library.

Bye

Dominik ^_^

-- 
Dominik Vogt, Agilent Technologies, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/464-4596, fax: 07031/464-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Olivier Chapuis <[email-masked]>
Date: Tue, 30 Nov 1999 09:29:30 +0100

> in the future.  fvwm_msg is not in the library.

But I have only put fvwm_msg in fvwm/bindings.c not in libs/Bindings.c
so I think it is ok ?

Olivier

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 30 Nov 1999 10:03:32 +0100

> But I have only put fvwm_msg in fvwm/bindings.c not in libs/Bindings.c

Ah, yes, I thought ParseBinding was in Bindings.c. Sorry.

Bye