Subject: Restart moves all windows back to desk 0

From: [email-masked] (Tim Phipps)
Date: Tue, 23 Nov 1999 15:20:28 GMT

Configuration Information [Automatically generated, do not change]:
uname output: SunOS tazmo 5.6 Generic sun4u sparc SUNW,Ultra-4
Compiler: gcc
Compilation CFLAGS: -g -O2
prefix: /home/tim
sysconfdir: /home/tim/etc
libexecdir: /home/tim/libexec

FVWM Version: 2.3.10
FVWM_CONFIGDIR: unset
FVWM_MODULEDIR: /home/tim/libexec/fvwm/2.3.10
FVWM_USERHOME: unset

Description:
	I have '#define SESSION 1' in config.h and a Restart warps all
	windows back to desk 0

Repeat-By:
	Restart

Fix:
	I have absolutely no idea.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 23 Nov 1999 21:03:54 +0100

> 	I have absolutely no idea.

Easy.  Just restore the desk number from the value saved
by the session mamager :-)

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]