Subject: CVS hippo: New function fvwmlib_client_window to replace XmuClientWindow

From: CVS <[email-masked]>
Date: Thu, 4 Nov 1999 08:10:11 -0600 (CST)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	hippo	99/11/04 08:10:11

Modified files:
	.              : ChangeLog 
	libs           : Target.c fvwmlib.h 
	modules        : ChangeLog 
	modules/FvwmDragWell: Makefile.am xdndDragSource.c 
	modules/FvwmScroll: FvwmScroll.c FvwmScroll.h 

Log message:
New function fvwmlib_client_window to replace XmuClientWindow

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Fri, 5 Nov 1999 00:19:58 +0200

> New function fvwmlib_client_window to replace XmuClientWindow

Cool, I can finally compile FvwmDragWell now.

Regards,
Mikhael.