Subject: Notification: incoming/481

From: [email-masked]
Date: Mon, 11 Oct 1999 12:44:48 -0500 (CDT)

FVWM Bug Tracking notification

new message incoming/481

Message summary for PR#481
	From: [email-masked]
	Subject: FvwmWinList & colors
	Date: Mon, 11 Oct 1999 12:44:47 -0500 (CDT)
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

---

From: Tim Phipps <[email-masked]>
Date: Tue, 12 Oct 1999 08:53:25 +0100

> Full_Name: Nadim Saeed
> Version: 2.3.9
> The window border color in FvwmPager is white instead of black (as it is
> correctly set in 2.2.2) - I'm _not_ using any colorsets.
> 
>  Tim Phipps <[email-masked]> on Tue, 28 Sep 1999 14:54:37 wrote:
>  "The window borders were changes as part of putting colorsets in. The
>   color is no longer fixed at black but is the same as the text color."
> 
>  -then-
> 
>  Dominik Vogt <[email-masked]> Wed, 29 Sep 1999 01:40:01 wrote:
>  "I'm not sure that is the correct thing to do. Usually the border colour
>   derives from the background of the area, not from the text colour.
>   The contrast between text and background is usually high, but you
>   don't necessarily expect a high contrast between the background and
>   the border. Shouldn't the shadow colour be used instead ?"

Using the shadow color would be quite a lot of extra code, would just
using black like the old versions be OK?

Cheers,
Tim.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 12 Oct 1999 10:25:20 +0200

> using black like the old versions be OK?

I think it is.  It's much to complicated to code to be worthwhile.

Bye

Dominik ^_^

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]