Subject: Notification: incoming/499

From: [email-masked]
Date: Thu, 28 Oct 1999 04:16:44 -0500 (CDT)

FVWM Bug Tracking notification

new message incoming/499

Message summary for PR#499
	From: [email-masked]
	Subject: FvwmIdent gets the flags wrong
	Date: Thu, 28 Oct 1999 04:16:43 -0500 (CDT)
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

---

From: Bob Woodside <[email-masked]>
Date: Sat, 30 Oct 1999 10:58:31 -0400

[email-masked] wrote:
> Full_Name: Tim Phipps
> I think this has been around since the style flag rewrite

	Oh, pain! It doesn't get them wrong, it doesn't get them at all!

	It looks like this one was never touched in the GSFR. I thought all the
modules with flag dependencies were getting compile errors left and
right, so I fixed all the ones that failed to build. I don't understand
why FvwmIdent continued to build...guess I'll have to look into it.  I
wonder if there are any others like that [shudder]....

Cheers,
Bob
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Bob Woodside <[email-masked]>
Date: Sat, 30 Oct 1999 11:15:07 -0400

Bob Woodside wrote:
> 
> I don't understand why FvwmIdent continued to build...guess I'll
> have to look into it. 

	Oh, no...! FvwmIdent had all those old flag value defines coded inline
instead of taking them from the header!

> I wonder if there are any others like that [shudder]....

	Happy Halloween!

Cheers,
Bob