Subject: CVS hippo: Fixed potential color corruption

From: CVS <[email-masked]>
Date: Fri, 15 Oct 1999 11:21:36 -0500 (CDT)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	hippo	99/10/15 11:21:36

Modified files:
	modules        : ChangeLog 
	modules/FvwmTheme: FvwmTheme.1 FvwmTheme.c 

Log message:
Fixed potential color corruption

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Brad Giaccio <[email-masked]>
Date: Mon, 18 Oct 1999 08:32:30 -0400

Tim, where do we stand now for color leakage.  Is my patch now okay or
do we still have some problems in fvwm itslef?

-- 
--- There are two kinds of knowledge, you either know the answer or
			you know where to find it
		      -Kane, Johnson, and anonymous
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Tim Phipps <[email-masked]>
Date: Mon, 18 Oct 1999 13:38:13 +0100

> do we still have some problems in fvwm itslef?

I'm in the midst of patching.  It will mean a new command:
DefaultColorset, using DefaultColors overrides DefaultColorset in the
same way that the modules work. fvwm will not interfere with any
colorsets.

Cheers,
Tim.

---

From: Brad Giaccio <[email-masked]>
Date: Mon, 18 Oct 1999 08:41:15 -0400

> same way that the modules work. fvwm will not interfere with any
 
Thats along the same lines I was thinking, I have fun.

Brad