Subject: FvwmWharf(2)

From: "Douglas Straub" <[email-masked]>
Date: Mon, 11 Oct 1999 06:12:02 -0600

Hi,
    The attachment should(hopefully) contain some changes to the Wharf
module.  The
attachment should be a tar/gzipped file.  The changes were significant
enough for me
to send the directory itself rather than patches, and the file is named
fvwmWharf2.tar.gz.
The significant changes include:
    Use fvwmlib parsing functions.
    Redid structures to be linked lists instead of arrays.
    Commented/Rearranged code.
    Added Xdnd support.
    Added file browsing script that uses Xdnd.

---

From: Tim Phipps <[email-masked]>
Date: Mon, 25 Oct 1999 14:58:41 +0100

>     Added file browsing script that uses Xdnd.
This is too much of a change for me to commit.  Could you provide a diff
that just fixes the Xdnd in the existing FvwmWharf?

Cheers,
Tim.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]