Subject: titlestyle and colorsets?

From: Ben Winslow <[email-masked]>
Date: Sun, 24 Oct 1999 20:05:08 -0400 (EDT)

Are TitleStyles planned to support ColorSets?  I don't see any reason not
to, as MenuStyles already support them, and that way I could get a nice
looking title bar without a pixmap.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 26 Oct 1999 17:47:09 +0200

> looking title bar without a pixmap.

Yes, but definitely not in 2.4.  The problem is not the
syntax but the way the border drawing code draws the
decorations.  This is completely incompatible with the
way colour sets work.

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]