Subject: Notification: incoming/474

From: [email-masked]
Date: Fri, 1 Oct 1999 00:46:21 -0500 (CDT)

FVWM Bug Tracking notification

new message incoming/474

Message summary for PR#474
	From: [email-masked]
	Subject: Action(Mouse 2) within panels doesn't work.
	Date: Fri, 1 Oct 1999 00:46:19 -0500 (CDT)
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

---

From: Dominik Vogt <[email-masked]>
Date: Sat, 2 Oct 1999 15:57:37 +0200

On Fri, Oct 01, 1999 at 12:46:21AM -0500, [email-masked] wrote:
> In updating my config to the new panel setup, I've noticed that 
> a feature of the old Panel code is no longer present. See the below
> line:
> 
> (Icon '1-15.xpm', Panel(left, smooth) 1-15.pnl "Module FvwmButtons
> -transient 1-15.pnl /usr/home/fpotetz/.fvwm/panels/1-15", Action(Mouse 2)
> 'Exec ~/.fvwm/scripts/servers.1-15.script &')
> 
> No matter which mouse button is pressed, the Action(mouse 2) function
> is never called. All mouse buttons call up the panel.

I overlooked this one.  Fixed in the development code.

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]