Subject: automatic message

From: Stuart Anderson <[email-masked]>
Date: Wed, 13 Oct 1999 09:25:51 -0700 (PDT)

I didn't catch this when it happened but here is a message from fvwm-2.3.9:

[FVWM][GetWindowSizeHints]: <<WARNING>> XMMS window 0x11400009 has broken (6) size hints
Please report this to [email-masked]
48 0 0 0 0 -424820 1116144 5/1091024 1878968768/917 20 -268443856 1877577224

-- 
Stuart Anderson  [email-masked]  http://www.srl.caltech.edu/personnel/sba
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 14 Oct 1999 05:05:34 +0200

> Please report this to [email-masked]

It's a bug of xmms.  It usually happens when shading or unshading the
xmms window.  I have reported this to the xmms developers months ago
but never got any feedback.  It means that the window requests
a maximum height of 0 pixels, which is obviously nonsense.

Would you report this to the xmms team again?

Bye

Dominik ^_^

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: "Eric Gillespie, Jr." <[email-masked]>
Date: Thu, 14 Oct 1999 01:07:50 -0500

On Thu, Oct 14, 1999 at 05:05:34AM +0200,
> Would you report this to the xmms team again?

I think the bug has been fixed, and he just needs to upgrade. I'm using
xmms 0.9.5.1 with no problems.

-- 
Eric Gillespie, Jr. <*> [email-masked]

"Man is a rope, tied between beast and overman--a rope over an abyss.
 A dangerous across, a dangerous on-the-way, a dangerous looking-back,
 a dangerous shuddering and stopping."
 --Friedrich Nietzsche