Subject: CVS migo: * windows with the same resources/names are not switched on restart

From: CVS <[email-masked]>
Date: Wed, 20 Oct 1999 19:01:10 -0500 (CDT)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	migo	99/10/20 19:01:09

Modified files:
	.              : ChangeLog 
	fvwm           : session.c 

Log message:
* windows with the same resources/names are not switched on restart

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Bob Woodside <[email-masked]>
Date: Wed, 20 Oct 1999 21:58:17 -0400

> * windows with the same resources/names are not switched on restart

	Super! It looks like that fixed it - I tried several Restarts with a
combination of windows that would almost always get scrambled before,
and they all stayed in place. Thanks, Mikhael.

Cheers,
Bob