Subject: Restart misplaces windows

From: Tomas Ogren <[email-masked]>
Date: Thu, 21 Oct 1999 01:20:47 +0200

When restarting fvwm (current cvs), windows are misplaced, switched
place and other funny stuff.. Anyone have any ideas?

During the restart, windows which normally are side by side might get
stacked on top of eachother too...

/Tomas
-- 
Tomas Ögren, [email-masked], http://www.ing.umu.se/~stric/
|- Student at Computing Science, University of Umeå
`- Sysadmin at {cs,ing,acc}.umu.se
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Staffan Hämälä <[email-masked]>
Date: Thu, 21 Oct 1999 08:25:50 +0200

> place and other funny stuff.. Anyone have any ideas?

That is a known bug that might be fixed now:

CVSROOT:        /home/cvs/fvwm
Module name:    fvwm
Changes by:     migo    99/10/20 19:01:09

Modified files:
        .              : ChangeLog
        fvwm           : session.c

Log message:
* windows with the same resources/names are not switched on restart

/Staffan