Subject: Notification: incoming/485

From: [email-masked]
Date: Wed, 13 Oct 1999 17:38:28 -0500 (CDT)

FVWM Bug Tracking notification

new message incoming/485

Message summary for PR#485
	From: [email-masked]
	Subject: preventing coordinates from showing up
	Date: Wed, 13 Oct 1999 17:38:26 -0500 (CDT)
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

---

From: Mikhael Goikhman <[email-masked]>
Date: Thu, 14 Oct 1999 03:44:20 +0200

On 13 Oct 1999 17:38:28 -0500, [email-masked] wrote:
> Full_Name: Neil Zanella

> Also, I have an entry that looks like this in my .fvwm2rc file
> but each time I log in with xdm and fvwm2 starts the xconsole is still
> there.

I have never used xdm, but after looking at xdm man page and xdm default
files it seems that xconsole is started from /etc/X11/xdm/Xsetup_0 .

> AddToFunc InitFunction
> # Why is this not working?
> +                      "I" Exec /usr/bin/killall xconsole

xsession is probably started as root or (another explanation) probably
started in parallel with fvwm and in fact after fvwm's InitFunction.

Try to specify another Xsetup file for xdm or edit /etc/X11/xdm/Xsetup_0,
so xconsole is not started.

Regards,
Mikhael.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Neil Zanella <[email-masked]>
Date: Wed, 13 Oct 1999 23:22:18 -0230 (NDT)

> > but each time I log in with xdm and fvwm2 starts the xconsole is still

$ cat /etc/X11/xdm/Xsetup_0
#!/bin/sh
# $XConsortium: Xsetup_0,v 1.3 93/09/28 14:30:31 gildea Exp $
/usr/X11R6/bin/xconsole -geometry 480x130-0-0 -daemon -notify -verbose 
-fn fixed -exitOnFail
/usr/X11R6/bin/xbanner

Thanks but unfortunately I am not root so I cannot change this file.

> so xconsole is not started.

I could if I were root, but I'm not.

Are there any non-root alternative solutions?

Neil

---

From: Mikhael Goikhman <[email-masked]>
Date: Thu, 14 Oct 1999 04:28:13 +0200

> Are there any non-root alternative solutions?

What if you use StartsOnDesk or StartIconic styles for xconsole or other
tricks to hide xconsole window?

Regards,
Mikhael.

---

From: Neil Zanella <[email-masked]>
Date: Thu, 14 Oct 1999 00:22:28 -0230 (NDT)

> tricks to hide xconsole window?

I believe I already use StartIconic but since my pager is StaysOnBottom
I end up with the xconsole under the pager. Plus, I'm not interested in
running xconsole anyway and I just want to get rid of it.

Thanks,

Neil

---

From: Brad Giaccio <[email-masked]>
Date: Thu, 14 Oct 1999 07:40:12 -0400

> running xconsole anyway and I just want to get rid of it.
How about something like this in your init function
+ "I" All (xconsole) Destroy  # or Close or Delete
 
-- 
--- There are two kinds of knowledge, you either know the answer or
			you know where to find it
		      -Kane, Johnson, and anonymous
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Sat, 16 Oct 1999 05:45:12 +0200

On Wed, Oct 13, 1999 at 05:38:28PM -0500, [email-masked] wrote:
> >From [email-masked]  Wed Oct 13 17:38:27 1999
> Received: from localhost (localhost [127.0.0.1])
> 	by larry.math.uh.edu (8.9.1/8.9.1) with ESMTP id RAA18177
> 	for <[email-masked]>; Wed, 13 Oct 1999 17:38:26 -0500 (CDT)
> Message-Id: <[email-masked]>
> To: [email-masked]
> Version: 2.3.9
> CVS_Date: 
> OS: Linux 2.0.38
> X_Server: XFree86
> Submission from: (NULL) (129.128.88.47)
> 
> 
> Hello,
> 
> Is it possible to prevent the coordinates in the upper left hand corner
> >from showing up? It would be nice if there were an fvwm2 option for
> doing this.

Yes, for about five minutes now :-)  Try the 'HideSizeWindow'
command in the latest code.

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]