Subject: Decor Question

From: "Eric Gillespie, Jr." <[email-masked]>
Date: Fri, 1 Oct 1999 20:11:39 -0500

I checked the man page, and it doesn't look like it's possible for one
decor to include another. Would it be possible for someone to add this
feature?

-- 
Eric Gillespie, Jr. <*> [email-masked]

"Man is a rope, tied between beast and overman--a rope over an abyss.
 A dangerous across, a dangerous on-the-way, a dangerous looking-back,
 a dangerous shuddering and stopping."
 --Friedrich Nietzsche
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 8 Oct 1999 02:09:18 +0200

> decor to include another. Would it be possible for someone to add this

Can't you use something like this?

  AddToDecor foo
  + style "*" UseDecor bar

I didn't try is myself, but it could work.

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: "Eric Gillespie, Jr." <[email-masked]>
Date: Thu, 7 Oct 1999 20:12:38 -0500

On Fri, Oct 08, 1999 at 02:09:18AM +0200,
>   + style "*" UseDecor bar

Works like a charm. Thanks.