Subject: Re: Bug report

From: Dan Espen <[email-masked]>
Date: Fri, 01 Oct 1999 10:43:19 -0400

[email-masked] writes:
> Hi,
> 
> I was working with xforms V0.88 under fvwm2.3.7 compiled with libstrokes
> when I got the attached message.
> 
> [FVWM][GetWindowSizeHints]: <<WARNING>> Form Design window 0x1c0005b has
> broken (2) size hints
> Please report this to [email-masked]
> 64 78 18 78 18 0 0 240/220 240/220 320 200 0

I think its   time to either  remove  this message,  or clear up   the
wording so the problem report is sent to  the application owner rather
than us.

> Sorry, but I am not sure I can reproduce this as I was messing about with
> ideas at the time.
> 
> If I can help just let me know,
> 
> -- 
> Stuart

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 1 Oct 1999 02:26:19 +0200

On Thu, Sep 30, 1999 at 10:54:02PM +0100, [email-masked] wrote:
Content-Description: Main text

> broken
> (2) size hints
                ^^^^^

That output means that the application window 'Form Design' has
requested to be resized in units of zero pixels, which is nonsense.
This might cause strange effects with other window managers.  This
bug should be reported to the developers of said application.
Which program created this window?

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]