Subject: new stable release 2.2.3 has been uploaded

From: Dominik Vogt <[email-masked]>
Date: Tue, 19 Oct 1999 14:27:56 +0200

This one needs to be announced like the other stable releases we had.
And the web site must be updated too.  Jason, can you do that, please?

Bye

Dominik ^_^

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Jason L Tibbitts III <[email-masked]>
Date: 19 Oct 1999 10:57:11 -0500

>>>>> "DV" == Dominik Vogt <[email-masked]> writes:

DV> And the web site must be updated too.  Jason, can you do that,
DV> please?

Is the version up at xxx.fvwm.org current?

 - J<

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 19 Oct 1999 18:41:09 +0200

> Is the version up at xxx.fvwm.org current?

I've just updated fvwm-web.

Bye

Dominik ^_^