Subject: losing focus

From: [email-masked]
Date: Sat, 9 Oct 1999 18:44:58 -0500 (CDT)

Full_Name: Stuart Anderson
Version: 2.3.9
CVS_Date: 
OS: SunOS 5.6
X_Server: Openwindows
Submission from: (NULL) (131.215.115.246)

Starting with version 2.3.8 and present in 2.3.9 is the bug that
after the pop-up window from xbuffy disappears the window focus
is lost and I must click on the background to bring up a fvwm menu
before moving the cursor into an xterm gives me back the ability
to type in the window.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 11 Oct 1999 00:31:22 +0200

> before moving the cursor into an xterm gives me back the ability

There have been some changes in the default focusing and transient
handling behaviour recently that are probably the cause of what
you are experiencing.  Can you send me your config file please so
I can take a look at what's going on?

Bye

Dominik ^_^

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]