Subject: Notification: incoming/497

From: [email-masked]
Date: Mon, 25 Oct 1999 11:40:22 -0500 (CDT)

FVWM Bug Tracking notification

new message incoming/497

Message summary for PR#497
	From: [email-masked]
	Subject: posted menus and titlebars
	Date: Mon, 25 Oct 1999 11:40:21 -0500 (CDT)
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 27 Oct 1999 18:38:40 +0200

On Mon, Oct 25, 1999 at 11:40:22AM -0500, [email-masked] wrote:
> >From [email-masked]  Mon Oct 25 11:40:21 1999
> Received: from localhost (localhost [127.0.0.1])
> 	by larry.math.uh.edu (8.9.1/8.9.1) with ESMTP id LAA06890
> 	for <[email-masked]>; Mon, 25 Oct 1999 11:40:21 -0500 (CDT)
> Message-Id: <[email-masked]>
> To: [email-masked]
> Full_Name: Neil Zanella
> Version: 2.3.9
> CVS_Date: 
> OS: Linux 2.0.38
> X_Server: XFree86 3.3.2
> Submission from: (NULL) (129.128.88.47)
> 
> 
> Hello,
> 
> It would be nice if there were an option that
> left menus posted after the mouse button release
> which also worked for menus posted by clicking
> on a window's titlebar button.

There is.  Simply use the 'Menu' command to open the menu
instead of 'Popup'.

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]