Subject: enhancement request #281 done?

From: Dominik Vogt <[email-masked]>
Date: Tue, 21 Sep 1999 03:39:21 +0200

Dan, this one is about FvwmAnimate and iconification from e.g.
TaskBar. Can we close it?

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Tue, 21 Sep 1999 09:37:00 -0400

> TaskBar. Can we close it?

Tim took care of FvwmWinList.   That leaves FvwmTaskBar,  FvwmIconMan,
FvwmIconBox.  I  think the item should   stay open until  they are all
done.

I added a note to #281 indicating the current status.

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Brad Giaccio <[email-masked]>
Date: Tue, 21 Sep 1999 10:40:46 -0400

> I added a note to #281 indicating the current status.

Dan, I had lost track, I though Tim was still tracking down some
deadlocks.  If he is done I will get started on FvwmIconMan.

Brad

-- 
--- There are two kinds of knowledge, you either know the answer or
			you know where to find it
		      -Kane, Johnson, and anonymous
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Tue, 21 Sep 1999 11:07:46 -0400

> deadlocks.  If he is done I will get started on FvwmIconMan.

Tim's the  expert, but  I  believe  the latest   status is  that   the
deadlocks are solved.

---

From: Tim Phipps <[email-masked]>
Date: Wed, 22 Sep 1999 12:58:14 +0100

> Tim's the  expert, but  I  believe  the latest   status is  that   the
I believe the deadlocks are fixed with FvwmWinList. The golden rules
are:

*) Reply to every message with an Unlock
*) Only block in the select() call. This means no XSync(), XNextEvent()
calls.

Cheers,
Tim.