Subject: FvwmButtons won't close

From: Brad Giaccio <[email-masked]>
Date: Wed, 8 Sep 1999 09:25:15 -0400

stating with I beleive yesterdays CVS, FvwmButtons won't respond to the
close function, destroy or a command line kill is the only way to close
it.  I need to go to a demo now so if someone else can debug this befor
I get back I won't be crsuhed.

Brad

-- 
--- There are two kinds of knowledge, you either know the answer or
			you know where to find it
		      -Kane, Johnson, and anonymous
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 8 Sep 1999 21:13:00 +0200

On Wed, Sep 08, 1999 at 09:25:15AM -0400, Brad Giaccio wrote:
> it. 

My fault. I accidentally removed the one useful line in the ClientMessage
event handler when deleting the old panel stuff.

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]