Subject: Fvwm in the Press

From: Olivier Chapuis <[email-masked]>
Date: Fri, 17 Sep 1999 05:41:26 +0200

Hello,

In the last "Planet Linux", a french (paper) journal, there is
an article about windows managers. The wm considered are Qvwm,
Blackbox, Amiwm, Icewm, wm2, wmx and fvwm.
There is 60 lines about fvwm and these lines are really good for fvwm !
The sub title is "Fvwm2 l'ancètre se porte bien", it is not easy
for me to do the translation but it means that "the old-father is
really alive" (can one do a better translation ?). The paper is
well documented and on version 2.2.2 (there is one word on the devel
version: compatibility with gnome). The conclusion is :
Good point: "il sait tout faire" ~ it can do every things
Bad point: "l'absence de theme" ~ No themes
Here theme means click somewhere to change the "decorations".

Olivier

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Bob Woodside <[email-masked]>
Date: Fri, 17 Sep 1999 00:41:24 -0400

Olivier Chapuis wrote:
> an article about windows managers....
> really alive" (can one do a better translation ?).

	How about "the great-grand-daddy [of window managers] is still going
strong" (or "...is still standin' tall and lookin' good")?

	I'd certainly like to see the entire article, or at least the FVWM
section. I don't suppose "Planet Linux" has an online version, does it?
If so, a link would be nice.

Cheers,
Bob