Subject: CVS chrisr: AND the ChangeLog (ignored by CVS again!)

From: CVS <[email-masked]>
Date: Sun, 26 Sep 1999 07:12:58 -0500 (CDT)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	chrisr	99/09/26 07:12:58

Modified files:
	modules        : ChangeLog 

Log message:
AND the ChangeLog (ignored by CVS again!)

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Chris Rankin <[email-masked]>
Date: Mon, 27 Sep 1999 07:51:08 +1000 (EST)

> Do you run 'cvs commit' from modules/FvwmAnimate/ directory?
> You must run it from modules/ or the parent directory not to ignore
> modules/ChangeLog.

Yes, I commited from the modules directory, and the ChangeLog was in
the list of changed files. The second commit followed immediately
after the first commit with no intervening commands and it DID pick up
the ChangeLog. My CVS client version is 1.10.6.

Cheers,
Chris.