Subject: CVS hippo: Fixed wandering with multiple window addition/deletion

From: CVS <[email-masked]>
Date: Wed, 15 Sep 1999 06:46:59 -0500 (CDT)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	hippo	99/09/15 06:46:58

Modified files:
	modules/FvwmWinList: FvwmWinList.c 

Log message:
Fixed wandering with multiple window addition/deletion
There may still be some race problems lurking around Recaptures

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Thu, 16 Sep 1999 04:12:11 +0300 (IDT)

> There may still be some race problems lurking around Recaptures

Sorry, Tim, there are some commits without ChangeLog.

Regards,
Mikhael.