Subject: CVS domivogt: * ABR fix.

From: CVS <[email-masked]>
Date: Mon, 27 Sep 1999 11:29:09 -0500 (CDT)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	domivogt	99/09/27 11:29:08

Modified files:
	.              : ChangeLog 
	libs           : Graphics.c 

Log message:
* ABR fix.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Brad Giaccio <[email-masked]>
Date: Mon, 27 Sep 1999 12:53:24 -0400

Nope, if use use the gradient I sent you get array bounds problem.
Try some code like if ( [(int)((rad * ncolors - 0.5) / t_scale) > ncolors)
then print(some useful values to debug.

Brad 
 
-- 
--- There are two kinds of knowledge, you either know the answer or
			you know where to find it
		      -Kane, Johnson, and anonymous
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]