Subject: CVS domivogt: * ABR fix #3.

From: CVS <[email-masked]>
Date: Mon, 27 Sep 1999 13:22:36 -0500 (CDT)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	domivogt	99/09/27 13:22:36

Modified files:
	.              : ChangeLog 
	libs           : Graphics.c 

Log message:
* ABR fix #3.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Brad Giaccio <[email-masked]>
Date: Tue, 28 Sep 1999 07:03:57 -0400

> Changes by:	domivogt	99/09/27 13:22:36

Alright that got it, FvwmTheme now runs fairlly clean through purify.
With the exception of the call to XOpenDisplay and error_handler.
XOpenDisplay doesn't bother me, since we can't fix it.  And purify
thinks that our error_handler is reading unitialized memory, but as near
as I can tell it is, so I would say its another X problem and ignore it.

So any other pressing modules you want purified while I'm at it?

Brad

P.S. thanks for all your work, my head just isn't in bug fixing mode this
week, I should have been able to fix this myself.

-- 
--- There are two kinds of knowledge, you either know the answer or
			you know where to find it
		      -Kane, Johnson, and anonymous
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 28 Sep 1999 13:22:18 +0200

> So any other pressing modules you want purified while I'm at it?

Well, I guess FvwmButtons, FvwmTaskBar/FvwmWinList and FvwmPager need
it urgently.  I can almost smell the memory leaks :-)

Bye

Dominik ^_^

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]