Subject: fvwm-2.3.7 ready

From: Dominik Vogt <[email-masked]>
Date: Wed, 1 Sep 1999 16:01:12 +0200

Jason,

would you please put the tarball in the usual place (version-2)?
I have updated the web pages too, and as far as I know all
outstanding web update issues have been cleaned up. So please
install the web pages too (pllus the necessary scripts to update
them automatically).

Bye

Dominik ^_^

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: [email-masked]
Date: Wed, 1 Sep 1999 10:19:12 -0400 (EDT)

> would you please put the tarball in the usual place (version-2)?

I know that the 2.3.x versions are beta versions (development), but how
stable is it nowadays?  Are there any more things to be added, or is it
in "feature freeze" yet and only bug fixes are now going to be put in?

I'd really like to check how it builds on Tru64 Unix (I'm running the
new 5.0 release), and if it still works with tkgoodstuff.  I figured
that I'd do this sort of testing when new features stopped being added
and its development was in bug-fix-only mode.

-- 
Larry Gensch					      [email-masked]

                  "May I have ten thousand marbles, please?"

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 1 Sep 1999 19:02:37 +0200

> and its development was in bug-fix-only mode.

The new stuff still to be done is:

 - complete colour set support (a few modules and fvwm itself)
 - finish new FvwmButtons panels and remove the old code
 - finish the transients raising/lowering rework
 - possibly change the way how menus are posted with a click

As long as these things are not resolved I'll still apply
patches and do a few minor minor enhancements on request
(there are zillions of enhancement requests left to implement).
The most new stuff must still be tested thoroughly and the
many potential problems be fixed.

I hope to get out of the 'code-and-fix' mode within the next
two weeks and enter 'debug-and-fix' mode (followed by
'code-ans-fix' - you see, there's a lot of fixing to be
done :-) )

Bye

Dominik ^_^

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 1 Sep 1999 19:20:01 +0200

> 'code-ans-fix' - you see, there's a lot of fixing to be
   ^^^^^^^^^^^^

Oops, I meant 'test-and-fix'.