Subject: CVS psmith: * Apply AIX patches from Harald Dunkel <[email-masked]>.

From: CVS <[email-masked]>
Date: Tue, 28 Sep 1999 12:30:11 -0500 (CDT)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	psmith	99/09/28 12:30:10

Modified files:
	.              : ChangeLog 
	libs           : fvwmsignal.h 
	modules        : ChangeLog 
	modules/FvwmButtons: FvwmButtons.h 
	modules/FvwmPager: FvwmPager.c 
	modules/FvwmScript: scanner.c script.c script.h 
	modules/FvwmScript/Widgets: Tools.h 
	modules/FvwmScroll: FvwmScroll.c 

Log message:
* Apply AIX patches from Harald Dunkel <[email-masked]>.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: [email-masked] (Paul D. Smith)
Date: 28 Sep 1999 13:55:00 -0400

%% CVS <[email-masked]> writes:

  c> 	modules/FvwmScript: scanner.c script.c script.h 

That's strange... I didn't change these files.

When I did an update it gave me a conflict and said I had to move them
out of the way.  So, I did and re-did the update, and it updated them.

Now it's checking them back in again?  What's with that?

-- 
-------------------------------------------------------------------------------
 Paul D. Smith <[email-masked]>         Network Management Development
 "Please remain calm...I may be mad, but I am a professional." --Mad Scientist
-------------------------------------------------------------------------------
   These are my opinions---Nortel Networks takes no responsibility for them.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 29 Sep 1999 00:09:58 +0200

> Now it's checking them back in again?  What's with that?

Tim had removed the files from CVS because they are auto-generated.
This didn't work in some setups, so he just added them back.

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]