Subject: CVS dane fvwm-web: Sorry to do this in pieces, but I\'m getting broken pipe trying the whole directory

From: CVS <[email-masked]>
Date: Sun, 12 Sep 1999 09:38:39 -0500 (CDT)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm-web
Changes by:	dane	99/09/12 09:38:39

Added files:
	icons          : Icon_Screenshots.ksh 

Log message:
Sorry to do this in pieces, but I\'m getting broken pipe trying the whole directory

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Sun, 12 Sep 1999 10:52:10 -0400

> Sorry to do this in pieces, but I\'m getting broken pipe trying the whole dir

Anyone know what this is all about?

blue> ls -l x*
-rw-rw-r--  1 dje  other   2871 Sep 10 20:18 xcalc.xpm
-rw-rw-r--  1 dje  other   2950 Sep 10 20:18 xemacs.xpm
-rw-rw-r--  1 dje  other   1353 Sep 10 20:18 xlock.xpm
-rw-rw-r--  1 dje  other   3159 Sep 10 20:18 xman.xpm
-rw-rw-r--  1 dje  other   1274 Sep 10 20:18 xpaint.xpm
-rw-rw-r--  1 dje  other   2774 Sep 10 20:18 xterm-axp.xpm
-rw-rw-r--  1 dje  other   3170 Sep 10 20:18 xterm-blank.xpm
-rw-rw-r--  1 dje  other  18247 Sep 11 10:42 xterm-bsd.xpm
-rw-rw-r--  1 dje  other   3187 Sep 10 20:18 xterm-dec.xpm
-rw-rw-r--  1 dje  other   3573 Sep 10 20:18 xterm-linux.xpm
-rw-rw-r--  1 dje  other   2772 Sep 10 20:18 xterm-sgi.xpm
-rw-rw-r--  1 dje  other   2762 Sep 10 20:18 xterm-sol.xpm
-rw-rw-r--  1 dje  other   3174 Sep 10 20:18 xterm-sun.xpm
-rw-rw-r--  1 dje  other   3172 Sep 10 20:18 xterm.xpm
-rw-rw-r--  1 dje  other   2419 Sep 10 20:18 xv.xpm
-rw-rw-r--  1 dje  other   2276 Sep 10 20:18 xv2.xpm
-rw-r-----  1 dje  other   1791 Sep 10 23:07 xview.xpm
blue> cvs commit -m'icon shots, starting with x' x*
cvs [commit aborted]: error writing to server: Broken pipe
blue> 

Come to think of it, I may dispense with the individual icons, I
did upload the download file.

I was thinking about a page that let you access each individual icon,
but right now, they're not needed.

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]