Subject: fvwm2_big.xpm

From: Nadim Saeed <[email-masked]>
Date: Wed, 15 Sep 1999 09:44:19 -0700 (PDT)

On Wednesday - September.15.1999 [09:24:29 (IDT)],
 Mikhael Goikhman ([email-masked]) wrote:
 > On Tue, 14 Sep 1999, Dan Espen wrote:
 > 
 > > Added files:
 > >       modules/FvwmBanner: fvwm2_big.xpm
 > > 
 > > Log message:
 > > well, looks like there will be one icon in the distribution
 > 
 > And it is ugly... Maybe we just replace it? There is a candidate in:
 >   http://www.princeton.edu/~alanho/fvwm/
 > 
 > It uses 255 colors vus 6 in fvwm2_big.xpm, but much nicer.
 > What do you think? At least we must remove '2' from the current logo.
 > 
 > Regards,
 > Mikhael.

Wasn't there supposed to be a competition/contest (contest.gimp.org) to
create a new logo for fvwm (wasn't that in the works) ?  I could have sworn a
few people had even volunteered to host the contest (or at least to track it).

Back to searching the archives :-)

 - Nadim
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 15 Sep 1999 19:55:41 +0200

> few people had even volunteered to host the contest (or at least to track it).

Yes, there was. I have talked with Patrick Rogan today about taking over the
contest on the fvwm site. Since he is overloaded with work he'll have no
chance to launch the contest anytime soon. So I think we'll lauch the contest
from fvwm.org in the next few weeks. Ideally there will be a new logo with 2.4.

Bye

Dominik ^_^

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]