Subject: wm-icons suggestion

From: Dominik Vogt <[email-masked]>
Date: Mon, 20 Sep 1999 12:14:39 +0200

A while ago I started to create a small, simple icon set
for window managing functions.  Then I had a look at the
template icon set and was overwhelmed by the sheer amount
of icons I was supposed to draw.  I suggest to split the
icon packages in application icons and window management
icon packages.  I see no close connection between the two
anyway since virtually everybody uses window management
icons somewhere, but application icons are a different
story.

Bye

Dominik ^_^

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Mon, 20 Sep 1999 17:25:39 +0200

> icons somewhere, but application icons are a different

This is reasonable. But it requires having two separate icon lists
and two different sets of icon aliases, which makes configuring harder.
I would really like to have one icon set with both application icons
and wm icons. I too see no close connection between both, but noone
can say there is no connection at all. I can use both types in the
same menu/buttons and thus I want to have the same icon style for them.

I am open about these issues and would like to hear what others think.

Currently you can implement your suggestion by providing only one type
of icons in a set. You don't need to draw all icons, in fact you only
need to provide empty.xpm or/and todo.xpm. All others can stay symlinks.

Regards,
Mikhael.

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 20 Sep 1999 19:13:56 +0200

> need to provide empty.xpm or/and todo.xpm. All others can stay symlinks.

Well, I guess the point about that is that you'll find more people
willing to do only one half of the work than doing both.  For me
drawing all the application windows is a waste of time.  I don't
even know all these applications I would be supposed to provide
an icon for.

Bye

Dominik ^_^