Subject: FvwmButtons swallow $fg & $bg options

From: Tim Phipps <[email-masked]>
Date: Thu, 09 Sep 1999 15:12:57 +0100

If I just have a '*FvwmButtonsColorset 0' as the only color setting for
FvwmButtons it does the right thing and puts colorset 0 as the entire
background but for swallowed apps the $fg and $bg are set to some
default.  ( -fg black -bg rgb:90/80/90).

If it's a respawn swallow and the applet is respawned $fg and $bg are
blank.

Cheers,
Tim.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 9 Sep 1999 18:07:43 +0200

> If it's a respawn swallow and the applet is respawned $fg and $bg are

Right. I forgot this case.

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]