Subject: Notification: incoming/465

From: [email-masked]
Date: Thu, 16 Sep 1999 14:52:57 -0500 (CDT)

FVWM Bug Tracking notification

new message incoming/465

Message summary for PR#465
	From: [email-masked]
	Subject: WinBase.C missing sys/select.h for AIX
	Date: Thu, 16 Sep 1999 14:52:51 -0500 (CDT)
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 21 Sep 1999 22:43:00 +0200

On Thu, Sep 16, 1999 at 02:52:57PM -0500, [email-masked] wrote:
> Full_Name: Charles Gates
> Version: 2.2.2
> CVS_Date: 
> OS: AIX 4.1.5
> X_Server: 
> Submission from: (NULL) (32.97.110.69)
> 
> 
> The WinBase.C failed to compile (located in extras/FvwmConfig).
> 
> I was able to get it to compile by adding #include <sys/select.h> to
> the file.

Okay, I've put it there. If there should ever be a 2.2.3 release
it will be fixed there.

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]