Subject: size hints problem

From: Harald Dunkel <[email-masked]>
Date: Thu, 30 Sep 1999 11:06:45 +0200

Hi folks,

I got the following error message of fvwm 2.3.8:

[FVWM][GetWindowSizeHints]: <<WARNING>> xpenguin window 0x2800001 has
broken (6) size hints
Please report this to [email-masked]
48 0 0 0 0 -1073744360 134514933 134689812/134690116-1073744344/1074731368 1075484760 1073779920 -1073744328

I am not sure whether this isn't a problem of my own xpenguin program.
If I can help you in any way to reproduce this problem, please let me 
know.

Regards

Harri
-- 
Harald Dunkel | [email-masked] | O glücklich, wer noch hoffen kann,
Synopsys GmbH | Kaiserstr. 100      | aus diesem Meer des Irrtums 
52134 Herzogenrath, Germany         | aufzutauchen.               Faust, 
+49 2407 9558 (fax? 44: 0)          |   Der Tragödie erster Teil, J.W.G.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 30 Sep 1999 11:37:46 +0200

> Please report this to [email-masked]
          ^^^
 
> I am not sure whether this isn't a problem of my own xpenguin program.

Yes, it is a problem of your program.  It requests a maximum allowed
height of zero which is obviously nonsense.  With a window manager
taking these hints seriously it wouldn't be able to display its
window at all.

Bye

Dominik ^_^

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]