Subject: Fwd: FvwmGtk Patch

From: Dominik Vogt <[email-masked]>
Date: Wed, 4 Aug 1999 04:44:08 +0200

----- Forwarded message from [email-masked] -----

I sent this to the fvwm-workers list, but it never came through, nor did
it bounce back, so I'm not sure what happened. I asked fvwm-owner, but got
no reply. Could you commit my patch (or at least help me get it to the list)?

----- Forwarded message from "Eric Gillespie, Jr." <[email-masked]> -----

Since it looks like no one else is doing it, I've begun adding GNOME support
to FvwmGtk. I've attached the first patch. In order for it to work, I need
someone to create a new directory for the GNOME autoconf macros. Below is
the URL to a tarball containing that directory.

http://home.olemiss.edu/~epgilles/macros.tar.gz

-- 
Eric Gillespie, Jr. <*> [email-masked]

"Man is a rope, tied between beast and overman--a rope over an abyss.
 A dangerous across, a dangerous on-the-way, a dangerous looking-back,
 a dangerous shuddering and stopping."
 --Friedrich Nietzsche

----- End forwarded message -----

----- End forwarded message -----

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 4 Aug 1999 04:46:44 +0200

... hrm, and here goes the patch :-)

---

From: Jason L Tibbitts III <[email-masked]>
Date: 04 Aug 1999 09:44:20 -0500

>>>>> "DV" == Dominik Vogt <[email-masked]> writes:

[Quoting someone else]
DV> I asked fvwm-owner, but got no reply. Could you commit my patch (or at
DV> least help me get it to the list)?

No such message was received in my fvwm-owner mailbox.

 - J<

---

From: "Eric Gillespie, Jr." <[email-masked]>
Date: Wed, 4 Aug 1999 11:49:01 -0500

On Wed, Aug 04, 1999 at 09:44:20AM -0500,
> No such message was received in my fvwm-owner mailbox.

That was my fault. Dominik pointed out that the mailing list won't accept
mail from hosts whose names do not resolve. I got an account with dyndns, so
the problem is solved.