Subject: Notification: incoming/446

From: [email-masked]
Date: Fri, 27 Aug 1999 22:02:21 -0500 (CDT)

FVWM Bug Tracking notification

new message incoming/446

Message summary for PR#446
	From: [email-masked]
	Subject: Bug #422 is back!
	Date: Fri, 27 Aug 1999 22:02:20 -0500 (CDT)
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 30 Aug 1999 02:44:04 +0200

On Fri, Aug 27, 1999 at 10:02:21PM -0500, [email-masked] wrote:
> >From [email-masked]  Fri Aug 27 22:02:20 1999
> Received: from localhost (localhost [127.0.0.1])
> 	by larry.math.uh.edu (8.9.1/8.9.1) with ESMTP id WAA30637
> 	for <[email-masked]>; Fri, 27 Aug 1999 22:02:20 -0500 (CDT)
> Message-Id: <[email-masked]>
> To: [email-masked]
> Full_Name: Lee Skinol
> Version: Latest 
> CVS_Date: 8/28/99
> OS: Linux
> X_Server: XFree 3.3.x
> Submission from: (NULL) (168.143.0.8)
> 
> 
> Bug #422, which I had originally reported, is back in the latest
> CVS.  This may be related to Dominik's fix of psmith's complaint
> that AutoRaise didn't work at all for him after #422 was fixed.

I don't think it was ever gone. I tried to make it fool proof, but
I guess with enough raising and lowering windows during the triggered
delay it's still possible to confuse FvwmAuto.

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]