Subject: CVS dane: * NEWS, fvwm/fvwm2.1: Describe new key shortcuts, and some of the ones

From: CVS <[email-masked]>
Date: Sat, 21 Aug 1999 10:00:25 -0500 (CDT)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	dane	99/08/21 10:00:25

Modified files:
	.              : ChangeLog NEWS 
	fvwm           : fvwm2.1 menus.c 

Log message:
* NEWS, fvwm/fvwm2.1: Describe new key shortcuts, and some of the ones
that were missed.

* fvwm/menus.c (menuShortcuts): Tab acts like down arrow, shift tab
acts like up arrow, space selects.

(You can now reasonably operate the built-in window list with one
hand.)

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Sun, 22 Aug 1999 04:42:03 +0200

> acts like up arrow, space selects.

Can't you have a space as the shortcut key?

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Sun, 22 Aug 1999 19:07:51 -0400

> Can't you have a space as the shortcut key?

With 2.2.2, it underlines, but I can't seem to select it,
so I'd say you can't have space as a hotkey.

I thought I saw it somewhere restricted to letters and numbers.
It wasn't in the man page.

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]