Subject: Notification: incoming/439

From: [email-masked]
Date: Wed, 18 Aug 1999 09:24:55 -0500 (CDT)

FVWM Bug Tracking notification

new message incoming/439

Message summary for PR#439
	From: [email-masked]
	Subject: problems with monochrome displays
	Date: Wed, 18 Aug 1999 09:24:53 -0500 (CDT)
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 19 Aug 1999 18:11:29 +0200

On Wed, Aug 18, 1999 at 09:24:55AM -0500, [email-masked] wrote:
> When using fvwm2 version 2.2.2 under HPUX10.20 on a monochrome X-terminal,
> the titlebars are always black. Previous versions used dithering to
> make it look grey, which was nice. I can't seem to get this feature in
> this version.
> 
> I looked in the mailarchives and found this message:
>      http://www.hpc.uh.edu/fvwm/archive/9701/msg00256.html
> 
> which suggests compiling with --disable-extended-titlestyle, but that
> didn't help.
> 
> Do you have any suggestions for making it work?

The oldest version on my disk is 2.0.38 and it already has
the same title drawing code as 2.2.2. If somebody can provide
me with a version where it still worked and with screenshots
of the titles from both versions I can look into that.

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]