Subject: cvs's TitleStyle is broken?

From: Ben Winslow <[email-masked]>
Date: Thu, 19 Aug 1999 18:12:55 -0400 (EDT)

I upgraded to the latest CVS sources today (from 2.3.6), and noticed that my
TitleStyles no longer work.  I imagine it's from:

Changes by:     domivogt        99/08/01 08:19:24
[...]
Log message:
* fixed title drawing
[...]

Anyway, I'd try to fix it myself, but I'm rather tired at the moment, and
I'm not familar with fvwm's title-drawing code, so with the two combined I
probably wouldn't get very far.

Here are my titlestyle entries from ~/.fvwm2rc:
TitleStyle LeftJustified Height 18 -- flat
AddTitleStyle TiledPixmap title-act.xpm
AddTitleStyle Inactive TiledPixmap title-inact.xpm -- flat

Attached is a screenshot showing what my titlebars look like

-- 
Ben Winslow / [email-masked] / |Rain| / freshmeat news squad

Knowledge is of no value unless you put it into practice.
- Heber J. Grant

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 20 Aug 1999 02:15:38 +0200

> Attached is a screenshot showing what my titlebars look like

Oops, my fault. I left some debugging code in there.

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]