Subject: initialisation of colour set 0

From: Dominik Vogt <[email-masked]>
Date: Sat, 21 Aug 1999 01:00:56 +0200

Tim, I can't figure out how colour set 0 is initialised.
Where is the background set to this grey hue?

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Tim Phipps <[email-masked]>
Date: Mon, 23 Aug 1999 09:46:12 +0100

> Where is the background set to this grey hue?

DefaultColors sets colorset 0. The default DefaultColors is "black
gray", it's set in SetRCDefaults() in fvwm.c

Cheers,
Tim.