Subject: CVS domivogt: * Drastically reduced warping area when resizing interactively.

From: CVS <[email-masked]>
Date: Wed, 25 Aug 1999 20:10:11 -0500 (CDT)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	domivogt	99/08/25 20:10:11

Modified files:
	.              : ChangeLog 
	fvwm           : borders.c conditional.c conditional.h fvwm2.1 
	                 move_resize.c stack.c windowlist.c 
	libs           : Colorset.c Graphics.c fvwmlib.h 
	modules        : ChangeLog 
	modules/FvwmButtons: FvwmButtons.h button.c draw.c icons.c 
	modules/FvwmCommand: FvwmCommand.c FvwmCommandS.c 
	modules/FvwmIconMan: x.c xmanager.c 
	utils          : fvwm-menu-desktop.1 fvwm-menu-directory.1 
	                 fvwm-menu-xlock.1 fvwmbug.1 fvwmrc_convert.1 
	                 xpmroot.1 

Log message:
* Drastically reduced warping area when resizing interactively.
* Applied condition patch for WindowList.
* Fixed border drawing with HandleWidth 1.
* Fixed drawing of plain buttons in FvwmButtons.
* IconMan can be resized vertically too if specified not to grow itself.
* Fix FvwmCommand with $HOME or $DISPLAY missing.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Thu, 26 Aug 1999 04:25:51 +0300 (IDT)

> Changes by:	domivogt	99/08/25 20:10:11
[...]
> 	               fvwm-menu-xlock.1 fvwmbug.1 fvwmrc_convert.1 

All these files (except for fvwm-menu-xlock.1) have a zero size now...
This change must be canceled.

Regards,
Mikhael.