Subject: FVWM pager: switching desks via intermediate desk #10000

From: [email-masked]
Date: Tue, 31 Aug 1999 05:43:56 -0500 (CDT)

Full_Name: Dirk Herrmann
Version: 2.0.46
CVS_Date: 
OS: i586 linux 2.2.5
X_Server: the one on Suse 6.1
Submission from: (NULL) (134.169.29.253)

I use FvwmPager from SCWM.  This way I figured out some strange behaviour 
of the pager:

When switching between desks, e.g. from 0 to 1, the pager does this in
two steps:  First it switches from 0 to 10000, then from 10000 to 1.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 31 Aug 1999 18:02:53 +0200

> I use FvwmPager from SCWM.
                       ^^^^

I don't see why we should do anything with SCWM's pager. Although
it's a spawn-off from fvwm we are not maintaining that code. Or
is this a typo?

> This way I figured out some strange behaviour of the pager:
> 

fvwm-2.0.46 did it this way, but this has long been fixed.

Bye

Dominik ^_^

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dirk Herrmann <[email-masked]>
Date: Tue, 31 Aug 1999 18:21:11 +0200 (MEST)

> it's a spawn-off from fvwm we are not maintaining that code. Or

No it's not.  SCWM does not (yet) have a pager of its own but allows to
use fvwm modules.  It is about the original fvwm pager as it came with my
Syse 6.1.  I only happen to use it together with scwm.  I just wanted
to indicate how I discovered that behaviour.  Sorry if it wasn't clear.  I
thought that you might be interested in getting bug reports about
fvwm-modules even if they are used in a non-fvwm context.

> fvwm-2.0.46 did it this way, but this has long been fixed.

Sorry for that.  I had checked the bugtracking system, but it had not been
mentioned in there.  (probably the bug was fixed before the bugtracking
system was introduced...)

Best regards,
Dirk Herrmann

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 31 Aug 1999 18:31:20 +0200

> fvwm-modules even if they are used in a non-fvwm context.

I thought you were talking about SCWM's pager used with fvwm, not
vice versa.

BTW, upgrading fvwm is really easy with SuSe 6.1. Just de-install the
old fvwm, fetch a copy of the new fvwm-2.2.2 package (will be in
SuSe 6.2 too), then configure, compile and install it (to /usr/local).
Works straight out of the box.

> Sorry for that.

No problem, I like to hear bug reports for already fixed bugs
rather than new bugs :-)

> I had checked the bugtracking system, but it had not been

Most of the time we don't care to open bug reports for problems
we find ourselves. The bug tracking system already has around
450 messages, and it's been around for less than a year now :)

Bye

Dominik ^_^