Subject: Notification: incoming/444

From: [email-masked]
Date: Tue, 24 Aug 1999 11:35:12 -0500 (CDT)

FVWM Bug Tracking notification

new message incoming/444

Message summary for PR#444
	From: [email-masked]
	Subject: Drag from/to desktop handle changed
	Date: Tue, 24 Aug 1999 11:35:10 -0500 (CDT)
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 25 Aug 1999 21:48:55 +0200

On Tue, Aug 24, 1999 at 11:35:12AM -0500, [email-masked] wrote:
> In 2.2< version, when someone want to drag a windows from one
>  desktop/virtual screen to another using middle button and got
>  outside the pager, the pointer handle the moved window at the topleft
> corner of this window which was very usefull (allowing to move this window
> evrywhere in the screen)
> 
> Now in 2.2.2 version, if the pointer go outside the pager the pointer 
> will handle the window from anywhere, manytime from outside the windows
> itself. This new beavior isn't very handy: for exemple, depending of where
> is the new handle, you can't move the windows everywhere in the virtual 
> screen, and sometime you can move it outside ANY desktop/virtual screen
> in a way you cannot get it back, this window is lost somewhere :-).
> 
> Is it possible to get back to the old 2.2 beavior ? It's not a feature,
>  it's a bug :-)

This has already been fixed in the development code. If we should
make a 2.2.3 release someday it will be fixed there too.

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]