Subject: 2.3.6 not on FTP site?

From: Julian Gilbey <[email-masked]>
Date: Sun, 8 Aug 1999 01:51:25 +0100 (BST)

Just beginning to get back to looking at FVWM after doing lots of
other stuff.  I saw the 2.3.6 announcement, but the latest version on
the archive is 2.3.5.  Are the permissions perhaps wrong or something?

   Julian

=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-

  Julian Gilbey, Dept of Maths, QMW, Univ. of London. [email-masked]
        Debian GNU/Linux Developer,  see http://www.debian.org/~jdg
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Jason L Tibbitts III <[email-masked]>
Date: 08 Aug 1999 13:50:45 -0500

>>>>> "JG" == Julian Gilbey <[email-masked]> writes:

JG> I saw the 2.3.6 announcement, but the latest version on the
JG> archive is 2.3.5.  Are the permissions perhaps wrong or something?

Huh?

XYX:epithumia:~> ncftp ftp.fvwm.org
NcFTP 3.0.0 beta 18 (February 19, 1999) by Mike Gleason.
Connecting to 129.7.3.5...                                                      

[...]

Logged in to ftp.fvwm.org.                                                      
ncftp / > cd pub/fvwm/version-2
The testing directory contains test releases; these are unstable and should
[...]
ncftp /pub/fvwm/version-2 > ls
[...]
fvwm-2.0.42.tar.gz                     fvwm-2.3.6.tar.gz
fvwm-2.0.43.tar.gz                     testing/
fvwm-2.0.44.tar.gz                     unofficial_patches/

ncftp /pub/fvwm/version-2 > get fvwm-2.3.6.tar.gz 
fvwm-2.3.6.tar.gz:                 ETA:   0:13    0.18/  1.28 MB   87.56 kB/s  

Looks plenty fine to me.

 - J<

---

From: Mikhael Goikhman <[email-masked]>
Date: Mon, 9 Aug 1999 00:45:00 +0300 (IDT)

[...]

> fvwm-2.3.6.tar.gz:               ETA:   0:13    0.18/  1.28 MB   87.56 kB/s  

Yes, but fvwm-2.3.6.tar.gz must reside in the version-2/testing directory.

Regards,
Mikhael.

---

From: Julian Gilbey <[email-masked]>
Date: Mon, 9 Aug 1999 00:02:12 +0100 (BST)

> Yes, but fvwm-2.3.6.tar.gz must reside in the version-2/testing directory.

... which is precisely where I looked.

   Julian

---

From: Jason L Tibbitts III <[email-masked]>
Date: 09 Aug 1999 09:46:01 -0500

>>>>> "MG" == Mikhael Goikhman <[email-masked]> writes:

MG> Yes, but fvwm-2.3.6.tar.gz must reside in the version-2/testing
MG> directory.

Dom says it's a real beta and asked me to put it in the main directory.

 - J<

---

From: Mikhael Goikhman <[email-masked]>
Date: Tue, 10 Aug 1999 02:53:57 +0300 (IDT)

> Dom says it's a real beta and asked me to put it in the main directory.

I think that every 2.3.* version must be in testing/. And optional links
in the parent directory for betas.
IMHO fvwm-2.3.6 still has too many problems to be a beta.

Regards,
Mikhael.

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 10 Aug 1999 07:58:22 +0200

> IMHO fvwm-2.3.6 still has too many problems to be a beta.

I have quite a different idea of what beta releases should be. In
my eyes they are supposed to be releases for testing and quality
assurance purposes. If 2.3.6 were stable we could as well rename it
to 2.4 (apart from the colorsets feature that has to be completed
first).

Bye

Dominik ^_^

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]