Subject: problem with missing submenu function

From: Dominik Vogt <[email-masked]>
Date: Mon, 16 Aug 1999 11:12:55 +0200

Mikhael, I just noticed my BuildXlockMenu function does
not run anymore. I believe it has something to do with the
continuation menus (but I have no proof). Could you see if
your recent change to the missing submenu function causes
this problem?

Symptoms: when I first try to enter the menu from my root
menu, the root menu simply vanished. Further attempts have
no effect at all.

Bye

Dominik ^_^

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 16 Aug 1999 11:48:00 +0200

> menu, the root menu simply vanished. Further attempts have

Duh, sorry. T'was a configuration problem.

Bye

Dominik ^_^