Subject: CVS domivogt: * Fixed swallowed window background in FvwmButtons.

From: CVS <[email-masked]>
Date: Tue, 31 Aug 1999 11:15:29 -0500 (CDT)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	domivogt	99/08/31 11:15:28

Modified files:
	modules        : ChangeLog 
	modules/FvwmButtons: FvwmButtons.c 
	modules/FvwmIconBox: FvwmIconBox.1 FvwmIconBox.c 

Log message:
* Fixed swallowed window background in FvwmButtons.
* Applied colour set patch.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Chris Rankin <[email-masked]>
Date: Wed, 1 Sep 1999 08:03:47 +1000 (EST)

> * Fixed swallowed window background in FvwmButtons.

Yup, that fixed it. Everything is the right colour again. (I meant the
background colour really ... ;-) )

Chris.