Subject: Re: CDE

From: Dominik Vogt <[email-masked]>
Date: Sun, 1 Aug 1999 11:40:17 +0200

On Wed, Jul 07, 1999 at 01:40:33PM -0400, Paul D. Smith wrote:
> I just answered a question on [email-masked] about quiting FVWM in CDE;
> the FAQ answer 2.2 says:
> 
>    Finally you have to quit with
> 
>      /usr/dt/bin/dtaction ExitSession (or whatever your path is for dtaction)
> 
>    Now you can happily use cde programs and fvwm.
> 
> but what does that _mean_?  How would you write a "Quit" menu in FVWM,
> for example, using this info?

Is that what you mean, Paul (PDS)?

  AddToMenu QuitCDEMenu
  + "Really quit?" Exec /usr/dt/bin/dtaction ExitSession

Looks trivial to me.

I don't quite understand what you're asking for. Apart from the
fact that our documentation is not nearly good enough to make
beginners happy with it, what is the problem with the FAQ here?

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Mon, 2 Aug 1999 02:02:18 +0300 (IDT)

> + "Really quit?" Exec /usr/dt/bin/dtaction ExitSession

There must not be a question here if you quit immediately. :)

A little bit off topic. Probably QuitSession fvwm command will work here.
I really miss an additional SM to test these recent *Session commands.
I know, they don't work well, but they don't work differently for
different SM's. xsm is too buggy and gnome-session is under developement.

Does anyone run CDE or other proprietary SM with the current CVS version?
Please mail me, I would like to ask to test some things.

Regards,
Mikhael.