Subject: Cursor during window moves

From: [email-masked]
Date: Fri, 13 Aug 1999 17:11:50 -0500 (CDT)

Full_Name: 
Version: 2.2.2
CVS_Date: 
OS: Linux 2.2.11
X_Server: 3.3.4
Submission from: (NULL) (131.247.220.97)

Clicking on the title bar to move a window while moving the cursor, 
the cursor usually moves 
100 - 200 pixels off the title bar before the window starts moving.  
Compiled with gcc-2.95 Pentium II architecture.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 16 Aug 1999 10:14:04 +0200

> Compiled with gcc-2.95 Pentium II architecture.

Could cou please fetch one of the current snapshots from our
web site and see if that problem persists? I have made some
patches to fix this, but since it does not happen on my
system I am only guessing.

Bye

Dominik ^_^

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]