Subject: one pixel border causes faulty border drawing

From: [email-masked]
Date: Wed, 25 Aug 1999 06:34:13 -0500 (CDT)

Full_Name: Thomas Eriksson
Version: 2.3.7
CVS_Date: 
OS: linux-2.3.5
X_Server: XF86_SVGA (32bit)
Submission from: (NULL) (195.100.244.152)

when I set the border and handlewidth to one pixel width and place a window
over that window: the one-pixel:ed border will save some of the graphics in
the window placed upon it. borders will also "steel" graphics from the
root-window.
the bug was found some weeks after the first version of fvwm2 had been
released in the snapshots-releases.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 25 Aug 1999 17:24:32 +0200

> released in the snapshots-releases.

Yup, seems a one-pixel border is never redrawn after the first
time.

Bye

Domink ^_^

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 25 Aug 1999 21:10:23 +0200

> Yup, seems a one-pixel border is never redrawn after the first

Fixed.

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]