Subject: what happened to pager window titles?

From: Dominik Vogt <[email-masked]>
Date: Tue, 10 Aug 1999 09:29:33 +0200

With the most recent CVS my FvwmPager doesn't use its
font setting for the titles on the mini windows anymore.

Bye

Dominik ^_^

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Brad Giaccio <[email-masked]>
Date: Tue, 10 Aug 1999 08:43:34 -0400

Well I didn't change any of the font stuff, I also don't use them
either.  Are you just not getting the font you specify or are you
getting no labels at all ?

On Tue, Aug 10, 1999 at 09:29:33AM +0200, Dominik Vogt wrote:

> With the most recent CVS my FvwmPager doesn't use its font setting for
> the titles on the mini windows anymore.
>
> Bye
>
> Dominik ^_^
>

-- 
--- There are two kinds of knowledge, you either know the answer or
			you know where to find it
		      -Kane, Johnson, and anonymous
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Tim Phipps <[email-masked]>
Date: Tue, 10 Aug 1999 14:11:13 +0100

> font setting for the titles on the mini windows anymore.
Fixed now, just chasing down the focus following.

Cheers,
Tim.