Subject: CVS hippo: New config option *FvwmAnimatePixmap

From: CVS <[email-masked]>
Date: Fri, 27 Aug 1999 11:55:57 -0500 (CDT)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	hippo	99/08/27 11:55:56

Modified files:
	.              : ChangeLog 
	fvwm           : move_resize.c 
	libs           : Picture.c Picture.h 
	modules        : ChangeLog 
	modules/FvwmAnimate: FvwmAnimate.1 FvwmAnimate.c FvwmAnimate.h 

Log message:
New config option *FvwmAnimatePixmap
Didn't have time to add it to the form or config saving
XORPixmap in fvwm seems to not work anymore, can anyone debug this?

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 27 Aug 1999 19:23:01 +0200

> Changes by:	hippo	99/08/27 11:55:56
                         ^^^^^^^^^^^^^

> XORPixmap in fvwm seems to not work anymore, can anyone debug this?

Sure. What did you do in move_resize.c?

Bye

Dominik ^_^

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 27 Aug 1999 19:29:29 +0200

> > Changes by:	hippo	99/08/27 11:55:56

I have no problem with the XORPixmap in general. The only thing
I noticed is that when I start dragging a window that's partially
hidden behind another, the pixmap wire frame jumps a few times
back and forth before forrowing the pointer propertly.

Bye

Dominik ^_^

---

From: Tim Phipps <[email-masked]>
Date: Tue, 31 Aug 1999 11:30:21 +0100

> Sure. What did you do in move_resize.c?

Something awful.  I will have another go at it.  I'm on anti-biotics and
I think it's killing off my brain cells.

Cheers,
Tim.