Subject: CVS domivogt: * Menus and window decorations can use all eight gradient styles now.

From: CVS <[email-masked]>
Date: Sat, 21 Aug 1999 06:48:13 -0500 (CDT)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	domivogt	99/08/21 06:48:13

Modified files:
	.              : ChangeLog NEWS 
	fvwm           : borders.c events.c fvwm.h fvwm2.1 menus.c 
	                 move_resize.c 
	libs           : Graphics.c fvwmlib.h 
	modules        : ChangeLog 
	modules/FvwmIconMan: fvwm.c 
	modules/FvwmTheme: FvwmTheme.1 

Log message:
* Menus and window decorations can use all eight gradient styles now.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Brad Giaccio <[email-masked]>
Date: Mon, 23 Aug 1999 07:43:48 -0400

I'm not sure if this is what you intended

menus.c:ReadMenuFace
  else if (StrEquals(style+1, "Gradient"))
  {
    char **s_colors;
    int npixels, nsegs, *perc;
    Pixel *pixels;
    char gtype = style[0];
  
      return False;

    mf->u.grad.pixels = pixels;
    mf->u.grad.npixels = npixels;
    mf->type = GradientMenu;
    mf->gradient_type = toupper(gtype);
  }

return False ?????????????

-- 
--- There are two kinds of knowledge, you either know the answer or
			you know where to find it
		      -Kane, Johnson, and anonymous
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 23 Aug 1999 13:53:38 +0200

> return False ?????????????

I don't know what happened. I had it all working at home.
There is a paragraph missing.

Bye

Dominik ^_^

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]