Subject: CVS psmith: * Replace Bool with unsigned in all bitfield types.

From: CVS <[email-masked]>
Date: Thu, 1 Jul 1999 00:35:18 -0500 (CDT)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	psmith	99/07/01 00:35:18

Modified files:
	.              : ChangeLog 
	fvwm           : screen.h 
	libs           : fvwmlib.h 
	modules        : ChangeLog 
	modules/FvwmCommand: Makefile.in 
	modules/FvwmConsole: Makefile.in 
	modules/FvwmDebug: Makefile.in 
	modules/FvwmGtk: menu.c 
	modules/FvwmScript: Makefile.in 

Log message:
* Replace Bool with unsigned in all bitfield types.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: [email-masked] (Paul D. Smith)
Date: 02 Jul 1999 15:28:40 -0400

%% CVS <[email-masked]> writes:

  c> CVSROOT:	/home/cvs/fvwm
  c> Module name:	fvwm
  c> Changes by:	psmith	99/07/01 00:35:18

  c> Modified files:
  c> 	.              : ChangeLog 
  c> 	fvwm           : screen.h 
  c> 	libs           : fvwmlib.h 
  c> 	modules        : ChangeLog 
  c> 	modules/FvwmCommand: Makefile.in 
  c> 	modules/FvwmConsole: Makefile.in 
  c> 	modules/FvwmDebug: Makefile.in 
  c> 	modules/FvwmGtk: menu.c 
  c> 	modules/FvwmScript: Makefile.in 

Aigh!  What the @#$%^&* is it with these Makefile.in's?  We've removed
them, goddammit!  CVS just can't grasp the concept.

This tree has been removed/recreated a number of times since then, too.

Weird; when I ran the commit it said something about
"Attic/Makefile.in", but there's nothing about "Attic" here in the
mail.  I know when you remove stuff from CVS it sticks it in an Attic
directory; maybe I'm updating those Attic files somehow?

Sigh.

-- 
-------------------------------------------------------------------------------
 Paul D. Smith <[email-masked]>         Network Management Development
 "Please remain calm...I may be mad, but I am a professional." --Mad Scientist
-------------------------------------------------------------------------------
   These are my opinions---Nortel Networks takes no responsibility for them.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]