Subject: Re: to do for 2.4 (update 10)

From: Dan Espen <[email-masked]>
Date: Thu, 01 Jul 1999 11:33:25 -0400

Dominik Vogt <[email-masked]> writes:
> In progress:
> 
>  1) Document the GNOME stuff (man page still missing).
>     [in progress; volunteers still needed]

I suggest  you     move this to  done.  If     thats  the quality   of
documentation Gnome  users are  used  to, who are  we to  change their
ways?

>  53) Decide what to do with overlapping moved icons.
>      [in progress; Dan, Dominik]

I think they are OK as is.

>  45) Remove the web pages from the distribution.

Step one is for Jason to implement auto updating of fvwm-web.
I need to see where he is going to have fvwm-web sit to I can
adjust the page links.  So far there is nothing at:

http://fvwm.math.uh.edu/fvwm-web

I think index.html can/should be moved into fvwm-web, so
perhaps fvwm-web should be at the base of the tree.

After this is resolved, I think  I can find the time  to move what can
be moved.

(I may be offline 7/2 - 7/5.)

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 1 Jul 1999 17:39:49 +0200

> After this is resolved, I think  I can find the time  to move what can

Okay. The screenshots should be modev in a subdirectory of fvwm-web.

Bye

Dominik ^_^

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]