Subject: Notification: incoming/411

From: [email-masked]
Date: Sat, 3 Jul 1999 10:04:27 -0500 (CDT)

FVWM Bug Tracking notification

new message incoming/411

Message summary for PR#411
	From: [email-masked]
	Subject: Menu and Rectangle position argument
	Date: Sat, 3 Jul 1999 10:04:25 -0500 (CDT)
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

---

From: Dominik Vogt <[email-masked]>
Date: Sun, 4 Jul 1999 21:29:46 +0200

On Sat, Jul 03, 1999 at 10:04:27AM -0500, [email-masked] wrote:
> While trying do a:
> 
>     *FvwmButtons(Icon mini-raise.xpm , Action `Menu MENU Rectangle 1x1+3-67
> 0p -100m-1p`)
> 
> I notice the menu did not position the way I thought the documentation
> said
> it would. I tried it a number of other ways and kept getting errors in the
> xsession log (errors were about incorrect rectangle geometry).
> 
> Perhaps I was using the Menu option incorrectly (I couldn't tell).

Yes, the 'rectangle' position hint is broken in 2.2.x. It's fixed in
the current alpha release (2.3.5).

Thanks for the effort

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]