Subject: CVS clasen: cursor change during startup

From: CVS <[email-masked]>
Date: Fri, 18 Jun 1999 18:20:53 -0500 (CDT)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	clasen	99/06/18 18:20:53

Modified files:
	.              : ChangeLog 
	fvwm           : fvwm.c 

Log message:
cursor change during startup

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 21 Jun 1999 11:27:46 -0600

> cursor change during startup

Matthias, that doesn't work too well, I see the cursor flashing to the
watch for a tenth of a second or so and then it changes back to the X
before any windows or modules have started. I think the grab should
persist until all the modules have started. Don't know what we can do
about other apps.

Bye

Dominik ^_^

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]