Subject: more dead links

From: Dominik Vogt <[email-masked]>
Date: Fri, 4 Jun 1999 15:49:13 -0600

More dead links on the 'related sites' page:

 - Eric Kahlers web page doesn't exist anymore (at least at the old place)
 - Chris Rode gave up maintaining his site
 - Barry Warsaws page seems to have changed. The link may have to be updated. 
 - I can't reach "Orlando Andico's CDE panel lookalike" either.
 - The Fvwm95 link is stale.
 - The link to http://www.staticbomb.com/fvwm2gnome/ is stale.
 - The SCWM link does not work for me.
 - The Bowman link is stale.
 - John Lapeyre's FvwmConf page has moved to 
     http://newton.physics.arizona.edu/~lapeyre/fvwmconf/index.html 

That totals 9 stale links out of 19 :-(
If nobody volunteers to work on this I'll update the links, but
only if I really have to.

Bye

Dominik ^_^

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Steve Robbins <[email-masked]>
Date: Fri, 4 Jun 1999 09:58:04 -0400 (EDT)

> only if I really have to.

Check the current CVS version of links.html.  I did some cleanup there
once.  [That's where I removed the link to my old autoconf stuff.]

Unfortunately, I failed to copy this over to the 2.2 branch.

--
Steve Robbins                              <[email-masked]>

I'd rather have one of your minutes
than a year with all the hours in it.

---

From: Mikhael Goikhman <[email-masked]>
Date: Fri, 4 Jun 1999 19:44:53 +0300 (IDT)

>  - The Fvwm95 link is stale.

It was a mirror (not working anymore). The original page is:
  ftp://mitac11.uia.ac.be/html-test/fvwm95.html

>  - The SCWM link does not work for me.

The new address is:
  http://vicarious-existence.mit.edu/scwm/
But the server is sometimes down. The next page is more relable as a link:
  http://freshmeat.net/appindex/1998/01/17/885045865.html

>  - The Bowman link is stale.

Seems not to be supported anymore.
Author's working HP http://www.utdallas.edu/~byang/ does not mention it.

> That totals 9 stale links out of 19 :-(

Yet another link, which can be added:
  http://wm-icons.dhs.org/
(Window Manager Icons - efficient icon distribution to use with fvwm).

Regards,
Mikhael.