Subject: CVS access for Mikhael? [was: Repost of small fix]

From: Dominik Vogt <[email-masked]>
Date: Thu, 17 Jun 1999 14:06:14 -0600

Mikhael Goikhman <[email-masked]> wrote:
> Just in case you want to apply it at the work I repost it.
> Note, it still does not fix the problem you reported yesterday.
> You have several mail addresses. I suppose, hp.com is your work address.

Ther right address is is [email-masked]. I try to mangle each and every field
in mails to the outside world, but I didn't find a way to set my address when I
send private mail from work.

> I am just fine with submitting patches, but to be able to fix things and
> not to bother you, I probably need submit access.

I have no objections. Any other votes for Mikhael?

Bye

Dominik ^_^

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Thu, 17 Jun 1999 08:08:16 -0400

> I have no objections. Any other votes for Mikhael?

Yes.

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Tomas Ogren <[email-masked]>
Date: Thu, 17 Jun 1999 17:40:13 +0200

> > I have no objections. Any other votes for Mikhael?

Sure.

/Tomas
-- 
Tomas Ögren, [email-masked], http://www.ing.umu.se/~stric/
|- Student at Computing Science, University of Umeå
`- Sysadmin at {cs,ing,acc}.umu.se
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 17 Jun 1999 18:10:09 -0600

> I have no objections. Any other votes for Mikhael?

[3 votes in total]

Okay, just send a user name and an encrypted UNIX like password to
Jason and he will give you access. BTW, don't forget that CVS
access implies certain responsibilities (like updating Jitterbug if
you fixed something).

Bye

Dominik ^_^