Subject: RestartsOnPage

From: [email-masked]
Date: Mon, 28 Jun 1999 23:53:31 -0500 (CDT)

Full_Name: Neil Zanella
Version: 2.2.2
CVS_Date: 
OS: Linux 2.0.36
X_Server: XFree86 3.3.2
Submission from: (NULL) (134.153.1.13)

Hello,

It would be nice if fvwm2 had an option, say RestartsOnPage,

so that restarting left you on the same page as when you

clicked on the restart menu button, rather than moving you to

page (1,1) (or (0,0)?).

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 29 Jun 1999 16:49:23 +0200

> clicked on the restart menu button, rather than moving you to

Hi Neil,

that is already in the current development code. Expect to get
it with 2.4

Bye

Dominik ^_^

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]