Subject: Busy pointer during fvwm startup

From: Dan Espen <[email-masked]>
Date: Fri, 11 Jun 1999 12:31:51 -0400

Shouldn't the mouse pointer be a clock or watch during the startup
or restart processing?

-- 
Dan Espen
444 Hoes Lane  Room RRC 1C-214             E-mail: [email-masked]
Piscataway, NJ 08854                       Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 11 Jun 1999 19:24:09 +0200

> Shouldn't the mouse pointer be a clock or watch during the startup

I don't like clocks since you can't see where the hot spot is, but
thats my only objection. It would be nice if you could see when all
the modules have started properly. I find myself opening menus before
the pager has been swallowed by FvwmButtons.

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]