Subject: Re: CVS drbob: Fixed "Recapture loses desk" bug and other Recapture errors.

From: Brad Giaccio <[email-masked]>
Date: Tue, 1 Jun 1999 09:28:28 -0400

All my windows wind up on desk 0 and I switch back to desk 0 as well.
So it seems like there is still a problem.

Brad

On Fri, May 28, 1999 at 08:49:35PM -0500, CVS wrote:
> CVSROOT:	/home/cvs/fvwm
> Module name:	fvwm
> Changes by:	drbob	99/05/28 20:49:34
> 
> Modified files:
> 	.              : ChangeLog 
> 	fvwm           : add_window.c fvwm.c placement.c 
> 
> Log message:
> Fixed "Recapture loses desk" bug and other Recapture errors.
> 
 
-- 
--- There are two kinds of knowledge, you either know the answer or
			you know where to find it
		      -Kane, Johnson, and anonymous
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Bob Woodside <[email-masked]>
Date: Tue, 01 Jun 1999 11:20:28 -0400

> So it seems like there is still a problem.

	I don't see any way this can happen...is it possible you didn't get a
clean restart and are still running an older version?

	Does anyone else have this happen on a Recapture, with the current CVS?

- Bob

---

From: Brad Giaccio <[email-masked]>
Date: Tue, 1 Jun 1999 14:27:13 -0400

> 	Does anyone else have this happen on a Recapture, with the current CVS?
 
Oops, my mistake, I really shouldn't read my email so fast after a 3-day weekend.  The recapture is fixed, but the problem does still persist on restarts, and StartsOnPage styles don't get picked up on starts