Subject: Notification: incoming/405

From: [email-masked]
Date: Sun, 27 Jun 1999 05:25:19 -0500 (CDT)

FVWM Bug Tracking notification

new message incoming/405

Message summary for PR#405
	From: [email-masked]
	Subject: Maximizing Shaded Titlebars Horizontally
	Date: Sun, 27 Jun 1999 05:25:18 -0500 (CDT)
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

---

From: Mikhael Goikhman <[email-masked]>
Date: Sun, 27 Jun 1999 23:42:50 +0300 (IDT)

Neil Zanella wrote:

> Full_Name: Neil Zanella
> Version: 2.2.2

> I believe I found a new bug or lack of functionality in
> WindowShade. I have a button on the titlebar that does
> a "Maximize Horizontally". When the window is shaded and
> I click on that button nothing happens. The expected
> behavior here is that the titlebar should expand to occupy
> the width of the screen without unshading the xterm.
> It would also be nice if the titlebar could be resized
> horizontally while shaded. Then, when unshaded, the window
> should retain the new width of the titlebar, not the old one.

This is fixed in the current CVS version 2.3.5 (unstable).
Maximize XX YY works as expected.

Regards,
Mikhael.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Sun, 27 Jun 1999 20:04:59 +0200

On Sun, Jun 27, 1999 at 05:25:19AM -0500, [email-masked] wrote:
> >From [email-masked]  Sun Jun 27 05:25:18 1999
> Received: from localhost (localhost [127.0.0.1])
> 	by larry.math.uh.edu (8.9.1/8.9.1) with ESMTP id FAA19833
> 	for <[email-masked]>; Sun, 27 Jun 1999 05:25:18 -0500 (CDT)
> Message-Id: <[email-masked]>
> To: [email-masked]
> CVS_Date: 
> OS: Linux 2.0.36
> X_Server: XFree86 3.3.2
> Submission from: (NULL) (134.153.1.13)
> 
> 
> Hello,
> 
> I like the WindowShade feature and use it quite often.
> 

Fixed.

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 28 Jun 1999 02:22:41 +0200

> Maximize XX YY works as expected.

Yup, I fixed it 15 Minutes after I read the bug report :-)
Maximizing horizontally did work, but resizing the window
failed to move the title to its new position.

Bye

Dominik ^_^