Subject: CVS hippo: FvwmIconMan fix for SEGV at startup

From: CVS <[email-masked]>
Date: Mon, 28 Jun 1999 08:07:17 -0500 (CDT)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	hippo	99/06/28 08:07:17

Modified files:
	modules/FvwmIconMan: x.c 

Log message:
FvwmIconMan fix for SEGV at startup

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Brad Giaccio <[email-masked]>
Date: Mon, 28 Jun 1999 09:15:03 -0400

Glad you found that missing line of code I don't think I would have ever
figured that one out.

Thanks, Brad

On Mon, Jun 28, 1999 at 08:07:17AM -0500, CVS wrote:

> CVSROOT: /home/cvs/fvwm Module name: fvwm Changes by: hippo 99/06/28
> 08:07:17
>
> Modified files: modules/FvwmIconMan: x.c
>
> Log message:  FvwmIconMan fix for SEGV at startup
>

-- 
--- There are two kinds of knowledge, you either know the answer or
			you know where to find it
		      -Kane, Johnson, and anonymous
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]