Subject: Notification: incoming/404

From: [email-masked]
Date: Sun, 27 Jun 1999 05:19:38 -0500 (CDT)

FVWM Bug Tracking notification

new message incoming/404

Message summary for PR#404
	From: [email-masked]
	Subject: StaysOnTop for all icons
	Date: Sun, 27 Jun 1999 05:19:36 -0500 (CDT)
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

---

From: Dominik Vogt <[email-masked]>
Date: Sun, 27 Jun 1999 19:57:24 +0200

On Sun, Jun 27, 1999 at 05:19:38AM -0500, [email-masked] wrote:
> >From [email-masked]  Sun Jun 27 05:19:37 1999
> Received: from localhost (localhost [127.0.0.1])
> 	by larry.math.uh.edu (8.9.1/8.9.1) with ESMTP id FAA20020
> 	for <[email-masked]>; Sun, 27 Jun 1999 05:19:36 -0500 (CDT)
> Message-Id: <[email-masked]>
> To: [email-masked]
> Full_Name: Neil Zanella
> Version: 2.2.2
> CVS_Date: 
> OS: Linux 2.0.36
> X_Server: XFree86 3.3.2
> Submission from: (NULL) (134.153.1.13)
> 
> 
> Hello,
> 
> I thought that it would be nice if there were a feature in
> 
> Fvwm that allowed all icons to be "StayOnTop".
> 
> The reason for this is that icons occupy little space and
> 
> hence do not clutter the desktop. If they are StaysOnTop
> 
> then they are clearly visible and occupy less space than a
> 
> WindowShaded window. On the other hand there are times
> 
> when you iconize a window and it disappears under the buttonbox
> 
> or under the pager, which is terrible especially if the pager
> 
> or buttonbox has no frames.

This could be done by defining a layer for icons. Matthias, is it
much work to implement this?

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Matthias Clasen <[email-masked]>
Date: Sun, 27 Jun 1999 23:07:52 +0200

> much work to implement this?

I don't know. It may be simple. Right now we keep icons and the window
they belong to next to each other in the stack. 

But I don't think the feature is really worthwhile. Neil should solve his
problem of icons slipping under the pager or taskbar by using a suitable
icon box.

-- 
Matthias Clasen, 
Tel. 0761/203-5606
Email: [email-masked]
Mathematisches Institut, Albert-Ludwigs-Universitaet Freiburg
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]