Subject: 2.3.3: Transparency for Eterm broken

From: Amir Chossrow Akhavan <[email-masked]>
Date: Sat, 5 Jun 1999 21:43:59 -0700 (PDT)

Hi!

(CVS snapshot June 4 & June 5):
The transparency for Eterminals as provided by

# Esetroot background_image.gif
# Eterm --trans

seems to be broken.

CVS snapshots of June 3rd and before work.
It also works if I use the fvwm2 binary
(/usr/local/bin/fvwm2) of June, 3rd 
together with the Fvwm-Modules of June 5th.

Version: 2.3.3
CVS_Date: June 5, 1999
OS: RH Linux 5.2, Kernel 2.2.9
X_Server: XFree86 3.3.3.1-1
glibc 2.0, Gnome 1.0

thanx, 
Amir

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 22 Jun 1999 21:07:43 +0200

> # Esetroot background_image.gif

I don't see this bug with current CVS and Eterm 0.8.9. Either Eterm or
fvwm must have been fixed (we did something with configure events).

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]