Subject: Notification: incoming/399

From: [email-masked]
Date: Fri, 25 Jun 1999 04:37:08 -0500 (CDT)

FVWM Bug Tracking notification

new message incoming/399

Message summary for PR#399
	From: [email-masked]
	Subject: Need a way to resize wrt client resize increments
	Date: Fri, 25 Jun 1999 04:37:07 -0500 (CDT)
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

---

From: Matthias Clasen <[email-masked]>
Date: Fri, 25 Jun 1999 21:15:31 +0200

> 
> If a client specifies resize increments (e.g. xterm) fvwm reports
> the size during an interactive reset in those terms. i.e. you
> can resize an xterm to 80x24.  Fvwm does not tell you what the
> size of the client is in pixels so you can't easily reproduce
> the size in a function.  The Resize command takes either pixel
> sizes or percentages of the screen.
> 
> I'd like another suffix letter 'c' to indicate client sizes e.g.
> 
> Resize 80c 24c
> 

But keep in mind that fvwm report the size relative to the base size
(or doesn't it ?)

Alternatively or additionally to the proposed `c', it would be nice
to have a way to make fvwm report sizes in pixels.

-- 
Matthias Clasen, 
Tel. 0761/203-5606
Email: [email-masked]
Mathematisches Institut, Albert-Ludwigs-Universitaet Freiburg
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 30 Jun 1999 22:18:37 +0200

> I'd like another suffix letter 'c' to indicate client sizes e.g.

I've implemented it.

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]