Subject: FvwmWinList: warning: broken size hints

From: TG <[email-masked]>
Date: Thu, 24 Jun 1999 12:12:10 +0200

fvwm2, cvs 1999-06-24, i386 redhat 6.0 linux

I don't really use FvwmWinList, but when I run it this message shows up:

--
[FVWM][GetWindowSizeHints]: <<WARNING>> FvwmWinList window 0x2800002 has
broken size hints
Please report this to [email-masked]
--

There are no FvwmWinList preferences specified in my rc file, so this is
just the default module.

Tung

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 25 Jun 1999 00:30:04 +0200

> I don't really use FvwmWinList, but when I run it this message shows up:

fixed

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]