Subject: Notification: incoming/379

From: [email-masked]
Date: Thu, 10 Jun 1999 11:01:16 -0500 (CDT)

FVWM Bug Tracking notification

new message incoming/379

Message summary for PR#379
	From: [email-masked]
	Subject: FvwmPager: problem moving window to current desktop
	Date: Thu, 10 Jun 1999 11:01:14 -0500 (CDT)
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 23 Jun 1999 03:04:11 +0200

On Thu, Jun 10, 1999 at 11:01:16AM -0500, [email-masked] wrote:
> >From [email-masked]  Thu Jun 10 11:01:15 1999
> Received: from localhost (localhost [127.0.0.1])
> 	by larry.math.uh.edu (8.9.1/8.9.1) with ESMTP id LAA12516
> 	for <[email-masked]>; Thu, 10 Jun 1999 11:01:14 -0500 (CDT)
> Message-Id: <[email-masked]>
> To: [email-masked]
> Full_Name: Paul Slagle
> Version: 2.2.2
> CVS_Date: 
> OS: Solaris 2.5.1
> X_Server: Sun X11
> Submission from: (NULL) (138.12.4.25)
> 
> 
> In FvwmPager, move a window from one desktop to the current desktop (out of
> the
> pager).
> While dragging, the outline of the window is not visible in the current
> desktop.
> At completion of the move, the window itself is not visible.
> Bring focus back to the window via WinList, and the location of the window
> is +0+0 on
> the current desktop.
>  
> Seems to work fine if moving within the same desktop (using Pager).
> Also works fine moving within Pager (i.e., move from one desktop to
> another
> staying within FvwmPager.  Works to current desktop, too).

Can you send me your fvwm configuration file please? Try as I might,
I can't duplicate this with mine.

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]