Subject: 2.3.3 - root menus & fvwm2 crash

From: Amir Chossrow Akhavan <[email-masked]>
Date: Sun, 6 Jun 1999 04:33:58 -0700 (PDT)

Hi!

fvwm2 crashes and coredumps if one:
1. clicks on the root window to get a root menu, 
2. moves the mouse pointer away from the menu, 
3. presses the "left" or "right" cursor key.

Interestingly, nothing happens when I use the "up" or "down" keys.

Version: 2.3.3
CVS_Date: June 3, 1999
OS: RH Linux 5.2, Kernel 2.2.9
X_Server: XFree86 3.3.3.1-1
glibc 2.0, Gnome 1.0

happy hacking,
Amir

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Sun, 6 Jun 1999 17:40:11 +0200

> Interestingly, nothing happens when I use the "up" or "down" keys.

Already fixed in CVS.

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]