Subject: 2.3.4: Eterms - even worse

From: Amir Akhavan <[email-masked]>
Date: Wed, 9 Jun 1999 02:27:52 -0700 (PDT)

Hi!

2.3.3/4 CVS, beginning from June 4th through June, 8th

Once again, Eterms:
Not only the transparency and background image processing are broken,
as reported before.
Odd enough, the scrollbars are gone, too, rendering the Eterms
almost useless.

It's interesting, though, that the Gnome-Terminal is uneffected by the
latest changes in the fvwm source, transparency, background images, and 
scrollbars are alive and well. 
The Gnome-terminal is no real replacement for Eterm, in terms of 
configurability, and also when it comes to scrolling (bad flickering in
the Gnome-terminal). 
Eterm's line break algorithm is superior to xterm's or nxterm's, too.

So I keep on whining, and I'd rather go without new options the nicely 
reconfigured menus and stick with 2.3.3 ;)

The "problem" is only related to the fvwm2 binary, not the Modules, so 
I simply run the fvwm2 binary from the june-3rd-CVS together with the 
June-[4,5,6,7,8]th-modules (insane, I know...)

thanx,
Amir

Last CVS Update: June 8, 1999
OS you are using: RH Linux 5.2, Kernel 2.2.9
X Server: XFree86 3.3.3.1-1
Color Depth: 24/32 bit
Glibc 2.0
Gnome 1.0

>
>Hi!
>
>(CVS snapshot June 4 & June 5):
>The transparency for Eterminals as provided by
>
># Esetroot background_image.gif
># Eterm --trans
>
>seems to be broken.
>
>CVS snapshots of June 3rd and before work.
>It also works if I use the fvwm2 binary
>(/usr/local/bin/fvwm2) of June, 3rd 
>together with the Fvwm-Modules of June 5th.
>
>Version: 2.3.3
>CVS_Date: June 5, 1999
>OS: RH Linux 5.2, Kernel 2.2.9
>X_Server: XFree86 3.3.3.1-1
>glibc 2.0, Gnome 1.0
>                   
>
>thanx, 
>Amir

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Tim Phipps <[email-masked]>
Date: Wed, 09 Jun 1999 10:51:49 +0100

> Odd enough, the scrollbars are gone, too, rendering the Eterms
What happens if you move the it? What version of Eterm are you using?

> reconfigured menus and stick with 2.3.3 ;)

Does this mean it works with 2.3.3 ?

Cheers,
Tim.

---

From: Mikhael Goikhman <[email-masked]>
Date: Thu, 10 Jun 1999 00:48:05 +0300 (IDT)

> Does this mean it works with 2.3.3 ?

If I remember correctly, Eterm fully worked on May.

Regards,
Mikhael.

---

From: Jason Kibblewhite <[email-masked]>
Date: Thu, 10 Jun 1999 10:18:56 -0600

> If I remember correctly, Eterm fully worked on May.

This bug also seems to affect the latest version of rxvt in the same manner
if thats of any help to anyone.