Subject: CVS hippo: Removed final traces of Gcontext sharing stuff from modules

From: CVS <[email-masked]>
Date: Thu, 24 Jun 1999 06:43:30 -0500 (CDT)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	hippo	99/06/24 06:43:30

Modified files:
	modules        : ChangeLog 
	modules/FvwmCpp: FvwmCpp.c 
	modules/FvwmIdent: FvwmIdent.c 
	modules/FvwmM4 : FvwmM4.c 
	modules/FvwmScroll: FvwmScroll.c FvwmScroll.h GrabWindow.c 

Log message:
Removed final traces of Gcontext sharing stuff from modules

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Brad Giaccio <[email-masked]>
Date: Thu, 24 Jun 1999 10:24:59 -0400

Tim, does that mean I can't have gradients in my Ident window and
feedback window I had really grown accustomed to that.

-- 
--- There are two kinds of knowledge, you either know the answer or
			you know where to find it
		      -Kane, Johnson, and anonymous
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Tim Phipps <[email-masked]>
Date: Thu, 24 Jun 1999 15:41:15 +0100

> feedback window I had really grown accustomed to that.

The feedback window is unchanged but FvwmIdent is back to where it was
until someone hacks in colorsets.

Cheers,
Tim.