Subject: Re: CVS hippo: Improved CGradient

From: Matthias Clasen <[email-masked]>
Date: Tue, 1 Jun 1999 13:29:09 +0200

> > I then tried it with DefaultBackground
> > and got a nice circular pattern from SGradient,
> 
> Are you sure it's circular? SGradient is supposed to be a gradient of
> concentric Squares, CGradient is concentric Circles.

Hard to tell on the tiny feedback window, but I guess it is square, as you
say.

-- 
Matthias Clasen, 
Tel. 0761/203-5606
Email: [email-masked]
Mathematisches Institut, Albert-Ludwigs-Universitaet Freiburg
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Tim Phipps <[email-masked]>
Date: Wed, 02 Jun 1999 13:28:47 +0100

> Hard to tell on the tiny feedback window, but I guess it is square, as you

If you take all the *FvwmIdent lines out of your .fvwm2rc FvwmIdent will
display the DefaultBackground results (dynamically too)

Cheers,
Tim.