Subject: killmodule FvwmGtk does not kill

From: Olivier Chapuis <[email-masked]>
Date: Tue, 22 Jun 1999 22:04:32 +0200

Configuration Information [Automatically generated, do not change]:
uname output: Linux snoopy.parislyon.fr 2.2.10 #1 mer jun 16 06:29:51
CEST 1999 i586 unknown
Compiler: gcc
Compilation CFLAGS: -g -O2
prefix: /usr/local
sysconfdir: /usr/local/etc
libexecdir: /usr/local/libexec

FVWM Version: 2.3.3 and the "last" cvs
FVWM_CONFIGDIR: unset
FVWM_MODULEDIR: /usr/local/libexec/fvwm/2.3.3
FVWM_USERHOME: unset

Description:
 KillModule FvwmGtk does not kill FvwmGtk on my machine. Even
 whorse after the killmodule, FvwmGtk take 100% of the CPU ... 

Repeat-By:
  Module FvwmGtk
  KillModule FvwmGtk

Olivier
-- 
[email-masked]
"you have moved your mouse, please reboot to make this change take
effect"
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 23 Jun 1999 11:28:55 +0200

>  whorse after the killmodule, FvwmGtk take 100% of the CPU ... 

Matthias, can you look after this? I still can't build FvwmGtk.

Bye

Dominik ^_^

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Matthias Clasen <[email-masked]>
Date: Wed, 23 Jun 1999 11:36:35 +0200

> Matthias, can you look after this? I still can't build FvwmGtk.

Yes, but it will take a few days. I just discovered that I can't
build FvwmGtk at home any more. 

-- 
Matthias Clasen, 
Tel. 0761/203-5606
Email: [email-masked]
Mathematisches Institut, Albert-Ludwigs-Universitaet Freiburg
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]