Subject: Notification: incoming/400

From: [email-masked]
Date: Fri, 25 Jun 1999 05:21:48 -0500 (CDT)

FVWM Bug Tracking notification

new message incoming/400

Message summary for PR#400
	From: [email-masked]
	Subject: Slow response times on Solaris 2.6 system
	Date: Fri, 25 Jun 1999 05:21:46 -0500 (CDT)
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

---

From: Dominik Vogt <[email-masked]>
Date: Sat, 26 Jun 1999 15:05:20 +0200

On Fri, Jun 25, 1999 at 05:21:48AM -0500, [email-masked] wrote:
> Starting new applications such as Emacs or Matlab in fvwm is slow in
> comparison
> to other window managers s.a. mwm or even CDE-dtwm. This is generally not
> a
> problem as the timing difference is a couple of seconds for most apps.,
> and
> once a programme has started it runs at normal speed. However, one
> particularly
> severe example that I have found involves changing fonts in Emacs using 
> [Mule][Set Font/Fontset][...some font other than default...] in which it
> can
> take over a minute to change font. This command is instantaneous using mwm
> or CDE. I have tried both running fvwm using 'startx' and running it on
> top
> of CDE. In both cases, the problem persists. 

Hm, strange. Could you try out a few things, please?

 1) Start fvwm with an empty configuration file, i.e. clean out your
    .fvwm2rc, but do not delete it. Start a xterm (either from the
    builtin menu or from you .xinitrc) run try if the problem is still
    there.
 2) Copy one of the example config files that come with the fvwm sources
    over your .fvwm2rc and try again.

Does one of the above solve the problem? If yes, please send me your
original configuration file.

How do you start your Emacs? From the command line or by using
FvwmButtons, etc.? Does it happen with both?

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]