Subject: Notification: incoming/378

From: [email-masked]
Date: Wed, 9 Jun 1999 13:08:34 -0500 (CDT)

FVWM Bug Tracking notification

new message incoming/378

Message summary for PR#378
	From: [email-masked]
	Subject: FvwmPager & restarts
	Date: Wed, 9 Jun 1999 13:08:33 -0500 (CDT)
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

---

From: Brad Giaccio <[email-masked]>
Date: Wed, 9 Jun 1999 14:35:45 -0400

On Wed, Jun 09, 1999 at 01:08:34PM -0500, [email-masked] wrote:
> On a "fresh" login into fvwm (if I were to invoke xscreensaver everything
> works fine.  If I were to do a "restart" of fvwm and now invoke
> xscreensaver,
> the FvwmPager is still visible during the screen-saver's activity.
> 
> Steps to follow:
>  1. Login (not via a restart)
>  2. start xscreensaver-3.12
>  3. note that NOTHING is visible while screensaver is active (just the
> hacks)
>  4. do a restart of fvwm (through a menu or something)
>  5. start xscreensaver-3.12
>  6. BUG -> FvwmPager is still visible while the screensaver is active
> 

Well my guess would be your having problems because there are two xscreensavers running.  When you do a restart the first does not go die it is still running so there is no reson to restart it 
 
-- 
--- There are two kinds of knowledge, you either know the answer or
			you know where to find it
		      -Kane, Johnson, and anonymous
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]