Subject: Change to 'dot' cursor for selecting windows?

From: Dominik Vogt <[email-masked]>
Date: Fri, 25 Jun 1999 13:57:24 +0200

Whould we change the default cursor for selecting windows to
something more comprehensible that the filled circle we have now?

Any comments?

Bye

Dominik ^_^

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Fri, 25 Jun 1999 08:13:46 -0400

> something more comprehensible that the filled circle we have now?

The question mark.  (Fvwm is asking which  window you want the command
to apply to.)

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Sun, 27 Jun 1999 03:21:15 +0300 (IDT)

> something more comprehensible that the filled circle we have now?

Personally, I like 'dot' more then 'crosshair'. But 'crosshair' is ok.
Anyway I reconfigure most of the default cursor fonts and their colors.
I have added a form for an easy root cursor setting:
  FvwmForm FormFvwmRootCursor.
Someone may find it useful to play with the standard X cursors and their
colors.

Regards,
Mikhael.

---

From: Dominik Vogt <[email-masked]>
Date: Sun, 27 Jun 1999 03:39:31 +0200

> Someone may find it useful to play with the standard X cursors and their

I don't like either of them. Most of the X cursors are quite ugly.
I just thought the crosshair would be easier to understand than the
dot (for a newbie). The resize cursor is looks especially unintuitive.
Perhaps we should simply draw the cursors ourselves.

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Sat, 26 Jun 1999 22:17:43 -0400

> Perhaps we should simply draw the cursors ourselves.

The crosshair is a good choice.  Xv uses it for grab, and this use
is similar.