Subject: more restart problems

From: Dominik Vogt <[email-masked]>
Date: Wed, 2 Jun 1999 12:49:09 -0600

Both of these were mentioned already:

 1) Shaded windows are unshaded over a restart.
 2) I fear that my_argv[10] is too small.

Matthias, do you feel inclined to do something about either?

Bye

Dominik ^_^

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Wed, 2 Jun 1999 20:27:50 +0300 (IDT)

>  2) I fear that my_argv[10] is too small.

It is 20 and it will be 30 with my today's patch (implementing Restart
command parsing and more clean-ups).
Is limiting a spawned process to 30 arguments acceptable?

Regards,
Mikhael.

---

From: Bob Woodside <[email-masked]>
Date: Wed, 02 Jun 1999 20:27:48 -0400

> Is limiting a spawned process to 30 arguments acceptable?

	I would think it should be, unless the process is xv.  :-)

- Bob

---

From: Mikhael Goikhman <[email-masked]>
Date: Thu, 3 Jun 1999 03:56:04 +0300 (IDT)

> 	I would think it should be, unless the process is xv. :-)

It would be nice. Does xv support virtual desktops or fvwm still better?
Must Restart support globs for 'Restart xv *'? :-)

Regards,
Mikhael.

---

From: Matthias Clasen <[email-masked]>
Date: Thu, 3 Jun 1999 20:08:34 +0200

>  1) Shaded windows are unshaded over a restart.

Have you tried this with a recent version ? It works nicely for
me. Or do you complain that they are temporarily unshaded ? 

-- 
Matthias Clasen, 
Tel. 0761/203-5606
Email: [email-masked]
Mathematisches Institut, Albert-Ludwigs-Universitaet Freiburg
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 4 Jun 1999 03:17:51 +0200

> me. Or do you complain that they are temporarily unshaded ? 

I tried it on monday, I think, but perhaps I picked up an old
version at work. It's ok now. There is still an open bug report
for this.

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]