Subject: Re: Problems with WindowShade

From: Dominik Vogt <[email-masked]>
Date: Tue, 4 May 1999 23:33:50 +0200

On Fri, Mar 12, 1999 at 08:09:24AM -0500, Dan Espen wrote:
> Tim Phipps <[email-masked]> writes:
> > I'm having trouble with windows getting in a pickle when they are
> > shaded. This is with the latest CVS (11th Mar) and WindowShadeAnimate
> > 4.  If I run xev and shade it I get the following at the end:
> ...
> > What seems to cause the problem is the onfigureNotify reporting that the
> > window is 65524 pixels high.  Is this a bug in my XServer? It's Exceed
> > 6.1 running on NT and it's not the best Xserver I've come across.
> 
> I don't think Exceed is the culprit.
> 
> I  fooled around with   an rxvt making it   maximized  and sticky  and
> windowshaded.  At one point I had it unshaded and I maximized it.  The
> rxvt froze in  a half maximized state,  the frame was  maximized, rxvt
> wasn't yet, (I think it was trying).
> 
> I had to kill rxvt when its memory use reached 823Meg and Xsun reached
> 62meg.  I beat my  previous record of  300Meg or  so with  Netscape by
> quite a margin!

Is this problem still an issue?

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Tim Phipps <[email-masked]>
Date: Wed, 05 May 1999 09:57:39 +0100

> Is this problem still an issue?

No, I think Mathias fixed it.

Cheers,
Tim.

---

From: Matthias Clasen <[email-masked]>
Date: Wed, 5 May 1999 11:04:27 +0200

> No, I think Mathias fixed it.

Can't remember if I did anything specifically for this problem, but
I have never seen it happen. Thus I'd claim it is fixed until we get
another report for this with current cvs.

Matthias

-- 
Matthias Clasen, 
Tel. 0761/203-5606
Email: [email-masked]
Mathematisches Institut, Albert-Ludwigs-Universitaet Freiburg
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Tim Phipps <[email-masked]>
Date: Wed, 05 May 1999 10:09:43 +0100

> another report for this with current cvs.

Oops, sorry, my brain is fading fast and I got your name wrong.

Go back to sleep tim.

---

From: Dan Espen <[email-masked]>
Date: Wed, 05 May 1999 08:28:11 -0400

> Is this problem still an issue?

This has been fixed for a while.  I just repeated all my original tests
to make sure.  Seems bulletproof now.

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]