Subject: Notification: incoming/343

From: [email-masked]
Date: Wed, 12 May 1999 14:59:31 -0500 (CDT)

FVWM Bug Tracking notification

new message incoming/343

Message summary for PR#343
	From: Dan Espen <[email-masked]>
	Subject: Shifted keys in menus
	Date: Wed, 12 May 1999 15:42:51 -0400
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

---

From: Matthias Clasen <[email-masked]>
Date: Wed, 12 May 1999 23:34:28 +0200

> 
> According to the fvwm2 man page, under "Menu":
> 
>           Shift-Cursor-Up and Shift-Cursor-Down move to the first
>           and  last  items,  respectively;
> 
> This doesn't work for me in current CVS or in 2.2.

It works for me.

-- 
Matthias Clasen, 
Tel. 0761/203-5606
Email: [email-masked]
Mathematisches Institut, Albert-Ludwigs-Universitaet Freiburg
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Thu, 13 May 1999 10:01:14 -0400

> > This doesn't work for me in current CVS or in 2.2.

Thanks.  That led me to test this on my "Exceed" setup.  It works
OK there.  There must be something strange in my Solaris setup.
Guess I have some more digging to do...

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]