Subject: Notification: incoming/341

From: [email-masked]
Date: Tue, 11 May 1999 18:16:33 -0500 (CDT)

FVWM Bug Tracking notification

new message incoming/341

Message summary for PR#341
	From: [email-masked]
	Subject: FvwmForm: would be nicer with gpm
	Date: Tue, 11 May 1999 18:16:32 -0500 (CDT)
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

---

From: Dan Espen <[email-masked]>
Date: Wed, 12 May 1999 10:11:33 -0400

[email-masked] writes:
> >From [email-masked]  Tue May 11 18:16:32 1999
> To: [email-masked]
> Full_Name: Neil Zanella
> Version: 2.2.0
> Hello,
> It would be very nice if FvwmForm were to be made gpm compatible
> so that one could easily cut and past stuff into it.

I managed to find some references to "gpm" and identify it
as a Linux component that has something to do mouse operation on
the console and in xterms.

In the current   CVS sources,   normal  "X" pasting   in FvwmForm  is
supported.  "Cutting" is not available... yet.

> Thanks,
> Neil Zanella
> [email-masked]
> --

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 12 May 1999 16:25:00 +0200

> the console and in xterms.

Yes. Perhaps you know gpm under its old name: 'select'. It simply allows
mouse copy-and-paste on a Linux text screen (very useful).

Bye

Dominik ^_^

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Brad Giaccio <[email-masked]>
Date: Wed, 12 May 1999 10:32:42 -0400

> mouse copy-and-paste on a Linux text screen (very useful).

Huh?, I understand selecting being useful on the text screen, but how
could you run FvwmForm on a text screen. aren't the usual X selection
stuff sufficient?

-- 
--- There are two kinds of knowledge, you either know the answer or
			you know where to find it
		      -Kane, Johnson, and anonymous
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]