Subject: Re: Notification: incoming/334

From: Amir Chossrow Akhavan <[email-masked]>
Date: Fri, 14 May 1999 03:14:41 -0700 (PDT)

Hi Dominik!

sorry for the delay...

Dominik Vogt wrote:
> Duh, the modules can't survive a restart. What kind of 'Pager' are you
> talking about?

Well, of course the pager was restarted, too, like:

AddToFunc RestartFunction
+	"I"	Module FvwmPager 0 0
+	"I"	Module FvwmButtons

My xdaliclock did survive the restart, of course, but was displaced as
well as the gnome panel etc. etc. 

It seems too work now, though...

I've tried about 10 restarts in a row with the newest CVS (13.May)
and did not notice anything except 
- fvwm2 crashed, just a minute ago, what a coincidence...

So, right now I'm writing this email in a decor-less window 
(in "pure X, so to say ;) - funny experience, everything works but 
the "windows" are immutable)

whatever caused that...

greetings from San Francisco nach Schwabistan ;)

Amir

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 14 May 1999 12:26:36 +0200

> well as the gnome panel etc. etc. 

I think Matthias fixes this. It was caused by a bug in session management.

> the "windows" are immutable)

Can you send us a stack trace?

  # gdb fvwm2 core
  (gdb) where

> greetings from San Francisco nach Schwabistan ;)

Uh! I want to make this absolutely clear: I'm *not* a native
Swabian (and I don't want to be one ;-) ). My job forced me to
move here a couple of years ago.

Bye

Dominik ^_^

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]