Subject: CVS drbob: Added a new GoToDeskAndPage command, and changed Pager to use it.

From: CVS <[email-masked]>
Date: Mon, 24 May 1999 19:49:41 -0500 (CDT)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	drbob	99/05/24 19:49:40

Modified files:
	.              : ChangeLog 
	fvwm           : functions.c misc.h virtual.c 
	modules        : ChangeLog 
	modules/FvwmPager: x_pager.c 

Log message:
Added a new GoToDeskAndPage command, and changed Pager to use it.
This accomplishes what the old "GoToDesk 0 10000" Pager hack did without
the unpleasant side effects (prevents flashing of irrelevant windows
during the transition).

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Brad Giaccio <[email-masked]>
Date: Tue, 25 May 1999 09:59:58 -0400

> the unpleasant side effects (prevents flashing of irrelevant windows

Seems good to me tested on my Sparc2s and I don't notice a performance
hit either.

-- 
--- There are two kinds of knowledge, you either know the answer or
			you know where to find it
		      -Kane, Johnson, and anonymous
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]