Subject: first app with broken size hints found: FvwmIconMan (how embarassing)

From: Dominik Vogt <[email-masked]>
Date: Thu, 6 May 1999 00:19:05 +0200

With this config I get the new error message about broken size hints:

*FvwmIconMan*Action Mouse 3 N sendcommand close
*FvwmIconMan*ButtonGeometry 57x11
*FvwmIconMan*FollowFocus true
*FvwmIconMan*Format "%t"
*FvwmIconMan*ManagerGeometry 2x5
*FvwmIconMan*Resolution page
*FvwmIconMan*Title ""
*FvwmIconMan*UseWinList true

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 6 May 1999 00:59:48 +0200

> *FvwmIconMan*UseWinList true

Okay, this is because FvwmIconMan sets min_width to zero. I think
we should tolerate this way of saying 'don't care'. I have a fix that
I will apply tonight or perhaps tomorrow.

Bye

Dominik ^_^