Subject: FVWM CVS: fvwm clasen: fix moving windows with {Save/Load}WindowState.

From: CVS <[email-masked]>
Date: Tue, 11 May 1999 05:35:19 -0500 (CDT)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	clasen	99/05/11 05:35:19

Modified files:
	.              : ChangeLog 
	fvwm           : session.c 

Log message:
fix moving windows with {Save/Load}WindowState.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 11 May 1999 21:21:27 +0200

> fix moving windows with {Save/Load}WindowState.

Does this have anything to do with the creeping windows bug?

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Matthias Clasen <[email-masked]>
Date: Wed, 12 May 1999 00:24:09 +0200

> Does this have anything to do with the creeping windows bug?

Yes. It fixes it. Thats why I closed the bug report.

-- 
Matthias Clasen, 
Tel. 0761/203-5606
Email: [email-masked]
Mathematisches Institut, Albert-Ludwigs-Universitaet Freiburg
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]