Subject: Pager crashes on desktop to desktop transfer attempt

From: [email-masked]
Date: Thu, 20 May 1999 13:54:51 -0500 (CDT)

Full_Name: Troy Carter
Version: 2.2
CVS_Date: 
OS: Linux,Solaris 2.6
X_Server: 
Submission from: (NULL) (198.35.6.108)

In 2.2, moving windows between desks in the pager is not allowed by default

(as it was in 2.0.36) and attempts to do so will sometimes crash the pager.

(Is this configurable?  -- Can I add a line in my .fvwm2rc to allow
transfers?)

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 21 May 1999 12:29:42 +0200

> (Is this configurable?  -- Can I add a line in my .fvwm2rc to allow

No, it's a known (but unreproducible problem). Can you send us the console output
and a stack strace (if there is a core file)? To get the stack trace, calls gdb
like this:

  # gdb fvwm2 core
  ...
  (gdb) where

Bye

Dominik ^_^

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]