Subject: Notification: incoming/353

From: [email-masked]
Date: Wed, 19 May 1999 13:59:25 -0500 (CDT)

FVWM Bug Tracking notification

new message incoming/353

Message summary for PR#353
	From: [email-masked]
	Subject: heterogenous monitor sizes: command line args to the .fvwm2rc
	Date: Wed, 19 May 1999 13:59:23 -0500 (CDT)
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

---

From: Matthias Clasen <[email-masked]>
Date: Thu, 20 May 1999 09:37:25 +0200

> 
> The worse thing is that when fvwm starts it has no way of 
> determining the screen size. Not even dmesg or anything on the system will
> tell you that, Of coursem, I could have M4 get an IP address and
> assume that each IP address has a different monitor with a different
> monitor size. This could be quite a lot to maintain.
> 

xdpyinfo will tell you the screen resolution and a lot more...

Matthias

-- 
Matthias Clasen, 
Tel. 0761/203-5606
Email: [email-masked]
Mathematisches Institut, Albert-Ludwigs-Universitaet Freiburg
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: [email-masked]
Date: 20 May 1999 18:49:32 +0200

[email-masked] writes:

  > I have access to many Linux boxes, each one with a different
  > monitor size. To preserve the nice look of my desktop, each
  > time I use a different resolution I have to adjust the size of
  > the pager and the buttonbox so that they don't look too small 
  > or too big. The same applies to the size of window frames/borders
  > so that they may be easily grabbed without being too large.

The FvwmM4 module arranges things such that a few variables are set,
amongst them the width and height of the screen.

kai
-- 
Abort this operation?   [Abort]  [Cancel]