Subject: Re: unnecessary Notification: incoming/... messages

From: Nadim Saeed <[email-masked]>
Date: Mon, 17 May 1999 11:42:07 -0700 (XXX)

> >>>>> "DV" == Dominik Vogt <[email-masked]> writes:
> 
> DV> The strange thing is that at work I get two
> DV> separate mails, on containig the notification and one with the text of
> DV> the bug report.
> 
> This is surely because your MTA does not escape the line matching '^From '
> which your mail reader thinks is a message separator.  Thus you see two
> messages.  Your MTA is probably adding a Content-Length: header which it is
> expecting your mail reader to make use of.
> 
>  - J<

Jason, it looks like the notification does indeed appear as two separate mails
(check out the FVWM archive)

 - Nadim
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Jason L Tibbitts III <[email-masked]>
Date: 17 May 1999 14:19:17 -0500

>>>>> "NS" == Nadim Saeed <[email-masked]> writes:

NS> Jason, it looks like the notification does indeed appear as two
NS> separate mails (check out the FVWM archive)

MHonArc has the same problem (in not checking Content-Length), I believe.
I did some black magic sendmail hacking to prevent escaping of From in
bodies and to make sure Content-Length is generated properly, but not
everything can handle it.  It hasn't been much of a problem in practice.

For fun, what follows is not a separate message.