Subject: FVWM CVS: fvwm hippo: FvwmButtons now uses fvwm's DefaultColors

From: CVS <[email-masked]>
Date: Tue, 4 May 1999 11:31:44 -0500 (CDT)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	hippo	99/05/04 11:31:43

Modified files:
	modules/FvwmButtons: FvwmButtons.c FvwmButtons.h button.c draw.c 
	                     icons.c parse.c 
	modules        : ChangeLog 

Log message:
FvwmButtons now uses fvwm's DefaultColors

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 4 May 1999 23:26:11 +0200

> FvwmButtons now uses fvwm's DefaultColors

Tim, with that patch FvwmButtons uses the default colour even if you
define your own with '*FvwmButtonsBack' and '*FvwmButtonsFore'. I can't
get my usual colour scheme anymore.

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Tim Phipps <[email-masked]>
Date: Wed, 05 May 1999 14:26:06 +0100

> get my usual colour scheme anymore.

Fixed now, I thought I had tested it but I was only testing setting
colors of individual buttons, not the UberButton.  I've also fixed it
for panels too.
The only thing I haven't figured out how to test is the setting of
colors for containers, they don't seem to be inherited by buttons.  This
might be a bug since I couldn't get it to work with a 2.2 FvwmButtons.

Cheers,
Tim.