Subject: Notification: incoming/334

From: [email-masked]
Date: Sat, 8 May 1999 22:10:41 -0500 (CDT)

FVWM Bug Tracking notification

new message incoming/334

Message summary for PR#334
	From: [email-masked]
	Subject: 2.3.2 - Restarting & Window Positioning.
	Date: Sat, 8 May 1999 22:10:40 -0500 (CDT)
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 11 May 1999 21:18:02 +0200

On Sat, May 08, 1999 at 10:10:41PM -0500, [email-masked] wrote:
> >From [email-masked]  Sat May  8 22:10:40 1999
> Received: from localhost (localhost [127.0.0.1])
> 	by larry.math.uh.edu (8.9.1/8.9.1) with ESMTP id WAA01628
> 	for <[email-masked]>; Sat, 8 May 1999 22:10:40 -0500 (CDT)
> Message-Id: <[email-masked]>
> To: [email-masked]
> Full_Name: Amir C. Akhavan
> Version: 2.3.2
> CVS_Date: May 7, 1999
> OS: RH Linux 5.2, Kernel 2.2.6
> X_Server: XFree86 3.3.3.1-1
> Submission from: (NULL) (128.218.119.104)
> 
> 
> Good day again!
> 
> An ordinary restart of fvwm2 with
> 
> +	"Restart Fvwm2"     Restart fvwm2
> 
> places the Pager and other modules, but also e.g. my xdaliclock, 
> off their original position.

Duh, the modules can't survive a restart. What kind of 'Pager' are you
talking about?

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]