Subject: FVWM CVS: fvwm clasen: vastly improved window list; split FvwmPager.c into smaller files.

From: CVS <[email-masked]>
Date: Sun, 9 May 1999 15:01:43 -0500 (CDT)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	clasen	99/05/09 15:01:43

Modified files:
	modules        : ChangeLog 
	modules/FvwmGtk: FvwmGtk.1 FvwmGtk.c 
Added files:
	modules/FvwmGtk: menu.c menu.h dialog.c dialog.h windowlist.c 
	                 windowlist.h expand.c expand.h 

Log message:
vastly improved window list; split FvwmPager.c into smaller files.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 10 May 1999 12:02:40 +0200

> vastly improved window list; split FvwmPager.c into smaller files.

Did you? THe 'Added files' section above doesn't give a hint.

Bye

Dominik ^_^

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Matthias Clasen <[email-masked]>
Date: Mon, 10 May 1999 14:06:41 +0200

> Date: Mon, 10 May 1999 12:02:40 +0200
> From: Dominik Vogt <[email-masked]>
> Mail-Followup-To: [email-masked]
> Content-Type: text/plain; charset=us-ascii
> Sender: [email-masked]
> Precedence: list
> X-Majordomo: 1.94.jlt7
> 

s/FvwmPager/FvwmGtk/g

Matthias

-- 
Matthias Clasen, 
Tel. 0761/203-5606
Email: [email-masked]
Mathematisches Institut, Albert-Ludwigs-Universitaet Freiburg
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 10 May 1999 15:15:42 +0200

> > Did you? THe 'Added files' section above doesn't give a hint.

Why? Am I missing something? What has the pager to do with FvwmGtk?

Bye

Dominik ^_^

---

From: Matthias Clasen <[email-masked]>
Date: Mon, 10 May 1999 15:23:00 +0200

> Why? Am I missing something? What has the pager to do with FvwmGtk?

What I tried to say was: I didn't touch the pager at all. My error
was to say that I split FvwmPager.c when I meant to say FvwmGtk.c.

Matthias