Subject: Re: Another fvwmrc_convert patch

From: Steve Robbins <[email-masked]>
Date: Sat, 1 May 1999 01:04:04 -0400 (EDT)

On Fri, 30 Apr 1999, Julian Gilbey wrote:

> > On Fri, Apr 30, 1999 at 12:10:18AM +0100, [email-masked] wrote:
> > > It didn't properly account for the multipe Sticky* commands in FVWM 1.xx.
> > > Here's a patch:
> > > 
> > > --- fvwmrc_convert.orig	Thu Apr 29 23:53:00 1999
> > > +++ fvwmrc_convert	Fri Apr 30 00:07:32 1999
> 
> BTW, to whoever's handling 2.2.1, the current version of
> fvwmrc_convert should go in it ;)

OK.  I still have the email.  I will apply it.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Sun, 2 May 1999 01:50:40 +0200

On Fri, Apr 30, 1999 at 06:13:21PM +0100, Julian Gilbey wrote:
> > Thanks, I've applied it. BTW, would you like to have commit privileges
> > for the CVS tree?
> 
> That would be OK by me.  (Feel free to send me ID/passwd
> PGP-encrypted.)

Just send Jason the user ID and encrypted password.

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]