Subject: FvwmCommand with multiple logins

From: Neil Bird <[email-masked]>
Date: Thu, 06 May 1999 14:30:13 +0100

Hmm. I could've *sworn* I logged this on the Bug Tracking System, but
there's no mention of it ...

  Anyway, I have a small change to FvwmCommand[S].c that creates the pipes
under $HOME with a filename including the hostname/$DISPLAY, so that if
one logs into more than one machine, it doesn't stuff itself.

  If this can go in, /and/ someone's willing to do it (I can't CVS),
e-mail me & I'll tidy it up & e-mail some GNU diffs ...

  Ta.

-- 
========================- http://www.rrds.co.uk/ -======================
 Neil Bird                   |   This is who we are     The time is near
                             |        There are 240 days remaining
 mailto:[email-masked] |                           [ T-33 days! ]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 6 May 1999 18:12:05 +0200

> e-mail me & I'll tidy it up & e-mail some GNU diffs ...

Well, go ahead. I'm always willing to apply bugfixes.

Bye

Dominik ^_^

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Brad Giaccio <[email-masked]>
Date: Thu, 6 May 1999 12:56:45 -0400

> Well, go ahead. I'm always willing to apply bugfixes.

I just do
Module  FvwmCommandS .FCM-$HOSTDISPLAY

and then I get file like 
.FCM-jojo:0.0
.FCM-boyce:0.0
 
-- 
--- There are two kinds of knowledge, you either know the answer or
			you know where to find it
		      -Kane, Johnson, and anonymous
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]