Subject: 2.3.2 - Restarting & Window Positioning.

From: Amir Chossrow Akhavan <[email-masked]>
Date: Sat, 8 May 1999 03:20:26 -0700 (PDT)

Hi!

Ok. this is the last one ;)
(Once again - I wasn't able to communicate with the Bug Track server...)

An ordinary restart of fvwm2 places the Pager and other modules, but also
e.g. my xdaliclock, are off their original position.
After several restarts the pager will slowly migrate offscreen.
I've observed this already in the snapshot of Apr. 27, and I've never seen
that behaviour under fvwm2.2 or earlier. 

System settings

Your email addr.: [email-masked]
Your Name: Amir C. Akhavan
Subject: 2.3.2 - Eterm & Icon Inconsistencies 
FVWM version: 2.3.2
Last CVS Update: May 7, 1999
OS you are using: RH Linux 5.2, Kernel 2.2.6
X Server: XFree86 3.3.3.1-1

Color Depth: 24/32 bit
Glibc 2.0
Gnome panel is running (Gnome 1.0)

thanx & happy bug hunt,
Amir

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Jason L Tibbitts III <[email-masked]>
Date: 08 May 1999 15:07:57 -0500

>>>>> "ACA" == Amir Chossrow Akhavan <[email-masked]> writes:

ACA> (Once again - I wasn't able to communicate with the Bug Track
ACA> server...)

We had an unfortunate network outage today, but I don't think it was
ongoing nine hours ago.  I see that a host in the 128.218 netblock (which I
think is yours) made several connections to the bug tracker between 4 and
6AM CDT, along with several "Premature end of script headers" errors.  I
have had no luck at duplicating any of these, nor have I seen any other
such errors from any other hosts.
-- 
Jason L Tibbitts III - [email-masked] - 713/743-3486 - 660PGH - 94 PC800
   System Manager:  University of Houston Department of Mathematics 
      "I survived while Ruby died in Jackie's trashy fantasy..."
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]