Subject: Notification: incoming/346

From: [email-masked]
Date: Sun, 16 May 1999 21:12:06 -0500 (CDT)

FVWM Bug Tracking notification

new message incoming/346

Message summary for PR#346
	From: [email-masked]
	Subject: FvwmForm and titles
	Date: Sun, 16 May 1999 21:12:04 -0500 (CDT)
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

---

From: Dan Espen <[email-masked]>
Date: Fri, 28 May 1999 12:34:49 -0400

[email-masked] writes:
> >From [email-masked]  Sun May 16 21:12:05 1999
> To: [email-masked]
> Full_Name: Neil Zanella
> Version: 2.2.0
> CVS_Date: 
> OS: Linux 2.0.36
> X_Server: XFree86 3.3.2
> Submission from: (NULL) (134.153.1.13)
> 
> 
> Hello,
> 
> It would be nice if there were a way of specifying titles for
> FvwmForm windows in the .fvwm2rc file.

Currently the title (shown in the title bar) is the same as the
form alias.  So you do have some control over the "title".

What is it that you are asking for?

> Thanks,
> 
> Neil Zanella
> [email-masked]

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]