Subject: bugs #36 and #247

From: Dominik Vogt <[email-masked]>
Date: Wed, 19 May 1999 19:52:30 +0200

Dan, can you look at these two (36 is in confirmed and 247 in
incoming).

I think #36 can be moved to 'no bug' because so far we heard no
complains. I thought you might know how to properly handle #247
as you too have a Sun machine.

Bye

Dominik ^_^

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Wed, 19 May 1999 14:19:50 -0400

> as you too have a Sun machine.

I checked out #36 using 2.0.46b and this is not a new symptom,
so I moved it to "not a bug".

For  #247, I have a Sun  "Type 4" keyboard,  not  one of those PC-like
"Type 5" keyboards.

For me, using the binding in the problem report:

Mouse 2 W M Move

I hold down the key labelled "<>" and mouse button 2, and the window
moves.  So I don't see the problem.

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Brad Giaccio <[email-masked]>
Date: Thu, 20 May 1999 08:06:03 -0400

> moves.  So I don't see the problem.

I checked on my type 5 keyboard and the binding works fine for me.

Brad
 
-- 
--- There are two kinds of knowledge, you either know the answer or
			you know where to find it
		      -Kane, Johnson, and anonymous
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]