Subject: CVS: dane: * INSTALL.fvwm (Configuration File): Some clarification on config files

From: CVS <[email-masked]>
Date: Wed, 12 May 1999 15:50:29 -0500 (CDT)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	dane	99/05/12 15:50:29

Modified files:
	.              : ChangeLog INSTALL.fvwm 
	fvwm           : fvwm2.1 

Log message:
* INSTALL.fvwm (Configuration File): Some clarification on config files
that are installed.  Ssysconfdir is ${prefix}/etc/fvwm.

* fvwm/fvwm2.1 (INITIALIZATION): Correct typo and facts about
startup.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Steve Robbins <[email-masked]>
Date: Wed, 12 May 1999 20:04:31 -0400 (EDT)

> that are installed.  Ssysconfdir is ${prefix}/etc/fvwm.
                       ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

No, it isn't; look in the Makefile:  ${sysconfdir} is ${prefix}/etc.

What changed was that the config files NO LONGER go into ${sysconfdir},
but rather into ${sysconfdir}/fvwm.  It is important to get this right,
because "sysconfdir" has a definite meaning to auto-configured packages.