Subject: hpux/select in FvwmTaskBar

From: Dominik Vogt <[email-masked]>
Date: Sat, 15 May 1999 01:40:47 +0200

I noticed a '__hpux' #ifdef around a select call in FvwmTaskBar.c.
Could one of our autoconf cracks take a look at this?

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Steve Robbins <[email-masked]>
Date: Sun, 16 May 1999 09:28:51 -0400 (EDT)

> Could one of our autoconf cracks take a look at this?

OK.  I'll fix this up when I have a go at the new select autoconf macro
(see my penultimate message) in a few minutes. 

--
Steve Robbins                              <[email-masked]>

When love is gone, there's always justice.
And when justice is gone, there's always force.
And when force is gone, there's always Mom.