Subject: Notification: incoming/330

From: [email-masked]
Date: Thu, 6 May 1999 07:01:02 -0500 (CDT)

FVWM Bug Tracking notification

new message incoming/330

Message summary for PR#330
	From: [email-masked]
	Subject: FvwmBanner is a transient
	Date: Thu, 6 May 1999 07:01:01 -0500 (CDT)
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 7 May 1999 02:11:57 +0200

On Thu, May 06, 1999 at 07:01:02AM -0500, [email-masked] wrote:
> Does anyone want FvwmBanner to be a transient window? It's
> causing me grief now that I have transients getting the focus
> automatically.

The right way is to use override_redirect so fvwm doesn't get
a chance to do something with the window.

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]