Subject: Notification: incoming/340

From: [email-masked]
Date: Tue, 11 May 1999 18:11:10 -0500 (CDT)

FVWM Bug Tracking notification

new message incoming/340

Message summary for PR#340
	From: [email-masked]
	Subject: FvwmForm: $(name!string) ???
	Date: Tue, 11 May 1999 18:11:08 -0500 (CDT)
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

---

From: Dan Espen <[email-masked]>
Date: Wed, 12 May 1999 08:50:36 -0400

[email-masked] writes:
> To: [email-masked]
> Full_Name: Neil Zanella
> Version: 2.2.0
> Hello,
> I have been experiencing some difficulties with the
> $(name!string) and $(name?string) mechanisms in FvwmForm?
> Do they really work?
> 
> *FvwmFormCommand Exec /usr/bin/netscape
> $(website!file:/home/httpd/html/index.html)
> 
> is the example that does not work for me. netscape goes off and browses the
> file URL
> no matter what I type at the form.

This works for me.  Send me the whole form definition and I'll see if
I can come up with something.

> Thanks for your help,
> Neil 
> --

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]