Subject: Notification: incoming/351

From: [email-masked]
Date: Mon, 17 May 1999 14:53:36 -0500 (CDT)

FVWM Bug Tracking notification

new message incoming/351

Message summary for PR#351
	From: [email-masked]
	Subject: StaysOnBottom patch anyone?
	Date: Mon, 17 May 1999 14:53:34 -0500 (CDT)
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 18 May 1999 02:55:23 +0200

On Mon, May 17, 1999 at 02:53:36PM -0500, [email-masked] wrote:
> Hello,
> 
> I am just wondering if anyone has a patch for the StayOnBottom
> feature. Each time I click on my buttonbox it gets raised,
> obscuring part of one or more xterms which overlap on my tiny
> desktop. I would like to have my buttonbox stay on the bottom
> all the time. I feel that this would be a great enhancement to
> Fvwm. 

Please, such requests don't belong into the bug tracking system.
We have it there three or four times already. You should ask this
at the fvwm-workers or fvwm mailing lists.

There is no such patch, but it has been implemented in the development
tree already. I can't really recommend any particular version right
now. 2.3.1 was a bit unstable and at the moment there are a lot of
dangerous changes going on in the code. The best package to pick up
should be Sunday's development snapshot (I think you can get it from
the CVS page on our home page). But don't expect too much.

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Matthias Clasen <[email-masked]>
Date: Tue, 18 May 1999 08:18:30 +0200

If you want it that badly, just check out the CVS version which has
it. There are also (daily ?) snapshots available.

Matthias

-- 
Matthias Clasen, 
Tel. 0761/203-5606
Email: [email-masked]
Mathematisches Institut, Albert-Ludwigs-Universitaet Freiburg
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]