Subject: CVS dane: * NEWS: Updated news for 2.2.2 release.

From: CVS <[email-masked]>
Date: Thu, 27 May 1999 06:56:25 -0500 (CDT)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	dane	99/05/27 06:56:24

Modified files:
	.              : Tag: branch-2_2 ChangeLog NEWS aclocal.m4 
	fvwm           : Tag: branch-2_2 complex.c 

Log message:
* NEWS: Updated news for 2.2.2 release.

* fvwm/complex.c (expand): Applied patch from Brad for empty args.

Unless other things come up, 2.2.2 is ready for packaging, announcement.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Thu, 27 May 1999 08:43:31 -0400

> 	.              : Tag: branch-2_2 ChangeLog NEWS aclocal.m4 
                                                        ^^^^^^^^^^
What do we need to do to deal with this?

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Steve Robbins <[email-masked]>
Date: Thu, 27 May 1999 10:33:41 -0400 (EDT)

> > 	.              : Tag: branch-2_2 ChangeLog NEWS aclocal.m4 

We don't *NEED* to do anything.  As long as the release builds, all will
be well.  The release-maker ought to do "make distcheck" before uploading
to verify.

If we want, we could remove this file, and configure, as they are built
files.  I have already removed the Makefile.in's from the 2.2 branch.