Subject: Re: release for GNOME support soon?

From: Julian Gilbey <[email-masked]>
Date: Thu, 22 Apr 1999 01:30:44 +0100 (BST)

> Yes, now with the GSFR done we made a big step towards the next
> release. Yesterday I got a copy of the brand new SuSE Linux 6.1
> and to my disappointment I found the old 2.0.46 there. The SuSE
> distribution has been perhaps the one with the best fvwm support
> in the past. Although fvwm is still the first window manager
> listed on the box their standard window manager for GNOME seems
> to be enlightenment (if I read the comments for the GNOME
> packages correctly). We have to move fast now before the train
> has gone. 

<shameless Debian plug>
Well, the currently released Debian (2.1) also has 2.0.46 or
thereabouts, but the current development version (potato) has 2.2 and
will hopefully have 2.3.x soon, when I have a chance to package it.
</shameless Debian plug>

   Julian

P.S. Thanks for all of the great work, Dominik et al!

=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-

  Julian Gilbey, Dept of Maths, QMW, Univ. of London. [email-masked]
             Debian GNU/Linux Developer.  [email-masked]
       -*- Finger [email-masked] for my PGP public key. -*-
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 22 Apr 1999 11:32:28 +0200

> will hopefully have 2.3.x soon, when I have a chance to package it.

Uh, I hope 2.3.x in addition to 2.2.x. I really wouldn't want to have
alpha releases running anywhere (well, my home system excluded :-) )

Bye

Dominik ^_^

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Julian Gilbey <[email-masked]>
Date: Fri, 23 Apr 1999 04:39:29 +0100 (BST)

> alpha releases running anywhere (well, my home system excluded :-) )

Sorry, I wasn't clear.  The 2.3.x version will be labelled
"experimental -- for the brave only!" or similar.  2.2.x will be the
standard FVWM.

Keep up the good work (and sorry for being so quiet recently),

   Julian