Subject: FVWM CVS: fvwm clasen

From: CVS <[email-masked]>
Date: Wed, 21 Apr 1999 16:13:24 -0500 (CDT)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	clasen	99/04/21 16:13:24

Modified files:
	.              : ChangeLog NEWS 
	fvwm           : events.c fvwm.h gsfr.h style.c fvwm2.1 

Log message:
rewrite of HandleConfigureRequest to deal with "unusual stack_modes",
new style IgnoreRestack to prevent clients from manipulating the stacking
order.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 22 Apr 1999 01:05:15 +0200

> new style IgnoreRestack to prevent clients from manipulating the stacking

You forgot some DBUG messages that won't compile in events.c
(line 1466 and 1502).

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Matthias Clasen <[email-masked]>
Date: Thu, 22 Apr 1999 01:14:47 +0200

> You forgot some DBUG messages that won't compile in events.c

Sorry,  stupid last-minute change to replace fprintf(stderr,...)
I noticed it immediately after starting the commit and thought
I would commit the corrected version (since the compile of the 
corrected version was ready long before cvs commit spit out its
first message.

Matthias

-- 
Matthias Clasen, 
Tel. 0761/203-5606
Email: [email-masked]
Mathematisches Institut, Albert-Ludwigs-Universitaet Freiburg
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 22 Apr 1999 01:22:33 +0200

> corrected version was ready long before cvs commit spit out its

I've commented these lines out. Could you decide what to do with them?

Bye

Dominik ^_^