Subject: Notification: incoming/317

From: [email-masked]
Date: Mon, 26 Apr 1999 01:18:31 -0500 (CDT)

FVWM Bug Tracking notification

new message incoming/317

Message summary for PR#317
	From: [email-masked]
	Subject: NoResize Style Option
	Date: Mon, 26 Apr 1999 01:18:29 -0500 (CDT)
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

---

From: Dan Espen <[email-masked]>
Date: Mon, 26 Apr 1999 11:15:46 -0400

[email-masked] writes:
> Hello,
> I have some some very simple applications I made with the dialog
> utility for my system. Due to some bugs in the current version of the
> dialog program I would like to prevent certain windows invoked through
> menus to be non-resizable.
> 
> Unfortunately, there are many applications out there which tend to act
> erroneously when resized.
> 
> Hence it would be nice to have a NoResize Style option to prevent the
> displaying of erroneous applications.
> 
> Thanks,

Since   it would be   easy  enough for  the  user  to just  not resize
applications,  that don't  handle it well,  I  would  favor, not doing
anything to fvwm2 for this.

I'd be interested  in the reaction you got  from your vendor  when you
submitted this bug report to them.
Is this a commercial vendor?  Are you paying them for support?

You might want  to consider using a distinct  border color, or perhaps
the  "hiddenhandles"   style  as  a  warning  to  yourself   that  the
application is broken.

Make sure you aren't using "ResizeHintOverride".

> Neil Zanella
> [email-masked]
> --

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]