Subject: FVWM CVS: fvwm hippo

From: CVS <[email-masked]>
Date: Thu, 1 Apr 1999 02:09:10 -0600 (CST)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	hippo	99/04/01 02:09:09

Modified files:
	.              : ChangeLog NEWS 
	fvwm           : add_window.c fvwm.c icons.c menus.c screen.h 

Log message:
Fixed using truecolor visual if default is pseudocolor: #define PICK_TRUECOLOR
in fvwm.c.  Could someone with a 24 bit server test this with a default
visual of 8 bit pseudocolor? I only have an 8 bit card and may have
the depths mixed up.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 1 Apr 1999 21:04:28 +0200

> visual of 8 bit pseudocolor? I only have an 8 bit card and may have

What should I do to test this?

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 9 Apr 1999 02:19:38 +0200

On Thu, Apr 08, 1999 at 04:12:33PM +0100, Tim Phipps wrote:
> How do I get my cat pictures on the fvwm_cats page?

We have to put this into CVS. Jason, I'm still an illiterate
when it comes to CVS. Can you install the fvwm-cats page
in a separate module (we don't want to download pictures
with the sources, do we?) in CVS and give the same commit
privileges as for the fvwm module?

> Can my horse be an > honorary cat?

Of course, any pet can be a 'fvwm cat' 8-)

Bye

Dominik ^_^