Subject: FVWM CVS: fvwm domivogt

From: CVS <[email-masked]>
Date: Fri, 23 Apr 1999 06:12:24 -0500 (CDT)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	domivogt	99/04/23 06:12:24

Modified files:
	modules        : ChangeLog 
	modules/FvwmGtk: FvwmGtk.c 

Log message:
* Use new function GetNextSimpleOption instead of old name GetNextOption.
* Removed C++ comment.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Matthias Clasen <[email-masked]>
Date: Fri, 23 Apr 1999 19:26:13 +0200

> * Use new function GetNextSimpleOption instead of old name GetNextOption.

Thanks, I really should have done this long ago...on the other hand,
it is nice to leave a bug in, so you see by the bug reports that people 
actually try the new module :-)

-- 
Matthias Clasen, 
Tel. 0761/203-5606
Email: [email-masked]
Mathematisches Institut, Albert-Ludwigs-Universitaet Freiburg
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]