Subject: Notification: incoming/316

From: [email-masked]
Date: Sun, 25 Apr 1999 14:29:51 -0500 (CDT)

FVWM Bug Tracking notification

new message incoming/316

Message summary for PR#316
	From: [email-masked]
	Subject: launching large windows
	Date: Sun, 25 Apr 1999 14:29:49 -0500 (CDT)
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

---

From: Mikhael Goikhman <[email-masked]>
Date: Mon, 26 Apr 1999 01:55:26 +0300 (IDT)

On Sun, 25 Apr 1999 [email-masked] aka Neil Zanella wrote:

> To: [email-masked]

> I run a virtual desktop of 4x4 viewports each of size 800x600 pixels.
> I have an image of size 1280x1024 and try to view it with the xv
> application.
> Instead of appearing full size, the image appears shrunken to
> my desktop size.
> 
> I know xv has nothing to do with Fvwm2 but I feel that somehow
> Fvwm might be responsible for the shrinking.

[skipped]

> Is there a way into triking xv to make it think the viewport is
> as large as the whole 4x4 desktop? Does Fvwm have an option to
> set up this trick?

fvwm is not responsible for this resizing, xv by default applies -maxp
(proportional maximizing) option. There is -nolimits option to do the 
trick you want.
You can also specify a geometry you want: xv -nol -geo 1600x1200 image

There are many xv options (xv -h), but man page is useless. There is,
however, xvdocs.ps.

> Neil

Regards,
Mikhael.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]