Subject: automatic update of fvwm-cats page

From: Dominik Vogt <[email-masked]>
Date: Wed, 14 Apr 1999 17:48:17 +0200

Jason, could you please install a cron job that updates
the fvwm-cats mpage on the web server from the CVS
repository?

Thanks

Dominik ^_^

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Jason L Tibbitts III <[email-masked]>
Date: 14 Apr 1999 13:47:12 -0500

>>>>> "DV" == Dominik Vogt <[email-masked]> writes:

DV> Jason, could you please install a cron job that updates the fvwm-cats
DV> mpage on the web server from the CVS repository?

Should be all done.

BTW, there should probably be an index.html somewhere in there.

 - J<

---

From: Dan Espen <[email-masked]>
Date: Wed, 14 Apr 1999 15:50:11 -0400

> BTW, there should probably be an index.html somewhere in there.

Shouldn't there be a link from somewhere in our docs to the cats
page.  Unfortunatly, the only reference to cats we have right now
is in the FAQ which we agreed to keep in text form instead of
converting it to html.  (I guess it could still have a link.)

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 14 Apr 1999 23:27:43 +0200

> converting it to html.  (I guess it could still have a link.)

Yes, a link would be nice. But I'd put it on the web page. We
don't want to make a secret of this page, do we 8-) If someone
you know our html pages better than myself would do that...
And by the way, can anybody tell me what 'index.html' is good
for (or even better: add one if it is important)?

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Jason L Tibbitts III <[email-masked]>
Date: 14 Apr 1999 20:34:55 -0500

>>>>> "DV" == Dominik Vogt <[email-masked]> writes:

DV> And by the way, can anybody tell me what 'index.html' is good for (or
DV> even better: add one if it is important)?

index.html is the default page shown when visiting a directory.  Go to
http://www.fvwm.org/fvwm-cats/.  You get a directory listing because there
is no index.html.  Rename fvwm-cats.html to index.html, visit that URL and
you get a nice page.

This is actually a web server configurable, but index.html is essentially
standard.

Add one myself?  Well, if you want to rename it as Furball VWM so I can add
pictures of my rodents then perhaps.  Otherwise they'd just be cat food.

 - J<

---

From: Bob Woodside <[email-masked]>
Date: Thu, 15 Apr 1999 00:25:59 -0400

Jason L Tibbitts III wrote:
> 
> Rename fvwm-cats.html to index.html, visit that URL and
> you get a nice page.

	Or, a symlink - index.html --> fvwm-cats.html - would do the trick.

	By the way, I've noticed that under certain lighting conditions the
names of the cats and honorary cats look a little washed out against the
paws background. Anyone mind if I embolden them?

Bob

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 15 Apr 1999 12:51:18 +0200

> paws background. Anyone mind if I embolden them?

Feel free. I don't like the colours or the background anyway.

Bye

Dominik ^_^

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 15 Apr 1999 12:54:50 +0200

> pictures of my rodents then perhaps.  Otherwise they'd just be cat food.

Hey, we can put a 'cat food' section on the page 8-)

Bye

Dominik ^_^