Subject: Notification: incoming/289

From: [email-masked]
Date: Wed, 7 Apr 1999 13:21:26 -0500 (CDT)

FVWM Bug Tracking notification

new message incoming/289

Message summary for PR#289
	From: [email-masked]
	Subject: bug or feature?
	Date: Wed, 7 Apr 1999 13:21:24 -0500 (CDT)
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 8 Apr 1999 14:11:30 +0200

On Wed, Apr 07, 1999 at 01:21:26PM -0500, [email-masked] wrote:
> Hi,
>   Whenever a window is closed, the icon is always moved to the bottom
> of any windows that may be in the way.  If this is a feature (I found
> the subroutine call that explicitly does this everytime a window is
> closed) then could it be made an option?  It is a real pain to go 
> hunting for icons of windows that have been recently closed.

That's a feature called 'icon boxes'. Somewhere in your configuration
file you should find a 'Stlye' command with an 'IconBox' option. Throw
away all icon box related styles:

  Style * IconBox <parameters>

Please tell us if this solves your problem.

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]