Subject: Notification: incoming/311

From: [email-masked]
Date: Thu, 22 Apr 1999 12:38:21 -0500 (CDT)

FVWM Bug Tracking notification

new message incoming/311

Message summary for PR#311
	From: [email-masked]
	Subject: Pager and Disjoint Desktops death
	Date: Thu, 22 Apr 1999 12:38:19 -0500 (CDT)
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

---

From: Bob Woodside <[email-masked]>
Date: Thu, 22 Apr 1999 14:13:34 -0400

[email-masked] wrote:
> I got this once:
> [FVWM][executeModule]: <<ERROR>> No such module
> /home/blc/bin/fvwm22/:/home/blc/bin/ MoveToDesk
> 
> (MoveToDesk doesn't appear anywhere in my .fvwm2rc)
> 

	The MoveToDesk command is piped to FVWM by the Pager. This sounds like
a 2.2 Pager trying to talk to a 2.0.4x FVWM. The MoveToDesk command is
new with 2.2: it replaces the old WindowsDesk command in 2.0.xx. So it
looks like the FVWM that's running is your old one, which doesn't
recognize the new command.

- Bob
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]