Subject: Re: FVWM CVS: fvwm domivogt

From: Brad Giaccio <[email-masked]>
Date: Fri, 2 Apr 1999 07:41:15 -0500

On Tue, Mar 30, 1999 at 11:47:20PM -0600, CVS wrote:
> CVSROOT:	/home/cvs/fvwm
> Module name:	fvwm
> Changes by:	domivogt	99/03/30 23:47:20
> 
> Modified files:
> 	.              : ChangeLog 
> 	fvwm           : Makefile.am builtins.c functions.c misc.h 
> 	                 parse.h 
> 	libs           : Parse.c 
> 
> Log message:
> * Added gnome.c
> * First sweep at a 'Repeat' function. Please try 'Repeat' and 'Repeat builtin'
> to repeat the last builtin function executed. Repeating does not work for
> modules or complex functions right now. Try this:
> 
> Key F12 A A Repeat builtin
> 

Just try to catch up on all the changes in the last week.  
Dominik, 
you probablly want to commin a man update for this, just so we don't
start getting undocumented features now that we documented the rest.

-- 
--- There are two kinds of knowledge, you either know the answer or
			you know where to find it
		      -Kane, Johnson, and anonymous
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 2 Apr 1999 15:06:07 +0200

> start getting undocumented features now that we documented the rest.

Of course. I will write a manpage section when it's clear what
repeat does and when it's fully implemented. At the moment it is
in the experimenting state.

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]