Subject: remove ifdefs around windowshade?

From: Dominik Vogt <[email-masked]>
Date: Thu, 1 Apr 1999 22:06:47 +0200

I think it's a bit silly to have the WindowShade state
in ifdefs. Is there a particular reason why this function
should be configurable? With this reasoning we could ifdef
about everything. Comments are welcome. If no objections
arise I'll remove this option.

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Matthias Clasen <[email-masked]>
Date: Sat, 3 Apr 1999 21:00:54 +0200

> arise I'll remove this option.

I raised the same question some time ago, 
so I'm in favor of removing it. All these
ifdefs just make the code harder to read
and maintain. Is anybody actually compiling
out some of the ifdef'd stuff ?

Matthias

-- 
Matthias Clasen, 
Tel. 0761/203-5606
Email: [email-masked]
Mathematisches Institut, Albert-Ludwigs-Universitaet Freiburg
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]