Subject: cvs/fvwm-cats

From: Dominik Vogt <[email-masked]>
Date: Wed, 14 Apr 1999 12:38:18 +0200

After importing the fvwm-cats tree into cvs with this command:

  # cvs -z3 import -m "Created directory structure" fvwm-cats fvwm-cats start

I'm unable to check out the fvwm-cats module:

  # cvs -z3 checkout -P -d fvwm-cats fvwm-cats
  cvs server: existing repository /home/cvs/fvwm does not match /home/cvs/fvwm/fvwm-cats
  cvs server: ignoring module fvwm-cats

What have I done wrong?

Bye

Dominik ^_^

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Tim Phipps <[email-masked]>
Date: Wed, 14 Apr 1999 13:30:24 +0100

> I'm unable to check out the fvwm-cats module:

It worked for me, you might try removing the existing fvwm-cats
directory or moving it aside.

Cheers,
Tim.

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 14 Apr 1999 17:44:04 +0200

> directory or moving it aside.

Ah, yes, that did the trick. Thanks.

Bye

Dominik ^_^