Subject: Notification: incoming/306

From: [email-masked]
Date: Thu, 15 Apr 1999 14:54:31 -0500 (CDT)

FVWM Bug Tracking notification

new message incoming/306

Message summary for PR#306
	From: [email-masked]
	Subject: GIMP kills ButtonBar
	Date: Thu, 15 Apr 1999 14:54:29 -0500 (CDT)
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 16 Apr 1999 01:09:16 +0200

On Thu, Apr 15, 1999 at 02:54:31PM -0500, [email-masked] wrote:
> Most times I'am starting GIMP by a button on the ButtonBar the bar
> crashes.
> X-Windows gives this error Messages:
> 
> X Error of failed request:  BadDrawable (invalid Pixmap or Window
> parameter)
>   Major opcode of failed request:  62 (X_CopyArea)
>   Resource id in failed request:  0x2c00002
>   Serial number of failed request:  233
>   Current serial number in output stream:  233
> X Error of failed request:  BadWindow (invalid Window parameter)
>   Major opcode of failed request:  38 (X_QueryPointer)
>   Resource id in failed request:  0x2800008
>   Serial number of failed request:  8241
>   Current serial number in output stream:  8241
> X Error of failed request:  BadDrawable (invalid Pixmap or Window
> parameter)
>   Major opcode of failed request:  62 (X_CopyArea)
>   Resource id in failed request:  0x2400010
>   Serial number of failed request:  1590
>   Current serial number in output stream:  1596
> X Error of failed request:  BadWindow (invalid Window parameter)
>   Major opcode of failed request:  4 (X_DestroyWindow)
>   Resource id in failed request:  0x140001a
>   Serial number of failed request:  951
>   Current serial number in output stream:  952
> 
> The bar's process seems to get killed -no zombi left in <ps aux>.

Can you send us your FvwmButtons configuration?

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]