Subject: Purging old snapshots?

From: Jason L Tibbitts III <[email-masked]>
Date: 06 Apr 1999 23:17:13 -0500

Any suggestions on how long the old daily snapshots should sit around?

 - J<
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Wed, 07 Apr 1999 08:32:22 -0400

> Any suggestions on how long the old daily snapshots should sit around?

My vote, 1 week.  (I would imagine we would never go for more than 1 week
without at least one snapshot being useable.)

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: [email-masked]
Date: Wed, 7 Apr 1999 08:46:01 -0400 (EDT)

> Any suggestions on how long the old daily snapshots should sit around?

I think that a week should suffice.

-- 
Larry Gensch					      [email-masked]

I would really appreciate it if the login command had a better sense of humor.

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 7 Apr 1999 20:28:23 +0200

> Any suggestions on how long the old daily snapshots should sit around?

Since I'll never be downloading a snapshot I'd say one day
suffices. But if people want to keep it a bit longer I have
no objections.

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]