Subject: ** no more commits please ** working on GSFR now

From: Dominik Vogt <[email-masked]>
Date: Thu, 8 Apr 1999 19:01:55 +0200

I'm deeply involved with the GSFR implementation now. Please
do not commit anything for now.

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 9 Apr 1999 02:36:19 +0200

> do not commit anything for now.

Hrm, when did this message arrive at the list? I got it
after I was already done with the basic GSFR work.

Bye

Dominik ^_^

---

From: Jason L Tibbitts III <[email-masked]>
Date: 08 Apr 1999 19:49:15 -0500

>>>>> "DV" == Dominik Vogt <[email-masked]> writes:

DV> Hrm, when did this message arrive at the list? I got it after I was
DV> already done with the basic GSFR work.

Well, I read it seven hours after you sent it.  we can check the headers to
see what happened:

Received: from karazm.math.uh.edu (karazm.math.uh.edu [129.7.128.1]) by sina.hpc.uh.edu (8.7.3/8.7.3) with ESMTP id TAA06654 for <[email-masked]>; Thu, 8 Apr 1999 19:06:25 -0500 (CDT)

0:06 GMT arrived at the list server

Received: from mail2.gmx.net ([email-masked] [195.63.104.62])
	by karazm.math.uh.edu (8.9.1/8.9.1) with SMTP id TAA11952
	for <[email-masked]>; Thu, 8 Apr 1999 19:05:45 -0500 (CDT)

0:05 GMT arrived at fvwm.org mail server (the 1 minute delay above is
probably just clock skew; Karazm is a stratum-2 time server).

Received: (qmail 4562 invoked by uid 0); 9 Apr 1999 00:05:43 -0000
Received: from ppp13640.01019freenet.de (HELO DarkSun.planet-interkom.de) (212.81.181.72)
  by mail2.gmx.net with SMTP; 9 Apr 1999 00:05:43 -0000

0:05 GMT arrived at your ISP's mail server

Received: (from avatar@localhost)
	by DarkSun.planet-interkom.de (8.8.8/8.8.8) id TAA00998
	for [email-masked]; Thu, 8 Apr 1999 19:01:55 +0200

17:00 GMT got to mail server on your machine.

That amounts to seven hours of delay, all between you and your ISP.

 - J<