Subject: 1st draft of fvwm-cats page ^_^

From: Dominik Vogt <[email-masked]>
Date: Sat, 3 Apr 1999 00:09:11 +0200

Finally I have uploaded my first draft of an fvwm-cats
web page to the ftp server. Jason, could you please
place it somewhere where everybody has read access?
Comments and updates are welcome, especially if you have
a picture of your cat :)

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Jason L Tibbitts III <[email-masked]>
Date: 02 Apr 1999 17:37:20 -0600

>>>>> "DV" == Dominik Vogt <[email-masked]> writes:

DV> Jason, could you please place it somewhere where everybody has read
DV> access?

It's in fvwm.org/fvwm-cats/.

 - J<

---

From: Dan Espen <[email-masked]>
Date: Sat, 03 Apr 1999 17:14:38 -0500

> Comments and updates are welcome, especially if you have

There didn't seem to be any picture for "Geoffrey and Pepper"
and Netscape 3.0 couldn't display the picture of "Blacky and Tiger".
I could download and display it.  Perhaps I'm having a local problem,
I'll try from work tomorrow.

Downloading this on my home machine was pretty slow, if the page
grows much, thumbnails (as links) might be the way to go.

I think what would really round out this page is a picture of someones
dog,  (I think we have at  least one dog person),   but leave the page
titled the way it is, and have the text refer to it as  a cat.  (Well,
it would be funny to me.)

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Sun, 4 Apr 1999 01:25:35 +0200

> There didn't seem to be any picture for "Geoffrey and Pepper"

Because there is none. Today I scanned in a picture of Geoffrey,
but I don't think there is one of his brother.

> I'll try from work tomorrow.

Hmm, is the filename correct in the page source? Netscape seems
to remember the file in the composer even if you rename it.

> grows much, thumbnails (as links) might be the way to go.

Yes, the pictures are pretty large.

I'll upload a new version soon.

Bye

Dominik ^_^

---

From: Dan Espen <[email-masked]>
Date: Sat, 03 Apr 1999 22:58:36 -0500

> to remember the file in the composer even if you rename it.

It worked OK on second try.