Subject: profiling fvwm

From: Dominik Vogt <[email-masked]>
Date: Fri, 30 Apr 1999 13:37:22 +0200

I wanted to make a profiling session on fvwm soon, but I don't have the
slightest ideas what open source profiling tools are available (Linux).
Any hints for me?

Bye

Dominik ^_^

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Fri, 30 Apr 1999 08:02:34 -0400

> slightest ideas what open source profiling tools are available (Linux).

I had limited success compiling with -pg, and using gprof.

The problem I ran into is I was trying to find out what was going
on during iconification.  What was going on during startup overwhelmed
everything else.

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]