Subject: ICCCM-compliance for the pager

From: Matthias Clasen <[email-masked]>
Date: Wed, 21 Apr 1999 22:49:12 +0200

Dominik,

pre-2.2 I had sent a patch to the pager to make its focus handling
ICCCM compliant by having it send a Focus command to fvwm. The patch
was backed out before 2.2, since it had the side effect of switching
the page. Now that you have implemented `NoWarp', we could
perhaps resurrect the patch and have the pager send `Silent Focus NoWarp' ?!

Matthias

-- 
Matthias Clasen, 
Tel. 0761/203-5606
Email: [email-masked]
Mathematisches Institut, Albert-Ludwigs-Universitaet Freiburg
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 21 Apr 1999 23:37:50 +0200

> perhaps resurrect the patch and have the pager send `Silent Focus NoWarp' ?!

That's exactly the reason why I wrote NoWarp :-) It should be in
already.

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]