Subject: Announce to usenet?

From: Steve Robbins <[email-masked]>
Date: Tue, 9 Mar 1999 09:50:35 -0500 (EST)

Hey,

Did 2.2 ever get announced to USENET?  To which groups?  I don't recall
seeing it in c.o.l.a. 

--
Steve Robbins                              <[email-masked]>

When I was dead, I wore a strong perfume.
When I was dead, I never left the room.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: [email-masked] (Paul D. Smith)
Date: 09 Mar 1999 10:13:45 -0500

%% Steve Robbins <[email-masked]> writes:

  sr> Did 2.2 ever get announced to USENET?  To which groups?  I don't
  sr> recall seeing it in c.o.l.a.

Someone said they sent off an announce to c.o.l.a and
comp.windows.x.announce, but you're right I never saw anything show up
either.

-- 
-------------------------------------------------------------------------------
 Paul D. Smith <[email-masked]>         Network Management Development
 "Please remain calm...I may be mad, but I am a professional." --Mad Scientist
-------------------------------------------------------------------------------
   These are my opinions---Nortel Networks takes no responsibility for them.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Brad Giaccio <[email-masked]>
Date: Tue, 9 Mar 1999 10:44:37 -0500

> comp.windows.x.announce, but you're right I never saw anything show up

I did anounce it to both and I saw it show up in x.announce but I'm not subscribed to c.o.l.a but if it showed up in one and it didn't get spit back I assumed it showed up in both.

Brad
 
-- 
--- There are two kinds of knowledge, you either know the answer or
			you know where to find it
		      -Kane, Johnson, and anonymous
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Steve Robbins <[email-masked]>
Date: Tue, 9 Mar 1999 17:14:44 -0500 (EST)

On Tue, 9 Mar 1999, Brad Giaccio wrote:

> I did anounce it to both and I saw it show up in x.announce but I'm not
> subscribed to c.o.l.a but if it showed up in one and it didn't get spit
> back I assumed it showed up in both.  

I can't find it in the cola archives
(http://www.iki.fi/mjr/linux/cola.html) so maybe you want to try again?

A man came up to me and said, "I'd like to change your mind,
by hitting it with a rock," he said, "though I am not unkind."