Subject: RE: Fwd: patch for the Fvwm FAQ

From: "Fred Maciel" <[email-masked]>
Date: Tue, 23 Mar 1999 20:45:27 +0900

Hi everybody,

>> Here is a patch for the Fvwm FAQ. [...]
>
>Hey, I protest!!!!  This is not a spell-correction.  Many of us spell the
>word this way!!!!!!!

I'm really sorry, it was quite a blunder of mine to forget the British
spelling... :-(

>> I agree, although we do need some consistency, ie we shouldn't spell
>> behaviour with a u and then spell favorite without.
>
>Why do we need to have consistency?

Fvwm is made by a "commission", so lack of consistency in the documentation
should be expected and, hopefully, tolerated.

I re-made the patches bringing the text back to the original "behaviour"
(those of you not satisfied with this solution are invited to add an entry
to the BUGS file :-). Dominik: see if these patches work, I changed some of
the diff parameters and directories, too many perhaps -- if they don't work,
e-mail me directly, and I'll send you the FAQ file.

Sorry again,

                         Fred Maciel
                         E-mail  [email-masked]

Disclaimer:
I don't speak for Hitachi,
I don't know who speaks for Hitachi,
I don't want to know who speaks for Hitachi.

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 23 Mar 1999 13:37:21 +0100

> e-mail me directly, and I'll send you the FAQ file.

Ah, I have already applied your old patch by hand (without the
'behavior' change) :)

Bye

Dominik

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]