Subject: Re: How can I download 2.3.x ?

From: Dominik Vogt <[email-masked]>
Date: Tue, 23 Mar 1999 13:41:16 +0100

On Tue, Mar 23, 1999 at 09:23:53PM +0900, [email-masked] wrote:
> I want to check, but first of all I have to get it. Is there any way to:
> - Use CVS through a web/ftp proxy server to obtain the sources? I'm behind
> such a proxy here. (I consulted the CVS manual, it does not seem to work
> through proxies).
> - Or instead, is it possible to download tar-balls of 2.3.x from somewhere?

I'm using a java program that simulates a 'socks proxy' to
do this. A colleague wrote that and perhaps he allows me to
give it away, I'll have to ask. Anyway, within a day or two
there should be dayly snapshots available from our web site
to solve the problem you have.

Bye

Dominik

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: "Fred Maciel" <[email-masked]>
Date: Wed, 24 Mar 1999 22:54:01 +0900

Hi everybody,

Thanks for the snapshots.

> > Fvwm dumps core if there is a space between the parenthesis
> > and HGradient in a TitleStyle function the configuration file as below
> >
> > TitleStyle ActiveUp ( HGradient 16 rgb:c0/60/77 white)
>
> Known problem. Fixed in 2.3.x (I hope). Could you check this?

It is fixed in fvwm-snap-19990323.

Yours truly,

                         Fred Maciel
                         E-mail  [email-masked]

Disclaimer:
I don't speak for Hitachi,
I don't know who speaks for Hitachi,
I don't want to know who speaks for Hitachi.