Subject: Restarting moves viewport

From: [email-masked]
Date: Fri, 26 Mar 1999 08:30:21 -0600 (CST)

Full_Name: Neil Zanella
Version: 2.2.0
CVS_Date: 
OS: Linux 2.0.36
X_Server: XFree86 3.3.2
Submission from: (NULL) (128.100.46.16)

Hello,

Restarting Fvwm2 causes my viewport to move to the upper left hand corner
of
the desktop. Can Fvwm2 be customized so that this does not happen upon
restart or at
least so that Fvwm attempts to move your viewport back to its original spot
upon
restart?

Thanks.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 26 Mar 1999 18:16:03 +0100

> least so that Fvwm attempts to move your viewport back to its original spot

Not at the moment. Perhaps we could save some states as X properties
before a Restart?

Bye

Dominik ^_^

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]