Subject: FVWM CVS: fvwm steve

From: CVS <[email-masked]>
Date: Fri, 26 Mar 1999 18:08:37 -0600 (CST)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	steve	99/03/26 18:08:37

Modified files:
	.              : ChangeLog 
	fvwm           : builtins.c 

Log message:
Added missing semicolon.  Don\'t people compile before every checkin?

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Tim Phipps <[email-masked]>
Date: Mon, 29 Mar 1999 10:11:14 +0100

> Added missing semicolon.  Don\'t people compile before every checkin?

Sorry. I compile all the time.  I think it must be that I keep edit
windows open when compiling/testing but close them before a commit just
in case a conflict or merge happens.  My editor does an auto-save when I
close it so there's a chance I stuffed up, didn't save, compiled, saved
and then commited.

CHeers,
Tim.