Subject: good luck, new wm

From: Bob Woodside <[email-masked]>
Date: Thu, 04 Mar 1999 00:12:38 -0500

Heh, heh.

	Matthias, I think you left a stray DEBUG message in the ICCCM2 stuff.

- Bob
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Matthias Clasen <[email-masked]>
Date: Thu, 4 Mar 1999 12:01:55 +0100

> 	Matthias, I think you left a stray DEBUG message in the ICCCM2 stuff.

Well, somehow I thought it would be ok to leave fvwm_msg(DBG,...)
in the code, and they wouldn't show up unless I configure --enable-debug,
but that is obviously not true. 

Do I have to protect them by #ifdef ENABLE_DEBUG_MSGS ?

Matthias

-- 
Matthias Clasen, 
Tel. 0761/203-5606
Email: [email-masked]
Mathematisches Institut, Albert-Ludwigs-Universitaet Freiburg
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]