Subject: FVWM CVS: fvwm domivogt

From: CVS <[email-masked]>
Date: Tue, 30 Mar 1999 12:29:22 -0600 (CST)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	domivogt	99/03/30 12:29:21

Modified files:
	.              : AUTHORS ChangeLog acconfig.h configure.in 
	fvwm           : add_window.c events.c functions.c fvwm.c 
	                 fvwm2.1 misc.h virtual.c 

Log message:
* Applied Gnome patch (thanks Jay!).

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Tomas Ogren <[email-masked]>
Date: Tue, 30 Mar 1999 21:15:57 +0200

> * Applied Gnome patch (thanks Jay!).

Once again, please add all files needed, like gnome.c and other
semi-important files 8)

/Tomas
-- 
Tomas Ögren, [email-masked], http://www.ing.umu.se/~stric/
|- Student of Computer Science at the University of Umeå
`- Sysadmin at {cs,ing,acc}.umu.se
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 31 Mar 1999 06:41:59 +0200

> Once again, please add all files needed, like gnome.c and other

I don't have gnome and so I don't bother to compile this option.
If there are problems other than with gnome.c I need your input.
I'll add gnome.c. If that's not enough, tell me.

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]