Subject: FVWM CVS: fvwm domivogt

From: CVS <[email-masked]>
Date: Sat, 27 Mar 1999 17:14:45 -0600 (CST)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	domivogt	99/03/27 17:14:44

Modified files:
	.              : ChangeLog 
	fvwm           : add_window.c bindings.c events.c functions.c 
	                 fvwm.h icons.c menus.h misc.h 
	libs           : Makefile.am Picture.c fvwmlib.h 
	modules        : ChangeLog 
	modules/FvwmIconMan: FvwmIconMan.h readconfig.c x.c 

Log message:
* Moved binding code into fvwmlib (Bindings.c)
* Use new binding code in FvwmIconMan (though not nearly as complete as I would
wish).
* Another fix for title button drawing

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Tomas Ogren <[email-masked]>
Date: Sun, 28 Mar 1999 00:42:27 +0100

> * Moved binding code into fvwmlib (Bindings.c)

You forgot to add Bindings.c to cvs...

/Tomas
-- 
Tomas Ögren, [email-masked], http://www.ing.umu.se/~stric/
|- Student of Computer Science at the University of Umeå
`- Sysadmin at {cs,ing,acc}.umu.se
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]