Subject: Re: wm-icons distribution

From: Dan Espen <[email-masked]>
Date: Wed, 31 Mar 1999 15:24:25 -0500

Just looking thru awol's fvwm2 pages and on this page:

http://star.pst.qub.ac.uk/~flc/fvwm/frames.html

I notice a collection of mini icons that are in circles.

So far the the proposed naming scheme would not identify
mini-icons in circles.  (Or any other image design "theme".)

Of course I may have missed something...

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Thu, 1 Apr 1999 03:56:47 +0300 (IDT)

On Wed, 31 Mar 1999, Dan Espen wrote:

> mini-icons in circles.(Or any other image design "theme".)

I suppose you refer to naming subdirectories by size.
Yes, probably, we need to name them by size-theme/, like 56x46-3dpixmaps/.

Proposed naming scheme would simplify creating new theme icon sets.
We just need a volunteer to rename all icons in circles to use wm-icons
names for icons and put them to, say, these directories:
  48x48-gray_circles/
  24x24-blue_circles/

I will try to put things together and show a pre-alpha version of
wm-icons soon (maybe tomorrow) with several one-sized sets.

Regards,
Mikhael.