Subject: FVWM CVS: fvwm hippo

From: CVS <[email-masked]>
Date: Thu, 18 Mar 1999 09:38:34 -0600 (CST)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	hippo	99/03/18 09:38:33

Modified files:
	.              : ChangeLog 
	fvwm           : builtins.c fvwm.c fvwm2.1 screen.h session.c 

Log message:
WindowShadeAnimate takes 'p' suffix to mean pixels
GlobalOpts pair WindowShadeShrinks/WindowShadeScrolls

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 18 Mar 1999 16:40:46 +0100

> GlobalOpts pair WindowShadeShrinks/WindowShadeScrolls

Hm, shouldn't this be an option to WindowShade instead
of a global option?

Dominik

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]