Subject: Notification: incoming/237

From: [email-masked]
Date: Wed, 10 Mar 1999 13:05:15 -0600 (CST)

FVWM Bug Tracking notification

new message incoming/237

Message summary for PR#237
	From: [email-masked]
	Subject: FvwmPager: suggestion: really handy feature
	Date: Wed, 10 Mar 1999 13:05:13 -0600 (CST)
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 11 Mar 1999 01:02:56 +0100

On Wed, Mar 10, 1999 at 01:05:15PM -0600, [email-masked] wrote:
> >From [email-masked]  Wed Mar 10 13:05:14 1999
> Received: from localhost (localhost [127.0.0.1])
> 	by larry.math.uh.edu (8.9.1/8.9.1) with ESMTP id NAA10546
> 	for <[email-masked]>; Wed, 10 Mar 1999 13:05:13 -0600 (CST)
> Message-Id: <[email-masked]>
> To: [email-masked]
> Full_Name: Neil Zanella
> Version: 2.2.0
> CVS_Date: 
> OS: Linux 2.0.36
> X_Server: XFree86 3.3.2
> Submission from: (NULL) (134.153.1.13)
> 
> 
> Hello,
> 
> I would like to suggest that the following behavior be implemented in the
> FvwmPager:
> 
> One clicks with mouse 3 in the root window and the pager pops up right
> under the
> 
> pointer. While the mouse button is still depressed, the mouse button acts
> as normal
> 
> (ie. as the third mouse button usually acts in the pager). Then the user is
> able to
> 
> view the entire desktop with very minimalistic movements of the mouse, and,
> the user
> 
> can place the viewport where wanted, effortlessly!
> 
> Upon release of the third mouse button, the pager disappears completely
> >from the
> 
> desktop.

Nice idea. Let's see what I can do.

Bye

Dominik

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 11 Mar 1999 03:01:48 +0100

> Nice idea. Let's see what I can do.

It's in the CVS tree now. Have a look at the FvwmPager man page.

Bye

Dominik