Subject: Notification: incoming/236

From: [email-masked]
Date: Wed, 10 Mar 1999 12:39:18 -0600 (CST)

FVWM Bug Tracking notification

new message incoming/236

Message summary for PR#236
	From: [email-masked]
	Subject: background disappear
	Date: Wed, 10 Mar 1999 12:39:16 -0600 (CST)
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 11 Mar 1999 00:58:22 +0100

On Wed, Mar 10, 1999 at 12:39:18PM -0600, [email-masked] wrote:
> >From [email-masked]  Wed Mar 10 12:39:17 1999
> Received: from localhost (localhost [127.0.0.1])
> 	by larry.math.uh.edu (8.9.1/8.9.1) with ESMTP id MAA10378
> 	for <[email-masked]>; Wed, 10 Mar 1999 12:39:16 -0600 (CST)
> Message-Id: <[email-masked]>
> To: [email-masked]
> Full_Name: Philip
> Version: 2.2
> CVS_Date: none
> OS: slackware 3.6
> X_Server: svga for riva128
> Submission from: (NULL) (129.10.172.110)
> 
> 
> I used "exec xv -root -quit $HOME/.fvwm2.xpm" or "exec xpm
> $HOME/.fvwm2.xpm"
> to set the background of my root window. I can see the background after I
> start fvwm, but after a very short time, it disappear. 

Then it is set somewhere else too. You should look through your
.fvwm2rc and .xinitrc and see if there are commands which set
the background too, e.g.

  xv
  xsetroot
  FvwmBacker
  ...

Bye

Dominik

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]