Subject: Filename extensions in the icons/ directory

From: [email-masked] (Julian Gilbey)
Date: Sun, 28 Feb 1999 23:25:33 +0000 (GMT)

There seem to be three different filename extensions for bitmaps in
the icons/ directory: .bitmap, .icon and .xbm.  Anyone know why or
what the difference is?

   Julian

=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-

  Julian Gilbey, Dept of Maths, QMW, Univ. of London. [email-masked]
             Debian GNU/Linux Developer.  [email-masked]
       -*- Finger [email-masked] for my PGP public key. -*-
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Mon, 01 Mar 1999 14:22:50 -0500

----------
> the icons/ directory: .bitmap, .icon and .xbm.  Anyone know why or

Looking at the files, they are all bitmaps and probably should have had
the .xbm extension.

I think we are long past knowing why any of this stuff is as it is.

> -

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]