Subject: FVWM CVS: fvwm domivogt

From: CVS <[email-masked]>
Date: Mon, 22 Mar 1999 02:36:39 -0600 (CST)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	domivogt	99/03/22 02:36:39

Modified files:
	modules        : ChangeLog 
	modules/FvwmPager: x_pager.c FvwmPager.1 

Log message:
fixed (?) bug with calling a transient pager from a menu

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Matthias Clasen <[email-masked]>
Date: Tue, 23 Mar 1999 00:17:45 +0100

> fixed (?) bug with calling a transient pager from a menu

Dominik, I still see the transient pager stay up after multiple
releases of button 2 to switch focus. Btw. the apparent leftover grab 
is also caused by this: If you use button 2 to assign focus to a
window under the transient pager, it is raised and hides the pager,
but its pointer grab is still there.

Matthias

-- 
Matthias Clasen, 
Tel. 0761/203-5606
Email: [email-masked]
Mathematisches Institut, Albert-Ludwigs-Universitaet Freiburg
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 23 Mar 1999 10:00:07 +0100

> but its pointer grab is still there.

I have it fixed now.

Dominik

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]