Subject: Notification: incoming/231

From: [email-masked]
Date: Tue, 9 Mar 1999 11:43:14 -0600 (CST)

FVWM Bug Tracking notification

new message incoming/231

Message summary for PR#231
	From: [email-masked]
	Subject: popup menus moving pointer
	Date: Tue, 9 Mar 1999 11:43:12 -0600 (CST)
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 10 Mar 1999 01:23:12 +0100

----- Forwarded message from Dominik Vogt <[email-masked]> -----

Date: Wed, 10 Mar 1999 00:15:43 +0100
From: Dominik Vogt <[email-masked]>
To: [email-masked]
Subject: Re: Notification: incoming/231
Reply-To: [email-masked]
Mail-Followup-To: [email-masked]
X-Mailer: Mutt 0.93.1i
In-Reply-To: <[email-masked]>; from [email-masked] on Tue, Mar 09, 1999 at 11:43:14AM -0600

On Tue, Mar 09, 1999 at 11:43:14AM -0600, [email-masked] wrote:
> >From [email-masked]  Tue Mar  9 11:43:13 1999
> Received: from localhost (localhost [127.0.0.1])
> 	by larry.math.uh.edu (8.9.1/8.9.1) with ESMTP id LAA08780
> 	for <[email-masked]>; Tue, 9 Mar 1999 11:43:12 -0600 (CST)
> Message-Id: <[email-masked]>
> To: [email-masked]
> Full_Name: Neil Zanella
> Version: 2.2.0
> CVS_Date: 
> OS: Linux 2.0.36
> X_Server: XFree86 3.3.2
> Submission from: (NULL) (134.153.1.13)
> 
> 
> Hello,
> 
> Here is something I have noticed about the menus:
> 
> When I PopUp a submenu from within a menu and the menus are not cascading
> menus
> (ie.the menus overlap upon popup),and the popped up menu does not fit on
> the bottom
> of the screen, the pointer is literally moved to the top of the submenu.
> Wouldn't using menus be more comfortable if instead of this happening, the
> pointer
> was positioned on top of the closest entry of the popped up submenu upon
> popup?

This can be configured:

  MenuStyle * TitleWarpOff

You should take a look at the MenuStyle command, there are many new
options (and a changed syntax).

Bye

Dominik

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]

----- End forwarded message -----

Bye

Dominik

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]