Subject: iconify problem

From: Brad Giaccio <[email-masked]>
Date: Wed, 24 Mar 1999 10:18:39 -0500

I have some sticky windows, whose icons are also sticky (my mail reader
for example).  With current cvs I see the window start do deiconfiy
and then I get switched to the last page I was on when I iconified the
window.  Anyone else see this?

Brad
-- 
--- There are two kinds of knowledge, you either know the answer or
			you know where to find it
		      -Kane, Johnson, and anonymous
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 24 Mar 1999 16:34:51 +0100

> window.  Anyone else see this?

Is the window switched back or the viewport?

Bye

Dominik ^_^

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Brad Giaccio <[email-masked]>
Date: Wed, 24 Mar 1999 10:56:05 -0500

> Is the window switched back or the viewport?

Hang on, alright just ignore me, in the function I call to deiconify
or possible run apps I was for some reason doing a prev FlipFocus,
and that was the culprit, so just disregard this problem.

Oops, Brad