Subject: request to the people with CVS access

From: Dominik Vogt <[email-masked]>
Date: Fri, 12 Mar 1999 13:27:44 +0100

Hi all,

please, may I request that all of you clean up Jitterbug
when you apply patches, fix bugs etc.? At the moment I'm
running Jitterbug more or less single handedly. I can't
possibly follow every fix from every mail thread and take
the appropriate actions in Jitterbug.

BTW, it would be nice if you could look through the
incoming/comfired/enhacement lists in Jitterbug to
see what has already been done/cannot be done/will not
be done.

Bye

Dominik

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Fri, 12 Mar 1999 08:37:00 -0500

> see what has already been done/cannot be done/will not

I try to keep abreast of Jitterbug.  I wouldn't mind
if you let me know when I slip up.

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Steve Robbins <[email-masked]>
Date: Fri, 12 Mar 1999 08:45:50 -0500 (EST)

> the appropriate actions in Jitterbug.

Do all cvs writers have write access on Jitterbug?  I didn't know that! 
Is it the same user&pass as for the repository?  

(Maybe I was away when the Jitterbug instructions came out.)
 
--
Steve Robbins                              <[email-masked]>

A man came up to me and said, "I'd like to change your mind,
by hitting it with a rock," he said, "though I am not unkind."

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 12 Mar 1999 14:11:42 +0100

> Is it the same user&pass as for the repository?  

Yes, should be the same. Jason, do you set people up for
Jitterbug access when you give them write access to CVS?

Bye

Dominik

---

From: Dan Espen <[email-masked]>
Date: Fri, 12 Mar 1999 09:49:57 -0500

> Jitterbug access when you give them write access to CVS?

Yes he does, and now we know who the culprit is. :-)

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 12 Mar 1999 14:50:22 +0100

> Yes he does, and now we know who the culprit is. :-)

Didn't we have some guidelines for developers? We should mention
it there.

Bye

Dominik

---

From: [email-masked]
Date: Fri, 12 Mar 1999 10:07:41 -0500 (EST)

> Didn't we have some guidelines for developers? We should mention

Maybe a DEVELOPERS file in the top level directory (not necessarily
inserted into a distro)....

-- 
Larry Gensch					      [email-masked]

I would really appreciate it if the login command had a better sense of humor.

---

From: [email-masked] (Paul D. Smith)
Date: 12 Mar 1999 10:19:25 -0500

We already have one: docs/DEVELOPERS

-- 
-------------------------------------------------------------------------------
 Paul D. Smith <[email-masked]>         Network Management Development
 "Please remain calm...I may be mad, but I am a professional." --Mad Scientist
-------------------------------------------------------------------------------
   These are my opinions---Nortel Networks takes no responsibility for them.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Jason L Tibbitts III <[email-masked]>
Date: 12 Mar 1999 11:23:44 -0600

>>>>> "SR" == Steve Robbins <[email-masked]> writes:

SR> Do all cvs writers have write access on Jitterbug?

Yep.  At least, unless I screwed up.

SR> Is it the same user&pass as for the repository?

Yep.  Note that you have to go to the Jitterbug page, but then tack a
".private" on to the end of the URL.  Then you'll be asked to authenticate.
You'll probably want to bookmark that page.

 - J<