Subject: latest CVS and errors

From: Brad Giaccio <[email-masked]>
Date: Mon, 22 Mar 1999 09:33:18 -0500

Hey what is going on here with latest cvs I get inobaritive title
buttons, some broken key binidngs and these errors with the -debug
output as well

[FVWM][SetXOR]: <<ERROR>> XORValue requires 1 argument
[FVWM][ReadFile]: <<DEBUG>> about to attempt '/tmp/fvwmrca004kJ
'
[FVWM][setEdgeThickness]: <<ERROR>> EdgeThickness requires 1 numeric argument, found 394798 args
[FVWM][ReadSubFunc]: <<DEBUG>> about to exec: 'XORvalue 65535
'
[FVWM][SetXOR]: <<ERROR>> XORValue requires 1 argument
[FVWM][ReadSubFunc]: <<DEBUG>> about to exec: 'EdgeResistance 200 50
'
[FVWM][SetEdgeResistance]: <<ERROR>> EdgeResistance requires two arguments
[FVWM][ReadSubFunc]: <<DEBUG>> about to exec: 'OpaqueMoveSize 40
'
[FVWM][SetOpaque]: <<ERROR>> OpaqueMoveSize requires 1 argument
[FVWM][ReadSubFunc]: <<DEBUG>> about to exec: 'SnapAttraction 10 SameType
'
[FVWM][SetSnapAttraction]: <<ERROR>> SnapAttraction requires at least 1 argument
'

-- 
--- There are two kinds of knowledge, you either know the answer or
			you know where to find it
		      -Kane, Johnson, and anonymous
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 22 Mar 1999 16:04:41 +0100

On Mon, Mar 22, 1999 at 09:33:18AM -0500, [email-masked] wrote:
>...

Hmm, I'd fetch new sources and 'make clean' and try again.
The title buttons should already work again. I can't
explain all these error messages, key bindings may indeed
be broken.
 
Bye

Dominik

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Brad Giaccio <[email-masked]>
Date: Mon, 22 Mar 1999 11:19:07 -0500

> explain all these error messages, key bindings may indeed

Upon further inspection I see that the problem is not with titlebuttons
but that Iconify with no args doesn't seem to work any longer.

I can confirm some keypress problems when I use key binidngs the foucs
window receives a character.

Now this may be related to some of my config lines not being used but I
can nootice a signifigant delay even on small menus between the mapping
of menus and the displaying of its contents

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 22 Mar 1999 20:18:29 +0100

> window receives a character.

These two are fixed.

> of menus and the displaying of its contents

I don't see this one.

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]