Subject: Notification: incoming/269

From: [email-masked]
Date: Mon, 22 Mar 1999 07:25:36 -0600 (CST)

FVWM Bug Tracking notification

new message incoming/269

Message summary for PR#269
	From: [email-masked]
	Subject: DefaultLayers doesn't take
	Date: Mon, 22 Mar 1999 07:25:34 -0600 (CST)
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

---

From: Matthias Clasen <[email-masked]>
Date: Tue, 23 Mar 1999 00:45:33 +0100

> 
> I don't have any mention of layers in my .fvwm2rc and everything
> defaults to layer 0. The man page states that the default
> DefaultLayers is 4 & 6. I get the feeling that a Style * StaysPut
> would fix it.
> 

Yes it would, but by strange coincidence I just commited a change
to make styles without any explicit layer-setting options
(ie no StaysOntop/StaysPut/Layer) to behave like StaysPut.
You will get everything in layer 4 now.

Matthias

-- 
Matthias Clasen, 
Tel. 0761/203-5606
Email: [email-masked]
Mathematisches Institut, Albert-Ludwigs-Universitaet Freiburg
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Tim Phipps <[email-masked]>
Date: Tue, 23 Mar 1999 09:36:06 +0000

> You will get everything in layer 4 now.

Great, that's what I was hoping for.
Cheers,
Tim.