Subject: Build problems for FvwmGtk.

From: Johan Bengtsson <[email-masked]>
Date: Fri, 19 Mar 1999 08:05:58 +0100 (CET)

Hi,
The FvwmGtk module in the current CVS-tree does not build properly, if
fvwm is built outside the source tree. (The compiler fails to find some 
of the header files.) The problem seems to be an erroneus definition
of INCLUDE in modules/FvwmGtk/Makefile.am

	/ Johan

---

From: Matthias Clasen <[email-masked]>
Date: Fri, 19 Mar 1999 12:27:58 +0100

> of INCLUDE in modules/FvwmGtk/Makefile.am

Wasn't there a change to omit all directories from #include's recently ?
Maybe FvwmGtk missed that one.

Matthias

-- 
Matthias Clasen, 
Tel. 0761/203-5606
Email: [email-masked]
Mathematisches Institut, Albert-Ludwigs-Universitaet Freiburg
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]