Subject: functions with parameters

From: [email-masked]
Date: Sun, 7 Mar 1999 18:20:57 -0600 (CST)

Full_Name: Neil Zanella
Version: 2.0.46
CVS_Date: 
OS: Linux 2.0.36
X_Server: XFree86 3.3.2
Submission from: (NULL) (134.153.1.13)

Hello,

It would be nice if it were possible to use
parametrized functions in the .fvwm2rc file.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 8 Mar 1999 11:02:37 +0100

> parametrized functions in the .fvwm2rc file.

You can call functions with up to ten parameters. Within the
function you refer to them with $0 ... $9.

Bye

Dominik

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]