Subject: Re: FVWM CVS: fvwm domivogt

From: Tim Phipps <[email-masked]>
Date: Tue, 09 Mar 1999 09:46:50 +0000

Hey Dominik, did you break $0 in functions?

I've got a function:

DestroyFunc my_start
AddToFunc my_start I Echo my_start,$0
+ I Restart $0

What I get in the log file is 
[FVWM][Echo]:  my_start,my_start
[FVWM][Echo]:  ExitFunction
[FVWM][Done]: <<ERROR>> Call of 'my_start' failed!!!! (restarting
'fvwm2' instead)

Cheers,
Tim.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 9 Mar 1999 10:31:29 +0100

> Hey Dominik, did you break $0 in functions?

Possibly, but can't imagine how. I'll try this at home.

> [FVWM][Done]: <<ERROR>> Call of 'my_start' failed!!!! (restarting

Bye

Dominik

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]