Subject: Re: odd move behavoir

From: Tomas Ogren <[email-masked]>
Date: Fri, 19 Mar 1999 16:03:46 +0100

On 19 March, 1999 - Brad Giaccio sent me these 0,6K bytes:

> can anyone else procduce this against current CVS.
> 
> grab a window on a page and do a move accross a couple page boundaries
> when you release does the window jump to the closest corner where the
> WIndow entered the page?

I can't reproduce it with cvs fvwm...

> is anyone else seeing this or am I loosing my mind?

Well... go ask the people in white shirts.. 8)

/Tomas
-- 
Tomas Ögren, [email-masked], http://www.ing.umu.se/~stric/
|- Student of Computer Science at the University of Umeå
`- Sysadmin at {cs,ing,acc}.umu.se
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Sat, 20 Mar 1999 02:17:51 +0100

On Fri, Mar 19, 1999 at 08:07:59AM -0500, Brad Giaccio wrote:
> window entered the page?

I've just checked in some fixes related to moving and paging.
Could you check again?

Bye

Dominik

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Brad Giaccio <[email-masked]>
Date: Mon, 22 Mar 1999 11:22:35 -0500

> I've just checked in some fixes related to moving and paging.

well the problem now is that I dump core as soon as I try to move, but
I can't get a stack trace from gdb it tells me that core is not a core
dump.

once I get the problems fixed in the other thread I can try and track
down exactlly where I dump core

-- 
--- There are two kinds of knowledge, you either know the answer or
			you know where to find it
		      -Kane, Johnson, and anonymous
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]