Subject: autoreconf

From: Dan Espen <[email-masked]>
Date: Wed, 10 Mar 1999 09:38:36 -0500

Our web pages indicate that all you have to do is "autoreconf" after
a fresh download.  I get this:

workshop> autoreconf 
aclocal.m4: No such file or directory
automake: configure.in: required file `./install-sh' not found
automake: configure.in: required file `./mkinstalldirs' not found
automake: configure.in: required file `./missing' not found
configure.in: 6: required file `./config.h.in' not found
configure.in:154: warning: AC_TRY_RUN called without default to allow cross compiling
configure.in:210: warning: AC_TRY_RUN called without default to allow cross compiling
configure.in:154: warning: AC_TRY_RUN called without default to allow cross compiling
configure.in:210: warning: AC_TRY_RUN called without default to allow cross compiling

If I then go on to try to configure, it fails.

I believe the "automake  --add-missing" step is still required.

-- 
Dan Espen
444 Hoes Lane  Room RRC 1C-214             E-mail: [email-masked]
Piscataway, NJ 08854                       Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Steve Robbins <[email-masked]>
Date: Wed, 10 Mar 1999 11:30:43 -0500 (EST)

Hi Dan,

Yo're correct abot "atomake --add-missing".  [Sorry, my u key is broken
today]

This is correctly documented in the CVS repository.  I guess the public
pages need an update.