Subject: FVWM CVS: fvwm steve

From: CVS <[email-masked]>
Date: Mon, 1 Mar 1999 16:16:07 -0600 (CST)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	steve	99/03/01 16:16:07

Modified files:
	modules        : ChangeLog 
	modules/FvwmForm: Makefile.am 

Log message:
Install the DATA into configdir (which may be different from
sysconfdir) and add the DATA to EXTRA_DIST, otherwise they are not
distributed, and 'make distcheck' will fail.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Tue, 02 Mar 1999 09:06:03 -0500

> distributed, and 'make distcheck' will fail.

Oh well, I thought I knew what I was doing.  (And it seemed to work so
well.)  Thanks Steve.

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]