Subject: Re: Layers

From: Matthias Clasen <[email-masked]>
Date: Mon, 1 Mar 1999 10:11:20 +0100

> 
> Ok.. after using layers a bit now, I have some reports about it..
> 
> It doesn't actually seem to make use of/care about the layers until
> you've tried to raise/lower (non-layer raise/lower funcs) the windows.
> 

Thanks for testing, I'll take a look.

-- 
Matthias Clasen, 
Tel. 0761/203-5606
Email: [email-masked]
Mathematisches Institut, Albert-Ludwigs-Universitaet Freiburg
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Tomas Ogren <[email-masked]>
Date: Sat, 6 Mar 1999 01:49:44 +0100

> Thanks for testing, I'll take a look.

Seems to work just fine now, except for one thing...

DefaultLayers 4 4
Style "*" Layer 4
Style "SomeStyle" Handles

This makes SomeStyle end up in Layer 0, not in Layer 4 as one might
think...

/Tomas
-- 
Tomas Ögren, [email-masked], http://www.ing.umu.se/~stric/
|- Student of Computer Science at the University of Umeå
`- Sysadmin at {ing,acc}.umu.se
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]