Subject: Re: FVWM2 interaction with PCXware (PR#232)

From: Bob Woodside <[email-masked]>
Date: Wed, 10 Mar 1999 12:37:01 -0600 (CST)

Sometime late in the 2.1.x beta phase I put a patch on
my "Unofficial Patches" page that provides an option to
revert to the old handling of the stacking order.

    Unfortunately, I still need to upgrade it for 2.2 -
a last-minute bug fix for the release broke compatibility
with the patch. I'll put up a corrected version this
evening and notify you.

    I wonder if this option is worth adding to the next
release, with a big warning note that its use is *highly*
deprecated, and reintroduces bugs that are long since
fixed...?

- Bob

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 11 Mar 1999 00:54:40 +0100

> deprecated, and reintroduces bugs that are long since

I think it is. If these Windows X servers have some problems
I see no reason why we shouldn't provide an options to make
their users happy. I haven't looked at the patch, but I
propose we have only one option now and in the future for
Windows bug fixes.

Bye

Dominik

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]