Subject: xterms active icon still broken

From: Dominik Vogt <[email-masked]>
Date: Sat, 27 Mar 1999 23:52:17 +0100

Sorry Matthias, I deleted your reply to my mail, hence
the new thread.

Your patch fixed iconify/move/deiconify in general, but
active icons are still broken. I cant get an active icon
at all with the current code.

Bye

Dominik ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Matthias Clasen <[email-masked]>
Date: Sun, 28 Mar 1999 12:32:53 +0200

Strange, I get them.

-- 
Matthias Clasen, 
Tel. 0761/203-5606
Email: [email-masked]
Mathematisches Institut, Albert-Ludwigs-Universitaet Freiburg
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Sun, 28 Mar 1999 20:31:19 +0200

> Strange, I get them.

Hmm. This line in my config file overrides the active icon:

  Style  "xterm"      Icon Terminal.xpm

If I remove it I get the active icon again. THis was not the case
with 2.2.

Bye

Dominik ^_^