Subject: FVWM CVS: fvwm dane

From: CVS <[email-masked]>
Date: Tue, 23 Mar 1999 15:21:56 -0600 (CST)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	dane	99/03/23 15:21:55

Modified files:
	.              : ChangeLog 

Log message:
* libs/Parse.c (GetSuffixedIntegerArguments): Correctly initialize
"suffixes" variable to correct a UMR detected by Purify.
(DoPeekToken): Made tmptok static since its address is being returned.
This is probably not the right way to fix this.
(GetSuffixedIntegerArguments): Remove extra code from suffixlist change.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 24 Mar 1999 12:00:28 +0100

> This is probably not the right way to fix this.

Oops, it *is* the right way to fix this. How could I simply
return data from the stack...

Bye

Dominik

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]