Subject: FVWM CVS: fvwm stric

From: CVS <[email-masked]>
Date: Sat, 20 Mar 1999 23:26:03 -0600 (CST)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	stric	99/03/20 23:26:02

Modified files:
	modules/FvwmForm: Makefile.am 
Removed files:
	modules/FvwmForm: FvwmTalk 

Log message:
1999-03-21  Tomas Ogren  <[email-masked]>

* modules/FvwmForm/FvwmTalk: Go away, evil autogenerated file!
* modules/FvwmForm/Makefile.am: Maybe we should chmod +x the gen'd script too.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Sun, 21 Mar 1999 11:01:10 -0500

> * modules/FvwmForm/FvwmTalk: Go away, evil autogenerated file!

No, it wasn't autogenerated, it was the prototype.  No wonder I missed
it in the first checkin.  I thought I was correcting a mistake, when I
was making a mistake.

> * modules/FvwmForm/Makefile.am: Maybe we should chmod +x the gen'd script too

The  logic  in FvwmForm is  cloned  from  FvwmRearrange.  Something is
marking them executable without the chmod.

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Steve Robbins <[email-masked]>
Date: Sun, 21 Mar 1999 12:15:56 -0500 (EST)

> * modules/FvwmForm/Makefile.am: Maybe we should chmod +x the gen'd script too.

Nope, not necessary!

Since it is listed in a  _SCRIPTS variable, the install rule will use the
"install" program, which does the chmod for you.

--
Steve Robbins                              <[email-masked]>

Is there something wrong with this?
I don't see how there possibly could be:
The waterbed's on fire, 
but everything else is as it should be.