Subject: latest cvs

From: Brad Giaccio <[email-masked]>
Date: Mon, 8 Mar 1999 17:30:18 -0500

I'm trying to get caught up on all the changes latelly. And here is what I'm seeing, I've built without session managment since I'm on solaris 2.5.1.

When I come up I usually get widnows with a sort of gold border when they are active but now I'm getting grey ones.  in addition when I haven't yet given a window on a page focus I don't get any title buttons and if I give it focus to get the buttons then switch pages and come back the buttons are gone again.  I'm haven't yet put any of the new commands since 2.2 into my rc save using ImagePath for my icons/pixmaps.

I do use M4 so I tried a recapture, in case the new startup logic was a problem but no luck there is this a problem or do I need to do something else in my rc file.

Brad
-- 
--- There are two kinds of knowledge, you either know the answer or
			you know where to find it
		      -Kane, Johnson, and anonymous
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Tomas Ogren <[email-masked]>
Date: Mon, 8 Mar 1999 23:37:17 +0100

On 08 March, 1999 - Brad Giaccio sent me these 1,1K bytes:

> When I come up I usually get widnows with a sort of gold border when
> they are active but now I'm getting grey ones.  in addition when I
> haven't yet given a window on a page focus I don't get any title
> buttons and if I give it focus to get the buttons then switch pages
> and come back the buttons are gone again.

Yes, those are known issues at the moment.. the border stuff is being
rewritten etc..

/Tomas
-- 
Tomas Ögren, [email-masked], http://www.ing.umu.se/~stric/
|- Student of Computer Science at the University of Umeå
`- Sysadmin at {ing,acc}.umu.se
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Brad Giaccio <[email-masked]>
Date: Mon, 8 Mar 1999 17:41:37 -0500

> Yes, those are known issues at the moment.. the border stuff is being

Sorry must have missed that thread I thought the look was being
reworkerd I didn't think we had broken the title buttons and color
scheme as well.  But no problem I'll wait on that.

Brad

---

From: Tim Phipps <[email-masked]>
Date: Tue, 09 Mar 1999 15:53:07 +0000

> When I come up I usually get widnows with a sort of gold border when they are active but now I'm getting grey ones.  in addition when I haven't yet given a window on a page focus I don't get any ti…

I think this is me eating too many expose events, I'm working on it.

Cheers,
Tim.