Subject: How can I download 2.3.x ?

From: "Fred Maciel" <[email-masked]>
Date: Tue, 23 Mar 1999 21:23:53 +0900

Hi,

> > Fvwm dumps core if there is a space between the parenthesis
> > and HGradient in a TitleStyle function the configuration file as below
> >
> > TitleStyle ActiveUp ( HGradient 16 rgb:c0/60/77 white)
>
> Known problem. Fixed in 2.3.x (I hope). Could you check this?

I want to check, but first of all I have to get it. Is there any way to:
- Use CVS through a web/ftp proxy server to obtain the sources? I'm behind
such a proxy here. (I consulted the CVS manual, it does not seem to work
through proxies).
- Or instead, is it possible to download tar-balls of 2.3.x from somewhere?

(I can pull 2.3.? from ftp://ftp.fvwm.org/pub/fvwm/devel/sources with wget,
but I am hoping that there is a more elegant solution...).

Yours truly,

                         Fred Maciel
                         E-mail  [email-masked]

Disclaimer:
I don't speak for Hitachi,
I don't know who speaks for Hitachi,
I don't want to know who speaks for Hitachi.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: [email-masked] (Paul D. Smith)
Date: 23 Mar 1999 09:41:40 -0500

I just saw this posted to gnu.announce this morning: I don't know
anything about it, really, but maybe it can help?

  http://www.gnu.org/software/httptunnel/httptunnel.html

-- 
-------------------------------------------------------------------------------
 Paul D. Smith <[email-masked]>         Network Management Development
 "Please remain calm...I may be mad, but I am a professional." --Mad Scientist
-------------------------------------------------------------------------------
   These are my opinions---Nortel Networks takes no responsibility for them.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Jason L Tibbitts III <[email-masked]>
Date: 23 Mar 1999 10:21:44 -0600

>>>>> "FM" == Fred Maciel <[email-masked]> writes:

FM> Or instead, is it possible to download tar-balls of 2.3.x from
FM> somewhere?

I'll have something to generate snapshot tarballs up later today,
hopefully.

 - J<