Subject: FVWM CVS: fvwm stric

From: CVS <[email-masked]>
Date: Sun, 7 Mar 1999 14:33:18 -0600 (CST)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	stric	99/03/07 14:33:18

Modified files:
	.              : ChangeLog 
	fvwm           : move.c resize.c virtual.c 

Log message:
1999-03-07  Tomas Ogren  <[email-masked]>

* fvwm/resize.c, fvwm/move.c, fvwm/virtual.c: Removed some extra ;'s
which belongs in a prototype, not the actual function declaration.
* fvwm/virtual.c (changeWindowsDesk): s/t/tmp_win/ .. since that's
what the function gets as argument.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 9 Mar 1999 01:56:15 +0100

> what the function gets as argument.

Sorry, my fault. Sometimes I wonder why those file don't get compiled
after I change them :(

Bye

Dominik

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]