Subject: XORpixmap off - how ?

From: Matthias Clasen <[email-masked]>
Date: Thu, 4 Mar 1999 02:04:41 +0100

I just tried XORpixmap for the first time, was impressed, 
 ...and couldn't find a way to get rid of those rainbows
again! Perhaps XORpixmap should recognize "off" or "none". 

Another thing I just noticed is that Maximizing to 
something other than the full screen (eg height only)
is currently broken when it comes to unmaximizing:
the window isn't restored to its original position.
I fear that I might have introduced this behavior
with my latest patches...

Matthias

-- 
Matthias Clasen, 
Tel. 0761/203-5606
Email: [email-masked]
Mathematisches Institut, Albert-Ludwigs-Universitaet Freiburg
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Tim Phipps <[email-masked]>
Date: Thu, 04 Mar 1999 08:54:18 +0000

> again! Perhaps XORpixmap should recognize "off" or "none".

XORValue 0 gets you back to the default, should be in the manpage I
guess.
Cheers,
Tim.