Subject: Notification: incoming/228

From: [email-masked]
Date: Mon, 8 Mar 1999 09:30:21 -0600 (CST)

FVWM Bug Tracking notification

new message incoming/228

Message summary for PR#228
	From: [email-masked]
	Subject: Restart does not preserve hierarchy of windows
	Date: Mon, 8 Mar 1999 09:30:19 -0600 (CST)
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

---

From: Dan Espen <[email-masked]>
Date: Mon, 08 Mar 1999 13:30:47 -0500

[email-masked] writes:
> >From [email-masked]  Mon Mar  8 09:30:20 1999
> Received: from localhost (localhost [127.0.0.1])
> 	by larry.math.uh.edu (8.9.1/8.9.1) with ESMTP id JAA07080
> 	for <[email-masked]>; Mon, 8 Mar 1999 09:30:19 -0600 (CST)
> To: [email-masked]
> Full_Name: Neil Zanella
> Version: 2.0.46
           ^^^^^^
> CVS_Date: 
> OS: Linux 2.0.36
> X_Server: XFree86 3.3.2
> Submission from: (NULL) (134.153.1.181)
> 
> Hello,
> 
> Restart does not preserve hierarchy of windows in the sense
> that after restarting, a window that was on top may well be
> on the bottom or somewhere else with respect to the other
> windows on the desktop.

Stacking order got a major overhaul in 2.2.  If you still have
a problem with 2.2, let us know.

> --

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]