Subject: popup menus moving pointer

From: [email-masked]
Date: Tue, 9 Mar 1999 11:43:12 -0600 (CST)

Full_Name: Neil Zanella
Version: 2.2.0
CVS_Date: 
OS: Linux 2.0.36
X_Server: XFree86 3.3.2
Submission from: (NULL) (134.153.1.13)

Hello,

Here is something I have noticed about the menus:

When I PopUp a submenu from within a menu and the menus are not cascading
menus
(ie.the menus overlap upon popup),and the popped up menu does not fit on
the bottom
of the screen, the pointer is literally moved to the top of the submenu.
Wouldn't using menus be more comfortable if instead of this happening, the
pointer
was positioned on top of the closest entry of the popped up submenu upon
popup?

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 10 Mar 1999 09:17:04 +0100

> was positioned on top of the closest entry of the popped up submenu upon

Hm, my last reply didn't get through. So here it is again:
When the pointer lands on a menu item when the menu pops up
it warps the pointer out of the way to prevent that you select
something by accident. This can be turned off with

  MenuStyle * TitleWarpOff

Bye

Dominik

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]