Subject: FVWM CVS: fvwm domivogt

From: CVS <[email-masked]>
Date: Thu, 4 Mar 1999 11:06:28 -0600 (CST)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	domivogt	99/03/04 11:06:27

Modified files:
	.              : NEWS 
	modules        : ChangeLog 
	modules/FvwmPager: FvwmPager.1 FvwmPager.c FvwmPager.h x_pager.c 

Log message:
applies pager background pixmap patch (untested)

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: [email-masked] (Paul D. Smith)
Date: 04 Mar 1999 12:21:19 -0500

%% CVS <[email-masked]> writes:

  c> Log message:
  c> applies pager background pixmap patch (untested)

Didn't this already go in?  I could have sworn I saw something by
Matthias or someone updating the pager background stuff already.

-- 
-------------------------------------------------------------------------------
 Paul D. Smith <[email-masked]>         Network Management Development
 "Please remain calm...I may be mad, but I am a professional." --Mad Scientist
-------------------------------------------------------------------------------
   These are my opinions---Nortel Networks takes no responsibility for them.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 4 Mar 1999 22:06:41 +0100

> Matthias or someone updating the pager background stuff already.

Well, I've haven't seen any commit for this and the patch
applied without any conflicts. So unless the patch was
reversed and I removed it again ... ;-)

Bye

Dominik

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]

---

From: Brad Giaccio <[email-masked]>
Date: Thu, 4 Mar 1999 19:59:07 -0500

> reversed and I removed it again ... ;-)

No, the patch that already went in was for the balloon label formats,
the background stuff hadn't gone in yet.

-- 
--- There are two kinds of knowledge, you either know the answer or
			you know where to find it
		      -Kane, Johnson, and anonymous
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]