Subject: Re: Animated WindowShade options

From: [email-masked]
Date: Thu, 18 Mar 1999 09:08:30 -0500

Tim Phipps <[email-masked]> wrote:

> Would anyone object to me creating a globalopts pair:

> WindowShadeShrinks/WindowShadeRolls?

      Please do. After the GSFR®, I think we definitely want to revisit the

WindowShade logic and make this a Style option. We may also want to think

about other options, like the maximum size of a window for which we'll
      animate

the shading.

- Bob

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: [email-masked]
Date: Thu, 18 Mar 1999 09:12:59 -0500

Brad Giaccio <[email-masked]> wrote:

> We should probably stick with the current convention of doing
> <int>p to mean pixels like we do for Move and a few others

     Good idea - I'm inclined to agree.

- Bob