Subject: Re: Logos

From: Dan Espen <[email-masked]>
Date: Mon, 15 Mar 1999 14:51:37 -0500

Jay <[email-masked]> writes:
> 
> Here's the one my friend made...  Someone else suggested a logo
> contest...I think its a great idea... anyone else think so?
> 
> http://www.oneway.com/jay/fvwm-thing.gif
> 
> Thoughts?

Jay, the "cat" logo is pretty neat.  It does look strangely
familiar, is this original work, or a rip off of something someone
owns?

> Jay

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Jay Kuri <[email-masked]>
Date: Mon, 15 Mar 1999 19:01:33 -0500 (EST)

> familiar, is this original work, or a rip off of something someone

	It is original work of a friend of mine.  It grew out of a
conversation about the Feline Virtual Window Manager.  It is also free for
the Fvwm Development team to use as we please.

Jay