Subject: FVWM CVS: fvwm psmith

From: CVS <[email-masked]>
Date: Thu, 18 Mar 1999 12:01:44 -0600 (CST)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	psmith	99/03/18 12:01:44

Modified files:
	.              : ChangeLog acconfig.h configure.in 
	fvwm           : events.c 
	libs           : Makefile.am Module.c 
	modules        : ChangeLog 
	modules/FvwmCommand: findcmd 

Log message:
* Fix SendText() so it doesn't bus error on RISC processors.
* Fix findcmd awk script to work even with basic awks.
* Add configure, etc. support for alloca().

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Brad Giaccio <[email-masked]>
Date: Thu, 18 Mar 1999 13:59:54 -0500

> * Fix SendText() so it doesn't bus error on RISC processors.

seems to work for me under solaris2.6 and 2.5.1 ultra1 and ultra2