Subject: INSTALL.fvwm and session support

From: Dominik Vogt <[email-masked]>
Date: Wed, 17 Mar 1999 19:08:23 +0100

Date: Tue, 16 Mar 1999 00:50:10 +0100
From: Dominik Vogt <[email-masked]>
To: [email-masked]
Subject: INSTALL.fvwm and session support
Reply-To: [email-masked]
Mail-Followup-To: [email-masked]
X-Mailer: Mutt 0.93.1i

Matthias, could you put a few lines describing the
'session' compile optin into INSTALL.fvwm?

Bye

Dominik

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Matthias Clasen <[email-masked]>
Date: Wed, 17 Mar 1999 21:23:42 +0100

> 'session' compile optin into INSTALL.fvwm?

If you think about --enable-session, its gone. 
configure checks for the X session management libs.

-- 
Matthias Clasen, 
Tel. 0761/203-5606
Email: [email-masked]
Mathematisches Institut, Albert-Ludwigs-Universitaet Freiburg
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 17 Mar 1999 22:06:40 +0100

> configure checks for the X session management libs.

Yes, I was thinking of this one. Is there any particular reasons
why we remove the compile time options? I always thought they
were there for people who don't want them. At the moment few
people will be using the session support if barely any application
supports it, so why should they be forced to compile it in?
With this reasoning we could remove nearly all options since
most of them are more a matter of personal taste.

Bye

Dominik