Subject: problems with latest /libs/Module.c

From: Brad Giaccio <[email-masked]>
Date: Tue, 16 Mar 1999 10:16:53 -0500

it appears there is a problem with the new atomic SendText
I start fvwm with -cmd "FvwmM4 ... .fvwm2rc"
In the console I see KillModule 10, and then I just get the builtin default config.  So I know its killing my FvwmM4 module for some reson.  Reverting to the previous version of libs/Module.c fixed my problem, so not to point fingers (the Changelog points them for me)  can we work around Matthias' need for an atomic SendText and a working startup.

Brad
-- 
--- There are two kinds of knowledge, you either know the answer or
			you know where to find it
		      -Kane, Johnson, and anonymous
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Matthias Clasen <[email-masked]>
Date: Tue, 16 Mar 1999 16:42:18 +0100

> In the console I see KillModule 10, and then I just get the builtin default config.  So I know its killing my FvwmM4 module for some reson.  Reverting to the previous version of libs/Module.c fixed…
 
The message is a forgotten debug message in KillModule. 
The problem of FvwmM4 being killed sounds more serious. I´ll look into
this at home. 

Matthias

-- 
Matthias Clasen, 
Tel. 0761/203-5606
Email: [email-masked]
Mathematisches Institut, Albert-Ludwigs-Universitaet Freiburg
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]