Subject: FVWM CVS: fvwm andrewtv

From: CVS <[email-masked]>
Date: Fri, 19 Mar 1999 18:21:33 -0600 (CST)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	andrewtv	99/03/19 18:21:32

Modified files:
	.              : ChangeLog 
	fvwm           : builtins.c 

Log message:
1999-03-19  Andrew T. Veliath  <[email-masked]>

* fvwm/builtins.c
(add_item_to_menu),
(add_item_to_func),
(add_item_to_decor): Fix state changes to keep `+' happy.
(SetButtonFlag): Reindent and make more readable.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Brad Giaccio <[email-masked]>
Date: Tue, 23 Mar 1999 10:17:04 -0500

> (SetButtonFlag): Reindent and make more readable.
 
this seems to have fixed the '+' problem with AddToDecor.  Yey!!
-- 
--- There are two kinds of knowledge, you either know the answer or
			you know where to find it
		      -Kane, Johnson, and anonymous
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]