Subject: Changing Style attributes on the fly.

From: [email-masked]
Date: Sun, 7 Mar 1999 11:55:21 -0600 (CST)

Full_Name: Neil Zanella
Version: 2.0.46
CVS_Date: 
OS: Linux 2.0.36
X_Server: XFree86 3.3.2
Submission from: (NULL) (134.153.1.13)

Hello,

I would like be able to change windows attributes on the fly (eg.
by pressing a window button in a title bar or from a menu).

I don't think this feature is currently available.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 8 Mar 1999 10:58:28 +0100

> by pressing a window button in a title bar or from a menu).

No problem. To activate new style setting you have to do a
'Recapture'.

Bye

Dominik

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]