Subject: New MenuStyle options

From: Dominik Vogt <[email-masked]>
Date: Wed, 10 Mar 1999 09:22:12 +0100

I've implemented the new options 'PopupAsRootmenu' and
'PopupAsSubmenu' for MenuStyle. This determines if clicking
on a popup menu item just posts the menu (PopupAsSubmenu) or
closes the parent menus too (PopupAsRootmenu).

Bye

Dominik

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 11 Mar 1999 00:05:53 +0100

> closes the parent menus too (PopupAsRootmenu).

Oops, seems I forgot to commit it. It's in now.

Bye

Dominik

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]