Subject: Re: Ok to commit these ?

From: Tim Phipps <[email-masked]>
Date: Mon, 01 Mar 1999 16:01:10 +0000

My votes:
>  * Pick command (to avoid annoying multiple selections
>    with complex functions from root context) - TINY PATCH

Yes

>  * All command (to execute a function for all windows
>    matching certain conditions) - TINY PATCH

Yes

>  * the "cube of wm-private states" (cf a thread back in jan.)
>    ie shaded maximized windows and resizing of shaded windows.
>    - LARGER

What does it do?

> 
>  * ICCCM2 compliance (the most visible thing here is probably
>    the ability to "take over" from a running ICCCM2-compliant WM)

Yes

Cheers,
Tim.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Matthias Clasen <[email-masked]>
Date: Mon, 1 Mar 1999 19:01:22 +0100

> >    ie shaded maximized windows and resizing of shaded windows.

It allows you to "shade" a maximized window (or to maximize
a shaded one) and to resize a shaded one (while keeping it shaded).
 
-- 
Matthias Clasen, 
Tel. 0761/203-5606
Email: [email-masked]
Mathematisches Institut, Albert-Ludwigs-Universitaet Freiburg
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]