Subject: Notification: incoming/195

From: [email-masked]
Date: Tue, 23 Feb 1999 13:11:45 -0600 (CST)

FVWM Bug Tracking notification

new message incoming/195

Message summary for PR#195
	From: [email-masked]
	Subject: FvwmButtons: containers don't preserve focus style of their contents
	Date: Tue, 23 Feb 1999 13:11:43 -0600 (CST)
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

---

From: Michael Han <[email-masked]>
Date: Tue, 23 Feb 1999 12:14:22 -0800

Previously...
>Style XButton SloppyFocus
>Style XtermButton ClickToFocus

Shouldn't this be:

Style BXT SloppyFocus
Style XTermButton ClickToFocus

?

I'm not saying it'll work like you want to, but this seems a natural
first thing to try...
-- 
[email-masked]
I will not grease the monkey bars
 - The collected wisdom of Bart Simpson
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Neil Zanella <[email-masked]>
Date: Tue, 23 Feb 1999 17:02:28 -0330 (NST)

Sorry for the confusion. You are right about the notation...
and as you probably guessed, the following does not work as I wanted:

Style BXT SloppyFocus

No matter what I do, the BXT is not able to get the focus unless the mouse

pointer is located directly above it.

> Shouldn't this be:

Yes.