Subject: Re: Release goals

From: Bob Woodside <[email-masked]>
Date: Tue, 23 Feb 1999 11:11:03 -0500

Steve Robbins <[email-masked]> wrote:
>  Paul's suggestions?  He may have suggested many of the
>  same things, but that is _my_ message you're quoting!

	Sorry, Steve...got in too big a hurry. Of course, it's a minor miracle
that I can tell who sent *anything* after forwarding stuff I want to
reply to from Bloatus Notes to a Unix box.  :-)

- Bob
--
Visit the official FVWM web page at <URL:http://fvwm.math.uh.edu/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Matthias Clasen <[email-masked]>
Date: Thu, 25 Feb 1999 09:46:57 +0100

Here is the stuff I have patches for:

* Layers (already sent)
* Session management (already sent)
* window group support (needs some work, but basically works)
* Misc new commands in analogy to Current: All, Pick
* change Maximize to stay on the same page 
* ICCCM 2 support (this is perhaps mostly academic, since
  the world seems stuck at ICCCM 1.1, but fvwm could still
  be the first ICCCM 2-compliant wm) 

-- 
Matthias Clasen, 
Tel. 0761/203-5606
Email: [email-masked]
Mathematisches Institut, Albert-Ludwigs-Universitaet Freiburg
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]