Subject: Notification: incoming/211

From: [email-masked]
Date: Fri, 26 Feb 1999 19:10:44 -0600 (CST)

FVWM Bug Tracking notification

new message incoming/211

Message summary for PR#211
	From: [email-masked]
	Subject: No source for man page fvwm
	Date: Fri, 26 Feb 1999 19:10:42 -0600 (CST)
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

---

From: Jason L Tibbitts III <[email-masked]>
Date: 26 Feb 1999 19:49:20 -0600

>>>>> "f" == fvwm-bug  <[email-masked]> writes:

f> I find man files for xpmroot, and modules but I can not find a fvwm.1
f> man page.

It is in fvwm/fvwm2.1 and should be installed along with everything else.

f> I assumed it would be in the /doc directory for use by shell
f> scripts there but like the socks in my drawer I just can't find it.

The source for each man page is with the source for the program/module it
documents:

XYX:epithumia:~/fvwm-2.2> find . -name \*.1
./fvwm/fvwm2.1
./modules/FvwmAnimate/FvwmAnimate.1
./modules/FvwmAudio/FvwmAudio.1
./modules/FvwmAuto/FvwmAuto.1
./modules/FvwmBacker/FvwmBacker.1
./modules/FvwmBanner/FvwmBanner.1
./modules/FvwmButtons/FvwmButtons.1
./modules/FvwmCpp/FvwmCpp.1
./modules/FvwmEvent/FvwmEvent.1
./modules/FvwmForm/FvwmForm.1
./modules/FvwmIconBox/FvwmIconBox.1
./modules/FvwmIconMan/FvwmIconMan.1
./modules/FvwmIdent/FvwmIdent.1
./modules/FvwmM4/FvwmM4.1
./modules/FvwmPager/FvwmPager.1
./modules/FvwmRearrange/FvwmRearrange.1
./modules/FvwmSave/FvwmSave.1
./modules/FvwmSaveDesk/FvwmSaveDesk.1
./modules/FvwmScroll/FvwmScroll.1
./modules/FvwmTalk/FvwmTalk.1
./modules/FvwmWinList/FvwmWinList.1
./extras/FvwmCommand/FvwmCommand.1
./extras/FvwmConfig/FvwmConfig.1
./extras/FvwmConsole/FvwmConsole.1
./extras/FvwmConsole/FvwmConsoleC.pl.1
./extras/FvwmDebug/FvwmDebug.1
./extras/FvwmGoodStuff/FvwmGoodStuff.1
./extras/FvwmScript/FvwmScript.1
./extras/FvwmTaskBar/FvwmTaskBar.1
./extras/FvwmWharf/FvwmWharf.1
./utils/xpmroot.1

f> I guess I must be pretty dense because last night I didn't see the
f> button to submit a bug report, so I sent an a-mail off to fvwm.org and
f> got a curt response from somebody there.

I'm the author of the "curt" response; sorry if you thought it offensive in
some way.  I did point you to the source for all of the man pages, didn't
I?  Why submit a bug report when I've already given you the answer?

 - J<
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]