Subject: Mail trouble with fvwm.org?

From: Dominik Vogt <[email-masked]>
Date: Fri, 5 Feb 1999 13:10:14 +0100

Jason, I can't see any mail that has been sent to
[email-masked]. I tried myself but the mails
don't get through. Are the new mail addresses working
correctly?

Bye

Dominik

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://fvwm.math.uh.edu/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Jason L Tibbitts III <[email-masked]>
Date: 05 Feb 1999 13:15:05 -0600

>>>>> "DV" == Dominik Vogt <[email-masked]> writes:

DV> Jason, I can't see any mail that has been sent to
DV> [email-masked]. I tried myself but the mails don't get
DV> through. Are the new mail addresses working correctly?

They seem to be working for me; sendmail will remap the address on this
message, but I'm sending it to [email-masked].

I suspect that there are still some stale DNS caches out there.  If you
want to look up the MX records for fvwm.org, it might be helpful.

I see the primary MX as karazm.math.uh.edu.

 - J<