Subject: Re: Logos (and contest.gimp.org)

From: Dominik Vogt <[email-masked]>
Date: Mon, 8 Feb 1999 19:17:08 +0100

On Mon, Feb 08, 1999 at 01:07:19PM -0500, [email-masked] wrote:
> If i succeed in just getting Yahoo to delete our directory so we can
> start over (since most of the links under it are dead), who's name
> should I put as the main contact?

I'd say Jason Tibbitts would be a good choice. What do you say, Jason?

Bye

Dominik

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://fvwm.math.uh.edu/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: [email-masked] (Paul D. Smith)
Date: 08 Feb 1999 14:09:59 -0500

%% Dominik Vogt <[email-masked]> writes:

  >> should I put as the main contact?

  dv> I'd say Jason Tibbitts would be a good choice. What do you say,
  dv> Jason?

Can we convince them to use the fvwm-workers mailing list name itself?

-- 
-------------------------------------------------------------------------------
 Paul D. Smith <[email-masked]>         Network Management Development
 "Please remain calm...I may be mad, but I am a professional." --Mad Scientist
-------------------------------------------------------------------------------
   These are my opinions---Nortel Networks takes no responsibility for them.
--
Visit the official FVWM web page at <URL:http://fvwm.math.uh.edu/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Brad Giaccio <[email-masked]>
Date: Mon, 8 Feb 1999 16:02:07 -0500

> Can we convince them to use the fvwm-workers mailing list name itself?
 
or better yet doesn't Jason have a fvwm-administrator adddress setup that way way if Jason ever steps down we can just change who the alias is for.

Brad
-- 
--- There are two kinds of knowledge, you either know the answer or
			you know where to find it
		      -Kane, Johnson, and anonymous
--
Visit the official FVWM web page at <URL:http://fvwm.math.uh.edu/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Jason L Tibbitts III <[email-masked]>
Date: 08 Feb 1999 15:36:41 -0600

>>>>> "DV" == Dominik Vogt <[email-masked]> writes:

DV> I'd say Jason Tibbitts would be a good choice. What do you say, Jason?

That's fine by me.

Note that I'm sick and will be around for only limited amounts of time for
the next couple of days.

 - J<