Subject: Re: Should I commit fix for FvwmWinList?

From: Dominik Vogt <[email-masked]>
Date: Thu, 11 Feb 1999 23:33:07 +0100

On Thu, Feb 11, 1999 at 10:12:52AM +0000, Tim Phipps wrote:
> Hi Dom,
> 	It looks like the consensus is for some bug fixes before 2.2 so should
> I commit the fix for FvwmWinList?

I really don't know what fix we are talking about now.
In general I want to leave that decision for discussion.
If you feel it should go into 2.2 I have no objections.
What do the others say? Looking back I have the impression
that we tried to go for 2.2 too early and now we're
presented the bill: a constant stream of new bugs.
Anyway. I feel confident that we can pin it down as soon
as we have the key binding bug fixed.

Bye

Dominik

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]

--
Visit the official FVWM web page at <URL:http://fvwm.math.uh.edu/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Fri, 12 Feb 1999 08:50:25 -0500

> I really don't know what fix we are talking about now.

We are talking about FvwmWinList not showing the currently
focused window. It seems to be oblivious to lots of events.
I think we have already agreed that the fix
is necessary before 2.2.  Its pretty bad as it is now.  If
Tim has a fix, I think it should be committed.

Sometime after 2.2 we really need to write one or more
generic event / pipe read loops for the modules...

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://fvwm.math.uh.edu/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 12 Feb 1999 14:52:04 +0100

> Tim has a fix, I think it should be committed.

Well, go ahead then, Tim.

> generic event / pipe read loops for the modules...

Could you hack a reminder into Jitterbug for this?

Bye

Dominik

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://fvwm.math.uh.edu/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].