Subject: WindowList idea.

From: Andreas Ehliar <[email-masked]>
Date: Sun, 21 Feb 1999 12:38:07 +0100

While adding some shortcuts to my .fvwm2rc I was looking
for a feature in WindowList that will allow you to only
include windows which match a certain title. "*XTerm*" in
this case. 
If noone else feels the need for this feature, I'll
probably code it myself, but I fear that my version will
be pretty ugly since it was a long time since I poked
around in the fvwm2 source.

regards
Andreas Ehliar
--
Visit the official FVWM web page at <URL:http://fvwm.math.uh.edu/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Tim Phipps <[email-masked]>
Date: Mon, 22 Feb 1999 10:07:48 +0000

> include windows which match a certain title. "*XTerm*" in

It would be nice to use the same testing (and syntax) as the Next/Prev
commands.

Cheers,
Tim.