Subject: FVWM CVS: fvwm steve

From: CVS <[email-masked]>
Date: Tue, 23 Feb 1999 10:05:44 -0600 (CST)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	steve	99/02/23 10:05:44

Modified files:
	docs           : ChangeLog links.html 

Log message:
Updated some links, removed some others.  They all work now.

Jason: please put this on the real web site!

--
Visit the official FVWM web page at <URL:http://fvwm.math.uh.edu/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Jason L Tibbitts III <[email-masked]>
Date: 23 Feb 1999 10:39:30 -0600

>>>>> "C" == CVS  <[email-masked]> writes:

C> Jason: please put this on the real web site!

It's there.

BTW, if it actually happens, you can watch the Slashdot effect in action:

http://math.uh.edu/netstats/anemone.13.html

This graphs traffic, not hits.  Of course, very little is actually served
from this site (i.e. not the tarball) so it doesn't really show you
anything useful.  The spike after midnight is the backup.

573 downloads so far from ftp.fvwm.org.

 - J<