Subject: Re: Fvwm with OpenVMS

From: Dominik Vogt <[email-masked]>
Date: Tue, 2 Feb 1999 16:14:03 +0100

On Mon, Jan 25, 1999 at 11:54:00AM +0100, [email-masked] wrote:
> 	Hello all.
> 
> 	Finally I got it all work but I had to rewrite the select() code to have
> it work nearly as expected by the various uses in fvwm. 
> 	As stated earlier, I did all the tricks with version 2.1.4 and then 
> reported them on 2.1.7, and it did it.

Great!

FYI, we did not forget you we're just so busy with 2.2.

Bye

Dominik

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://fvwm.math.uh.edu/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: [email-masked] (Fabien Villard)
Date: Tue, 2 Feb 1999 16:28:07 +0100

>FYI, we did not forget you we're just so busy with 2.2.
	Of course, I have seen. That's why I didn't post anymore on that 
subject. During the time I upgraded to 2.1.10 and found a port of xpm library, 
so now, I also have textured windows and menus (great job about menu 
customization, I like the SidePic where I put a rotated FVWM logo from icons 
directory). All docs are ready. OpenVms people have lived without Fvwm until 
now, they can wait some more days :-) 
	It's possible that I have to move away from OpenVms (toward Unix:-) 
soon, maybe before 2.2. I'll trying to find someone else to go on with my 
work in case I must abandon... I'll tell you.
	Fab.
--
Visit the official FVWM web page at <URL:http://fvwm.math.uh.edu/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].