Subject: Who is going to be our new pumpking?

From: Dominik Vogt <[email-masked]>
Date: Tue, 23 Feb 1999 13:53:18 +0100

I can vaguely remember that both Paul (PDS) and Steve had
ambitions to become the 'pumpking' one day. I will be
happy with any. Of course there are no reasons why Dan,
Tim or Bob shouldn't be it either. So who wants the job?

Bye

Dominik

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]

--
Visit the official FVWM web page at <URL:http://fvwm.math.uh.edu/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Steve Robbins <[email-masked]>
Date: Tue, 23 Feb 1999 09:32:35 -0500 (EST)

On Tue, 23 Feb 1999, Dominik Vogt wrote:

> ambitions to become the 'pumpking' one day.

Oh, oh.  Let's squelch this rumour right now.  

Way back last autumn, I was agitating to get the sources autoconfiscated
sooner rather than later.  In that context, I may have offered to be
pumpking temporarily.  Since fvwm is autoconfigurable now, and I have no
ambitions beyond portability & stability, I do *not* wish to be pumpking. 

As I recall, the idea is that a concrete goal for the next release is set,
and the pumpking is there to make editorial decisions, especially when a
code freeze is nearing.  So perhaps the first thing to do is kick around
goal ideas? 

For me, the major goals in the near future are related to portability
fixes, and rationalising the distribution: 

	* remove auto*-built files from CVS
	* remove modules/extras distinction
	* remove icons to a separate distribution
	* move code duplicated in many modules into a library
	* experiment with shared library for libfvwm

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 23 Feb 1999 17:55:45 +0100

> ambitions beyond portability & stability, I do *not* wish to be pumpking. 

Well, I won't try to force anyone. I just don't want to be it again.

> 	* experiment with shared library for libfvwm

All valid. One addition:

      * GSFR

Bye

Dominik