Subject: A big thank-you

From: Dominik Vogt <[email-masked]>
Date: Tue, 23 Feb 1999 02:28:39 +0100

Now that the 2.2 announcement is imminent (heck, I'm
going to stay awake until I see it - it's past 2am
already) I want to thank everybody on the workers list
and especially my co-maintainers Dan, Tim, Bob, Paul,
Steve and - of course - Jason for all the help and
encouragement, energy and all the hard (and excellent)
work.

Back in October when Brady was forced to quit his job
I believed fvwm would gradually fall into oblivion
(at least for a brief moment). I knew little about fvwm
when I took up responibilities for this release and
still the list accepted me. I think very highly of
all of you for this.

Well, after only two months we got things straight
and running smoothly and since then I think of myself
merely as a member of the team without a special role
and I'm happy because I know, if I drop dead now fvwm
will live on.

And now, only four months after the lowest low we're
ready to release the best fvwm ever. Wow, I'm so
excited!

Bye

Dominik

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]

--
Visit the official FVWM web page at <URL:http://fvwm.math.uh.edu/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Jason L Tibbitts III <[email-masked]>
Date: 22 Feb 1999 21:23:56 -0600

>>>>> "DV" == Dominik Vogt <[email-masked]> writes:

DV> Now that the 2.2 announcement is imminent (heck, I'm going to stay
DV> awake until I see it - it's past 2am already)

Dom, you're insane.  Unfortunately I decided to leave work and go buy a
pile of CDs before I saw that we're sure that everything's final, so I'm
just now getting back to the computer.  Anywhere, here goes.

 - J<

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 23 Feb 1999 13:22:09 +0100

On Mon, Feb 22, 1999 at 09:23:56PM -0600, Jason L Tibbitts III wrote:
> Dom, you're insane.

Not really. I rarely go to bed before 3am and during a holiday
like now it's often 5am or later. BTW, I didn't stay awake.

> Unfortunately I decided to leave work and go buy a

No that's fine. Someone has to stay level-headed when all others
(OK, perhaps it's only me) go into a frenzy

Bye

Dominik