Subject: FVWM CVS: fvwm hippo

From: CVS <[email-masked]>
Date: Tue, 23 Feb 1999 07:50:11 -0600 (CST)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	hippo	99/02/23 07:50:10

Modified files:
	fvwm           : builtins.c 

Log message:
Emulate moves the feedback window, no need for DefaultFont afterwards

--
Visit the official FVWM web page at <URL:http://fvwm.math.uh.edu/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 23 Feb 1999 17:57:24 +0100

> Emulate moves the feedback window, no need for DefaultFont afterwards

Huh? Can you explain what this means, Tim?

Bye

Dominik

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]

---

From: Tim Phipps <[email-masked]>
Date: Wed, 24 Feb 1999 09:00:04 +0000

> Huh? Can you explain what this means, Tim?

When you do Emulate the position of the feedback window is
recalculated.  Before it was only recalculated by a DefaultFont.  I have
DefaultFont before Emulate in my .fvwm2rc so even with Emulate MWM the
feedback window was in the top left not the centre.  Now it's moved to
the centre by the Emulate command.

Cheers,
Tim.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]