Subject: Notification: incoming/170

From: [email-masked]
Date: Mon, 15 Feb 1999 06:15:57 -0600 (CST)

FVWM Bug Tracking notification

new message incoming/170

Message summary for PR#170
	From: [email-masked]
	Subject: MouseFocusClickReises and move window
	Date: Mon, 15 Feb 1999 06:15:55 -0600 (CST)
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

---

From: Michael Han <[email-masked]>
Date: Mon, 15 Feb 1999 08:55:58 -0800

Previously...
>I use mouse button 1 to move (on border, titlebar, corner ..) and if I
>use globalopts MouseFocusClickReises then I can't move Netscape's find
>window (it has only border)

I don't think this is exactly a bug as everything is working as
intended here. What you probably want, given your configuration, is:
Style "*" DecorateTransient
so the dialogs and other goofy things will get titles and borders.

Or you could create a hotkey or somesuch to allow you to begin moving
your windows.
-- 
[email-masked]
Coffee is not for kids
 - The collected wisdom of Bart Simpson
--
Visit the official FVWM web page at <URL:http://fvwm.math.uh.edu/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].