Subject: FVWM CVS: fvwm psmith

From: CVS <[email-masked]>
Date: Tue, 19 Jan 1999 23:26:33 -0600 (CST)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	psmith	99/01/19 23:26:32

Modified files:
	.              : ChangeLog INSTALL.fvwm README 
	docs           : ANNOUNCE ChangeLog FAQ TODO 
	extras/FvwmConsole: Makefile.am Makefile.in 
	modules/FvwmAnimate: Makefile.am Makefile.in 
	modules/FvwmAudio: Makefile.am Makefile.in 
	modules/FvwmCpp: Makefile.am Makefile.in 
	modules/FvwmEvent: Makefile.am Makefile.in 
	modules/FvwmM4 : Makefile.am Makefile.in 
	modules/FvwmRearrange: Makefile.am Makefile.in 

Log message:
* A few changes to Steve's fixes to Makefile.am files (I had already
done this too)
* Updated some documentation for new info (Steve and I butting heads again :)

--
Visit the official FVWM web page at <URL:http://fvwm.math.uh.edu/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Steve Robbins <[email-masked]>
Date: Wed, 20 Jan 1999 01:19:16 -0500 (EST)

> * A few changes to Steve's fixes to Makefile.am files (I had already

Yeah, sorry about that.  I *did* know that you were going to be doing
this, but I ran into the same xpm_CFLAGS vs. X_CFLAGS issue myself
tonight!  

I was installing on some systems that had an old buggy xpm in /usr/X11,
and a new one somewhere else.  I had to fix it for myself anyway, so I
checked it in...

> * Updated some documentation for new info (Steve and I butting heads again :)

Yeah, I kinda got carried away with doc changes tonight ... especially
with cvs.html.

--
Steve Robbins                              <[email-masked]>

If I had a rocket launcher, some son of a bitch would die.