Subject: volunteers needed for 2.2 announcement

From: Dominik Vogt <[email-masked]>
Date: Fri, 15 Jan 1999 18:48:24 +0100

Tho things have to be done for the 2.2 announcement:

1) Rewrite it for the final release (I can do that and put
   a copy for all to proof read in the docs directory).

2) Figure out the recipient list where we want to post the
   announcement. In general it is at the head of the announcement
   file but I have only the group names. Any help is very
   welcome here (no chance to do that at home, my connection is
   way too slow).

-------------- from announcement-2.2 ----------------------

recipients:
  [email-masked]
  [email-masked]
  [email-masked]
  gnu.announce (ask at [email-masked] for this)
  comp.windows.x
  comp.os.linux.x
  www.betanews.com
  www.coolinfo.com

-----------------------------------------------------------

Bye

Dominik

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Kent Howard <[email-masked]>
Date: Fri, 15 Jan 1999 12:05:00 -0800

On Fri, Jan 15, 1999 at 06:48:24PM +0100, Dominik Vogt wrote:
+----------
| Two things have to be done for the 2.2 announcement:
| 
| 2) Figure out the recipient list where we want to post the
|    announcement. In general it is at the head of the announcement
|    file but I have only the group names. Any help is very
|    welcome here (no chance to do that at home, my connection is
|    way too slow).
| 
| -------------- from announcement-2.2 ----------------------
| 
| recipients:
|   [email-masked]
|   [email-masked]
|   [email-masked]
|   gnu.announce (ask at [email-masked] for this)
|   comp.windows.x
|   comp.os.linux.x
|   www.betanews.com
|   www.coolinfo.com
| 
+----------

A freshmeat and slashdot entry should probably be done too.

Freshmeat http://freshmeat.net/
Slashdot  http://slashdot.org/

- Kent

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 15 Jan 1999 21:39:47 +0100

> Slashdot  http://slashdot.org/

Do you have mail addresses handy?

Dominik

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]

---

From: Kent Howard <[email-masked]>
Date: Fri, 15 Jan 1999 13:35:00 -0800

On Fri, Jan 15, 1999 at 09:39:47PM +0100, Dominik Vogt wrote:
+----------
| On Fri, Jan 15, 1999 at 12:05:00PM -0800, Kent Howard wrote:
| > A freshmeat and slashdot entry should probably be done too.
| > 
| > Freshmeat http://freshmeat.net/
| > Slashdot  http://slashdot.org/
| 
| Do you have mail addresses handy?
+----------

Slashdot stories/announcements are submitted through here:

http://slashdot.org/submit.pl

Freshmeat announcements must be submitted by a registered member.
Whoever is dealing with FVWM2 announcements should probably
register.  Freshmeat is a very cool site for promoting free
software and encouraging people to upgrade!  ;)

http://core.freshmeat.net/lounge/register.php3

- Kent

---

From: Jason L Tibbitts III <[email-masked]>
Date: 15 Jan 1999 19:48:25 -0600

>>>>> "KH" == Kent Howard <[email-masked]> writes:

KH> A freshmeat and slashdot entry should probably be done too.

I already do Freshmeat.  I think Slashdot isn't the proper place.

 - J<