Subject: Notification: incoming/142

From: [email-masked]
Date: Sun, 24 Jan 1999 12:24:49 -0600 (CST)

FVWM Bug Tracking notification

new message incoming/142

Message summary for PR#142
	From: [email-masked]
	Subject: mouseless configurations
	Date: Sun, 24 Jan 1999 12:24:47 -0600 (CST)
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

---

From: Tim Phipps <[email-masked]>
Date: Mon, 25 Jan 1999 14:31:14 +0000

> Fvwm2 should have a way to bind movements of the mouse pointer to the
> keyboard.
> That way Fvwm2 users could work without a mouse.

Your best bet is to get your XServer to do this for you. Although fvwm
could have a command to move the mouse based on key presses it would be
next to useless for mouseless operations because it will never be able
to send mouse button presses reliably.

Cheers,
Tim
--
Visit the official FVWM web page at <URL:http://fvwm.math.uh.edu/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].