Subject: Re: GNU Window manager shortcut standard proposition

From: Dominik Vogt <[email-masked]>
Date: Thu, 21 Jan 1999 13:59:45 +0100

On Wed, Jan 20, 1999 at 10:19:34PM -0500, Steve Robins wrote:
> Hi,
> 
> This just flew by in comp.os.linux.announce.  Someone's suggesting
> standardising WM shortcuts.  This is news to me; are other people here
> aware of this?  [Hmm ... I recognize one of the names `Maciej Stachowiak'
> from this list ... ]
> 
> Just another thing to consider after 2.2 comes out.
> 
> BTW: c.o.l.a is archived at http://www.iki.fi/mjr/linux/cola.html

I've just read the proposal from 17th of January and must say
the shortcuts are rather unintuitive, depending heavily on
non standard keys like Pause, Scroll lock and Print screen.
Another set of shortcuts uses things like alt-t or ctrl-w. I
wonder in what situation this should do anything. When I'm on
my shell window I expect all but the most exotic key
combinations to be handled by the shell. Certainly I want to 
have ctrl-w work like in xemacs and not close my window.

Bye

Dominik

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://fvwm.math.uh.edu/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 21 Jan 1999 14:07:30 +0100

> Just another thing to consider after 2.2 comes out.

Does anybody volunteer to follow this discussion representing
the opinions on our list? I certainly have no time (and disk space)
to read another news group but would like to know what the outcome
of the discussion is and give them some things to consider.

Bye

Dominik