Subject: FVWM CVS: fvwm domivogt

From: CVS <[email-masked]>
Date: Tue, 5 Jan 1999 13:29:42 -0600 (CST)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	domivogt	99/01/05 13:29:42

fvwm/archive/automated_tests

Update of /home/cvs/fvwm/fvwm/archive/automated_tests
In directory sina:/tmp/cvs-serv25874/automated_tests

Log Message:
Directory /home/cvs/fvwm/fvwm/archive/automated_tests added to the repository

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: "Randall S. Winchester" <[email-masked]>
Date: Tue, 5 Jan 1999 15:48:24 -0500 (EST)

Someone left a wandering exposed fprintf() in FvwmWinlist.

FYI,
Randall

diff -u -r1.1 modules/FvwmWinList/ButtonArray.c
--- modules/FvwmWinList/ButtonArray.c   1999/01/05 20:45:20     1.1
+++ modules/FvwmWinList/ButtonArray.c   1999/01/05 20:45:29
@@ -346,7 +346,6 @@
       }
     }
   }
-fprintf(stderr,"tname=\"%s\"\n",string?string:"(NULL)");

XDrawString(dpy,win,graph[set],x+newx,y+3+ButtonFont->ascent,string,strlen(string));
   button->needsupdate=0;