Subject: Notification: incoming/156

From: [email-masked]
Date: Sun, 31 Jan 1999 02:25:01 -0600 (CST)

FVWM Bug Tracking notification

new message incoming/156

Message summary for PR#156
	From: [email-masked]
	Subject: FvwmAudio and FvwmEvent dumping cores
	Date: Sun, 31 Jan 1999 02:24:59 -0600 (CST)
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

---

From: Dan Espen <[email-masked]>
Date: Sun, 31 Jan 1999 13:54:57 -0500

[email-masked] writes:
> >From [email-masked]  Sun Jan 31 02:25:00 1999
> To: [email-masked]
> Full_Name: Norvell Spearman
> Version: 2.1.7
> OS: RedHat Linux 5.1
> X_Server: S3
> 
> I've always had this problem with FvwmAudio (when I was using RedHat 5.0)
> and now with FvwmEvent:  Any time I enable sounds ``+ "I" Module
> FvwmEvent''
> I get a core dump when a sound is supposed to play.  My sounds directory
> is
> valid, as is the play command for FvwmAudio/Event.  I've tried other WMs
> (like AfterStep) and the sound works, but I much prefer fvwm2 to others.
> If it matters, I've always used the RPMs for fvwm so I assumed (perhaps
> erringly)
> that all the binaries worked somewhere on someone's machine.

Could you send us a stack trace, and the "*FvwmEvent" config lines.

> Thanks for any help with this.
> 
> --

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://fvwm.math.uh.edu/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].