Subject: Re: ["Brandon S. Allbery" <[email-masked]>] Re: 1998-12-29 buglist

From: Jason L Tibbitts III <[email-masked]>
Date: 03 Jan 1999 21:45:47 -0600

[I'm just back from a short vacation]

>>>>> "DV" == Dominik Vogt <[email-masked]> writes:

DV> This is getting us nowhere. We can start exchanging insults or
DV> cooperate to get things running.

Note that Randall is on our side here; his statement only expressed his
amusement that someone on the GNOME team would complain about using
"development" versions in a "production" environment, given GNOME's status
as a work in progress with huge piles of bugs.  I don't think Randall has
anything to do with GNOME development.

 - J<
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 4 Jan 1999 05:32:53 +0100

> anything to do with GNOME development.

I've understood that in the meantime. He responded to your mail
and said 'you', so I only could think he was replying to our
list. In any case, I don't think antagonising anyone will
help us the least.

Bye

Dominik

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: "Randall S. Winchester" <[email-masked]>
Date: Mon, 4 Jan 1999 10:21:15 -0500 (EST)

On 3 Jan 1999, Jason L Tibbitts III wrote:

: [I'm just back from a short vacation]
: 
: >>>>> "DV" == Dominik Vogt <[email-masked]> writes:
: 
: DV> This is getting us nowhere. We can start exchanging insults or
: DV> cooperate to get things running.
: 
: Note that Randall is on our side here; his statement only expressed his
: amusement that someone on the GNOME team would complain about using
: "development" versions in a "production" environment, given GNOME's status
: as a work in progress with huge piles of bugs.  I don't think Randall has
: anything to do with GNOME development.

"Ohhh Bother" -- Winnie the Pooh.

Thank you Jason.

I in no way intended that comment as an insult, but rather (as Jason
correctly interpreted) thought it amusing.

I am fairly sure I was the first one on this list to bring up gnome/gtk
considerations with fvwm. Gnome is currently a mostly a developed on linux
package. However I have built many of the pieces on Solaris so I could get a
personal feel for the project. I believe gnome/gtk will do a number of very
good things for Unix as they develop.

I apologize if any one misinterpreted my statement.

Randall