Subject: 2.1.10 created

From: [email-masked] (Paul D. Smith)
Date: 20 Jan 1999 01:10:32 -0500

I put fvwm-2.1.10.tar.gz up in the incoming area, and I checked in
updates to start 2.1.11.

-- 
-------------------------------------------------------------------------------
 Paul D. Smith <[email-masked]>         Network Management Development
 "Please remain calm...I may be mad, but I am a professional." --Mad Scientist
-------------------------------------------------------------------------------
   These are my opinions---Nortel Networks takes no responsibility for them.
--
Visit the official FVWM web page at <URL:http://fvwm.math.uh.edu/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Jason L Tibbitts III <[email-masked]>
Date: 20 Jan 1999 09:50:18 -0600

>>>>> "PDS" == Paul D Smith <[email-masked]> writes:

PDS> I put fvwm-2.1.10.tar.gz up in the incoming area, and I checked in
PDS> updates to start 2.1.11.

2.1.10 is in testing now (and I'm building it); is it ready to be
announced?

 - J<

---

From: Jason L Tibbitts III <[email-masked]>
Date: 20 Jan 1999 09:55:39 -0600

>>>>> "JLT" == Jason L Tibbitts <[email-masked]> writes:

JLT> 2.1.10 is in testing now (and I'm building it); is it ready to be
JLT> announced?

Hmmm...

XYX:epithumia:~/fvwm> ./configure 
[...]
Configuration:

  FVWM Version:             2.1.8

 - J<

---

From: [email-masked] (Paul D. Smith)
Date: 20 Jan 1999 11:49:59 -0500

jlt> Hmmm...

  jlt> XYX:epithumia:~/fvwm> ./configure 
  jlt> [...]
  jlt> Configuration:

  jlt>   FVWM Version:             2.1.8

Are you sure you're in the right place?  If you're trying to build the
distribution your directory name should be "fvwm-2.1.10", not "fvwm" (as
is implied by your prompt above).

I just tried ./configure on the 2.1.10 tar file and I get the correct
results.

---

From: Jason L Tibbitts III <[email-masked]>
Date: 20 Jan 1999 11:06:18 -0600

>>>>> "PDS" == Paul D Smith <[email-masked]> writes:

PDS> Are you sure you're in the right place?

No, I screwed up.  Sorry.

 - J<

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 20 Jan 1999 18:09:37 +0100

> 2.1.10 is in testing now (and I'm building it); is it ready to be

I'd say yes.

Bye

Dominik

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://fvwm.math.uh.edu/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Brad Giaccio <[email-masked]>
Date: Wed, 20 Jan 1999 12:12:45 -0500

> PDS> Are you sure you're in the right place?

J,
	While you are building things did we ever reach a conclusion on creating rpms,  I beileved you mentioned you had a Linux box that could do it?

Brad

-- 
--- There are two kinds of knowledge, you either know the answer or
			you know where to find it
		      -Kane, Johnson, and anonymous
--
Visit the official FVWM web page at <URL:http://fvwm.math.uh.edu/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Jason L Tibbitts III <[email-masked]>
Date: 20 Jan 1999 12:51:11 -0600

>>>>> "BG" == Brad Giaccio <[email-masked]> writes:

BG> While you are building things did we ever reach a conclusion on
BG> creating rpms, I beileved you mentioned you had a Linux box that could
BG> do it?

I have no problem creating them, although I would hope that the procedure
would be simpler than copying files all over some directory in /usr.

I don't see the spec file and necessary patches anywhere in CVS.  There
should probably be a redhat (and eventually a debian) directory somewhere
to hold these.

 - J<

---

From: Brad Giaccio <[email-masked]>
Date: Wed, 20 Jan 1999 14:49:35 -0500

> should probably be a redhat (and eventually a debian) directory somewhere
You are right they should go into CVS somewhere but I'm not sure where, nor do I have the permissions to put them there (and for this simple task I probably won;t need commit either).

As for scattering stuff all over /usr it does keep everything under /usr/src/redhat but other than that there isn't much we can do, sorry.

Now if you need the spec and patches I can said them again directlly to you just let me know, although if we take to long in building them whoever it was that was building the other versions will probably beat us to it.

Brad