Subject: Moving windows in FvwmPager crashes FvwmPager

From: [email-masked]
Date: Mon, 11 Jan 1999 23:09:03 -0600 (CST)

Full_Name: Jason Jordan
Version: 2.1.7
CVS_Date: 
OS: Linux 2.0.36
X_Server: 
Submission from: (NULL) (209.122.204.29)

This behavior was not seen under 2.1.5 (I didn't test 2.1.6).  I tried
running the FvwmPager from 2.1.5, but the same result occurred.

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: [email-masked]
Date: Wed, 13 Jan 1999 02:06:57 -0600 (CST)

Full_Name: Jason Jordan
Version: 2.1.7
CVS_Date: 
OS: Linux 2.0.36
X_Server: XFree86 3.3.2
Submission from: (NULL) (209.122.214.48)

This is in reference to bug report #122 which I submitted a couple of days
ago.  (I couldn't add a note to it as "guest", so that's why I'm putting
this here.)  When FvwmPager was crashing on me, I had just compiled 2.1.7. 
After rebooting, I can't reproduce the problem.  So I'm retracting this bug
report, and chalking it up to circumstances that were independent of fvwm2.