Subject: It works :-)

From: [email-masked] (Fabien Villard)
Date: Thu, 7 Jan 1999 14:41:12 +0100

Hello all.
	Remember ? I'm trying to port fvwm under OpenVms...
	Well, fvwm works. I'm using it now :-)
	I have spent a lot of time in learning X basics because DecWindow do 
some strange things in VMS. I had to rewrite the fork/execl code to use 
vfok/execv, and split commnds in an array of words.
	But it works, I 'm happy.
	Now, let's go for the modules...
	Fab.
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 7 Jan 1999 14:50:50 +0100

> 	But it works, I 'm happy.

Nice to hear that.

> 	Now, let's go for the modules...

Well, before you continue you should share your code with us
so our portability cracks can have a look at it and see if/how
we could better integrate it with the regular distribution.

Bye

Dominik

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Thu, 07 Jan 1999 09:10:51 -0500

> 	Now, let's go for the modules...

Cool!

10 lines of patches or 1000?

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].