Subject: Notification: incoming/134

From: [email-masked]
Date: Thu, 14 Jan 1999 17:45:55 -0600 (CST)

FVWM Bug Tracking notification

new message incoming/134

Message summary for PR#134
	From: [email-masked]
	Subject: Undefined Mouse defs crash FvwmButtons
	Date: Thu, 14 Jan 1999 17:45:53 -0600 (CST)
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 15 Jan 1999 02:37:02 +0100

> ====> ORIGINAL MESSAGE FOLLOWS <====

Huh? I fixed that one long before 2.1.7 I thought. Are you sure
the FvwmButtons you execute is from 2.1.7? If it is, can you
fetch me a stack trace?

  # gdb FvwmButtons core
  (gdb) where

[ after checking myself ]

Nope. No crash no nothing. Undefined button presses are
simply ignored. Must be some old FvwmButtons you're
running.

Bye

Dominik

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Richard Lister <[email-masked]>
Date: Thu, 14 Jan 1999 21:15:42 -0500

On Fri, 15 Jan 1999 02:37:02 +0100
Dominik Vogt <[email-masked]> 
> simply ignored. Must be some old FvwmButtons you're

Duh ... sorry, that's exactly it. An old FvwmButtons buried down in
my path. Just go about your business and pretend I was never here :-)

Ric

Richard J Lister, Georgetown Institute for Cognitive and Computational Sciences
Georgetown University Medical Center, Washington, DC 20007, USA
Phone: +1 202-687 2878
Email: [email-masked] 
Web: http://www.giccs.georgetown.edu/~ric/
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].