Subject: alt-tab behaviour

From: Dominik Vogt <[email-masked]>
Date: Tue, 12 Jan 1999 23:53:24 +0100

Tim,

you've spent quite some time to get this alt-tab stuff
running. I was wondering how people will ever know what
they have to do to get it (I've followed your patches
and I don't know). And it's even in the announcement.
Could you write something in the NEWS or FAQ files or
the manpage?

Bye

Dominik

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Tim Phipps <[email-masked]>
Date: Thu, 14 Jan 1999 15:00:40 +0000

> Could you write something in the NEWS or FAQ files or
Done, could somebody please prrof read it?
Cheers,
Tim.

---

From: Dan Espen <[email-masked]>
Date: Thu, 14 Jan 1999 10:23:10 -0500

> Done, could somebody please prrof read it?

"prrof", good one.

The text seems clear enough.  I tried all the examples under Alt Tab.
This one doesn't work:

      Key TAB A M WindowList Root c c CurrentDesk NoGeometry my_dbltab

That has to be "Tab", at least on my system.

I couldn't make the double alt tab thing you describe work.  The pointer
changes to a dot, but then returns to normal.

--
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Tim Phipps <[email-masked]>
Date: Thu, 14 Jan 1999 15:34:09 +0000

> changes to a dot, but then returns to normal.

Schoolboy error, I missed out the "I". Fixed now.
Cheers,
Tim.

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 15 Jan 1999 13:45:06 +0100

> Could you write something in the NEWS or FAQ files or

Could you remove the full phrase instead of 'MFR' in
the FAQ (or at least mention what this means)?
Most recently focussed I assume?

Bye

Dominik

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].