Subject: fvwm forgets ClickToFocusClickRaises

From: Dominik Vogt <[email-masked]>
Date: Fri, 15 Jan 1999 16:55:50 +0100

I don't have an exact description how this happens, but
sometimes when experimenting with styles and general
fvwm configuration suddenly the ClickToFocusClickRaises
global option does not work anymore. Even if I issue
the GlobalOpts command again. Has anyone seen this too?
Sorry, at the moment I can't be more specific. The only
possible hint is that I always had an xemacs visible on
the current page, but this may be pure chance since I
don't need this feature often when I have no xemacs.

Bye

Dominik

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Sat, 16 Jan 1999 11:38:55 +0100

> don't need this feature often when I have no xemacs.

:-)

The problem with the most cute explanation I could imagine:
my kittens have stepped on the num lock key. I wonder if
we should have a 'cat safe' mode :)

Bye

Dominik

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]