Subject: FvwmWinList signal stuff

From: Chris Rankin <[email-masked]>
Date: Sat, 16 Jan 1999 01:39:36 -0500

OK, I saw the code freeze but I was in the middle of this module. I
suppose that this patch doesn't have to be applied straight away. I have
tested this FvwmWinList on my system - no visible problems.

Chris

---

From: Dominik Vogt <[email-masked]>
Date: Sat, 16 Jan 1999 11:26:42 +0100

> tested this FvwmWinList on my system - no visible problems.

I have no objections especially since we have FvwmWinList
disappearing without a coredump in some report. Since we
still have no 2.1.8 I think it's ok to put it in. Chris,
please double check that there is no hidden bug in the
source. Paul, I think you will switch to automake 1.4
(will you?). Please apply this patch too before 2.1.8 if
we reach consensus on it. Objections by anyone?

Bye

Dominik

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].