Subject: FVWM CVS: fvwm steve

From: CVS <[email-masked]>
Date: Sat, 16 Jan 1999 01:50:55 -0600 (CST)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	steve	99/01/16 01:50:54

Removed files:
	.              : BUGS DEVELOPERS FAQ TODO Y2K-Compliance 

Log message:
organisational changes; cleaning top dir

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Sat, 16 Jan 1999 11:15:19 +0100

Steve, why did you remove the .indent.pro file? I wanted to use
it after 2.2 to reformat our sources (or perhaps not).

Bye

Dominik

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]

---

From: Steve Robbins <[email-masked]>
Date: Sat, 16 Jan 1999 10:48:09 -0500 (EST)

> it after 2.2 to reformat our sources (or perhaps not).

Perhaps it was overzealous on my part, but after moving all the other
stuff, there was only the one file left in archive.  I wanted to remove
'archive', since it seems a bit much to keep a directory for a single
100-byte file.  

I just deleted it because I didn't know where to move it to (I didn't know
what the file was for, actually).

At any rate, the file is still retrievable from CVS.  Do a "cvs checkout
-D yesterday archive", for example.  It's tiny, so I append it here.

--
Steve Robbins                              <[email-masked]>

When love is gone, there's always justice.
And when justice is gone, there's always force.
And when force is gone, there's always Mom.
-bad
-bap
-nsob
-ncdb
-sc
-bl
-bli0
-cli0
-ss
-npcs
-di1
-i2
-lp
-ts1000
-npsl
-c33
-cd33
-l79
-nfca
-nfc1

---

From: Dominik Vogt <[email-masked]>
Date: Sun, 17 Jan 1999 03:38:00 +0100

> -D yesterday archive", for example.  It's tiny, so I append it here.

This file is the options file for GNU indent. I experimented with 
indent a while ago. I still have it here so that is no problem.
The archive directory was meant for 'development only' stuff like
proof reading files or personal files.

Bye

Dominik

--
Visit the official FVWM web page at <URL:http://fvwm.math.uh.edu/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].