Subject: Notification: incoming/143

From: [email-masked]
Date: Mon, 25 Jan 1999 12:58:27 -0600 (CST)

FVWM Bug Tracking notification

new message incoming/143

Message summary for PR#143
	From: [email-masked]
	Subject: IconFill bottom-to-top filling not working
	Date: Mon, 25 Jan 1999 12:58:26 -0600 (CST)
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

---

From: Tim Phipps <[email-masked]>
Date: Tue, 26 Jan 1999 11:14:26 +0000

> Version: 2.1.10

> Style "*" IconBox -130 0 -1 -65, IconFill b l
> in my ~/.fvwm2rc file, I cannot, whatever combination and ordering of l, r,
> t & b,
> (I have tried them all) make FVWM fill the iconbox from bottom to top or
> from the
> right hand edge of the screen.

I can't reproduce this with 2.1.10. Are you sure this is the only
IconBox line in your .fvwm2rc.  If you are trying this interactively you
have to do a Recapture as it is a Style attribute.

Cheers,
Tim.
--
Visit the official FVWM web page at <URL:http://fvwm.math.uh.edu/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].