Subject: Notification: incoming/102

From: [email-masked]
Date: Sun, 20 Dec 1998 12:38:36 -0600 (CST)

FVWM Bug Tracking notification

new message incoming/102

Message summary for PR#102
	From: [email-masked]
	Subject: Adding Menu Items Not Documented
	Date: Sun, 20 Dec 1998 12:38:35 -0600 (CST)
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

---

From: Dan Espen <[email-masked]>
Date: Mon, 21 Dec 1998 08:33:13 -0500

Of course "adding menu items" is documented.

So are FvwmM4, FvwmCPP,  and other fvwm2  command line arguments  that
would cause fvwm2 to read configuration files from other sources.

Surely you don't expect  fvwm2 to document  the way Redhat  configures
fvwm2?

Please file this bug report with Red Hat.

[email-masked] writes:
> >From [email-masked]  Sun Dec 20 12:38:35 1998
> Received: from localhost (localhost [127.0.0.1])
> 	by larry.math.uh.edu (8.9.1/8.9.1) with ESMTP id MAA26844
> 	for <[email-masked]>; Sun, 20 Dec 1998 12:38:35 -0600 (CST)
> Message-Id: <[email-masked]>
> To: [email-masked]
> Full_Name: Doug Raichle
> Version: 2.0.46
> CVS_Date: 
> OS: Linux (Redhat 5.1)
> X_Server: 
> Submission from: (NULL) (12.68.22.82)
> 
> 
> Both the man page for fvwm2 and all documentation I know about
>  refers all configuration issues to a file such as .fvwm2rc or
> /usr/lib/X11/f2wm/system.fvwm2rc or something of the sort.  However,
> none of the many files with similar (or the same) names will let you
> add a new application to the Win95-looking version which Red Hat makes
> it's default X configuration.  But it takes *hours* to find this out!
> In order to add menu items, you have to insert a file in 
> /etc/X11/wmconfig/--each file makes a single menu item.  Once you have
> found
> the directory, it is pretty clear how to make the new file by examples
> already
> there.  Perhaps the docuentation could point to this place directly?
> 
> --
> Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
> To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
> body of a message to [email-masked].
> To report problems, send mail to [email-masked].

--
Dan Espen                                Phone: (732) 699-5570
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].