Subject: new SetMEnuStyle

From: Brad Giaccio <[email-masked]>
Date: Wed, 23 Dec 1998 06:54:43 -0500 (EST)

First off Dominik, nice work on the new syntax.  But might I suggest an
example or 2 in that section of the man page.  I tried using this new
syntax from the user standpoint.  Pull up man fvwm2, and started up
FvwmConsole, then I started trying to take my menu syntax and match it up. 
Total time to get it right 10 minutes.  

I think that is probably a little to much time to spend, so a few examples
might help.

Brad

-- 
--- There are two kinds of knowledge, you either know the answer or
			you know where to find it
		      -Kane, Johnson, and anonymous

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 23 Dec 1998 14:20:10 +0100

> I think that is probably a little to much time to spend, so a few examples

Thanks for the reminder. I hacked in the manpage pretty fast
(if you see typos, please tell me) to get the stuff checked
in as soon as possible, but now I can spend a bit more time
on examples.

Bye

Dominik
-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: German Jose Gomez Garcia <[email-masked]>
Date: Wed, 23 Dec 1998 15:57:02 +0100 (MET)

> I think that is probably a little to much time to spend, so a few examples

You could include these two examples:

SetMenuStyle "*" Foreground Black, Background gray40, Greyed gray70, \
                 ActiveFore White, HilightBackOff, Hilight3DOff, \
                 PopupOffset 0 100, \
                 Font -*-helvetica-bold-r-normal--12-*-120-120-*-*-iso8859-1, \
                 MenuFace DGradient 64 darkgray MidnightBlue

SetMenuStyle "gred" Foreground Yellow, Background Maroon, Greyed Red, \
                    ActiveFore Red, HilightBackOff, Hilight3DOff, \
                    Font -*-times-*-r-normal--12-*-120-120-*-*-iso8859-1, \
                    MenuFace DGradient 64 Red Black

<>-------------------------------------+-----------------------------------<>
   One O.S. to rule them all,          |  German Gomez Garcia
      One O.S. to find them.           |  [email-masked]
   One O.S. to bring them all          |
      and in the darkness bind them.   |  "Wur Qanar Wur Stilor Wur Kas"
<>-------------------------------------+-----------------------------------<>