Subject: XEmacs refuses to be closed at first

From: Dominik Vogt <[email-masked]>
Date: Sun, 27 Dec 1998 14:47:42 +0100

Has anybody else had this trouble with XEmacs 20.4
(Linux with XFree86)? Sometimes when I duoble click
on button 1 of the XEmacs title bar (with mouse button
1 which is bound to the window menu with 'Delete' as
default) XEmacs does not go away immediately. Only
after I click into the client portion of the XEmacs
window it shuts down.

I think it is probably a problem of XEmacs, or could it
be fvwm2?

Bye

Dominik
-- 
Dominik Vogt, [email-masked]
Reply-To: [email-masked]

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Sun, 27 Dec 1998 15:25:21 -0500

> I think it is probably a problem of XEmacs, or could it

Questions about what could be are hard.  It sounds like XEmacs to
me, the click inside the XEmacs window would only be seen by XEmacs.

It sounds like the destroy message is getting to XEmacs, but it 
is only acting on it after it gets the click.

Also, we know other applications only need the click on the title
bar.

--
Dan Espen                                Phone: (732) 699-5570
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].