Subject: Notification: incoming/85

From: [email-masked]
Date: Tue, 15 Dec 1998 12:35:59 -0600 (CST)

FVWM Bug Tracking notification

new message incoming/85

Message summary for PR#85
	From: [email-masked]
	Subject: fvwm2 man page doesn't give info on "feedback" window
	Date: Tue, 15 Dec 1998 12:35:58 -0600 (CST)
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

---

From: Dan Espen <[email-masked]>
Date: Tue, 15 Dec 1998 15:52:10 -0500

[email-masked] writes:
> new message incoming/85
> 
> I have submitted a set of patches to fvwm-2.1.4 to add a
> "FeedbackWindow" keyword that takes "topleft," "center," or
> "menu" as options to allow the user to specify the
> desired location.  These patches were apparently rejected.

I don't think these patches were rejected, I agree completely that the
feedback window isn't a  menu, even if its  color is determined by the
default menu color.

I  simply feel that I would  rather get 2.2  out  rather than fix this
kind of thing.   I fully expect that  something will be done with  the
menu command syntax,  including  the feedback window  placement  after
2.2.

I meant to get to the documentation.  Thanks for the push.

> --

--
Dan Espen                                Phone: (732) 699-5570
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].