Subject: can we announce 2.1.4 now?

From: Dominik Vogt <[email-masked]>
Date: Fri, 4 Dec 1998 14:58:16 +0100

Now that we have 2.1.4 and no complains (?) can we announce
the beta finally?

Jason, I'd say if nobody finds a showstopper (i.e. a really
critical bug) until 6 PM (GMT), you should post the announcement
(I've updated the file for 2.1.4, but the distribution list is
still in).

Bye

Dominik
-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Jason L Tibbitts III <[email-masked]>
Date: 04 Dec 1998 10:57:25 -0600

>>>>> "DV" == Dominik Vogt <[email-masked]> writes:

DV> Jason, I'd say if nobody finds a showstopper (i.e. a really critical
DV> bug) until 6 PM (GMT), you should post the announcement (I've updated
DV> the file for 2.1.4, but the distribution list is still in).

I'll take care of it.  It's almost 5PM UTC now; GMT still coincides with
UTC, right?  (Time zones always give me trouble.)

 - J<