Subject: Is fvwmcommand supposed to be in bin?

From: Michael C Tilstra <[email-masked]>
Date: Fri, 4 Dec 1998 11:03:48 -0600

Or did my install just act funny? (this would be 2.1.4 from the cvs )

-- 
Mike Tilstra                                   Tadpol
[email-masked]  http://www.tc.umn.edu/~tils0007/
   Sanity is the playground for the unimaginative.
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Brad Giaccio <[email-masked]>
Date: Fri, 4 Dec 1998 12:23:29 -0500 (EST)

According to the Changelog it is.  Which makes sense, you want to
be able to use it as a binary not a module

-- 
--- There are two kinds of knowledge, you either know the answer or
			you know where to find it
		      -Kane, Johnson, and anonymous

---

From: [email-masked] (Paul D. Smith)
Date: 04 Dec 1998 12:44:36 -0500

%% Brad Giaccio <[email-masked]> writes:

  bg> According to the Changelog it is.  Which makes sense, you want to
  bg> be able to use it as a binary not a module

  >> Or did my install just act funny? (this would be 2.1.4 from the cvs )

Note it's FvwmCommand, not fvwmcommand (just in case :)

It installed OK for me.  You'll probably need to do a very clean build;
I had problems where some of the makefiles didn't get changed correctly
the first time.

Try checking out a vanilla copy and building in there.  If it still
fails, please give me some info on the Makefile.in and Makefile files in
the extras/FvwmCommand directory.

Thanks.

-- 
-------------------------------------------------------------------------------
 Paul D. Smith <[email-masked]>         Network Management Development
 "Please remain calm...I may be mad, but I am a professional." --Mad Scientist
-------------------------------------------------------------------------------
   These are my opinions---Nortel Networks takes no responsibility for them.
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Michael C Tilstra <[email-masked]>
Date: Fri, 4 Dec 1998 11:59:17 -0600

On Fri, Dec 04, 1998 at 12:44:36PM -0500, Paul D. Smith wrote:
> It installed OK for me.

ok, this is going to be one of those days. This time I'll send this to the
list. 

It installed fine for me.  Since I have fvwm running out of a sub dir in my
home dir, I noticed that FvwmCommand was in the bin dir.  Than with out
bothering to check docs, I posted the question.

My Bad.  I'll try not to do that again.