Subject: Ghosted MiniIcons in Menu

From: [email-masked]
Date: Sun, 27 Dec 1998 14:47:35 -0600 (CST)

Full_Name: Nathan Froyd
Version: 2.1.5
CVS_Date: 
OS: Linux 2.0.35 (RedHat 5.1)
X_Server: XFCom 2.0
Submission from: (NULL) (137.112.230.183)

I use MiniIcons in Button 1 on all windows. Whenever I pop up a menu, I see
a "ghosted"
mini-icon in the upper-left hand corner of the menu. The mini-icon is the
same as the
mini-icon of the currently focused window. The mini-icon is drawn in a
solid color that
is slightly darker than the background of the menu.

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 31 Dec 1998 12:33:22 +0100

> is slightly darker than the background of the menu.

Can you send me your .fvwm2rc? I can't reproduce it with mine.

Bye

Dominik

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]