Subject: Fvwm with VMS

From: [email-masked] (Fabien Villard)
Date: Fri, 11 Dec 1998 16:19:31 +0100

Hello.
	Feel free to tell me if I'm not welcome here.
	I'm trying to have Fvwm working on OpenVms. 2 reasons : I like it, using 
it for 4 years on my personnal Linux box, and it's a good way to learn, I think.
	But, I'm not an X gourou. So is there someone to help me in day-to-day 
problem solving ? Is the community interested in that work ?
	I'm on this list so you can answer here.
	Fab.
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 11 Dec 1998 19:42:10 +0100

> 	I'm on this list so you can answer here.

Sounds like work ;-)

Could you enlighten me what kind of OS this OpenVms is?
Sounds vaguely familiar, but I really don't know what it is
(some kind of UNIX?).

In general I think porting fvwm to another system is a good
idea. And I wouldn't mind if you ask your questions on this
list (well, if it's 50 mails a day I might reconsider ;-) ).

What do the other maintainers think?

Bye

Dominik
-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Fri, 11 Dec 1998 14:39:20 -0500

> 	I'm on this list so you can answer here.

Like Dominik, I  have no real VMS exposure.   Since you are trying  to
use fvwm2, I assume it uses X?

You can ask all the questions you like, of course, answers might prove
to be another story.  I wouldn't mind being slightly enlightened about
VMS, so I think you should give it a try and see how far you can get.

--
Dan Espen                                Phone: (732) 699-5570
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].