Subject: FVWM CVS: fvwm domivogt

From: CVS <[email-masked]>
Date: Mon, 14 Dec 1998 15:00:53 -0600 (CST)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	domivogt	98/12/14 15:00:53

Modified files:
	.              : configure configure.in 
	archive        : announcement-2.2 
	docs           : Makefile.in 
	extras         : Makefile.in 
	extras/FvwmCommand: Makefile.in 
	extras/FvwmConfig: Makefile.in 
	extras/FvwmConsole: Makefile.in 
	extras/FvwmDebug: Makefile.in 
	extras/FvwmGoodStuff: Makefile.in 
	extras/FvwmPipe: Makefile.in 
	extras/FvwmScript: Makefile.in 
	extras/FvwmScript/Scripts: Makefile.in 
	extras/FvwmScript/Scripts/some_nice_icons: Makefile.in 
	extras/FvwmScript/Widgets: Makefile.in 
	extras/FvwmTaskBar: Makefile.in 
	extras/FvwmWharf: Makefile.in 
	icons          : Makefile.in 
	libs           : Makefile.in 
	modules        : Makefile.in 
	modules/FvwmAnimate: Makefile.in 
	modules/FvwmAudio: Makefile.in 
	modules/FvwmAuto: Makefile.in 
	modules/FvwmBacker: Makefile.in 
	modules/FvwmBanner: Makefile.in 
	modules/FvwmButtons: Makefile.in 
	modules/FvwmCpp: Makefile.in 
	modules/FvwmEvent: Makefile.in 
	modules/FvwmForm: Makefile.in 
	modules/FvwmIconBox: Makefile.in 
	modules/FvwmIconMan: Makefile.in 
	modules/FvwmIdent: Makefile.in 
	modules/FvwmM4 : Makefile.in 
	modules/FvwmPager: Makefile.in 
	modules/FvwmRearrange: Makefile.in 
	modules/FvwmSave: Makefile.in 
	modules/FvwmSaveDesk: Makefile.in 
	modules/FvwmScroll: Makefile.in 
	modules/FvwmTalk: Makefile.in 
	modules/FvwmWinList: Makefile.in 
	sample.fvwmrc  : Makefile.in 
	utils          : Makefile.in 
	xpmroot        : Makefile.in 
Added files:
	archive        : announcement-2.1.5 

Log message:
updated tree for 2.1.6 development
added archive/announcement-2.1.5

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: [email-masked] (Paul D. Smith)
Date: 14 Dec 1998 16:37:41 -0500

%% CVS <[email-masked]> writes:

  c> 	docs           : Makefile.in 
  c> 	extras         : Makefile.in 
  c> 	extras/FvwmCommand: Makefile.in 
  c> 	extras/FvwmConfig: Makefile.in 
        ....

Ulp!  What are all these Makefile.in's doing here... I have a bad
feeling...

  <<cvs update ...>>

Yep!  The "TAR = gtar" problem is back again! :)

Dominik, you need to go edit your automake script and change the setting
of ``$TAR = "gtar";'' to be just ``$TAR = "tar";''.  We decided a few
weeks ago that the canonical value of this variable should be just
"tar".

If everyone has different values then we just keep checking in new
versions of these files over and over and over, simply switching this
silly value back and forth.  Tres annoying.

Thanks...

-- 
-------------------------------------------------------------------------------
 Paul D. Smith <[email-masked]>         Network Management Development
 "Please remain calm...I may be mad, but I am a professional." --Mad Scientist
-------------------------------------------------------------------------------
   These are my opinions---Nortel Networks takes no responsibility for them.
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 15 Dec 1998 00:24:17 +0100

> silly value back and forth.  Tres annoying.

To be honest, I didn't read that discussion very carefully.
If we have something like this again we should not rely
on everybody reading those threads but write a new posting
with a short summary.

Bye

Dominik
-- 
Dominik Vogt, [email-masked]
Reply-To: [email-masked]

---

From: [email-masked] (Paul D. Smith)
Date: 15 Dec 1998 10:30:54 -0500

>> silly value back and forth.  Tres annoying.

  dv> To be honest, I didn't read that discussion very carefully.
  dv> If we have something like this again we should not rely
  dv> on everybody reading those threads but write a new posting
  dv> with a short summary.

Well, OK.  I'm not really clear on when a decision warrants a separate
posting or not, but seems like a good idea in general.