Subject: moving on pages give feedback > screen size

From: Dominik Vogt <[email-masked]>
Date: Thu, 24 Dec 1998 00:36:25 +0100

I wonder why the position displayed in the feedback window
for move is relative to the upper left edge of the current
*desk*, not the current page as I would expect (i.e. on
page 1 1 the upper left corner might be displayed as
(+1024 +768)). Is there a special reason? Or should this
be changed (rather easy, even saves some bytes).

Bye

Dominik
-- 
Dominik Vogt, [email-masked]
Reply-To: [email-masked]

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Thu, 24 Dec 1998 08:21:03 -0500

> be changed (rather easy, even saves some bytes).

Hmm, first I noticed.

Whatever the reason, I agree that it should be relative
to the current page.  If it saves some bytes thats even better.

--
Dan Espen                                Phone: (732) 699-5570
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Sat, 26 Dec 1998 23:56:50 +0100

> to the current page.  If it saves some bytes thats even better.

Fixed

Dominik