Subject: 2.1.4?

From: "Paul D. Smith" <[email-masked]>
Date: Wed, 2 Dec 1998 18:54:31 -0800 (PST)

Dominik said something about getting 2.1.4 out today?  Is anyone working
on this?  Is this still a priority?  I could gen it in the next few
hours if people think it's worthwhile to do today (Wed, 2 Dec).

-- 
-------------------------------------------------------------------------------
 Paul D. Smith <[email-masked]>         Network Management Development
 "Please remain calm...I may be mad, but I am a professional." --Mad Scientist
-------------------------------------------------------------------------------
   These are my opinions---Nortel Networks takes no responsibility for them.
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: "Randall S. Winchester" <[email-masked]>
Date: Wed, 2 Dec 1998 22:30:12 -0500 (EST)

On Wed, 2 Dec 1998, Paul D. Smith wrote:

: Dominik said something about getting 2.1.4 out today?  Is anyone working
: on this?  Is this still a priority?  I could gen it in the next few
: hours if people think it's worthwhile to do today (Wed, 2 Dec).

Did the Path fix get commited? That with those memory leaks (fantastic job
by the way!) and the couple others of the last day should hopefully make a
good beta to put on the street.

Randall

---

From: [email-masked] (Paul D. Smith)
Date: 02 Dec 1998 21:05:12 -0800

%% "Randall S. Winchester" <[email-masked]> writes:

  rsw> Did the Path fix get commited? That with those memory leaks
  rsw> (fantastic job by the way!) and the couple others of the last day
  rsw> should hopefully make a good beta to put on the street.

OK, that got committed.

If no one else has anything, I can make a release.

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 3 Dec 1998 10:58:27 +0100

> If no one else has anything, I can make a release.

Less important bugs can be left in the beta, go ahead with
the release.

Bye

Dominik
-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].