Subject: FvwmPager balloons are "foreground" on "foreground"

From: [email-masked]
Date: Mon, 14 Dec 1998 23:46:25 -0600 (CST)

Full_Name: Chris Rankin
Version: 2.1.4
CVS_Date: 
OS: Linux 2.0.36
X_Server: XF86_SVGA
Submission from: (NULL) (209.214.16.185)

This message is FYI only: patches have been submitted to Brady Montz

Function ParseOptions in FvwmPager.c was accidently freeing BalloonBack
when it
was allocating the BalloonFore resource-string.

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 15 Dec 1998 19:54:34 +0100

> was allocating the BalloonFore resource-string.

Already fixed in 2.1.5.

Dominik
-- 
Dominik Vogt, [email-masked]
Reply-To: [email-masked]