Subject: 'FvwmPagerBalloons Icon' not working correctly

From: [email-masked]
Date: Tue, 8 Dec 1998 12:00:38 -0600 (CST)

Full_Name: Nadim Saeed
Version: 2.1.4
CVS_Date: 
OS: SunOS 5.5.1 Generic_105428-01 sun4u sparc SUNW,Ultra-5_10
X_Server: 
Submission from: (NULL) (206.71.186.98)

"*FvwmPagerBalloons Icon" does not seem to work unless the Pager was
iconified
at least once.  According to the manpages,
 
     *FvwmPagerBalloons [type]
          [snip                                 snip]; if type is
          Icon balloons are just shown for an iconified pager. If
          type  is  anything  else  (or null) balloons are always
          shown.
 
To reproduce, insert "*FvwmPagerBalloons Icon" in your .fvwm2rc file, start
a
non-iconified pager and restart.  You'll see that the Balloons will
continue
to show-up until you iconify and then de-iconify the pager at which point
they
start behaving correctly.

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Sat, 12 Dec 1998 00:28:13 +0100

On Tue, Dec 08, 1998 at 12:00:38PM -0600, [email-masked] wrote:
> iconified at least once.
>...
> You'll see that the Balloons will continue to show-up until you
> iconify and then de-iconify the pager at which point they

fixed

Dominik
-- 
Dominik Vogt, [email-masked]
Reply-To: [email-masked]