Subject: Re: FvwmButtons does not swallow Pager (PR#32)

From: Dominik Vogt <[email-masked]>
Date: Wed, 9 Dec 1998 10:28:10 -0600 (CST)

I'm out of ideas on this bug. I ran fvwm2 with your config
file and do not have any problem. Please check the following
and tell me the results:

 - Verify that the bug still occurs with the current CVS
   source or 2.1.4 (and tell me which you tested)

 - Does the pager
    a) die with a coredump
    b) die silently without a coredump
    c) run and come up normally but refuses to be swallowed
    d) comes up at first but disappears without a trace

   If a, please fetch me a stack trace:
    # gdb FvwmPager core
    (gdb) where

   If d, verify if you can see it with ps.

 - Check if either FvwmButtons or FvwmPager generate any messages
   (and post them if they do).

 - ... ? 

Bye

Dominik
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: job bogan <[email-masked]>
Date: Wed, 09 Dec 1998 10:40:10 -0600

Your message dated: Wed, 09 Dec 1998 10:28:10 CST
>   (and post them if they do).

I sent you off a mail last week.  it's fixed w/ 2.1.4.

i'll resend the message.

thanks for following up.

job