Subject: Notification: incoming/107

From: [email-masked]
Date: Sun, 27 Dec 1998 03:29:39 -0600 (CST)

FVWM Bug Tracking notification

new message incoming/107

Message summary for PR#107
	From: [email-masked]
	Subject: Snapattraction and fvwm restart
	Date: Sun, 27 Dec 1998 03:29:37 -0600 (CST)
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

---

From: Dan Espen <[email-masked]>
Date: Mon, 28 Dec 1998 09:51:52 -0500

> To: [email-masked]
> Full_Name: Magnus Back
> When starting fvwm for the first time the snapattraction thing works
> but when doing a restart from within fvwm it fails to recognize it.
> 
> SnapAttraction 20 Sametype
> 
> [FVWM][executeModule]: <<ERROR>> No such module 'SnapAttraction' in
> ModulePath
> '/usr/X11R6/lib/X11/fvwm2:/usr/local/lib/tkgoodstuff'

So far, I can't reproduce this.  Is it possible that you are starting
the 2.1.x version of fvwm2 using a full path, but you have an old
version of fvwm2 in your path?

Restarts currently find the first "fvwm2" in your path and run it,
regardless of how you started fvwm2 initially.

> /// Magnus Back
> --

--
Dan Espen                                Phone: (732) 699-5570
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].