Subject: Re: Rational Rose98 Browes->Units (PR#73)

From: Dominik Vogt <[email-masked]>
Date: Wed, 23 Dec 1998 04:13:40 -0600 (CST)

Hmm, I don't think we can do much here unless one of
my fellow maintainers has access to this tool you use.
The popup is probably handled internally by the application
and without knowing what it wants fvwm to do I can't say
anything. If you can narrow down this problem I am willing
to help.
--
Dominik Vogt (domivogt) <[email-masked]>
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Stefan Lindesvik <[email-masked]>
Date: Wed, 30 Dec 1998 15:52:40 +0100 (MET)

Hi!

Well I guess not. It was a long shot, I know.

But I have just discovered that the popup windows gets listed in the
FvwmWinLinst and when selected from there it appearse on the screen. I 
can't find any "style" that should cause this so the problem still exists,
but in a way I can live with. But any help or tips to find the real
problem are welcome.

regards,
stefan

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 30 Dec 1998 19:51:44 +0100

> but in a way I can live with. But any help or tips to find the real

Oh well, that is a known problem. Sometimes transient windows
are mapped below the parent window so you can't see them. I
think there is a bug report already. I'll move your report
to duplicates.

Thanks for the help.

Bye

Dominik

-- 
Dominik Vogt, [email-masked]
Reply-To: [email-masked]