Subject: FVWM CVS: fvwm dane

From: CVS <[email-masked]>
Date: Wed, 2 Dec 1998 13:09:44 -0600 (CST)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	dane	98/12/02 13:09:42

Modified files:
	extras/FvwmTaskBar: FvwmTaskBar.1 FvwmTaskBar.c FvwmTaskBar.h 

Log message:
* FvwmTaskBar/FvwmTaskBar.h: Update prototype for ParseConfig.

* FvwmTaskBar/FvwmTaskBar.1: Update config file reading note, bugs info,
and remove references to fvwm95.

* FvwmTaskBar/FvwmTaskBar.c: Use GetConfigLine to read the config.

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: "Randall S. Winchester" <[email-masked]>
Date: Wed, 2 Dec 1998 15:01:33 -0500 (EST)

On Wed, 2 Dec 1998, CVS wrote:

: CVSROOT:	/home/cvs/fvwm
: Module name:	fvwm
: Changes by:	dane	98/12/02 13:09:42
: 
: Modified files:
: 	extras/FvwmTaskBar: FvwmTaskBar.1 FvwmTaskBar.c FvwmTaskBar.h 
: 
: Log message:
: * FvwmTaskBar/FvwmTaskBar.h: Update prototype for ParseConfig.
: 
: * FvwmTaskBar/FvwmTaskBar.1: Update config file reading note, bugs info,
: and remove references to fvwm95.
: 
: * FvwmTaskBar/FvwmTaskBar.c: Use GetConfigLine to read the config.
: 

I have not tried this, but if it works now (and not just under fvwm-95),
should it be moved into Modules/FvwmTaskBar maybe?

Randall

---

From: Dan Espen <[email-masked]>
Date: Wed, 02 Dec 1998 16:12:58 -0500

> should it be moved into Modules/FvwmTaskBar maybe?

I don't see any reason why not.  Do you want to do it?

The only outstanding bug is a problem with AutoHide, but I just ran it
for a few hours with AutoHide on, and it didn't seem that bad.

--
Dan Espen                                Phone: (732) 699-5570
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: "Randall S. Winchester" <[email-masked]>
Date: Wed, 2 Dec 1998 16:19:23 -0500 (EST)

On Wed, 2 Dec 1998, Dan Espen wrote:

: "Randall S. Winchester" <[email-masked]> writes:
: > On Wed, 2 Dec 1998, CVS wrote:
: > 
: > : CVSROOT:	/home/cvs/fvwm
: > : Module name:	fvwm
: > : Changes by:	dane	98/12/02 13:09:42
: > : 
: > : Modified files:
: > : 	extras/FvwmTaskBar: FvwmTaskBar.1 FvwmTaskBar.c FvwmTaskBar.h 
: > : 
: > : Log message:
: > : * FvwmTaskBar/FvwmTaskBar.h: Update prototype for ParseConfig.
: > : 
: > : * FvwmTaskBar/FvwmTaskBar.1: Update config file reading note, bugs info,
: > : and remove references to fvwm95.
: > : 
: > : * FvwmTaskBar/FvwmTaskBar.c: Use GetConfigLine to read the config.
: > : 
: > 
: > I have not tried this, but if it works now (and not just under fvwm-95),
: > should it be moved into Modules/FvwmTaskBar maybe?
: 
: I don't see any reason why not.  Do you want to do it?
: 
: The only outstanding bug is a problem with AutoHide, but I just ran it
: for a few hours with AutoHide on, and it didn't seem that bad.

I have not yet touched the CVS tree, and probably do not have access, so
some other soul will have to do this.

Randall

---

From: Dan Espen <[email-masked]>
Date: Wed, 02 Dec 1998 16:27:09 -0500

> some other soul will have to do this.

Well, you could have update access just for the asking...