Subject: Resize on interactive placement impossible from menu

From: [email-masked]
Date: Tue, 8 Dec 1998 11:05:14 -0600 (CST)

Full_Name: Danek Duvall
Version: cvs
CVS_Date: Sat Dec  5 21:06:35 1998
OS: Linux 2.1.130 / libc 5.4.46
X_Server: XFree86 3.3.2.3
Submission from: (NULL) (209.233.33.110)

(Hope this one isn't intended ;-)

When I invoke an application from a menu and get prompted to place it,
I'm unable to use the keyboard to place it.  The arrow keys (modified or
unmodified) don't work, nor do hjkl, nor does Enter (to place it).

It doesn't matter whether the menu is displayed as a result of a mouse
action or a keyboard action.  Both fail in the same way.

Strangely enough, if I invoke the application from the commandline, all of
this works just fine.

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 8 Dec 1998 18:57:37 +0100

> Strangely enough, if I invoke the application from the commandline, all of

Well, if you'd know the code you would not wonder about
anything :( It has so many side effects that you can't
touch any statement without breaking something somewhere
else. I'll take a look at this.

Bye

Dominik
-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].