Subject: Bug? + typo

From: Tomas Ogren <[email-masked]>
Date: Fri, 27 Nov 1998 18:45:08 +0100

Typo first.. line 1957 in fvwm2.1:
ame options for menuface as for ButtonStyle plus DGradient [.....]
^^^ should be 'same'

Then bug..? I'm not sure what's causing it, but it's appeared after I
switched to cvs-fvwm2 (as of yesterday or so).

screenshot @ http://www.ing.umu.se/~stric/xbuffy.gif

Basically.. the internal border grows from 3 to 6.
This only happens _sometimes_ (and then it does so for all
xbuffy-windows).. and then it suddenly reverts to the normal again...

It works just fine when running 2.0.46, but with 2.1.3 it appears every
now and then...

Any ideas?? (It's a normal Xaw(3d) app..)

/Tomas
-- 
Tomas Ögren, [email-masked], http://www.ing.umu.se/~stric/
|- Student of Computer Science at the University of Umeå
`- Sysadmin at {ing,acc}.umu.se
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 30 Nov 1998 11:19:49 +0100

On Fri, Nov 27, 1998 at 06:45:08PM +0100, [email-masked] wrote:
> ... typo ...

fixed

> xbuffy-windows).. and then it suddenly reverts to the normal again...
 
I believe that is related to the growing windows bug. I have seem it
with the FvwmButtons panels too and it's definitely not FvwmButtons.

Bye

Dominik
-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].