Subject: 'Nother one...

From: [email-masked] (Paul D. Smith)
Date: 03 Nov 1998 23:54:40 -0500

Please, folks, the minimum regression necessary before any commit to CVS
should be a top-down compile: it's one thing if your code doesn't work
just right, it's quite another when it doesn't even compile... we should
strive to always have the leaf CVS code compile.

Someone needs to apply this patch:

--- modules/FvwmButtons/parse.c~        Mon Nov  2 18:45:17 1998
+++ modules/FvwmButtons/parse.c Tue Nov  3 23:39:23 1998
@@ -414,7 +414,7 @@
     {
       char *opts[]={"back","fore","font","title","icon","frame","padding",
                      "swallow","action","container","end","nosize","size",
-                      "panel", "left", "right", "center"
+                      "panel", "left", "right", "center",
                      NULL};
       trimleft(s);
       while(*s && *s!=')')

-- 
-------------------------------------------------------------------------------
 Paul D. Smith <[email-masked]>         Network Management Development
 "Please remain calm...I may be mad, but I am a professional." --Mad Scientist
-------------------------------------------------------------------------------
   These are my opinions---Nortel Networks takes no responsibility for them.
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: /users/domivogt <[email-masked]>
Date: Wed, 4 Nov 1998 10:06:38 +0100

Fixed.
-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].