Subject: patches update

From: /users/domivogt <[email-masked]>
Date: Tue, 3 Nov 1998 21:42:27 +0100

I applied most of the patches of the last month.
The outstanding ones are

  German's newmenu patch
  Tim's AnimatedMoveNoWarp patch
  The window attraction patch

Bye

Dominik
-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Brad Giaccio <[email-masked]>
Date: Wed, 4 Nov 1998 10:55:15 -0500 (EST)

>   The window attraction patch
I may not be looking in the right log but what patched did you apply?

Brad

-- 
--- There are two kinds of knowledge, you either know the answer or
			you know where to find it
		      -Kane, Johnson, and anonymous

---

From: /users/domivogt <[email-masked]>
Date: Wed, 4 Nov 1998 17:00:32 +0100

> I may not be looking in the right log but what patched did you apply?

Just check the Changelog.

Dominik

---

From: [email-masked]
Date: Thu, 5 Nov 1998 11:58:09 +0100

> Just check the Changelog.

Sorry, the Changelog is not as complete as it should be.
In addition to the patches I did in November I applied
Tim's three patches for:

  keypad resize
  menu animation with 0 distance
  menu move

Bye

Dominik