Subject: StartsOnPage doesn't work with Netscape, etc.

From: Bob Woodside <[email-masked]>
Date: Tue, 24 Nov 1998 22:07:48 -0500 (EST)

It's time to split this thing into 3 threads with shorter
subjects.   :-)

Giuseppe Della Ricca <[email-masked]> wrote:
> On Mon, 23 Nov 1998, Bob Woodside wrote:
> > > > On Mon, 23 Nov 1998, Giuseppe Della Ricca wrote:
> > GDR>>>     [ StartsOnPage not working with Netscape... ]
> > BW>        [ stuff about window name mismatching... ]
> I'm using Netscape 4.08....
> 
> Contrary to what I've reported previously, I've started having problems
> also with:
> Style "Pine"           SkipMapping, StartsOnPage 4 0 0
> (this was working at the time of my mail !)

	Now I'm getting really confused, too. It almost sounds as though
you're switching versions of FVWM. Have you had the same instance of
FVWM up all this time?

	Just out of curiosity, what happens if you add the following
line to your .fvwm2rc and restart?

GlobalOpts  StartsOnPageModifiesUSPosition

	(This shouldn't be needed, but I'm curious to see what happens.)

- Bob

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Giuseppe Della Ricca <[email-masked]>
Date: Wed, 25 Nov 1998 14:08:28 +0100 (MET)

> you're switching versions of FVWM. Have you had the same instance of

No, before each report I have updated my version from CVS. That's why
things are "evolving" ....

> GlobalOpts  StartsOnPageModifiesUSPosition
[FVWM][GlobalOpts]: <<ERROR>> Unknown Global Option 'StartsOnPageModifiesUSPosition'

fvwm2 -version
[FVWM][main]:  Fvwm Version 2.1.3 compiled on Nov 25 1998 at 11:15:53
(recompiled just after "cvs-update")

The problem is still there ....

cheers,
Giuseppe.