Subject: Missing System.h? Or just me?

From: Michael C Tilstra <[email-masked]>
Date: Fri, 6 Nov 1998 11:22:19 -0600

Just grabbed the cvs tree, and I'm getting a compile error that says
there's a missing file. Here's the error:
make[2]: Entering directory `/user003/tilstra/src/fvwm/libs'
make[2]: *** No rule to make target `System.h', needed by `System.o'.  Stop.
make[2]: Leaving directory `/user003/tilstra/src/fvwm/libs'
make[1]: *** [all-recursive] Error 1

So is there a System.h file?
Or does this problem come from elsewhere?
(I'm looking, but its been a while since I've looked at these files, so I'm
quite lost at the moment.)

-- 
Mike Tilstra                                   Tadpol
[email-masked]  http://www.tc.umn.edu/~tils0007/
   Sanity is the playground for the unimaginative.
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Fri, 06 Nov 1998 13:12:23 -0500

> quite lost at the moment.)

This is what my note about "make clean-depend" was about.

Do: 'rm libs/.deps/System.P'

--
Dan Espen                                Phone: (732) 699-5570
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].