Subject: FVWM CVS: fvwm domivogt

From: CVS <[email-masked]>
Date: Mon, 23 Nov 1998 09:03:16 -0600 (CST)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	domivogt	98/11/23 09:03:16

Modified files:
	extras/FvwmCommand: FvwmCommand.c 
	fvwm           : bindings.c 
	modules/FvwmButtons: FvwmButtons.c 

Log message:
pager breakage bug fix
ParseBindEntry fix
FvwmCommand fix (fileptr >= 0 to != NULL)

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Brad Giaccio <[email-masked]>
Date: Mon, 23 Nov 1998 10:46:28 -0500 (EST)

> FvwmCommand fix (fileptr >= 0 to != NULL)

FvwmCommand.c:177  You ment NULL not NUll please make sure stuff compiles.
Brad

-- 
--- There are two kinds of knowledge, you either know the answer or
			you know where to find it
		      -Kane, Johnson, and anonymous

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 23 Nov 1998 17:17:06 +0100

> FvwmCommand.c:177  You ment NULL not NUll please make sure stuff compiles.

Sorry, I can do these things only without seeing the effect.
Can't compile at work.

Dominik
-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].