Subject: newmenus merge failed

From: [email-masked]
Date: Tue, 17 Nov 1998 17:48:52 +0100

I tried to merge the newmenus patch yesterday, but it didn't
compile ('white' and 'black' externals were missing in
builtins.c). Is there a newer patch that works with the current
code?

Bye

Dominik
-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Tue, 17 Nov 1998 13:04:41 -0500

> builtins.c). Is there a newer patch that works with the current

A result of my latest change.

Change white to "white" and black to "black".

I removed the externs for these because they seemed really dumb.

--
Dan Espen                                Phone: (732) 699-5570
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].