Subject: Revisioning clarification

From: /users/domivogt <[email-masked]>
Date: Mon, 2 Nov 1998 09:21:06 +0100

There seems to be a lot of confusion how to go on.

What I planned is:

- No development is done on 2.0.47 or any of it's branches
  anymore.
- The main trunk gets new fixes and the few things we think
  are necessary (like StartsOnPage).
- All other development is branched off the main trunk
  (= pre_beta_2_1).
- No merges are done for the moment
- pre_beta_2_1 becomes the official new beta 2.1 this
  week.

How is the status about the main trunk? Something seems
to have gone wrong with my merge. Is it verified now that
everything is ok?

Bye

Dominik
-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Steve Robbins <[email-masked]>
Date: Mon, 2 Nov 1998 08:56:49 -0500 (EST)

> to have gone wrong with my merge. Is it verified now that

Hi,

The main trunk is OK.  I checked it out in a fresh directory and tested it
before announcing my changes.

Also, being in favour of fast development and marking every milestone, I
took the liberty of making it the official beta 2.1.0. 

--
Steve Robbins                              <[email-masked]>

Too cool to live -- too smart to die.