Subject: Re[2]: Pager breakage - move.c rewrite suspected

From: Bob Woodside <[email-masked]>
Date: Sun, 8 Nov 1998 21:43:42 -0500 (EST)

Tim Phipps <[email-masked]> wrote:
> Brad Giaccio wrote:
> > I can also confirm both of Bob's problems with the pager and with the move
> > window cursor problem.
> 
> Me too, undo my patch to move.c until I fix it, the old behaviour is
> more correct.

	Done. I committed the temp fix putting it back like it was, for now.

- Bob

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Bob Woodside <[email-masked]>
Date: Mon, 9 Nov 1998 22:50:01 -0500 (EST)

Tim Phipps <[email-masked]> wrote:
> Hi All,
> 	Here's a patch to today's code (9th November) that I think fixes the
> problem.  The QueryPointer is only done if the Xevent was a key press....

	Looks good in my build from this evening.

- Bob