Subject: Re[4]: recapture problems?

From: Bob Woodside <[email-masked]>
Date: Thu, 12 Nov 1998 21:14:05 -0500 (EST)

Austin Donnelly <[email-masked]> wrote:
> On Thu, 12 Nov 1998, Bob Woodside wrote:
> > Brad Giaccio <[email-masked]> wrote:
BG>> > > > > 2. other windows shift up 10 pixels or so....
BG>> > > and you can disregard 2.
BW>> > 	What's the story with # 2?
AD>> 
AD>> It really happens.
AD>> 
AD>> Is seems that if your .fvwm2rc file contains:
AD>> 
AD>> Module FvwmWinList
AD>> 
AD>> then the problem manifests itself.
AD>> 
AD>> If you have:
AD>> 
AD>> Module FvwmWinList
AD>> Style "Fvwm*" NoHandles
AD>> Style "Fvwm*" BorderWidth 0

	Bummer! We still seem to have the wandering WinList problem.
FvwmWinList does this even without the NoHandles and BorderWidth 0
settings.

	The original problem Brad was reporting seems to have been cleared
up, but this is different, and peculiar to FvwmWinList. I don't use
FvwmWinList myself, so hadn't been bothered by it, but I seem to recall
discussions about the problem in the past. Has anyone looked into this?

- Bob

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Brad Giaccio <[email-masked]>
Date: Thu, 12 Nov 1998 22:32:04 -0500 (EST)

> discussions about the problem in the past. Has anyone looked into this?

Now don't go putting words in my mouth, my origional problem is still
there I just changed my rc to get around it.  ( for those not paying
attention the problem was spaces between style lines)

Now as for walking winlists both FvwmIconMan and FvwmWinList like to
stroll around from time to time.  And I'm almost iritated enough by them
to fix it.  If you want to forceto walk, start something like a
GUI builder or Gimp with a bunch of windows 5 to 10.  Then exit the app
and watch that list walk.

Brad