Subject: Status update

From: Dominik Vogt <[email-masked]>
Date: Fri, 20 Nov 1998 18:55:43 +0100

Time for a new status update now that 2.1.2 is out:

new stuff:
 - Go through a list of minor patches and add them
   (What is the status on the patch that was still pending, Dan?)
 - Write the AUTHORS file. Everyone who contributed should
   be listed there. (in progress)
 - Clean up NEWS file. (pending)

fixes:
 - Fix the remaining memory leaks (still lots to do)
 - Do a thorough purify session that uses most features (in progress)

and finally:
 - announce a full-fledged beta test (sceduled for 27-Nov-1998)

stuff done since last update:
 - Manpage for FvwmButtons panels
 - Update of FvwmButtons panels patch
 - Tim's menu-warp patch
 - German's newmenu patches
 - Window attraction patch
 - Get the copyrights straight (finally 8-)) )

The official beta test phase is planned for next friday (27/11)
when the 2.1.3 release is made available.

Bye

Dominik
-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Fri, 20 Nov 1998 13:17:15 -0500

>    (What is the status on the patch that was still pending, Dan?)

The patch  that was pending,  was  for configurable shadow  and hilite
colors.    Since I am  now completely   satisfied  with the calculated
shadows and hilites, I   suggest we move  that  patch from  pending to
rejected.

You know, I haven't notified any of the submitters of rejection of the
patch.  Never seen it done in the past  either.  I think thats for the
best.  Perhaps when  we have Jitterbug installed,  we can follow  thru
with these things in a more consistent way.

--
Dan Espen                                Phone: (732) 699-5570
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 23 Nov 1998 15:13:20 +0100

>  - Go through a list of minor patches and add them

done

>    be listed there.

done, should be verified

>  - Clean up NEWS file. (pending)

in progress

>  - Fix the remaining memory leaks (still lots to do)

in progress

>  - Do a thorough purify session that uses most features (in progress)

in progress

Bye

Dominik

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 30 Nov 1998 13:33:35 +0100

new stuff:

fixes:
 - growing windows bug (in progress)
 - Fix the remaining memory leaks (still lots to do)
 - Do a thorough purify session that uses most features (in progress)
   I need a new purify log, Paul

and finally:
 - announce a full-fledged beta test. (in progress)

 - Clean up NEWS file.

stuff done earlier:

Bye

Dominik