Subject: Re: Growing windows (PR#28)

From: Dominik Vogt <[email-masked]>
Date: Mon, 30 Nov 1998 14:45:35 -0600 (CST)

On Mon, Nov 30, 1998 at 01:34:58PM -0500, Paul Smith wrote:
> %% Bob Woodside <[email-masked]> writes:
> 
>   bw>     It almost looks like FVWM is arguing with the app over aspect
>   bw> ratio constraints, but wininfo shows that the window doesn't have
>   bw> these hints set.
> 
> Maybe that's the problem?  The window cares, but doesn't set the proper
> hints?

Tim had an idea about the creeping WinList earlier today and
that rang a bell: Perhaps both, the growing windows and the
creeping WinList are caused by HandleWidth vs BorderWidth.
If both values are different and some code fails to
distinguish between them this could exactly explain both
bugs.

Bye

Dominik

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Tomas Ogren <[email-masked]>
Date: Mon, 30 Nov 1998 23:43:41 +0100

> creeping WinList are caused by HandleWidth vs BorderWidth.

I have BW 3 and HW 3 for my netscape windows, and it smoothly grows
every now and then when I pick a bookmark from the "personal toolbar"..

/Tomas
-- 
Tomas Ögren, [email-masked], http://www.ing.umu.se/~stric/
|- Student of Computer Science at the University of Umeå
`- Sysadmin at {ing,acc}.umu.se
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].