Subject: [LATEST] bug in fvwm/events.c

From: [email-masked] (Paul D. Smith)
Date: 03 Nov 1998 23:41:50 -0500

OK, this is an obvious syntax error: let's not make a liar out of me
mere days after we started up, here! :)

Someone needs to apply this patch.

--- fvwm/events.c~   Tue Nov  3 15:16:57 1998
+++ fvwm/events.c    Tue Nov  3 23:30:36 1998
@@ -418,7 +418,7 @@
     {
     case XA_WM_TRANSIENT_FOR:
       {
-        if(XGetTransientForHint(dpy, Tmp_win->w, &Tmp_win>transientfor))
+        if(XGetTransientForHint(dpy, Tmp_win->w, &Tmp_win->transientfor))
         {
            Tmp_win->flags |= TRANSIENT;
            RaiseWindow(Tmp_win);

-- 
-------------------------------------------------------------------------------
 Paul D. Smith <[email-masked]>         Network Management Development
 "Please remain calm...I may be mad, but I am a professional." --Mad Scientist
-------------------------------------------------------------------------------
   These are my opinions---Nortel Networks takes no responsibility for them.
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: /users/domivogt <[email-masked]>
Date: Wed, 4 Nov 1998 09:50:51 +0100

Fixed.
-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].