Subject: FVWM CVS: fvwm domivogt

From: CVS <[email-masked]>
Date: Thu, 19 Nov 1998 05:02:05 -0600 (CST)

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	domivogt	98/11/19 05:02:04

Modified files:
	.              : ChangeLog NEWS 
	fvwm           : add_window.c builtins.c functions.c fvwm.c 
	                 fvwm2.1 icons.c mb-ev-patch menus.c menus.h 
	                 misc.h move.c parse.h resize.c screen.h 

Log message:
* fvwm/resize.c (resize_window):  fixed bug that prevented moving from
a mouse button from working with ClickToFocus

* fvwm/move.c (moveLoop): Applied SnapAttraction patch.
(moveLoop): fixed bug that prevented moving from a mouse button from
working with ClickToFocus

* fvwm/builtins.c (SetMenuStyle1): fixed memory leak

* fvwm/menus.c (MakeMenu): bugfix: Titles in newmenu patch drawn too
far right.

* fvwm/**: Applied newmenu patch by German Garcia.

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: German Jose Gomez Garcia <[email-masked]>
Date: Thu, 19 Nov 1998 12:14:15 +0100 (MET)

> * fvwm/**: Applied newmenu patch by German Garcia.
				     ^^^^^^^^^^^^^^^
	It should be German Gomez Garcia or just German Gomez, but not 
German Garcia, anyway in the next patch I'll include a Changelog entry.

<>-------------------------------------+-----------------------------------<>
   One O.S. to rule them all,          |  German Gomez Garcia
      One O.S. to find them.           |  [email-masked]
   One O.S. to bring them all          |
      and in the darkness bind them.   |  "Wur Qanar Wur Stilor Wur Kas"
<>-------------------------------------+-----------------------------------<>