Subject: threaded mail reader

From: Dominik Vogt <[email-masked]>
Date: Mon, 26 Oct 1998 15:13:22 +0100

I know this really doesn't belong here, but I am slowly
drowning in emails and urgently need a better mail reader
if I am supposed do get my work done and help with fvwm.

What I need is a threaded mail reader for HP-UX 10.20 (and
Linux), preferrably a BINARY version, with the following
additional requirements (most important first):

must:
 - POP3
 - No cost
 - good thread handling
 - Message history is reformatted automatically so that
   lines wrap after n characters
 - some way to convert my netscape mail folders

want badly:
 - some way to convert my netscape address book

want:
 - fast and easy to use (preferrably keyboard only)
 - a good spam filter
 - attached to my netscape so I can open webpages
   from the mailer.

Any advice on what would be the right tool for me
and where I can get a binary?

Thanks

Dominik
-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883,
[email-masked]
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Tue, 27 Oct 1998 13:13:13 -0500

> and where I can get a binary?

Well, it may seem strange, but  there is one  answer for all questions
of this type, and that answer is always "Emacs".  :-)

I particularly like XEmacs.   I  now see  your  other mail about  only
having 48meg, you could probably get by with that.

I  happen to   use  MH-E  since  I  have  lots   of  MH-E highlighting
extensions, but you would probably want to go with GNUS.

I think the mail volume will trail off after a while.

--
Dan Espen                                Phone: (732) 699-5570
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Tomas Ogren <[email-masked]>
Date: Tue, 27 Oct 1998 20:36:54 +0100

> additional requirements (most important first):

[snip]

I use mutt (www.mutt.org) and like it very much. It supports threads and
such.. It's also pretty fast and keyboard-only interface..

Try it out and see how you like it..

/Tomas
-- 
Tomas Ögren, [email-masked], http://www.ing.umu.se/~stric/
|- Student of Computer Science at the University of Umeå
`- Sysadmin at {ing,acc}.umu.se
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 27 Oct 1998 05:31:16 +0100

On Tue, Oct 27, 1998 at 04:30:01PM -0800, [email-masked] wrote:
> Why binary?  Source is better. :)

Because on HPUX it takes always longer to compile anything
than you would think (strange UNIX). Yesterday I spent four
hours to get mutt and ncurses compiled and running. Normally
i would not have taken so much effort, but I was really in
bad need of a better mailer.

> use fetchmail.

Oh no, not another tool to compile ;-)

Bye

Dominik
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 27 Oct 1998 05:34:18 +0100

Hi all,

I wanted to thank everyone who had advice for me on the
proper mail reader. I have finally settled for mutt
(after spending hours in compiling :-( ). I tries out
Gnus too, but failed miserably to configure that (and
it was much too slow on my machine too).

Thanks and bye

Dominik