Subject: Menu position patch - new fixes

From: Dominik Vogt <[email-masked]>
Date: Tue, 06 Oct 1998 11:23:03 +0200

Hi,

here is a new version of the menu position patch that
fixes a problem pointed out by Tim (thanks Tim). After
a previous fix it was no longer possible to navigate
through a menu with keys quickly because the final return
was interpreted as a doubleclick.

The new patch fixes this and allows to 'doubleclick' with
keys: You can hit the key you use to bring up the menu
twice rapidly to trigger the doubleclick-action. This
works only with 'Menu' and only with root menus.

Ciao

Dominik
-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]

---

From: Tim Phipps <[email-masked]>
Date: Tue, 06 Oct 1998 14:30:53 +0100

> works only with 'Menu' and only with root menus.

Would it be possible to have a doubleclick action for WindowList?  I
could then bind Alt-tab to WindowList [options] Prev FlipFocus
and have fast switching between the last two windows.

Cheers,
Tim.