Subject: Our web page

From: Dan Espen <[email-masked]>
Date: Fri, 30 Oct 1998 16:26:44 -0500

I want to take a stab at updating our web page.

If anyone has already started, or wants to influence the outcome,
let me know.
--
Dan Espen                                Phone: (732) 699-5570
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 30 Oct 1998 22:44:26 +0100

> I want to take a stab at updating our web page.

Great! Sometimes I wonder if you are working only 20 hours
a week. Do you know a trick how you can get more hours a day?
 
> If anyone has already started, or wants to influence the outcome,

The page with the mail archives is in bad shape. With
<Thread> or <Index> you get a list of fvwm-workers postings
and with <raw archive> you get the fvwm archive.

It should be possible to get index and raw archive for
both lists (and possibly for the announce list).

Bye

Dominik
-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Jason L Tibbitts III <[email-masked]>
Date: 30 Oct 1998 16:51:00 -0600

>>>>> "DV" == Dominik Vogt <[email-masked]> writes:

DV> It should be possible to get index and raw archive for both lists (and
DV> possibly for the announce list).

It will be, once I get a new machine running.  It would take a while to
rebuild and reindex the archives on the rather slow machine that does it
now.

Honestly the fact that the fvwm-workers list shows up in the FVWM archive
at all is a bug in my code.

 - J<