Subject: buglist?

From: Dominik Vogt <[email-masked]>
Date: Mon, 26 Oct 1998 07:49:15 +0100

Hi folks,

do we have some kind of bug database? If yes, how
can I get access and who is responsible for it?

Ciao

Dominik
-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883,
[email-masked]
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Austin Donnelly <[email-masked]>
Date: Tue, 27 Oct 1998 10:57:16 +0000

> can I get access and who is responsible for it?

There's the Debian bug tracking system.

It currently has 41 bugs open on fvwm2 - but about half of these are
Debian packaging issues.  The rest are either feature requests or
honest-to-goodness bugs.

The URL in question is:

  http://www.debian.org/Bugs/db/pa/lfvwm2.html

Austin

---

From: Jason L Tibbitts III <[email-masked]>
Date: 27 Oct 1998 09:43:47 -0600

>>>>> "DV" == Dominik Vogt <[email-masked]> writes:

DV> Hi folks, do we have some kind of bug database? If yes, how can I get
DV> access and who is responsible for it?

I could probably stick Jitterbug up somewhere.  I have received three
Alphastations (1 200/233 and 2 250/266's) to use as I please; one will
probably become a CVS/Web server for FVWM and Majordomo.  I'm not hearing
good things about Linux/Alpha in comparison to Digital Unix (which they're
licensed for) so they'll probably just keep running DU.

This probably isn't going to happen this week, though.

 - J<

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 26 Oct 1998 14:57:44 +0100

[email-masked] wrote:
> DV> Hi folks, do we have some kind of bug database? If
> DV> yes, how can I get access and who is responsible for it?
> 
> I could probably stick Jitterbug up somewhere.  I have
> received three Alphastations (1 200/233 and 2 250/266's)
> to use as I please; one will probably become a CVS/Web
> server for FVWM and Majordomo.  I'm not hearing good
> things about Linux/Alpha in comparison to Digital Unix
> (which they're licensed for) so they'll probably just
> keep running DU.

Would some kind of electronic (web-based?) to-do list
be possible too? So others can see what we/I are working
on.

Bye

Dominik

---

From: [email-masked] (Terry Weissman)
Date: Tue, 27 Oct 1998 08:11:08 -0800

> This probably isn't going to happen this week, though.

If someone gives me a login on a Web server, I would be happy to make 
an installation of Bugzilla for FVWM.  For more information about 
Bugzilla, see http://www.mozilla.org/bugs/.

- Terry		http://people.netscape.com/terry/