Subject: TO-DO list

From: Dominik Vogt <[email-masked]>
Date: Mon, 26 Oct 1998 09:34:55 +0100

Could anyone have a look at the TO-DO list and
the buglist in the distribution. They both seem
quite out of date.

I want to make a more recent TO-DO list. Any
suggestions what should bve on there (not just
code but other things we want done too)?

Bye

Dominik
-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883,
[email-masked]
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Tue, 27 Oct 1998 08:18:26 -0500

> code but other things we want done too)?

I typically check the BUG and TO-DO list before I post  a patch.  If I
feel I am  correcting  something in the list,  the  patch includes the
removal of the item.

I don't imagine thats always done.

I suggest that you  remove  items that you  think are  incorrect.  You
might want  to post to the  list  before you  do  that, I know  I once
removed something from the TO-DO  list  because I mis-understood  what
the item was.

--
Dan Espen                                Phone: (732) 699-5570
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].