Subject: beta testing

From: John Anderson <[email-masked]>
Date: Sun, 18 Oct 1998 20:58:30 -0700

hey...
this is Cobalt, over at themes.org, maintainer of fvwm.themes.org... I
am mailing to figure out how to become a beta tester.. and also to see
if there was any work being done to add theme support to FVWM...
thanks..
Cobalt ([email-masked])

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikey <tadpol@lilypad>
Date: Sun, 18 Oct 1998 23:22:13 -0500 (CDT)

> if there was any work being done to add theme support to FVWM...

You'll probably get many replies to this, but ohwell.
There really isn't a beta test in any offical sense (that I'm aware of)
best there is, grab the latest off of the cvs tree and build it. Then watch
for patches.
(quick&short for getting the cvs tree:
The server is cvs.hpc.uh.edu; you can log in with:
cvs -z3 -d :pserver:[email-masked]:/home/cvs/fvwm login
(the password is 'guest') and fetch the tree with:
cvs -z3 -d :pserver:[email-masked]:/home/cvs/fvwm checkout fvwm
  (i just copied this quick from a past message on this list.))

Theme support? well, no offical commands, but there doesn't really need to
be.  Good one I've seen is what the ppl at fvwm2gnome have done. (they're
organizing themes for fvwm (at www.staticbomb.com/fvwm2gnome/)) As well as
many others I'm sure. (I've my own way that does something themish. but it
is partly done and a bit flimsy at the moment, mostly because I've too many
other things to do than work on it. (if you want a look i can send a
copy.))

mike.

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 26 Oct 1998 09:26:50 +0100

[email-masked] wrote:
> 
> hey...
> this is Cobalt, over at themes.org, maintainer of
> fvwm.themes.org... I am mailing to figure out how
> to become a beta tester..

Thanks for the offer, as you may have noticed we have
lost our maintainer recently. I have volunteered to
help lift the confusion in the next weeks (hey - still
nobody who wants to take this out of my hands?).
I was thinking about a beta test phase as soon as we
have a new version (within the next two months hopefully).
I will contact you when we actually start testing.

> and also to see if there was any work being done to
> add theme support to FVWM...

This topic has come up several times in the last weeks
and there is definitely something to do if we want to
make fvwm an (even ;-) ) more attractive choice in the
future. I am convinced many of us were grateful if someone
took the responsibility to:

1) Make a proposal for an official way how themes are
   supported with fvwm (official means supported by fvwm
   documentation and this list).

2) Write documentation and examples and integrate it into
   the fvwm distribution (perhaps a FvwmThemes manpage with
   a reference from the main manpage?).

If you are willing to help with that you are more than
welcome.

Bye

Dominik
-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883,
[email-masked]
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].