Subject: New menus patch (position + styles)

From: German Jose Gomez Garcia <[email-masked]>
Date: Mon, 28 Sep 1998 15:58:58 +0200 (METDST)

Well, I finally include Dominik Vogt patch into mine, and now
you can test both of them from a patch against 2.0.47d, I hope it works,
although I've not include Dominik's last patch (please send me a diff between
your previous version, the one you posted here as a .tgz and that include 
the complete files, and latest version.

	Hope you enjoy this...

<>-------------------------------------+-----------------------------------<>
   One O.S. to rule them all,          |  German Gomez Garcia
      One O.S. to find them.           |  [email-masked]
   One O.S. to bring them all          |
      and in the darkness bind them.   |  "Wur Qanar Wur Stilor Wur Kas"
<>-------------------------------------+-----------------------------------<>

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 28 Sep 1998 17:15:52 +0200

[email-masked] wrote:

> although I've not included Dominik's last patch

Shouldn't be a problem, that were only small and isolated
changes.

> (please send me a diff between your previous version,
> the one you posted here as a .tgz and that include

Er, oh, stutter... I remember I promised to send you future
diffs between my patches. But unfortunately I will be quite
busy planning my birthday party for the rest of the week so
there will be little time left for me to do this. You would
help me a lot if you could gererate the diffs yourself. Just
patch a clean 2.0.47d with the new patch and compare this
to the files in the old one, please.
I can do it too, but it will take a few days in this case.

Bye

Dominik
-- 
Dominik Vogt, Hewlett-Packard GmbH, Dept. BVS
Herrenberger Str.130, 71034 Boeblingen, Germany
phone: 07031/14-4596, fax: 07031/14-3883, [email-masked]
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].