Subject: bug in lib/Modules.c

From: Albrecht Kadlec <[email-masked]>
Date: 01 Jul 1998 18:58:37 +0200

Module.c: In function `GetConfigLine':
Module.c: warning: control reaches end of non-void function

there is a return value described, but not a single return statement in
that function - hmmm, hope nobody relies on that return value ...

-- 
Albrecht Kadlec
Vienna University of Technology / Department of Automation
----------------------------------------------------------
Behind every good woman is a fish on a bike.
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Brady Montz <[email-masked]>
Date: 02 Jul 1998 09:58:44 -0700

> that function - hmmm, hope nobody relies on that return value ...

Apparantly not. 

I've changed the function to return void.

-- 
 Brady Montz
 [email-masked]