Subject: core dump in fvwm2-47d

From: Brad Giaccio <[email-masked]>
Date: Mon, 20 Jul 1998 13:17:18 -0400 (EDT)

Not to interrupt the flow of scwm mail.
But has anyone else seen a coredump in fvwm2
I built -g and the best I get is a SIGKILL in a _signotifywiat and a core
file. 

I've got
SunOs 5.5.1
Sparc Ultra 1
FvwmCommand
FvwmIconMan
FvwmButtons
FvwmPager
running.

and the core file is from fvwm2 to itself not the modules
any guesses

-- 
--- There are two kinds of knowledge, you either know the answer or
			you know where to find it
		      -Kane, Johnson, and anonymous

--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Brady Montz <[email-masked]>
Date: 28 Jul 1998 09:34:03 -0700

> and the core file is from fvwm2 to itself not the modules

I haven't seen this. 

-- 
 Brady Montz
 [email-masked]