Subject: Re: fvwm 2.0.47c released (reposting a patch)

From: Brady Montz <[email-masked]>
Date: 02 Jul 1998 09:32:28 -0700

"Randall S. Winchester" <[email-masked]> writes:

>   This message is in MIME format.  The first part should be readable text,
>   while the remaining parts are likely unreadable without MIME-aware tools.
>   Send mail to [email-masked] for more info.
> 
> ---559023410-1483920592-899245772=:19798
> Content-Type: TEXT/PLAIN; charset=US-ASCII
> 
> 
> This is a patch for Fvwm.tmpl that takes care of the "shared library" issue
> for my Solaris machines. I turned it in last week but did not hear any
> comments back on it.
> 
> I have successfully built fvwm-2.0.47b with this patch on the following
> platforms and various releases of X11R6.
> 
> alpha_dux40 hp700_ux90 rs_aix42 sgi_62 sun4m_55 sun4m_56
> 
> 
> The patch basically changes;
> $(CC) -o $@ $(OBJS) $(LDOPTIONS).......
> 
> to
> 
> $(CCENVSETUP) $(CC) -o $@ $(OBJS) $(LDOPTIONS).....
> 
> 
> I do not think this will cause anyone else a problem but would be interested
> to hear if it did.
> 
> CCENVSETUP is defined in the X11 config tree.
> 
> If it does not cause a problem, it should probably be included.
> 
> Thanks,
> Randall
> 

Could you please not send patches mimed? Since they don't have hi ascii
characters (they better not), there's no need.

> ---559023410-1483920592-899245772=:19798
> Content-Type: TEXT/PLAIN; charset=US-ASCII; name="Fvwm.tmpl-patch"
> Content-Transfer-Encoding: BASE64
> Content-ID: <[email-masked]>
> Content-Description: Fvwm.tmpl-patch
> 
> PT09PT09PT09PT09PT09PT09PT09PT09PT09PT09PT09PT09PT09PT09PT09
> PT09PT09PT09PT09PT09PT09PT09PQ0KUkNTIGZpbGU6IFJDUy9GdndtLnRt
> cGwsdg0KcmV0cmlldmluZyByZXZpc2lvbiAxLjMNCmRpZmYgLXUgLXIxLjMg
> RnZ3bS50bXBsDQotLS0gMS4zCTE5OTgvMDYvMzAgMjI6MTM6MjcNCisrKyBG
> dndtLnRtcGwJMTk5OC8wNi8zMCAyMjoxMzozOQ0KQEAgLTQ3Niw3ICs0NzYs
> NyBAQA0KIAkJCQkJCQkJCUBAXA0KIHByb2dyYW06ICQoT0JKUykgJChERVBM
> SUJTKQkJCQkJCUBAXA0KIAlSZW1vdmVUYXJnZXRQcm9ncmFtKCRAKQkJCQkJ
> CUBAXA0KLQkkKENDKSAtbyAkQCAkKE9CSlMpICQoTERPUFRJT05TKSAkKExP
> Q0FMX0xJQlJBUklFUykgJChMRExJQlMpICQoRVhUUkFfTE9BRF9GTEFHUykg
> QEBcDQorCSQoQ0NFTlZTRVRVUCkgJChDQykgLW8gJEAgJChPQkpTKSAkKExE
> T1BUSU9OUykgJChMT0NBTF9MSUJSQVJJRVMpICQoTERMSUJTKSAkKEVYVFJB
> X0xPQURfRkxBR1MpIEBAXA0KIAkJCQkJCQkJCUBAXA0KIEluc3RhbGxQcm9n
> cmFtKHByb2dyYW0sJChGVldNRElSKSkJCQkJCUBAXA0KIEluc3RhbGxNYW5Q
> YWdlKHByb2dyYW0sJChNQU5ESVIpKQkJCQkJQEBcDQpAQCAtNTAxLDcgKzUw
> MSw3IEBADQogCQkJCQkJCQkJQEBcDQogcHJvZ3JhbTogJChPQkpTKSAkKERF
> UExJQlMpCQkJCQkJQEBcDQogCVJlbW92ZVRhcmdldFByb2dyYW0oJEApCQkJ
> CQkJQEBcDQotCSQoQ0MpIC1vICRAICQoT0JKUykgJChMRE9QVElPTlMpICQo
> TE9DQUxfTElCUkFSSUVTKSAkKExETElCUykgJChFWFRSQV9MT0FEX0ZMQUdT
> KSBAQFwNCisJJChDQ0VOVlNFVFVQKSAkKENDKSAtbyAkQCAkKE9CSlMpICQo
> TERPUFRJT05TKSAkKExPQ0FMX0xJQlJBUklFUykgJChMRExJQlMpICQoRVhU
> UkFfTE9BRF9GTEFHUykgQEBcDQogCQkJCQkJCQkJQEBcDQogSW5zdGFsbFBy
> b2dyYW0ocHJvZ3JhbSwkKEZWV01CSU5ESVIpKQkJCQkJQEBcDQogSW5zdGFs
> bE1hblBhZ2UocHJvZ3JhbSwkKE1BTkRJUikpCQkJCQlAQFwNCg==
> ---559023410-1483920592-899245772=:19798--
> 

-- 
 Brady Montz
 [email-masked]
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Brady Montz <[email-masked]>
Date: 02 Jul 1998 09:37:45 -0700

> for my Solaris machines. I turned it in last week but did not hear any

I've put the patch in.