Subject: config override for locaton of CPP

From: Austin Donnelly <[email-masked]>
Date: Sun, 26 Oct 1997 20:46:07 +0000 (GMT)

Hi,

For whatever reason, our site doesn't have cpp in /usr/lib/cpp.  We do
have a /lib/cpp, however.  Cunningly, the FvwmCpp module already have
support for an FVWM_CPP #define.  The patch below documents this
properly.

Thanks,
Austin
------------------------------------------------------------
--- fvwm2-2.0.46-BETA.orig/Fvwm.tmpl
+++ fvwm2-2.0.46-BETA/Fvwm.tmpl
@@ -151,6 +151,12 @@
  * the currently running X server supports it.
  *
  *
+ * -DFVWM_CPP=\"/lib/cpp\"
+ *
+ * Specify where your cpp lives, if it isn't installed as /usr/lib/cpp
+ * Used by FvwmCpp module.
+ *
+ *
  * -DACTIVEDOWN_BTNS
  *
  * Enables the ActiveDown button state.  This allows different button
------------------------------------------------------------
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Steve Robbins <[email-masked]>
Date: Sun, 26 Oct 1997 22:54:57 -0500 (EST)

> support for an FVWM_CPP #define.  The patch below documents this

Thanks for pointing this out.  I've fixed my autoconfig patches so that
the configure script will now automatically search out cpp either in your
path, or in /lib or /usr/lib and define FVWM_CPP appropriately.

This update will appear on my web site (www.cs.mcgill.ca/~stever/software)
by Monday morning.

--
Steve Robbins                              <[email-masked]>