Subject: Re: New BorderStyle Patch

From: Patrice Fortier <[email-masked]>
Date: Thu, 2 Jan 1997 21:40:02 +0100 (MET)

I found a silly bug in the Fvwm.tmpl file in the latest patch (tbsp9d I
think):  OPTION_DEFINES is defined like this 

OPTION_DEFINES  = -DSHAPE
OPTION_DEFINES  = -DACTIVEDOWN_BTNS -DINACTIVE_BTNS
OPTION_DEFINES += -DVECTOR_BUTTONS -DPIXMAP_BUTTONS -DGRADIENT_BUTTONS

instead of 

OPTION_DEFINES  = -DSHAPE
OPTION_DEFINES += -DACTIVEDOWN_BTNS -DINACTIVE_BTNS
OPTION_DEFINES += -DVECTOR_BUTTONS -DPIXMAP_BUTTONS -DGRADIENT_BUTTONS

Shaped icons didn't work anymore without the '+' ;).

Happy New Year, and 
May the Bug be few, Andy.

Lokh.
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Andrew Veliath <[email-masked]>
Date: Sat, 4 Jan 1997 06:19:12 -0500 (EST)

Please STOP using those old development patches!  THOSE ARE OLD BUGS AND
HAVE BEEN FIXED AGES AGO.  I have NOT distributed those patches for quite
some time now.  Wait for 2.0.44-almost for the bug reports. 

Happy new year!

--
Andrew Veliath <[email-masked]>        http://www.rpi.edu/~veliaa
One day, all forms of communication will be superseded by a FAQ.
Finger for PGP Public Key
Key fingerprint =  51 56 5D 3E 51 43 8B 74  7C B2 E4 B6 84 8E 8B 08