Subject: quick poll

From: "Charles Hines" <[email-masked]>
Date: Mon, 20 Jan 1997 15:14:25 -0500

Howdy all.

Ok, I have most of the fixes posted for 2.0.44 merged into my
development level:

       1. Patches to WindowShade stuff, from Andrew Veliath
       2. Man page corrections & updates
       3. UseStyle fixes from Andrew
       4. CleverPlacement and RandomPlacement fixes from Anthony Martin
       5. Added (De)WindowShade module msgs
       6. FvwmAudio fix (for MINI_ICON & (DE)WINDOWSHADE)
       7. FvwmAuto fixes from Albrecht
       8. DestroyDecor window shrinkage fix, from Andrew
       9. Fix to Wait command lockup (from Makoto Matushita)
       10. Fix to undocumented LEFT_MENUS stuff (from Dan Espen)
       11. Updated FvwmIconMan to Brady's latest

Should I just put out a 2.0.45 right now (i.e. without worker list
testing) to hopefully stop the FLOOD of email that will continue to
come in just about #1 and #9 alone?

Or do you want a 2.0.45-almost first?

Chuck
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Andrew Veliath <[email-masked]>
Date: Mon, 20 Jan 1997 16:32:07 -0500

> Or do you want a 2.0.45-almost first?

My vote goes to 2.0.45.

Regards,
Andrew

---

From: Austin Donnelly <[email-masked]>
Date: Mon, 20 Jan 1997 23:03:36 +0000

On Mon, 20 Jan 1997, Charles Hines wrote:

[list]
> Or do you want a 2.0.45-almost first?

I have another couple of manpage fixes, I'll post diffs later tonight.

Austin

---

From: Jason L Tibbitts III <[email-masked]>
Date: 20 Jan 1997 17:48:55 -0600

>>>>> "CH" == Charles Hines <[email-masked]> writes:

CH> Or do you want a 2.0.45-almost first?

I say let us at least test it overnight first.  Too many people think that
these are real releases.  Once 2.1.0 comes out, we can be more careless,
but if 2.0.45 doesn't compile on some bizarre system we're just going to
lose confidence.

BTW, 1200+ downloads of 2.0.44 so far.

 - J<