Subject: trivial patch

From: Richard Lister <[email-masked]>
Date: Fri, 16 Aug 1996 12:59:55 +0100

Chuck, any chance of including the following trivial patch? It's
just that the unmatched quote inside a comment screws up hilighting
in emacs :-)

--- fvwm/misc.c.orig	Fri Aug 16 11:14:03 1996
+++ fvwm/misc.c	Fri Aug 16 12:55:36 1996
@@ -280,7 +280,7 @@
        * gpw -- 11/11/93
        *
        * Unfortunately, this does horrendous things during re-starts, 
-       * hence the "if(restart) clause (RN) 
+       * hence the "if(restart)" clause (RN) 
        *
        * Also, fixed so that it only does this stuff if a window is more than
        * half off the screen. (RN)

Cheers
Ric

Richard J. Lister, Research Assistant    
Neural Computing Research Group, Aston University
[email-masked] 
http://www.ncrg.aston.ac.uk/~listerrj/ 
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: "Charles Hines" <[email-masked]>
Date: Fri, 16 Aug 1996 08:34:20 -0400

>>>>> "Ric" == Richard Lister <[email-masked]> writes:

Ric> Chuck, any chance of including the following trivial patch? It's
Ric> just that the unmatched quote inside a comment screws up
Ric> hilighting in emacs :-)

Sure - just "fixed" it.  :)

Chuck

BTW - it doesn't screw up my fontification -> since it's in a comment,
that takes precidence in my setup.
--
Visit the official FVWM web page at <URL:http://www.hpc.uh.edu/fvwm/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Richard Lister <[email-masked]>
Date: Fri, 16 Aug 1996 16:42:07 +0100

On Fri, 16 Aug 1996 08:34:20 -0400
Charles Hines <[email-masked]> 
> Sure - just "fixed" it.  :)

Cheers. 

> that takes precidence in my setup.

Probably inept configuration on my part using hilit19. The comment
is hilighted correctly, but the odd quote causes everything after the
comment to be hilighted as a string. <shrug> I need to clean up all my
emacs code someday soon anyway ... it's hacksville in there :-)

Ric