Subject: a consult

From: Juanjo Garcia <[email-masked]>
Date: Tue, 10 May 2005 12:10:11 +0200

I have a dual-headed configuration.

fvwm2 works well and everything.

My question is :

Is there a way to configure a key combination
to switch from one screen to the other one ?

Please reply Cc. [email-masked]
since I am not a subscriber of the list.

Tanks everyone.

Juanjo Garcia

--
  _ _ _
 |_|o|_|
 |_|_|o|
 |o|o|o|

 ------------------------------------
 Juanjo Garcia
 mailto:  [email-masked]
 ------------------------------------

 euroGARAN S.L.
 www.eurogaran.com

 Tel (34) 93 555 4000
 Fax (34) 93 540 3387

 Les Guilleries, 3
 08320 El Masnou
    Barcelona
      SPAIN

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Juanjo Garcia <[email-masked]>
Date: Wed, 11 May 2005 11:24:57 +0200

Thanks.

Unfortunately, I must keep separate screens because one of the cards
(AGP) accelerates while the other one (PCI) doesn't, and using xinerama
would force me to not have acceleration on both.

This surely must be a common situation with two cards.
So the question now would translate to this one :

Which would be the best way to implement jump from a fvwm on :0.0 to
another fvwm on :0.1 without using the mouse ?

(of course, Ctrl+Alt+F8 doesn't work, since it would jump
to :display.screen :1.0)

I again beg you to reply Cc.  [email-masked]
please, since I am not subscriber.

On Tue, May 10, 2005 at 09:51:41AM -0400, Chris Ross wrote:
>   Are you using Xinerama, or separate screens?  If the latter, you 
> actually have two separate fvwm's running, and I don't know how to
> do it.
> 
>   If you're running Xinerama, and just don't want to drag the
> cursor over yourself, the command would be JumpToScreen.  I
> don't know for sure that it's implemented, but JumpToDesk and/or
> JumpToPage are, so...
> 
>                        - Chris
> 
> 
> Juanjo Garcia wrote: