Subject: CVS dane: * FAQ: Spelling correction from Thomas Adam. A spell check

From: FVWM CVS <[email-masked]>
Date: Wed, 9 Mar 2005 22:37:36 -0600

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	dane	05/03/09 22:37:36

Modified files:
	docs           : ChangeLog FAQ 

Log message:
* FAQ: Spelling correction from Thomas Adam.  A spell check
yielded a few more spelling problems.
Updated unclutter FAQ entry to mention the -noevents
fix for pointer movement.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Craig <[email-masked]>
Date: Sat, 12 Mar 2005 18:41:21 +1100

Hi All,

Just a triviality but could we change the implementation of WindowShade from

WindowShade [bool] | [[ShadeAgain] direction]

to 

WindowShade [[bool] direction] | [[ShadeAgain] direction]

I've successfully worked around it by using helper functions, but it
makes no sense not allowing shade direction when there's a bool arg.

Cheers,

- Craig

-- 
[email-masked]