Subject: Notification: incoming/1535

From: [email-masked]
Date: Mon, 20 Dec 2004 23:43:45 -0600 (CST)

FVWM Bug Tracking notification

new message incoming/1535

Message summary for PR#1535
	From: [email-masked]
	Subject: Typo in FAQ
	Date: Mon, 20 Dec 2004 23:43:23 -0600
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Mon Dec 20 23:43:28 2004
Date: Mon, 20 Dec 2004 23:43:23 -0600
From: [email-masked]
To: [email-masked]
Subject: Typo in FAQ

Full_Name: Matyas Sustik
Version: 2.5.8 (from debian unstable)
CVS_Date: 
OS: Linux 2.4.25-pac1
X_Server: X11
Submission from: (NULL) (70.112.38.238)

At http://www.fvwm.org/documentation/faq/#0.3 at question 1.7 the config
file appears to be 'fvwm/config'.  It should be '.fvwm/config'.  The man
page is correct.

Cheers!  

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Tue, 21 Dec 2004 11:05:00 +0000

> file appears to be 'fvwm/config'.  It should be '.fvwm/config'.  The man

Well, the full wording would be "~/.fvwm/config or $datadir/fvwm/config
together with previous ~/.fvwm/.fvwm2rc and several other locations". The
short term "fvwm/config" is used in some FAQ places to imply this list.

I will expand the wording in #1.7.

Regards,
Mikhael.