Subject: Notification: incoming/1537

From: [email-masked]
Date: Sat, 25 Dec 2004 19:35:51 -0600 (CST)

FVWM Bug Tracking notification

new message incoming/1537

Message summary for PR#1537
	From: [email-masked]
	Subject: undocking crashes fvwm2
	Date: Sat, 25 Dec 2004 19:35:31 -0600
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Sat Dec 25 19:35:32 2004
Date: Sat, 25 Dec 2004 19:35:31 -0600
From: [email-masked]
To: [email-masked]
Subject: undocking crashes fvwm2

Full_Name: Neil Zanella
Version: 2.4.19
CVS_Date: 
OS: 
X_Server: 
Submission from: (NULL) (68.149.205.2)

Hello,

I am running fvwm2 2.4.19 on Fedora Core 2. I am experiencing several
freezes
under fvwm2 when I undock/dock the toolbar from glade or dock/undock a
window
from JDeveloper. This forces me to have to log out of fvwm2 with
ctrl-alt-del.
This is the only time I experience fvwm2 freezes.

Regards,

Neil

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Sun, 26 Dec 2004 17:45:17 -0500

> This is the only time I experience fvwm2 freezes.

Neil,

I don't know if this will help you, but I just tried
undock/dock in glade with current CVS and had no problems.

-- 
Dan Espen                           E-mail: [email-masked]