Subject: Fvwm Wiki seems to be down

From: Uwe Pross <[email-masked]>
Date: Mon, 8 Nov 2004 13:09:44 +0100

Hi there,

The URL to the Fvwm Wiki (http://rvb.dyndns.org/FvwmWiki/)
results in a 404 error. I have (temporarily) removed the
links to this page from the fvwm homepage. Please sent a
mail to fvwm-workers when this site is working again.

Cheers, Uwe
-- 
  ,_,   For personal reply/mail put "fvwm"
 (O,O)  in the subject.
 (   )  Otherwise your mail is discarded by a filter.
=-"-"-= http://www.tu-chemnitz.de/~uwp
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Thomas Adam <[email-masked]>
Date: Mon, 8 Nov 2004 15:19:50 +0000

On Mon, Nov 08, 2004 at 01:09:44PM +0100, Uwe Pross wrote:
> Hi there,
>
> The URL to the Fvwm Wiki (http://rvb.dyndns.org/FvwmWiki/) results in
> a 404 error. I have (temporarily) removed the links to this page from
> the fvwm homepage. Please sent a mail to fvwm-workers when this site
> is working again.

That's because it is now in active development here:

http://www.fvwmwiki.org

-- Thomas Adam

-- 
I know nothing, and understand even less.

---

From: Uwe Pross <[email-masked]>
Date: Mon, 8 Nov 2004 16:48:53 +0100

Hi there,

> That's because it is now in active development here:

Good to know. I have updated the links on the fvwm
homepage.

Cheers, Uwe

---

From: Thomas Adam <[email-masked]>
Date: Mon, 8 Nov 2004 16:11:15 +0000

On Mon, Nov 08, 2004 at 04:48:53PM +0100, Uwe Pross wrote:
> Good to know. I have updated the links on the fvwm homepage.

While you're on the topic of updating links, I noticed that the page
referenced to "Glen Lee Edwards" is dead. Some gooling revealed his page
to now be here:

http://research.cmis.csiro.au/gjw/xwindows/

I quite like this page -- he has to be the only user of Fvwm to make use
of all ten buttons on the title bar. :) Very colourful.

-- Thomas Adam

---

From: Uwe Pross <[email-masked]>
Date: Mon, 8 Nov 2004 17:27:26 +0100

Hi there,

On 08 Nov 2004 at 16:11:15 +0000, Thomas Adam wrote:

> While you're on the topic of updating links, I noticed
> that the page referenced to "Glen Lee Edwards" is dead.
> Some gooling revealed his page to now be here:
> 

Thanks for the hint. I have changed the link.

Cheers, Uwe