Subject: Notification: incoming/1463

From: [email-masked]
Date: Wed, 13 Oct 2004 03:13:50 -0500 (CDT)

FVWM Bug Tracking notification

new message incoming/1463

Message summary for PR#1463
	From: [email-masked]
	Subject: Window move/resize problem
	Date: Wed, 13 Oct 2004 03:13:31 -0500
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Wed Oct 13 03:13:40 2004
Date: Wed, 13 Oct 2004 03:13:31 -0500
From: [email-masked]
To: [email-masked]
Subject: Window move/resize problem

Full_Name: Kan Sasaki
Version: 2.5.13
CVS_Date: Wed Oct 13 04:23:48 2004
OS: FreeBSD 5.3-BETA7
X_Server: X.Org 6.7.0
Submission from: (NULL) (61.114.163.126)

Since last change of move_resize.c, revision 1.260, Move and Resize
function seems
not to work correctly.

I bind Alt+F7 to Resize and Alt+F8 to Move. If I select a window, push the
key,
move a mouse and push a mouse button 1, it will return to the original
position.
However, I push a key instead of a mouse button, it moves correctly.

This problem will not be found if I use the previous version of
move_resize.c.

Is this a bug?

Thanks.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 13 Oct 2004 20:27:47 +0200

> This problem will not be found if I use the previous version of

Yes, it is.  I have committed a fix to CVS.

By the way, for bug reports on the CVS code, it's better to mail
to [email-masked].

Ciao

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]