Subject: fvwm-2.5.11 has been released

From: Dominik Vogt <[email-masked]>
Date: Thu, 30 Sep 2004 18:42:16 +0200

The tarballs and the ANNOUNCE are in the usual place.

Ciao

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]

---

From: Jason L Tibbitts III <[email-masked]>
Date: Thu, 30 Sep 2004 11:54:05 -0500

Everything's in place and the announcement has been sent.

 - J<
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]