Subject: CVS domivogt: * Updated for 2.4.19.

From: FVWM CVS <[email-masked]>
Date: Thu, 30 Sep 2004 11:49:56 -0500

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	domivogt	04/09/30 11:49:56

Modified files:
	.              : Tag: branch-2_4 ChangeLog NEWS 
	docs           : Tag: branch-2_4 ANNOUNCE ChangeLog fvwm.lsm.in 
	fvwm           : Tag: branch-2_4 fvwm2.1 

Log message:
* Updated for 2.4.19.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Thu, 30 Sep 2004 13:20:22 -0400

I've put the 2.4.19 announcement on Freshmeat.

I've posted announcements for 2.4.19 and 2.5.11
on news://comp.windows.x.apps.

Thanks Dominik.

-- 
Dan Espen                           E-mail: [email-masked]