Subject: Notification: incoming/1449

From: [email-masked]
Date: Thu, 30 Sep 2004 08:41:53 -0500 (CDT)

FVWM Bug Tracking notification

new message incoming/1449

Message summary for PR#1449
	From: [email-masked]
	Subject: fvwm crashes when QUIT'ing firefox
	Date: Thu, 30 Sep 2004 08:41:41 -0500
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Thu Sep 30 08:41:45 2004
Date: Thu, 30 Sep 2004 08:41:41 -0500
From: [email-masked]
To: [email-masked]
Subject: fvwm crashes when QUIT'ing firefox

Full_Name: George 'Nephrite' Potapov
Version: 2.5.10
CVS_Date: 
OS: FreeBSD-5.3BETA5
X_Server: Xorg-6.7.0
Submission from: (NULL) (217.171.1.2)

I'm using firefox 0.9.3
When I select file/quit from firefox menu, fvwm crashes and dumps core.
When closing firefox windows using 'Close' fvwm function, everithing's OK.
Happens every time, just start firefox and try to quit using firefox menu.

I'd think it's firefox issue unless fvwm dumped core :-)

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 30 Sep 2004 18:12:57 +0200

> I'd think it's firefox issue unless fvwm dumped core :-)

Can you please fetch a stack trace and post it to the fvwm-workers
list?

  $ gdb fvwm core
  (gdb) where

Also, you may try a recent CVS snapshot.

Ciao

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]