Subject: Notification: incoming/1403

From: [email-masked]
Date: Wed, 18 Aug 2004 22:03:54 -0500 (CDT)

FVWM Bug Tracking notification

new message incoming/1403

Message summary for PR#1403
	From: [email-masked]
	Subject: Process crashes
	Date: Wed, 18 Aug 2004 22:03:53 -0500
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Wed Aug 18 22:03:53 2004
Date: Wed, 18 Aug 2004 22:03:53 -0500
From: [email-masked]
To: [email-masked]
Subject: Process crashes

Full_Name: Dave Roberts
Version: 2.5.10-r3
CVS_Date: 
OS: Gentoo 2.6.6 kernel
X_Server: xfree-4.3.0-r6
Submission from: (NULL) (68.233.161.27)

When using Mozilla Firefox, sometimes when I close the extensions window
all of Firefox will close (crash).  Sometimes when I close an "IM window"
using gaim, the entire program will close (crash).  This leads me to
believe that FVWM is crashing these applications in the same way.  Their is
no clear way to reproduce it, but it happens fairly often.  Please let me
know what I can do to help.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Thomas Adam <[email-masked]>
Date: Fri, 20 Aug 2004 00:56:14 +0100

> know what I can do to help.

Well, you can start by launching these applications from within an
Xterm or whatever to see what output is produced. Also, if you have
one, you can "tail -f ~/.xsession-errors" to see what FVWM spits out
(if anything) when these applications crash.

-- Thomas Adam

--
"Frankly, Mr. Shankly, since you ask. You are a flatulent pain in 
the arse." -- Morrissey.

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 20 Aug 2004 11:29:51 +0200

> know what I can do to help.

Most likely you are using the "Close" or "Destroy" fvwm command
to close your windows.  What you describe is the normal behaviour
for these functions:  if an application does not close its window
on request, the application is killed forcefully.  If you don't
want that, use the "Delete" command.

Ciao

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]