Subject: Notification: incoming/1413

From: [email-masked]
Date: Sun, 22 Aug 2004 15:14:12 -0500 (CDT)

FVWM Bug Tracking notification

new message incoming/1413

Message summary for PR#1413
	From: [email-masked]
	Subject: FvwmTaskBar: the order of the app button changes after restart FVWM
	Date: Sun, 22 Aug 2004 15:14:07 -0500
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Sun Aug 22 15:14:09 2004
Date: Sun, 22 Aug 2004 15:14:07 -0500
From: [email-masked]
To: [email-masked]
Subject: FvwmTaskBar: the order of the app button changes after restart FVWM

Full_Name: Pavel Alexeev
Version: 2.5.10
CVS_Date: 
OS: Linux 2.6.8.1, Slack 10
X_Server: x.org
Submission from: (NULL) (217.225.159.70)

After i restart FVWM, the order of the application buttons on the
FvwmTaskBar changes. Is this a feature or a bug?

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 25 Aug 2004 09:23:23 +0200

> FvwmTaskBar changes. Is this a feature or a bug?

It's neither a feature nor a bug.  Fvwm just does not remember the
order in which windows were opened over a restart.  As restarting
is usually only necessary when you try out new configuration
settings or install new fvwm versions, it's not a big deal.

Ciao

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]