Subject: Re: fvwm.org link

From: Dominik Vogt <[email-masked]>
Date: Thu, 12 Aug 2004 13:27:12 +0200

On Thu, Aug 12, 2004 at 11:31:11AM +0400, Andrew Dolgov wrote:

(Please send mail to the fvwm-workers list, not to me personally.)

> I've updated my FVWM scripts page (the scripts which were used for
> screenshot on fvwm.org) -- I dunno, maybe it would be worth including in the
> links section on the official FVWM site? :)
> 
> URL: http://ayukawa.spb.ru/~fox/fvwm/

Actually, I'm not maintaining the web site, but perhaps one of the
others can add the link.

Ciao

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]

---

From: Uwe Pross <[email-masked]>
Date: Thu, 12 Aug 2004 21:58:20 +0200

Hi there,

On 12 Aug 2004 at 13:27:12 +0200, Dominik Vogt wrote:

> > I've updated my FVWM scripts page (the scripts which
> > were used for screenshot on fvwm.org) -- I dunno, maybe
> > it would be worth including in the links section on the
> > official FVWM site? :)
> > 
> Actually, I'm not maintaining the web site, but perhaps
> one of the others can add the link.

Your link has been added to http://www.fvwm.org/links.php

Nice shots and window decorations! It would be nice if you
could make some of the window decorations as a package
together with some screenshots so that we can add them to
the window decoration page:
 http://www.fvwm.org/screenshots/windowdecors/
The package should be extracted to ~/.fvwm/windowdecors and
useable as easy as possible. 

Cheers, Uwe

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Andrew Dolgov <[email-masked]>
Date: Fri, 13 Aug 2004 11:39:14 +0400

Hi, Uwe!

>>>>> "UP" == Uwe Pross writes:

>> one of the others can add the link.
 UP> Your link has been added to http://www.fvwm.org/links.php

thanks.

 UP> Nice shots and window decorations! It would be nice if you could make
 UP> some of the window decorations as a package together with some
 UP> screenshots so that we can add them to the window decoration page:
 UP> http://www.fvwm.org/screenshots/windowdecors/ The package should be
 UP> extracted to ~/.fvwm/windowdecors and useable as easy as possible.

I'll look to it, although this configuration is kinda different from my
scripts (which are kinda integrated - decors, menus, etc.).

-- 
	Andrew   <fox(at)madoka.spb.ru>.