Subject: Notification: incoming/1387

From: [email-masked]
Date: Sat, 7 Aug 2004 18:26:35 -0500 (CDT)

FVWM Bug Tracking notification

new message incoming/1387

Message summary for PR#1387
	From: [email-masked]
	Subject: Apple Shake Interface handle problem
	Date: Sat, 7 Aug 2004 18:26:34 -0500
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Sat Aug 07 18:26:35 2004
Date: Sat, 7 Aug 2004 18:26:34 -0500
From: [email-masked]
To: [email-masked]
Subject: Apple Shake Interface handle problem

Full_Name: nihylius
Version: 2.4.18
CVS_Date: 
OS:  Linux version 2.4.20-9SGI_XFS_1.2.0
X_Server: XFree86 4.3.0
Submission from: (NULL) (213.197.69.153)

The problem is the with the window border. If You running shake  with motif
window manager or older fvwm (2.2.4) You can work with them perfectly. But:
If you open a window (shake-file open win) over the shake interface the
border starts vibrating, if you put the cursor over the border its
vibrating between your setting and the shakes default (windoze like)
pointer. This effect makes 100% load of CPU. If You shading up the
background window the smaller (shake-file open win) window border works
normally. Thank you for Your help, if You can do something to solve this
problem. 

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Sun, 8 Aug 2004 23:51:58 +0200

> normally. Thank you for Your help, if You can do something to solve this

I would look into the issue if I had any clu what you are talking
about.  Please explain:

 * What is an "Apple Shake Interface handle"?
 * What applications are involved and where do I get them?
 * What exactly do I have to do to make this happen?

Ciao

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]