Subject: Notification: incoming/1405

From: [email-masked]
Date: Fri, 20 Aug 2004 12:58:25 -0500 (CDT)

FVWM Bug Tracking notification

new message incoming/1405

Message summary for PR#1405
	From: [email-masked]
	Subject: tear of menu bug
	Date: Fri, 20 Aug 2004 12:58:21 -0500
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Fri Aug 20 12:58:23 2004
Date: Fri, 20 Aug 2004 12:58:21 -0500
From: [email-masked]
To: [email-masked]
Subject: tear of menu bug

Full_Name: Norbert Pil
Version: 2.5.10
CVS_Date: 
OS: gentoo 2004.2
X_Server: 
Submission from: (NULL) (80.126.236.113)

I used backspace to tear of a menu, if i click a application in this menu
it doesn't get launched, moving the mouse pointer away from the menu, it
get's launched.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Sat, 21 Aug 2004 11:36:11 +0200

> it doesn't get launched, moving the mouse pointer away from the menu, it

That's the way tear off menus work in fvwm.  When the pointer is
on such a menu, fvwm stops processing other events until the
pointer leaves the menu window.

Ciao

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]