Subject: man pages have wrong date

From: Scott Smedley <[email-masked]>
Date: Sun, 11 Jul 2004 20:01:02 +1000

I just got confused by the FVWM man pages. The very last line of all the
man pages (with the notable exception of fvwm.1) appears to have an arbitary
date (hardcoded from the source man page).

For example, the FvwmButtons man page from the 2.5.10 release has this line:

3rd Berkeley Distribution      23 September 2002                FvwmButtons(1)

You can see all the dates with this command:

find . -name '*.1' -exec /bin/grep ^.TH {} \;

What is the correct solution for this?

Create FvwmButtons.1.in, a Makefile entry & run it through config.status?
(like the fvwm.1 man page)

Additionally, I think it would be nice to specify the version of FVWM
that each man page applies/belongs to in the actual man page. The fvwm.1
man page has this.

Thoughts?

SCoTT. :)
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Sun, 11 Jul 2004 16:32:41 +0200

> (like the fvwm.1 man page)

Yes.  I've done all this manually in the past, but only when I
remembered.

> that each man page applies/belongs to in the actual man page. The fvwm.1

Ciao

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]