Subject: xterm titlebar changes

From: [email-masked]
Date: Thu, 8 Jul 2004 01:34:10 +0200 (CEST)

Hi,

I'm using fvwm from CVS, on RHEL3.

I noticed that since the changes dated '2004-07-01' in the Changelog (a 
lot of work on X events), the control characters used by Xterm to change 
its title(bar) don't work any more:

> echo -n "^[]0;newtitle^G"

'newtitle' appears inside FvwmPager, but not on the titlebar

cvs up -D 2004-07-01 -> works
cvs up -D 2004-07-02 -> does not work

regards,
Giuseppe.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 8 Jul 2004 12:08:00 +0200

> cvs up -D 2004-07-02 -> does not work

Fixed.

Ciao

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]