Subject: Re: Notification: incoming/1335

From: Piotr Zielinski <[email-masked]>
Date: Thu, 01 Jul 2004 16:00:15 +0100

Piotr> use FakeClick to intercept clicks in some windows, and pass the
Piotr> click to the others ...

Scott> The correct way to do this now is with a window-specific binding. ie.

Scott> Mouse (rxvt) 1 A N Echo "mouse1-in-rxvt"
Scott> Mouse (xterm) 1 A N Echo "mouse1-in-xterm"

Thanks!  Works perfectly.  

Just a quick question: what's the meaning of

Mouse (xterm) 1 A N Command1
Mouse         1 A N Command2

Will Command2 be executed for an xterm window or not?

Piotr

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Scott Smedley <[email-masked]>
Date: Fri, 2 Jul 2004 11:04:26 +1000

Hi Piotr,

> Will Command2 be executed for an xterm window or not?

No. Window-specific bindings take precedence over global bindings.

SCoTT. :)