Subject: Notification: incoming/1307

From: [email-masked]
Date: Tue, 8 Jun 2004 05:18:29 -0500 (CDT)

FVWM Bug Tracking notification

new message incoming/1307

Message summary for PR#1307
	From: [email-masked]
	Subject: FvwmWinList doesn't redraw correctly when ButtonFrameWidth is zero
	Date: Tue, 8 Jun 2004 05:16:12 -0500
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Tue Jun 08 05:16:13 2004
Date: Tue, 8 Jun 2004 05:16:12 -0500
From: [email-masked]
To: [email-masked]
Subject: FvwmWinList doesn't redraw correctly when ButtonFrameWidth is zero

Full_Name: Carl Ekman
Version: 2.5.10
CVS_Date: 
OS: Gentoo Linux 2004.1
X_Server: XFree86 4.3.0.1
Submission from: (NULL) (213.112.162.173)

FvwmWinList leaves a one pixel thick line between the buttons where nothing
is redrawn. This has occured with many different versions of FVWM with my
config saying:

*FvwmWinList: Geometry +0-0
*FvwmWinList: ButtonFrameWidth 0
*FvwmWinList: DontDepressFocus
*FvwmWinList: MaxWidth 250
*FvwmWinList: MinWidth 250
*FvwmWinList: useskiplist

I gladly answer questions and reproduce the error.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 8 Jun 2004 18:26:11 +0200

> is redrawn. This has occured with many different versions of FVWM with my
...

Fixed.

Ciao

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]