Subject: Notification: incoming/1295

From: [email-masked]
Date: Wed, 2 Jun 2004 07:46:28 -0500 (CDT)

FVWM Bug Tracking notification

new message incoming/1295

Message summary for PR#1295
	From: [email-masked]
	Subject: fvwm-2.4.17-1.src.rpm doesn't build
	Date: Wed, 2 Jun 2004 07:44:11 -0500
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Wed Jun 02 07:44:11 2004
Date: Wed, 2 Jun 2004 07:44:11 -0500
From: [email-masked]
To: [email-masked]
Subject: fvwm-2.4.17-1.src.rpm doesn't build

Full_Name: Erik Sjölund
Version: 2.4.17
CVS_Date: 
OS: fedora core 2 ( linux )
X_Server: xorg-x11-6.7.0
Submission from: (NULL) (130.237.93.68)

Hi,
I downloaded fvwm-2.4.17-1.src.rpm from
http://fvwm-themes.sourceforge.net/rpm/

It failed to build.  ( path problem?...)

[root@fluorine SOURCES]# rpmbuild --rebuild /tmp/fvwm-2.4.17-1.src.rpm
Installing /tmp/fvwm-2.4.17-1.src.rpm
warning: user migo does not exist - using root
warning: group migo does not exist - using root
warning: user migo does not exist - using root
warning: group migo does not exist - using root
error: File /tmp/fvwm-2.4.17.tar.gz: No such file or directory

[root@fluorine SOURCES]# md5sum /tmp/fvwm-2.4.17-1.src.rpm
d8d0cd0f20975f6b2ced51ace8121c98  /tmp/fvwm-2.4.17-1.src.rpm

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Wed, 2 Jun 2004 13:26:17 +0000

> error: File /tmp/fvwm-2.4.17.tar.gz: No such file or directory

Please do what the error says, create a symlink to the source tarball.
This is intentional, not to depend on hardcoded places different
rpm based distributions expect source tarball to be in.

Or better yet follow alternative instructions in
http://fvwm.org//documentation/dev_creating_rpms.php

Regards,
Mikhael.