Subject: CVS dane: 2004-05-31 Dan Espen <[email-masked]>

From: FVWM CVS <[email-masked]>
Date: Mon, 31 May 2004 15:19:23 -0500

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	dane	04/05/31 15:19:23

Modified files:
	.              : ChangeLog 
	docs           : ChangeLog todo-2.6 
	fvwm           : fvwm.1.in 

Log message:
2004-05-31  Dan Espen  <[email-masked]>

* fvwm/fvwm.1.in (COLORSETS): Moved FvwmTheme description of colorsets
into fvwm man page.

2004-05-31  Dan Espen  <[email-masked]>

* todo-2.6: Finished item E.4.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Mon, 31 May 2004 16:41:40 -0400

> * fvwm/fvwm.1.in (COLORSETS): Moved FvwmTheme description of colorsets

Any reason why the FvwmTheme module should not be completely
removed?

-- 
Dan Espen                           E-mail: [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Mon, 31 May 2004 23:08:54 +0000

> Any reason why the FvwmTheme module should not be completely

Compatibility only. Many configs probably still use the original colorset
syntax, i.e. "*FvwmTheme: Colorset". And 2.4.x is forward compatible too,
it supports the new Colorset syntax (by: SendToModule FvwmTheme).

Maintaining FvwmTheme is a no work. We may remove it in 2.7.x.

Regards,
Mikhael.