Subject: Notification: incoming/1280

From: [email-masked]
Date: Thu, 13 May 2004 11:20:46 -0500 (CDT)

FVWM Bug Tracking notification

new message incoming/1280

Message summary for PR#1280
	From: [email-masked]
	Subject: Freaze on startup
	Date: Thu, 13 May 2004 11:18:34 -0500
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Thu May 13 11:18:34 2004
Date: Thu, 13 May 2004 11:18:34 -0500
From: [email-masked]
To: [email-masked]
Subject: Freaze on startup

Full_Name: Exe
Version: 2.5.10 & 2.4.18
CVS_Date: 
OS: 
X_Server: 4.4.0
Submission from: (NULL) (62.118.131.158)

I know that in docs this bug is unreproducible, but i can do it. I want to
help fix it. May i help?

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Thu, 13 May 2004 18:34:24 +0000

> I know that in docs this bug is unreproducible, but i can do it. I want to

What is exactly freeze for you? Please explain.

1) Does pressing Ctrl-Alt-Esc help?

2) Does adding line like "ModuleTimeout 5" to your config help?

3) How do you run fvwm, for example directly from .xinitrc, or maybe from
some session manager like gnome-config?

4) Other relevant info.

Regards,
Mikhael.