Subject: CVS server

From: Marcus Lundblad <[email-masked]>
Date: Sat, 8 May 2004 12:14:14 +0200 (CEST)

What's up with the CVS server?
I keep getting:
Message: cvs [update aborted]: recv() from server cvs.fvwm.org:
Connection timed out
When checking out from CVS

Is it just me?

//Marcus
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Sat, 08 May 2004 07:02:14 -0400

> When checking out from CVS

Install a more recent version of CVS.

> Is it just me?

Nope.

-- 
Dan Espen                           E-mail: [email-masked]