Subject: Notification: incoming/1266

From: [email-masked]
Date: Mon, 3 May 2004 12:10:43 -0500 (CDT)

FVWM Bug Tracking notification

new message incoming/1266

Message summary for PR#1266
	From: [email-masked]
	Subject: xine: GUI hidden in fullscreen mode
	Date: Mon, 3 May 2004 12:08:29 -0500
	0 replies 	0 followups

====> ORIGINAL MESSAGE FOLLOWS <====

>From [email-masked] Mon May 03 12:08:30 2004
Date: Mon, 3 May 2004 12:08:29 -0500
From: [email-masked]
To: [email-masked]
Subject: xine: GUI hidden in fullscreen mode

Full_Name: 
Version: 2.5.10
CVS_Date: 
OS: Debian GNU/Linux (Sid, i386)
X_Server: XFree86 4.3
Submission from: (NULL) (80.146.115.126)

When using Xine in full screen mode the GUI (to control Xine) never becomes
visible. It is hidden _under_ the movie window. If I use Twm or other
window managers (or no window manager at all) then the Gui is above the
movie window, as expected.

This problem exists even if I use Unmanaged style for xine.

Xine is 0.99.1. 

The .fvwm2rc file to use is in fvwm-2.5.10/sample.fvwmrc/system.fvwm2rc.

Regards

Harri

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Shawn Anderson <[email-masked]>
Date: Mon, 3 May 2004 18:45:22 -0600

> The .fvwm2rc file to use is in fvwm-2.5.10/sample.fvwmrc/system.fvwm2rc.

Hi, it seems to be a problem with xine-ui 0.99.1, because previous
versions of xine worked fine with fvwm in fullscreen mode.

mabey you could ask the xine folks what they think about this?

cya,
sa