Subject: Help

From: [email-masked]
Date: Wed, 28 Apr 2004 10:47:50 -0500

Hi,

I have some problem with my fvwm95 in fedora core, the description is:

/usr/X11R6/lib/X11/fvwm95//FvwmTaskBar: can`t load library `libXpm.so.4`

This library is in /usr/X11R6/lib/libXpm.so.4, the same happend with the other modules: FvwmButtons, because of that this doesn`t work..

Thanks for your help... what i can do??

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Wed, 28 Apr 2004 13:23:13 -0400

[email-masked] writes:
> This library is in /usr/X11R6/lib/libXpm.so.4, the same happend with the othe
> r modules: FvwmButtons, because of that this doesn`t work..
> 

This list does not support fvwm95.

Fvwm95 is a fork.  My advice is to use Fvwm instead.  Fvwm does a good
fvwm95 imitation.  See also fvwm-themes.

You've got some kind of LD_LIBRARY_PATH or -rpath issue.

-- 
Dan Espen                           E-mail: [email-masked]