Subject: wm

From: Philip Lewis <[email-masked]>
Date: Mon, 26 Apr 2004 23:52:54 -0500

I can't find any docs about changing wm's. I get an error message
that says "another WM is Running" when i try to launch fvwm2.

sincerely
philip

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dan Espen <[email-masked]>
Date: Wed, 28 Apr 2004 13:09:43 -0400

> that says "another WM is Running" when i try to launch fvwm2.

Possibly question 2.7 in the FAQ will help:

http://www.fvwm.org/documentation/faq/#2.7

For what you tried to do above, this would work:

fvwm -replace

-- 
Dan Espen                           E-mail: [email-masked]