Subject: WindowList tracker test program

From: Scott Smedley <[email-masked]>
Date: Sun, 25 Apr 2004 19:36:11 +1000

Mikhael,

Here's a simple test program I was using to test the WindowList tracker.

SCoTT. :)

---

From: Xavier Maillard <[email-masked]>
Date: Fri, 30 Apr 2004 10:48:58 +0200

> Here's  a simple  test  program I  was  using to  test the  WindowList

Hmm, it doesn't work here :(

I mean nothing is tracked. Even adding/removing windows is not tracked.

How shold I run it ?

-- 
Registered Linux-User #340967 with the Linux Counter, http://counter.li.org.

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Fri, 30 Apr 2004 10:04:02 +0000

> I mean nothing is tracked. Even adding/removing windows is not tracked.

Did you apply the Scott's patch that completes this tracker?
(No, I had no time to do this yet.)

Regards,
Mikhael.

---

From: Xavier Maillard <[email-masked]>
Date: Fri, 30 Apr 2004 12:19:35 +0200

> Did you apply the Scott's patch that completes this tracker?

Ah no ;) I didn't :)

-- 
   ,--.    Xavier Maillard, Reims, France                   ,= ,-_-. =.
  / ,- )   http://www.emacsfr.org/                         ((_/)o o(\_))
  \ `-'                                                     `-'(. .)`-'
   `-.     Debian, a variant of the GNU operating system.       \_/