Subject: CVS domivogt: * Applied patch by Rafal Biesinger to allow specifying layers for the

From: FVWM CVS <[email-masked]>
Date: Tue, 30 Mar 2004 06:34:45 -0600

CVSROOT:	/home/cvs/fvwm
Module name:	fvwm
Changes by:	domivogt	04/03/30 06:34:45

Modified files:
	.              : AUTHORS ChangeLog NEWS 
	fvwm           : fvwm.1.in move_resize.c 

Log message:
* Applied patch by Rafal Biesinger to allow specifying layers for the
Maximize grow options (slightly modified).

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Rafał Bisingier <[email-masked]>
Date: Tue, 30 Mar 2004 16:17:55 +0200

> Maximize grow options (slightly modified).

Actually my name is Rafal Bisingier and it is correcty written in the 
AUTHORS file, but the ChangeLog is wrong (as you see above) ;-)

And BTW I wouldn't say that this applied patch is my. It's only a little 
based on my idea, but the real author is Dominik Vogt ;-)

-- 
Greetings
Rafał Bisingier

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 30 Mar 2004 17:49:38 +0200

> AUTHORS file, but the ChangeLog is wrong (as you see above) ;-)

OOps, sorry - I know a couple of people with that name with "ie"
:-)

> based on my idea, but the real author is Dominik Vogt ;-)

Ciao

Dominik ^_^  ^_^

---

From: Rafał Bisingier <[email-masked]>
Date: Wed, 31 Mar 2004 11:25:27 +0200

> OOps, sorry - I know a couple of people with that name with "ie"

Maybe this people are part of my familly (I don't know exacly what are 
the origins of my name), but no I don't belive it too ;-)

And BTW there's still a typo in my name in the ChangeLog (one more "i" 
after "g") ;-)

-- 
Greetings
Rafal Bisingier

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 31 Mar 2004 12:39:33 +0200

> And BTW there's still a typo in my name in the ChangeLog (one more "i" 

Ah, my brain refuses to see the letters where they really are.

> >>based on my idea, but the real author is Dominik Vogt ;-)

And I still don't care :-)

Ciao

Dominik ^_^  ^_^