Subject: Converting the winning logo to appropriate formats

From: Mikhael Goikhman <[email-masked]>
Date: Wed, 7 Jan 2004 10:21:44 +0000

Congratulations, Felix.

The submitted logo is black-on-white:

  http://www.fvwm.org/logo-competition/logos/Felix_E_Klee/feline.png

I would like to ask you to convert it to some useful formats:

  * make the logo variant that is colorful by applying some nice texture
  * make the logo variant that is transparent
  * make the logo variant sutable for FvwmBanner (no white background)
  * make the logo variant looking well on the dark background
  * make the logo variant sutable for the side image in menus

Here is an idea for a nice texture (this image is used by FvwmBanner
in fvwm-themes):

  http://fvwm-themes.sourceforge.net/tmp/fvwm-logo-clearglass.png

Regards,
Mikhael.
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Uwe Pross <[email-masked]>
Date: Wed, 7 Jan 2004 11:47:03 +0100

Hi there,

>   * make the logo variant sutable for the side image in

Felix, could you please send to us the logo in a
(linux-compatible) vector format so that we can play around
with it? I would like to create a version for the web page
and also provide some versions for download on the web page.

Cheers, Uwe
-- 
  ,_,   For personal reply/mail put "fvwm"
 (O,O)  in the subject.
 (   )  Otherwise I won't receive your mail.
--"-"----------------------------------------
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: "Felix E. Klee" <[email-masked]>
Date: Wed, 7 Jan 2004 16:11:43 +0100

On Wed, 7 Jan 2004 11:47:03 +0100 Uwe Pross wrote:
> with it? 

If possible, I will take care of that this evening. I might, however,
not find the time to create all the variations right away because I'm
currently very much under pressure.

Felix

-- 
To contact me off list don't reply but send mail to
    felix DOT klee AT inka DOT de
Otherwise your email to me might get automatically deleted!
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: "Felix E. Klee" <[email-masked]>
Date: Thu, 8 Jan 2004 19:40:32 +0100

> and also provide some versions for download on the web page.

OK, I put together some stuff and made it available on
    http://sites.inka.de/klee/fvwm/logos
As mentioned on that page, I plan to provide more versions in the next
couple of weeks, as soon as time permits. But I think the images on that
page are already usable.

BTW, what about the other logos that were submitted for the competition?
I think they should get some permanent web space (maybe in some section
concerning themes). After all people contributed a lot of time and many
logos look very good. It would be a pity if they were lost.

Felix

---

From: [email-masked]
Date: Thu, 8 Jan 2004 20:24:53 +0100

On Thu, Jan 08, 2004 at 07:40:32PM +0100, Felix E. Klee wrote:
>...

Felix, I tried to contact you by email a couple of days ago
because of the prize money.  Did you get that mail?  I haven't
heard back from you yet.

Ciao

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]