Subject: fvwm 2.5.8+ FvwmPager problem

From: Chris Ross <[email-masked]>
Date: Wed, 07 Jan 2004 12:41:37 -0500

Hi.  I'm having a slight problem I can't figure out with
respect to running something from near the head of the CVS
tree, which reports itself as 2.5.9.  On 2.4.4, FvwmPager
seems to take the Color (call its argument "A/B") that I
have specified in 'Style "*"' as the background color of
non-highlighted windows.  But, under 2.5.9, this doesn't
work.  They are currently white (#FFFFFF) backgrounds, with
a B foreground color.  So, it's clearly getting *something*
from the Style * Color arg, but not getting it right.

   It should be noted that this is not a problem in the inactive
window borders and titlebars, just in FvwmPager.

   Is this a FvwmPager bug?

                           - Chris

--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Chris Ross <[email-masked]>
Date: Wed, 07 Jan 2004 13:01:50 -0500

Doh.   Ignore this.  It was my fault.  It was running
the old Fvwm 2.4.4 FvwmPager module, not the current
one.  It works just fine with the current module.

   Sorry for the excess email...  :-)

                       - Chris