Subject: FvwmScript-Quit typo

From: Tavis Ormandy <[email-masked]>
Date: Tue, 13 Jan 2004 12:06:09 +0000

Hi, just noticed a small typo in the FvwmScript-Quit script:

--- modules/FvwmScript/Scripts/FvwmScript-Quit
+++ modules/FvwmScript/Scripts/FvwmScript-Quit
@@ -221,7 +221,7 @@
    ChangeValue 7 0
    ChangeValue 8 0
    ChangeValue 9 0
-   Set $ToDo = Restart
+   Set $ToDo = Reboot
   End
 End

-- 
-------------------------------------
[email-masked] | finger me for my gpg key.
-------------------------------------------------------
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 13 Jan 2004 13:18:10 +0100

> +++ modules/FvwmScript/Scripts/FvwmScript-Quit

Applied the patch.

Ciao

Dominik ^_^  ^_^