Subject: Re: Menu Screenshot

From: Tavis Ormandy <[email-masked]>
Date: Thu, 22 Jan 2004 15:24:59 +0000

--On Tuesday, January 20, 2004 08:47:22 +0100 Uwe Pross
<[email-masked]> wrote:

> Hi there,
> 
> On 19 Jan 2004 at 22:40:52 +0000, Tavis Ormandy wrote:
> 
>> There only seems to be two examples on the menu screenshots section of
>> the website, so I thought I'd contribute one of mine :)
>> 
>> http://taviso.decsystem.org/files/menu_screenshot.png
>> 
>> http://taviso.decsystem.org/files/fvwm2rc_menus
> 
> Thanks - Really great menu style. I am going to rework the
> menu screenshot page (and the window decoration page) soon.
> Then I will add your menu screenshot.
> 

Excellent!

If you are planning on changing the pages, I have making beautiful looking
Icons with fvwm down to a fine art..I have impressed a lot of people (and
made a few fvwm converts) with this little hack :)

Would you be interested in showing this on the website?

Here's a little demo: 

http://taviso.decsystem.org/files/icons_demo.png

-- 
-------------------------------------
[email-masked] | finger me for my gpg key.
-------------------------------------------------------
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Uwe Pross <[email-masked]>
Date: Sat, 24 Jan 2004 13:36:25 +0100

Hi there,

On 22 Jan 2004 at 15:24:59 +0000, Tavis Ormandy wrote:

> If you are planning on changing the pages, I have making
> beautiful looking Icons with fvwm down to a fine art..I
> have impressed a lot of people (and made a few fvwm
> converts) with this little hack :)
> 

Wow, the icons on the left side look great! Are they
generated automatically - do they change if the window
contents changes? If so could you share your setup? It
would be great to have icons which offer a preview of the
windows contents ;-)

Do you want this screenshot appear on the fvwm screenshot
page?

Cheers, Uwe
-- 
  ,_,   For personal reply/mail put "fvwm"
 (O,O)  in the subject.
 (   )  Otherwise I won't receive your mail.
--"-"----------------------------------------
--
Visit the official FVWM web page at <URL:http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm-workers" in the
body of a message to [email-masked].
To report problems, send mail to [email-masked]

---

From: Tavis Ormandy <[email-masked]>
Date: Sat, 24 Jan 2004 15:21:45 +0000

On Sat, Jan 24, 2004 at 01:36:25PM +0100, Uwe Pross wrote:
> contents changes? 

They are generated automatically, the icons are little screenshots of
the windows before they were iconified, pretty simple to do with the new
WindowStyle command, but they look really cool :)

> If so could you share your setup? It

sure, I have it online here http://dev.gentoo.org/~taviso/fvwm2rc.html

(lynx -dump renders it in plain text correctly, if you prefer)

> Do you want this screenshot appear on the fvwm screenshot

Sure! :)

---

From: Uwe Pross <[email-masked]>
Date: Sat, 24 Jan 2004 22:02:21 +0100

Hi there,

On 24 Jan 2004 at 15:21:45 +0000, Tavis Ormandy wrote:

> They are generated automatically, the icons are little
> screenshots of the windows before they were iconified,
> pretty simple to do with the new WindowStyle command, but
> they look really cool :)

I have to check this out. At the first look it seems to me 
that it would take a while if window is iconified.
  
> sure, I have it online here
> http://dev.gentoo.org/~taviso/fvwm2rc.html
> 
> >
> > Do you want this screenshot appear on the fvwm
> > screenshot page?
> 
> Sure! :)

I have added your shot to the fvwm screenshot list. I
converted it to a high quality jpg since the png's size was
bit too large ;-). I have also added your fvwm2rc to this
list.

Cheers, Uwe